<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <meta charset="utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://www.christiancentury.org/sites/all/themes/cc_theme/img/cc-logo-favicon.png" type="image/png" />
<meta name="description" content="How teachers are helping students accept science without losing their religion" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="image_src" href="https://www.christiancentury.org/sites/default/files/images/detail/022322evolution-creation.jpg" />
<link rel="canonical" href="https://www.christiancentury.org/article/features/evolutionary-science-meets-evangelical-faith" />
<link rel="shortlink" href="https://www.christiancentury.org/node/39424" />
<meta property="og:site_name" content="The Christian Century" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.christiancentury.org/article/features/evolutionary-science-meets-evangelical-faith" />
<meta property="og:title" content="Evolutionary science meets evangelical faith" />
<meta property="og:description" content="How teachers are helping students accept science without losing their religion" />
<meta property="og:image" content="https://www.christiancentury.org/sites/default/files/images/detail/022322evolution-creation.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChristianCent" />
<meta name="twitter:creator:id" content="31163170" />
<meta name="twitter:url" content="https://www.christiancentury.org/article/features/evolutionary-science-meets-evangelical-faith" />
<meta name="twitter:title" content="Evolutionary science meets evangelical faith" />
<meta name="twitter:description" content="How teachers are helping students accept science without losing their religion" />
<meta name="twitter:image" content="https://www.christiancentury.org/sites/default/files/images/detail/022322evolution-creation.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/ChristianCenturyMagazine" />
  <title>Evolutionary science meets evangelical faith | The Christian Century</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width initial-scale=1">
  
  <link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_JsIZSPSIeTJsgIkkke6dDNNRXMIpBB2WO80BGBqnpjs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_Vlz5migXcokLXMnGFEpu8d9XJe3elrUeuZV_oaX3WZU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_xDkdaphhn_EZbDUqpPgFfEgPWvn6U7pKSitusui3-IA.css" media="all" />
  <script src="https://www.christiancentury.org/sites/default/files/js/js_r-6xjUHKIG1yDJwFQKmBwQFZTWgWPUCAX112Tuuy_Ns.js"></script>
<script src="https://www.christiancentury.org/sites/all/libraries/modernizr/modernizr-custom.js?r6cjwf"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_ysyxuqR9rQJcfcxUUTxrAWKkSSFZRpLUuEU4ELyXWv0.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_qF2DFJCyg-1K2y0_dmMtNVJEXZ_juLDYVMkTg5Z_IrA.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_amsYB_77Di_mhDKrSV5pGJqqLboiFJJivEE0xnOmUYk.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script>document.createElement( "picture" );</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_Nf2cLQ8WCn9XMJFrloy-_rzA801jJOUET6j7NX3-1wQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17836929-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "anonymous user");ga("send", "pageview");</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_GuSO1x24atY4D4NMKEuRieF9T3dUlT-7aoez1Yw9iyU.js"></script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Evolutionary science meets evangelical faith',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Evolutionary science meets evangelical faith',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Evolutionary science meets evangelical faith',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Evolutionary science meets evangelical faith',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'The value of jokes in Jewish-Christian dialogue',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'The value of jokes in Jewish-Christian dialogue',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'The value of jokes in Jewish-Christian dialogue',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'The value of jokes in Jewish-Christian dialogue',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'How playwright Tetsuro Shigematsu has transformed my homiletics classes',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'How playwright Tetsuro Shigematsu has transformed my homiletics classes',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'How playwright Tetsuro Shigematsu has transformed my homiletics classes',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'How playwright Tetsuro Shigematsu has transformed my homiletics classes',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Approaching religious pluralism through the Bible’s other brothers',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Approaching religious pluralism through the Bible’s other brothers',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Approaching religious pluralism through the Bible’s other brothers',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Approaching religious pluralism through the Bible’s other brothers',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Father Abraham’s Many Children',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Father Abraham’s Many Children',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Father Abraham’s Many Children',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Father Abraham’s Many Children',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Intelligent design on trial: Is it science?',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Intelligent design on trial: Is it science?',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Intelligent design on trial: Is it science?',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Intelligent design on trial: Is it science?',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Human trafficking survivors offered full scholarship at Christian university',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Human trafficking survivors offered full scholarship at Christian university',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Human trafficking survivors offered full scholarship at Christian university',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Human trafficking survivors offered full scholarship at Christian university',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Americans United files court challenge on 'intelligent design' Suit against Dover, Pennsylvania, school board',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Americans United files court challenge on 'intelligent design' Suit against Dover, Pennsylvania, school board',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Americans United files court challenge on 'intelligent design' Suit against Dover, Pennsylvania, school board',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Americans United files court challenge on 'intelligent design' Suit against Dover, Pennsylvania, school board',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Bush endorses teaching of 'intelligent design' President supports exposure to different ideas',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Bush endorses teaching of 'intelligent design' President supports exposure to different ideas',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Bush endorses teaching of 'intelligent design' President supports exposure to different ideas',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Bush endorses teaching of 'intelligent design' President supports exposure to different ideas',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Vatican newspaper rejects ID as science: Editorial lauds Dover decision',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Vatican newspaper rejects ID as science: Editorial lauds Dover decision',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Vatican newspaper rejects ID as science: Editorial lauds Dover decision',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Vatican newspaper rejects ID as science: Editorial lauds Dover decision',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_vcFWUZ9ulnPMnkd_v5n3ThykIf7WiWC-LEaVHnfYkAA.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5shiv.min.js"></script>
    <![endif]-->
    
  <!-- Google ads verification code -->
  <script data-ad-client="pub-5401328857693714" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-39424 node-type-article nojs section-article" >
  <div class="body-inner-wrapper">
          <p class="skip-link__wrapper">
        <a href="#main-menu" class="skip-link visually-hidden visually-hidden--focusable" id="skip-link">Jump to navigation</a>
      </p>
          <div class="region region-page-top">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRTVTT3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
    
<div id="" class="l-container page">

  <header class="header cc-header cc-header-main" role="banner">
    <div class="cc-header-logo-block">
              
<span class="cc-megamenu__outer-wrapper cc-megamenu__nojs-hover-fallback">
  <a href="#" class="cc-header-logo-block__menu-link cc-header-logo-block__menu-link-first"></a>

  <div id="block-menu-menu-main-menu-expanded" class="block block-menu cc-megamenu__wrapper block-menu-menu-main-menu-expanded first last odd" role="navigation">          <nav role="navigation" class="menu"><ul class="cc-megamenu"><span class="menu__item is-expanded first expanded menu-mlid-1397 menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--topics><li class="menu__item is-leaf first leaf menu-mlid-7667"><a href="/politics-society" class="menu__link cc-megamenu-links__link">Politics &amp; Society</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7668"><a href="/arts-culture" class="menu__link cc-megamenu-links__link">Arts &amp; Culture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7670"><a href="/church" class="menu__link cc-megamenu-links__link">Church</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7671"><a href="/scripture" class="menu__link cc-megamenu-links__link">Scripture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7672"><a href="/theology" class="menu__link cc-megamenu-links__link">Theology</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7669"><a href="/life-of-faith" class="menu__link cc-megamenu-links__link">Life of Faith</a></li>
</ul>
<span class="menu__item is-expanded last expanded menu-mlid-1392 menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--categories><li class="menu__item is-leaf first leaf cc-megamenu-links-section cta menu-mlid-6641"><a href="/megamenu-3-emails-signup" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Free Email Newsletters</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section cta menu-mlid-4341"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Subscriber Services</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-6701"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHB" class="menu__link cc-megamenu-links__link">Renew</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6704"><a href="/user/subscribe" class="menu__link cc-megamenu-links__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-5543"><a href="/lectionary" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Lectionary</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-6452"><a href="/blog/sundays-coming" class="menu__link cc-megamenu-links__link">Sunday&#039;s Coming (free email)</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7134"><a href="https://www.christiancentury.org/signup-sundays-coming-premium?utm_source=websiteHouseAd&amp;utm_medium=display&amp;utm_campaign=201811SCPremiumLaunch" class="menu__link cc-megamenu-links__link">Sunday&#039;s Coming Premium</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4319"><a href="/column/living-by-the-word" class="menu__link cc-megamenu-links__link">Living by the Word</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-1406"><a href="/magazine" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Magazine</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-1403"><a href="/books" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Books</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-4325"><a href="/poetry" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Poetry</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1404"><a href="/news" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">News</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first last leaf menu-mlid-1410"><a href="/news/people" class="menu__link cc-megamenu-links__link">People</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-6656"><a href="/podcasts" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Podcasts</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-8946"><a href="/madang" class="menu__link cc-megamenu-links__link">Madang</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8287"><a href="/contemplating-now" class="menu__link cc-megamenu-links__link">Contemplating Now</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6657"><a href="/sunday-morning-matinee" class="menu__link cc-megamenu-links__link">Sunday Morning Matinee</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6236"><a href="/preachers-on-preaching" class="menu__link cc-megamenu-links__link">Preachers on Preaching</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1405"><a href="/columns" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Columns</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-4317"><a href="/column/marty" class="menu__link cc-megamenu-links__link">From the Publisher</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4318"><a href="/column/editorial" class="menu__link cc-megamenu-links__link">From the Editors</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4320"><a href="/column/faith-matters" class="menu__link cc-megamenu-links__link">Faith Matters</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4323"><a href="/column/reklis" class="menu__link cc-megamenu-links__link">Screen Time</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4322"><a href="/column/jenkins" class="menu__link cc-megamenu-links__link">Notes From the Global Church</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4324"><a href="/column/art" class="menu__link cc-megamenu-links__link">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1411"><a href="/contact" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Info</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-4721"><a href="/about-us/mission" class="menu__link cc-megamenu-links__link">Mission</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4337"><a href="/about-us/staff" class="menu__link cc-megamenu-links__link">Staff</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4338"><a href="/advertising" class="menu__link cc-megamenu-links__link">Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4340"><a href="/contact" class="menu__link cc-megamenu-links__link">Contact Us</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4336"><a href="/about" class="menu__link cc-megamenu-links__link">About Us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-4339"><a href="/classifieds" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Classifieds</a></li>
<li class="menu__item is-leaf last leaf cc-megamenu-links-section menu-mlid-1413"><a href="/search/node" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Search</a></li>
</ul>
</ul></nav>      </div></span>      <a href="/" title="Home" rel="home" class="cc-header-logo-block__logo"><img src="sites/all/themes/cc_theme/img/cc-logo.svg" alt="Home" />
      </a>
              <div class="header__name-and-slogan">
          <h1 class="header__site-name">
            <a href="/" title="Home" class="header__site-link" rel="home"><span>The Christian Century</span>
            </a>
          </h1>
        </div>
          </div>
      <div class="block block-system cc-login block-system-user-menu block-menu first odd" role="navigation" id="block-system-user-menu">

      
  <nav role='navigation'><ul class='menu cc-no-subscription'><li class="menu__item is-leaf first leaf menu-mlid-4203"><a href="/user/subscribe" title="Subscribe to Christian Century." class="menu__link cc-login__button--subscribe cc-login__button">Subscribe</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6700"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHM" class="menu__link cc-login__button--give cc-login__button">Renew</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3261"><a href="/user/login?current=node/39424" class="menu__link cc-login__button--login cc-login__button">Subscriber Login</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-985"><a href="https://www.christiancentury.org/thoughtful-religious-journalism-depends-on-you" class="menu__link cc-login__button--give cc-login__button">Donate</a></li>
</ul></nav>
</div>
<div class="block block-system cc-nav block-system-main-menu block-menu last even" role="navigation" id="block-system-main-menu">

      
  <nav role="navigation" class="cc-nav"><ul class="cc-nav"><li class="menu__item is-leaf first leaf menu-mlid-7661 cc-nav__nav-item"><a href="/politics-society" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7662 cc-nav__nav-item"><a href="/arts-culture" class="menu__link">Arts</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7663 cc-nav__nav-item"><a href="/church" class="menu__link">Church</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7664 cc-nav__nav-item"><a href="/scripture" class="menu__link">Scripture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7665 cc-nav__nav-item"><a href="/theology" class="menu__link">Theology</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7666 cc-nav__nav-item"><a href="/life-of-faith" class="menu__link cc-nav__nav-item--border-right">Life</a></li>
<li class="menu__item is-leaf leaf menu-mlid-750 cc-nav__nav-item"><a href="/books" class="menu__link">Books</a></li>
<li class="menu__item is-leaf leaf menu-mlid-751 cc-nav__nav-item"><a href="/news" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7148 cc-nav__nav-item"><a href="/voices" class="menu__link">Voices</a></li>
<li class="menu__item is-leaf leaf menu-mlid-795 cc-nav__nav-item"><a href="/magazine" class="menu__link cc-nav__nav-item--border-right">Magazine</a></li>
<li class="menu__item is-leaf leaf cta menu-mlid-7149 cc-nav__nav-item"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link">Subscriber Services</a></li>
<li class="menu__item is-leaf leaf cta menu-mlid-7673 cc-nav__nav-item"><a href="/main-menu-3-email-signup" class="menu__link">Email Signup</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6718 cc-nav__nav-item"><a href="/contact" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-796 cc-nav__search"><a href="/search" class="menu__link"><img alt="Search" src="/sites/all/themes/cc_theme/img/search.svg"></a></li>
</ul></nav>
</div>
  </header>

  
          
            <div class="region region-help">
    <div class="block block-block  block-block-75 first last odd" id="block-block-75">

      
  <p><script>
<!--//--><![CDATA[// ><!--
var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'left';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();
//--><!]]>
</script></p><p><a class="printfriendly" href="https://www.printfriendly.com" onclick="window.print();return false;" style="color:#0c6565;text-decoration:none;" title="Print or email this article"><img alt="Print or email this article" src="//cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" style="border:medium none; box-shadow:none; float:right" /></a></p> 
</div>
  </div>
  
  <main role="main">

    


<article class="node node-article view-mode-full view-mode--full cc-has-topic-or-blog cc-vertical-image__no-vertical cc-is-full-display cc-has-image cc-content-article-type__article clearfix node-39424" about="/article/features/evolutionary-science-meets-evangelical-faith" typeof="sioc:Item foaf:Document">

  
  
  <div class="cc-content-header l-container--mid"><div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category cc-content-header__category">
                <a href="/sections/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a>      </div><div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h1 class='cc-content-header__title'>Evolutionary science meets evangelical faith</h1>      </div>  <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-content-header__subtitle">
    How teachers are helping students accept science without losing their religion  </div>
<div class="cc-content-header__subtitle--author"><div class="field field-name-field-byline field-type-text-long field-label-hidden cc-listed-item-block-text__byline">
                by <a href="/contributor/dean-nelson" class="cc-listed-item-block-text__author-link">Dean Nelson</a>      </div><span class="cc-content-header__date">February 14, 2022</span></div></div><div class="group-content field-group-div">  <div class="field field-name-field-image field-type-image field-label-hidden cc-content-image-block">
          
                          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/1015_x_flex__horizontal_article__1_5x/public/images/detail/022322evolution-creation.jpg?itok=Hjm7Z-OK&amp;timestamp=1643914603 1.5x, https://www.christiancentury.org/sites/default/files/styles/1015x620/public/images/detail/022322evolution-creation.jpg?itok=GS2ZoSqk&amp;timestamp=1643914603 1x, https://www.christiancentury.org/sites/default/files/styles/1015_x_flex__horizontal_article__2x/public/images/detail/022322evolution-creation.jpg?itok=WwnlxTF-&amp;timestamp=1643914603 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/1015x620/public/images/detail/022322evolution-creation.jpg?itok=GS2ZoSqk&amp;timestamp=1643914603" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/1015x620/public/images/detail/022322evolution-creation.jpg?itok=GS2ZoSqk&amp;timestamp=1643914603" alt="" title="" />
<!-- <![endif]-->
</picture>        
    
            <div class="cc-content-image-block__image-credit">
          Source images by Kunal Baroth (Pexels) and Ravi Pinisetti (Unsplash)        </div>
        </div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden cc-content__paragraph cc-content__paragraph--dropcap">
                <p>The vibe in the biology classroom was tentative. The students knew what was coming. The professor knew what was coming. What was unknown was how it was going to turn out.</p> <p>But this was not a science experiment. This was a planned discussion that had a reputation for rattling some students’ core beliefs, risking institutional donors’ support, and landing the school on the conservative media’s hit list. Again.</p> <p>The course was Ecology and Conservation, taught by Professor April Cordero, at Point Loma Nazarene University in San Diego, where I am a professor of journalism.</p> <p>“How many of you learned about evolution in high school?” Cordero asked. All 23 students in the room raised their hands.</p> <p>“How many of you were told by your church that evolution was OK?” Four students raised their hands.</p> <p>For weeks, Cordero had been teaching about biological diversity, adaptation, mutation, natural selection, and photosynthesis.</p> <p>“Evolution is an explanation for the incredible diversity of species on earth,” she said, echoing the belief of 97 percent of scientists, according to the Pew Research Center.</p> <p>She hopped into a seated position on the edge of a high counter and looked at each student, relaxed.</p><aside class="cc-author__injected-content cc-content-insert field--field-related-author cc-content-insert--right"><div class="field field-name-field-related-author field-type-entityreference field-label-hidden field-inline first ">
                <div class="cc-content-insert--author-info-block">
  <h2 class="cc-content-insert--author-info-block__author"><div class="field field-name-field-person-name field-type-name field-label-hidden ">
                Dean Nelson      </div></h2>
    <p class="cc-content-insert--author-info-block__about"><p></p><p>Dean Nelson directs the journalism program at Point Loma Nazarene University in San Diego. His latest books are <em>Quantum Leap: How John Polkinghorne Found God in Science and Religion</em> and <em>God Hides in Plain Sight: How to See the Sacred in a Chaotic World</em>.</p> </p><aside class="cc-author__injected-content cc-content-insert field--field-related-issue cc-content-insert--right"><div class="field field-name-field-related-issue field-type-entityreference field-label-hidden field-inline last ">
                <div class="cc-content-insert--magazine-issue">
  <a href="/issue/feb-23-2022">  <div class="cc-sidebar-info__cover"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/180x235_1_5x/public/images/issues/022322cover.jpg?itok=p6t_v89R&amp;timestamp=1643906730 1.5x, https://www.christiancentury.org/sites/default/files/styles/180x235/public/images/issues/022322cover.jpg?itok=xO0Fkiff&amp;timestamp=1643906730 1x, https://www.christiancentury.org/sites/default/files/styles/180x235_1_5x/public/images/issues/022322cover.jpg?itok=p6t_v89R&amp;timestamp=1643906730 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/180x235/public/images/issues/022322cover.jpg?itok=xO0Fkiff&amp;timestamp=1643906730" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/180x235/public/images/issues/022322cover.jpg?itok=xO0Fkiff&amp;timestamp=1643906730" alt="" title="" />
<!-- <![endif]-->
</picture></div>
</a>
  <h3 class="cc-content-insert--magazine-issue__info"><a href="/issue/feb-23-2022">Feb 23, 2022 issue</a></h3>
</div>      </div></aside>
  <a href="/contributor/dean-nelson"class="cc-content-insert--author-info-block__articles">See All Articles</a>
</div>      </div></aside> <p>“I love the Lord,” she said, smiling, keeping eye contact with the students throughout. “I one hundred percent embrace Jesus. And I one hundred percent accept that I am a product of four billion years of evolution.”</p> <p>Cordero told of being raised by parents who did not believe in God. She joined a Young Life group in high school, became a Christian, and enrolled at the University of California–San Diego as a biology major. She heard the same message in the classroom that she heard from her pastor, though from the opposite perspective: you can’t believe in both God and evolution.</p> <p>More than half the students in her classroom said they were told the same thing. These students are not unintelligent or unthinking. They have been raised to be good representatives of their culture and will take their places in this society as poli­cy makers, religious leaders, lawyers, doctors, and other professionals. And they are not alone in their views.</p> <p>A 2019 Gallup poll showed that 40 percent of Americans hold creationist views, while other research shows that the rejection of evolution in the United States is strongly correlated with religious affiliation. Forty-two percent of US Christians say humans have remained the same throughout time, compared to 18 percent of the overall population. Of 34 developed countries, the United States ranks 33rd in public acceptance of evolution, according to a 2005 poll by the Pew Forum on Religion and Public Life. Only Turkey ranked lower.</p> <div class="cc-content-insert cc-content-insert--right cc-content-insert--pullout-quote">“How many of you were told that evolution was OK?” April Cordero asks her students.</div> <p>Cordero is part of a national effort to provide a setting where religious beliefs can be enhanced by scientific discovery without forcing people—especially young people—into an either-or position. This reconciliation process is often undertaken at conservative evangelical colleges where professors’ understandings of evolution are at odds with the culture from which their students come. Cordero and her colleagues hold that a rigorous university education and a belief in the truth of scripture can be embraced by the same person. But there are few places in our culture where such conversations can take place, and this positions classrooms like Cordero’s on the forefront of cultural change.</p> <p>“The theory of evolution says nothing about God,” Cordero told her class. “Evolution is neutral about God. Science can’t test if there is a God. That’s not a scientific question.”</p> <p>Cordero has teamed up with her PLNU colleague Mark Mann, from the school of theology, for this course. Mann helps students grapple with the theological and biblical implications of believing in evolution.</p> <p>“Typically framed in terms of the larger social and cultural wars, many religious groups distrust science altogether,” Mann explained. “It could be climate change, vaccines, whether to wear a mask during COVID-19, along with evolution. In regard to evolution, scripture is the big issue. With certain evangelical and fundamentalist groups, [the argument] manifests as we believe the Bible, and you don’t.”</p> <p>Mann takes a literary approach to scripture in his discussions with students.</p> <p>“You have to look at it as a collection of many genres,” he said. “If it’s a poem, you read it differently. You don’t read it for facts.”</p> <p>But facts, Cordero and Mann acknowledge, aren’t really the problem when it comes to Christian acceptance of evolution or other verifiable events.</p> <p>“The systems and communities we participate in shape our understanding more than evidence,” Mann said. “There is fear that if I believe this, I will be outside my community. But there is a third way, where you don’t have to buy into the war, you don’t have to choose between science and faith.”</p> <p>One of the ways that the third way is growing is through a research project started by biology faculty at Brigham Young University. The project, called RecoEvo, brings high school and college science teachers, theology professors, and pastors together for discussions and training in how to address evolution in a manner that does not make students and congregations feel like they have to choose between science and faith.</p> <p>RecoEvo grew out of research done by Jamie Jensen, a biology professor at BYU, who included a reconciliation module in her classes. She and others created a method to measure students’ acceptance of evolution at the beginning of the semester and again at the end. She found that students’ acceptance increased without diminishing their religious beliefs.</p> <p>She described her findings to Sean Carroll, vice president for science education at Howard Hughes Medical Institute, who was on the BYU campus to give a lecture.</p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-bottom" typeof="">

  <div class="content">
    <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=20" width="300"></iframe>   </div>
</div> <p>“I asked her how she did it, and whether she thought it could work elsewhere,” Carroll said. “I told her we’d be interested in funding it. We’re the largest private funder of science education in the US, and biology education is our main suit. Jamie had an interesting program that addressed evolution—which is the unifying backbone of biology—in a very thoughtful, intentional, and critical manner.”</p> <p>Jensen put together a team that included Cordero and Mann, and they held their first workshop on the BYU campus in 2017. Professors from religiously affiliated schools gathered and discussed the roots of conflicts between faith and science and the means for reconciling those conflicts.</p> <p>“When the professors returned to their classrooms, they reported massive changes in student views,” Jensen said. “Students accepted evolution without losing their religion.”</p> <p>Through the workshops, the professors learned how to speak of the topics without pitting one side against the other. They learned what a reconciliation process means. It doesn’t mean indoctrination. It does mean speaking personally about one’s own growth, listening respectfully through difficult moments, and learning how to respond when students’ fears come to the forefront, especially their fears about losing their identity as Christians.</p> <div class="cc-content-insert cc-content-insert--right cc-content-insert--pullout-quote">“I want students to fall in love with biology,” says teacher Uma Mahajan—not to pit it against faith.</div> <p>Workshops were held in 2019 and 2021, and a virtual workshop for high school teachers in 2021 included public school educators as well as Jewish-affiliated schools. More than 250 educators and religious leaders have gone through the program so far. Participants develop survey instruments to study the effects of teaching the reconciliation model in their classes and curriculum to help students build bridges. Data from the workshops consistently shows an increased acceptance of how evolution and Christian faith can share space.</p> <p>In a scholarly paper Cordero cowrote with Mann, Jensen, and others, the results at PLNU showed that students went from a 51 percent rate of full acceptance of evolution to 83 percent at the end of a course without any decline in religious beliefs.</p> <p>Uma Mahajan, a former public high school science teacher in the Southeast who now teaches at a private school in North Carolina, participated in RecoEvo in part because of the pushback she receives from parents when she tries to teach evolution in her classroom.</p> <p>“Every year I get letters saying, ‘Are you trying to indoctrinate our children?’” she said.</p> <p>Mahajan was born and raised in a Hindu family in India, and she attended a Catholic school where evolution was taught without conflict.</p> <p>“It was not a religious issue in India, but in the US it is,” she said. “A lot of students are legitimately confused. I want students to fall in love with biology and steer away from having to say, ‘Here is what science says, and here is what religion says.’”</p> <p>The RecoEvo project gave her tools and resources to navigate the conflicts, she said.</p> <p>“It helped me get buy-in from students to consider and reflect,” she said. “I’m not telling them what to believe, but I’m helping them think. If they can exercise the part of their brain that considers the possibilities, that’s good enough for me.”</p> <p>Mary Burch, who has taught high school biology and now teaches middle school life science in public school in the Southeast, said she particularly appreciated the interactions with other teachers during her RecoEvo workshop. “I could have done the breakout sessions and discussion boards for hours,” she said.</p> <p>Burch, who believes in a young earth and reads the Genesis creation material literally, said the RecoEvo conference didn’t change her mind but that she is “reflecting and considering the things I heard.”</p> <p>The workshop is about opening minds to additional possibilities, not necessarily changing minds. Participants define the points of contention and explore possible options for integrating evolution and religion for their particular faith tradition. Then they design curriculum addressing that integration.</p> <p>“I benefited from the different ways of thinking,” said Burch. “Science is mostly getting something you weren’t looking for.”</p> <p>How to read and understand the Bible was a source of frustration for PLNU alumna Charisa Gillette when she was an undergraduate biology student, until she took Cordero’s class. In high school Gillette had been a star Bible quizzer, and some of her church leaders made it clear that she had to choose between believing in a literal, six-day creationist view and believing in what science was revealing. She is now in medical school in New Jersey.</p> <p>“I had to keep those two views in separate parts of my brain,” she said. “I memorized scripture and competed with scripture, but I never understood scripture. I’m still trying to recover from that experience.”</p> <p>In Cordero’s class Gillette learned how different Christian thinkers interpret science, scripture, and faith.</p> <p>“I was amazed there were so many different ways to believe in both science and in God,” she said. “There was so much more I didn’t have to reject in loving Jesus.”</p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-top" typeof="">

  <div class="content">
    <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=19" width="300"></iframe>   </div>
</div> <p>Teaching evolution at PLNU is not new, and historically it has caused conflict with religious leaders, donors, students, and others. Much of the criticism was aimed at professors Darrel Falk, whose book <em>Coming to Peace with Science: Bridging the Worlds between Faith and Biology </em>explains how evolution was not a contradiction to faith, and Kerry Fulcher, who is now the PLNU provost. Falk is also a past president of BioLogos, a nonprofit organization that provides tools to reconcile faith and science. Its founder is Francis Collins, who headed the Human Genome Project and recently retired as director of the National Institutes of Health in Washington, DC.</p> <p>After repeated criticisms of PLNU on his radio broadcasts, in 2000 Focus on the Family founder James Dobson lamented that he was a graduate of the institution (when it was Pasadena College) because it had come to embrace evolution. In 2001, Falk, along with the PLNU president and other representatives, went to Colorado Springs to clarify their theological and scientific positions for their famous alum.</p> <p>“The evolution controversy was a first step in revealing how vast the anti-science views are in certain segments of Christianity,” Falk said.  “For me, rather than taking a defensive posture, the bigger issue is, if evolution is true, what does it tell us about God? For one thing, it tells us that cooperation is fundamental to life’s processes. Genes, the environment, and other organisms evolve as an interlocked network. All of life arose through cooperating units, and it reaches its zenith in humans. That is a story that is theologically rich, and as scientists we have not yet done a very good job of telling that story.”</p> <p>Nor is RecoEvo embraced throughout Christian higher education. Some of the teams of professors and pastors from Christian universities who attended were afraid to tell their universities and congregations about their participation in the project for fear of losing their jobs. When I attended the 2019 conference at BYU and tried to videotape interviews with each team of participants, some would not allow themselves to be recorded. They might be open to evolution personally, they told me off camera, but they couldn’t publicly acknowledge it.</p> <p>The biggest sticking point is the acceptance of human evolution. Most students, according to professors, can accept some aspects of evolution. But it comes to a hard stop when it comes to you and me.</p> <p>“That may be the bridge too far,” said Sean Carroll of HHMI, who has funded the program. “I’m aware that it’s a conflict in religious circles, but the scientist in me is hopeful. The students will have to make up their own minds of what they can accept.”</p> <p>But the resistance, according to Cordero, has nothing to do with science. It has more to do with the belief that we are made in the image of God.</p> <p>“The thinking often is, ‘If I’m related to primates, this takes away my sense of being special,’” she said to her class. “But Jesus came as a human being, and invites us into a relationship, which I think makes us very special,” she said.</p> <p>Spending time on this question—not just on the facts, but on articulating the fear behind the resistance—helps with accepting the possibility of how we came to be humans, Cordero said.</p> <p>She added that one of the myths of evolution is that it means there is no creator. “But evolution is not about the origin of life,” she told her students. “It is about how life changed after the origin.”</p> <p>The RecoEvo website, where researchers and professors have shared their strategies and findings, is geared for classrooms. But Mann notes that there are resources for pastors to address these issues with their congregations on the BioLogos website. “Pastors everywhere should be seeking to create space where people can come together on these issues,” he said. “The church needs to model charity in all things now more than ever.”</p> <p>For Jake Cummings, a PLNU student who is headed to law school this fall, the reconciliation that occurred for him in Cordero’s class was not in being convinced that evolution was true but in the realization that it didn’t have to be so divisive.</p> <p>“After having worked through it, I’m comfortable saying I’m not opposed to the idea of human evolution,” he said. “But this is not an issue that has to create such a falling out of a person’s faith. . . . How we got here doesn’t matter as much as how we live.”</p> <p>Carroll knows that acceptance of different ideas is a slow process—a lot like evolution.</p> <p>“Darwin himself thought change was gradual, and that includes [the evolution of] thinking,” he said. “One of the great things about being alive is encountering a diversity of thought. The schools who signed up for this project have bought into this exploration. They have some space to run here.”</p> <p>And even though Carroll’s organization funds many projects, he still thinks about how this one came to be.</p> <p>“It’s just luck that we met,” he said. “That’s the fun part of life. It was unforeseen, but I’m so glad it happened.”</p> <p><em>A version of this article appears in the print edition under the title “God and evolution.”</em></p>  </p></p>      </div></div><div class="cc-content-info l-container--mid"><div class="cc-content-info-social"><a href="#disqus_thread" class="cc-content-info-social__link cc-content-info-social__link--comment" title="Comment on this article">Comment</a><a href="https://www.facebook.com/share.php?u=https://www.christiancentury.org/article/features/evolutionary-science-meets-evangelical-faith&description=Evolutionary science meets evangelical faith&caption=The%20Christian%20Century" class="cc-content-info-social__link cc-content-info-social__link--share" title="Share on Facebook">Share</a>
    <a href="https://twitter.com/share?text=Evolutionary science meets evangelical faith&url=https://www.christiancentury.org/article/features/evolutionary-science-meets-evangelical-faith&via=ChristianCent" class="cc-content-info-social__link cc-content-info-social__link--tweet" title="Post on Twitter">Tweet</a>
  </div>
  <div class="cc-content-info-social-shim"></div></div><div class="cc-content-tag-block">
  <div class="cc-content-tag-block__header">
    Tags:  </div>
  <ul class="cc-content-tags">
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/science" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">science</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/evolution" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">evolution</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/creationism" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">creationism</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/teaching" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">teaching</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/higher-education" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">higher education</a>    </li>
    </ul>
</div>
  
  
</article><div class="block block-block  block-block-54 last even" id="block-block-54">

      
  <p><script>
<!--//--><![CDATA[// ><!--
fbq('track', 'ViewContent');
//--><!]]>
</script></p>
</div>
<div id="cc_ads_modal__paywall-pop-up" class="dialog dialog__css-ads-modal" style="display: none" cc_delay="0"><div class="cc-sign-up cc-can-subscribe">
  <div class="cc-sign-up-text">
  <h2 class="cc-sign-up-text__heading">WANT TO READ MORE?</h2>
  <h4 class="cc-sign-up-text__info">You've reached your article limit.</h4>
  </div>
  <div class="cc-sign-up-buttons">
      <a href="/user/subscribe" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--subscribe">Become a Subscriber</a>
      <p class="cc-sign-up-buttons__info">or</p>
      <a href="/user" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--give">Log In</a>
  </div>
</div></div>
    
    
    
  </main>

      <aside class="cc-sidebar__below-content-wrapper" role="complementary">
      
<div class="block block-block  block-block-39 first odd" id="block-block-39">

      
  <p></p><h6>Get <em>Century</em> articles in your inbox.  <!--[if mso]><p>  <v:roundrect xmlns:v="urn:schemas-microsoft-com:vml" xmlns:w="urn:schemas-microsoft-com:office:word" href="/article-footer-email-signup" style="height:40px;v-text-anchor:middle;width:100px;" arcsize="10%" strokecolor="#1e3650" fillcolor="#016666"><br />     <w:anchorlock /><br />     <center style="color:#ffffff;font-family:sans-serif;font-size:15px;font-weight:bold;">SIGN UP</center><br />   </v:roundrect><br /> <![endif]--><a href="/article-footer-3-emails-signup" style="background-color:#016666;border:1px solid #1e3650;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:100px;-webkit-text-size-adjust:none;mso-hide:all;">SIGN UP</a></h6> <p> </p> 
</div>
<div class="block block-apachesolr-search  block-apachesolr-search-mlt-001 even" id="block-apachesolr-search-mlt-001">

        <h2 class="block__title">Related Articles</h2>
    
  <article class="cc-primary-topic__name-feature node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-9073" about="/article/2005-11/intelligent-design-trial" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/feature" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Feature</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2005-11/intelligent-design-trial'>Intelligent design on trial: Is it science?</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/larry-witham" class="cc-listed-item-block-text__author-link">Larry Witham</a>      </div>                          November 29, 2005              </div>
          </div>
</article><article class="cc-primary-topic__name-news node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-19804" about="/article/2014-11/human-trafficking-survivors-offered-full-scholarship-christian-university" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2014-11/human-trafficking-survivors-offered-full-scholarship-christian-university'>Human trafficking survivors offered full scholarship at Christian university</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/ben-sheffler" class="cc-listed-item-block-text__author-link">Ben Sheffler</a>      </div>                          November 3, 2014              </div>
          </div>
</article><article class="cc-primary-topic__name-news node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-5912" about="/article/2005-01/americans-united-files-court-challenge-intelligent-design" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2005-01/americans-united-files-court-challenge-intelligent-design'>Americans United files court challenge on 'intelligent design' Suit against Dover, Pennsylvania, school board: Suit against Dover, Pennsylvania, school board</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                      </div>                          January 11, 2005              </div>
          </div>
</article><article class="cc-primary-topic__name-news node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-8328" about="/article/2005-08/bush-endorses-teaching-intelligent-design" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2005-08/bush-endorses-teaching-intelligent-design'>Bush endorses teaching of 'intelligent design' President supports exposure to different ideas: President supports exposure to different ideas</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/associated-baptist-press" class="cc-listed-item-block-text__author-link">Associated Baptist Press</a>      </div>                          August 23, 2005              </div>
          </div>
</article><article class="cc-primary-topic__name-news node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-9712" about="/article/2006-02/vatican-newspaper-rejects-id-science" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2006-02/vatican-newspaper-rejects-id-science'>Vatican newspaper rejects ID as science: Editorial lauds Dover decision</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/religion-news-service" class="cc-listed-item-block-text__author-link">Religion News Service staff</a>      </div>                          February 7, 2006              </div>
          </div>
</article>
</div>
<div class="block block-disqus  block-disqus-disqus-comments last odd" id="block-disqus-disqus-comments">

      
  <div id="disqus_thread"><noscript><p><a href="http://christiancentury-1.disqus.com/?url=https%3A%2F%2Fwww.christiancentury.org%2Farticle%2Ffeatures%2Fevolutionary-science-meets-evangelical-faith">View the discussion thread.</a></p></noscript></div>
</div>
    </aside>
  
</div>


  <footer class='cc-footer' role="contentinfo">
    <div class="block block-block cc-footer-social-links l-container block-block-1 first odd" id="block-block-1">

      
  <h3 class="cc-footer-social-links__header">Follow us:</h3>
<a href="https://www.facebook.com/ChristianCenturyMagazine/" class="cc-footer-social-links__link cc-footer-social-links__link--facebook"></a>
<a href="https://twitter.com/ChristianCent" class="cc-footer-social-links__link cc-footer-social-links__link--twitter"></a>
</div>
<div class="block block-menu cc-footer-copyright__wrapper block-menu-menu-footer-menu even" role="navigation" id="block-menu-menu-footer-menu">

      
  <menu class="content"><ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-7159"><a href="/about" class="menu__link cc-footer__link" style="font-size: 15px">About us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7160"><a href="/about-us/mission" class="menu__link cc-footer__link" style="font-size: 13px">Mission</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7166"><a href="/about-us/staff" class="menu__link cc-footer__link" style="font-size: 13px">Staff</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7167"><a href="/privacy-policy" class="menu__link cc-footer__link" style="font-size: 13px">Privacy policy</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7168"><a href="/contact" class="menu__link cc-footer__link" style="font-size: 15px">Contact Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7172"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-footer__link" style="font-size: 13px">Subscriber services</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7199"><a href="/thoughtful-religious-journalism-depends-on-you" class="menu__link cc-footer__link" style="font-size: 13px">Donations</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7169"><a href="/advertising" class="menu__link cc-footer__link" style="font-size: 13px">Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7198"><a href="/submission-guidelines" class="menu__link cc-footer__link" style="font-size: 13px">Submissions</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7197"><a href="/rights-and-permissions" class="menu__link cc-footer__link" style="font-size: 13px">Rights and permissions</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7200"><a href="mailto:letters@christiancentury.org" class="menu__link cc-footer__link" style="font-size: 13px">Letters to the editor</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7201"><a href="/contact-form" class="menu__link cc-footer__link" style="font-size: 13px">Email us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7170"><a href="/classifieds" class="menu__link cc-footer__link" style="font-size: 15px">Classifieds</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7171"><a href="/megamenu-email-signup" class="menu__link cc-footer__link" style="font-size: 15px">Free email newsletters</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7203"><span class="menu__link separator"><hr></span></li>
<li class="menu__item is-expanded expanded menu-mlid-7161"><span class="menu__link cc-footer__link nolink" style="font-size: 15px" tabindex="0">Columns</span><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7183"><a href="/column/marty" class="menu__link cc-footer__link" style="font-size: 13px">From the Editor/Publisher</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7184"><a href="/column/editorial" class="menu__link cc-footer__link" style="font-size: 13px">Editorials</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7165"><a href="/column/faith-matters" class="menu__link cc-footer__link" style="font-size: 13px">Faith Matters</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7186"><a href="/column/reklis" class="menu__link cc-footer__link" style="font-size: 13px">Screen Time</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7164"><a href="/column/jenkins" class="menu__link cc-footer__link" style="font-size: 13px">Notes from the Global Church</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7187"><a href="/column/art" class="menu__link cc-footer__link" style="font-size: 13px">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-8073"><span class="menu__link nolink" tabindex="0">Departments</span><ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-7188"><a href="/news" class="menu__link cc-footer__link" style="font-size: 15px">News</a><ul class="menu"><li class="menu__item is-leaf first last leaf menu-mlid-7189"><a href="/news/people" class="menu__link cc-footer__link" style="font-size: 13px">People</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7177"><a href="/books" class="menu__link cc-footer__link" style="font-size: 15px">Books</a></li>
<li class="menu__item is-expanded expanded menu-mlid-7163"><a href="/lectionary" class="menu__link cc-footer__link" style="font-size: 15px">Lectionary</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7185"><a href="/column/living-by-the-word" class="menu__link cc-footer__link" style="font-size: 13px">Living by the Word</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7182"><a href="/blog/sundays-coming" class="menu__link cc-footer__link" style="font-size: 13px">Sunday&#039;s Coming email</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7175"><a href="https://www.christiancentury.org/signup-sundays-coming-premium?utm_source=websiteHouseAd&amp;utm_medium=display&amp;utm_campaign=201811SCPremiumLaunch" class="menu__link cc-footer__link" style="font-size: 13px">Sunday&#039;s Coming Premium</a></li>
</ul></li>
<li class="menu__item is-leaf last leaf menu-mlid-7162"><a href="/poetry" class="menu__link cc-footer__link" style="font-size: 15px">Poetry</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-8288"><span class="menu__link nolink" tabindex="0">Podcasts</span><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-8945"><a href="/madang" class="menu__link cc-footer__link" style="font-size: 15px">Madang</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8289"><a href="/contemplating-now" class="menu__link cc-footer__link" style="font-size: 15px">Contemplating Now</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7190"><a href="/sunday-morning-matinee" class="menu__link cc-footer__link" style="font-size: 15px">Sunday Morning Matinee</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-8290"><a href="/preachers-on-preaching" class="menu__link cc-footer__link" style="font-size: 15px">Preachers on Preaching</a></li>
</ul></li>
<li class="menu__item is-leaf last leaf menu-mlid-7176"><a href="/magazine" class="menu__link cc-footer__link" style="font-size: 15px">Magazine archives</a></li>
</ul></menu>

</div>
<div class="block block-block cc-footer-copyright block-block-2 odd" id="block-block-2">

      
  <div class="cc-footer-copyright__wrapper full-width-window">
<h4 class="cc-footer__copyright-text">© 2022 The Christian Century. All rights reserved. <a href="/privacy-policy" class="cc-footer__link">Privacy Policy</a> <a href="/contact" class="cc-footer__contact">Contact Us</a></h4>
</div>
</div>
<div class="block block-block  block-block-88 last even" id="block-block-88">

      
  <p><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="23853" data-user="32194" async=""></script><!-- / OptinMonster --></p>
</div>
  </footer>
    <script src="https://www.christiancentury.org/sites/default/files/js/js_nn5IjaWLxSTWizSWVHMjq5U_Bcy2-GCi4m5La4E38d0.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_7nGeJN7lEj-06tpLAKYeYkr2UuIljzV3tRu0VKvUuwc.js"></script>
    <div class="cc-megamenu__overlay"></div>
  </div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-a3a716a84622972b136","applicationID":"356708331","transactionName":"YgZWNRcCDEtWV0ZeDltMYRMMTE1RWVBXT09FC0Q=","queueTime":0,"applicationTime":15,"atts":"TkFVQ18YH0U=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>