<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <meta charset="utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://www.christiancentury.org/sites/all/themes/cc_theme/img/cc-logo-favicon.png" type="image/png" />
<meta name="description" content="Rutherford Falls gambles on humor to sort out White blindness. Reservation Dogs ignores the White gaze altogether." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="image_src" href="https://www.christiancentury.org/sites/default/files/images/detail/120121reservation-dogs.jpg" />
<link rel="canonical" href="https://www.christiancentury.org/article/screen-time/telling-native-stories-tv" />
<link rel="shortlink" href="https://www.christiancentury.org/node/39149" />
<meta property="og:site_name" content="The Christian Century" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.christiancentury.org/article/screen-time/telling-native-stories-tv" />
<meta property="og:title" content="Telling Native stories on TV" />
<meta property="og:description" content="Rutherford Falls gambles on humor to sort out White blindness. Reservation Dogs ignores the White gaze altogether." />
<meta property="og:image" content="https://www.christiancentury.org/sites/default/files/images/detail/120121reservation-dogs.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChristianCent" />
<meta name="twitter:creator:id" content="31163170" />
<meta name="twitter:url" content="https://www.christiancentury.org/article/screen-time/telling-native-stories-tv" />
<meta name="twitter:title" content="Telling Native stories on TV" />
<meta name="twitter:description" content="Rutherford Falls gambles on humor to sort out White blindness. Reservation Dogs ignores the White gaze altogether." />
<meta name="twitter:image" content="https://www.christiancentury.org/sites/default/files/images/detail/120121reservation-dogs.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/ChristianCenturyMagazine" />
  <title>Telling Native stories on TV | The Christian Century</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width initial-scale=1">
  
  <link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_JsIZSPSIeTJsgIkkke6dDNNRXMIpBB2WO80BGBqnpjs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_Vlz5migXcokLXMnGFEpu8d9XJe3elrUeuZV_oaX3WZU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_7Y6eLrY_4S3II6y6LNM8Q25i4PZGLYgedGSWwZNQFBU.css" media="all" />
  <script src="https://www.christiancentury.org/sites/default/files/js/js_r-6xjUHKIG1yDJwFQKmBwQFZTWgWPUCAX112Tuuy_Ns.js"></script>
<script src="https://www.christiancentury.org/sites/all/libraries/modernizr/modernizr-custom.js?qs6hjm"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_ysyxuqR9rQJcfcxUUTxrAWKkSSFZRpLUuEU4ELyXWv0.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_zSyBbtdXDHkAah3PgFNWkdl6BoNVXFzJYIBIrO2HD_M.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_fYAxxa5FO_q-4HdVrWGdt_UQuPhGLOYGJWcTfL9l37Q.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script>document.createElement( "picture" );</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_Nf2cLQ8WCn9XMJFrloy-_rzA801jJOUET6j7NX3-1wQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17836929-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "anonymous user");ga("send", "pageview");</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_GuSO1x24atY4D4NMKEuRieF9T3dUlT-7aoez1Yw9iyU.js"></script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Telling Native stories on TV',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Telling Native stories on TV',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Telling Native stories on TV',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Telling Native stories on TV',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Why I came back around to repentance',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Why I came back around to repentance',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Why I came back around to repentance',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Why I came back around to repentance',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'What would it take for #CurriculumSoWhite to stop trending?',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'What would it take for #CurriculumSoWhite to stop trending?',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'What would it take for #CurriculumSoWhite to stop trending?',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'What would it take for #CurriculumSoWhite to stop trending?',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'End-of-life decisions in the ICU',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'End-of-life decisions in the ICU',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'End-of-life decisions in the ICU',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'End-of-life decisions in the ICU',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Reading, Writing, and Racism',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Reading, Writing, and Racism',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Reading, Writing, and Racism',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Reading, Writing, and Racism',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Scientists welcome: A challenge for congregations',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Scientists welcome: A challenge for congregations',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Scientists welcome: A challenge for congregations',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Scientists welcome: A challenge for congregations',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Vengeance is mine',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Vengeance is mine',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Vengeance is mine',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Vengeance is mine',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Quentin Tarantino’s violent movie about violent movies',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Quentin Tarantino’s violent movie about violent movies',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Quentin Tarantino’s violent movie about violent movies',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Quentin Tarantino’s violent movie about violent movies',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'A history of the Pilgrims that neither idolizes nor demonizes them',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'A history of the Pilgrims that neither idolizes nor demonizes them',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'A history of the Pilgrims that neither idolizes nor demonizes them',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'A history of the Pilgrims that neither idolizes nor demonizes them',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'The antimuseum: Indian history without a guide',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'The antimuseum: Indian history without a guide',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'The antimuseum: Indian history without a guide',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'The antimuseum: Indian history without a guide',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'They Knew They Were Pilgrims',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'They Knew They Were Pilgrims',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'They Knew They Were Pilgrims',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'They Knew They Were Pilgrims',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_SjuAiiAthGwWovPal2OlB0-M9waau57QfW1F1YIMH9A.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5shiv.min.js"></script>
    <![endif]-->
    
  <!-- Google ads verification code -->
  <script data-ad-client="pub-5401328857693714" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-39149 node-type-article nojs section-article" >
  <div class="body-inner-wrapper">
          <p class="skip-link__wrapper">
        <a href="#main-menu" class="skip-link visually-hidden visually-hidden--focusable" id="skip-link">Jump to navigation</a>
      </p>
          <div class="region region-page-top">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRTVTT3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
    
<div id="" class="l-container page">

  <header class="header cc-header cc-header-main" role="banner">
    <div class="cc-header-logo-block">
              
<span class="cc-megamenu__outer-wrapper cc-megamenu__nojs-hover-fallback">
  <a href="#" class="cc-header-logo-block__menu-link cc-header-logo-block__menu-link-first"></a>

  <div id="block-menu-menu-main-menu-expanded" class="block block-menu cc-megamenu__wrapper block-menu-menu-main-menu-expanded first last odd" role="navigation">          <nav role="navigation" class="menu"><ul class="cc-megamenu"><span class="menu__item is-expanded first expanded menu-mlid-1397 menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--topics><li class="menu__item is-leaf first leaf menu-mlid-7667"><a href="/politics-society" class="menu__link cc-megamenu-links__link">Politics &amp; Society</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7668"><a href="/arts-culture" class="menu__link cc-megamenu-links__link">Arts &amp; Culture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7670"><a href="/church" class="menu__link cc-megamenu-links__link">Church</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7671"><a href="/scripture" class="menu__link cc-megamenu-links__link">Scripture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7672"><a href="/theology" class="menu__link cc-megamenu-links__link">Theology</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7669"><a href="/life-of-faith" class="menu__link cc-megamenu-links__link">Life of Faith</a></li>
</ul>
<span class="menu__item is-expanded last expanded menu-mlid-1392 menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--categories><li class="menu__item is-leaf first leaf cc-megamenu-links-section cta menu-mlid-6641"><a href="/megamenu-3-emails-signup" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Free Email Newsletters</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section cta menu-mlid-4341"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Subscriber Services</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-6701"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHB" class="menu__link cc-megamenu-links__link">Renew</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6704"><a href="/user/subscribe" class="menu__link cc-megamenu-links__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-5543"><a href="/lectionary" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Lectionary</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-6452"><a href="/blog/sundays-coming" class="menu__link cc-megamenu-links__link">Sunday&#039;s Coming (free email)</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7134"><a href="https://www.christiancentury.org/signup-sundays-coming-premium?utm_source=websiteHouseAd&amp;utm_medium=display&amp;utm_campaign=201811SCPremiumLaunch" class="menu__link cc-megamenu-links__link">Sunday&#039;s Coming Premium</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4319"><a href="/column/living-by-the-word" class="menu__link cc-megamenu-links__link">Living by the Word</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-1406"><a href="/magazine" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Magazine</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-1403"><a href="/books" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Books</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-4325"><a href="/poetry" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Poetry</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1404"><a href="/news" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">News</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first last leaf menu-mlid-1410"><a href="/news/people" class="menu__link cc-megamenu-links__link">People</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-6656"><a href="/podcasts" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Podcasts</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-8946"><a href="/madang" class="menu__link cc-megamenu-links__link">Madang</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8287"><a href="/contemplating-now" class="menu__link cc-megamenu-links__link">Contemplating Now</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6657"><a href="/sunday-morning-matinee" class="menu__link cc-megamenu-links__link">Sunday Morning Matinee</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6236"><a href="/preachers-on-preaching" class="menu__link cc-megamenu-links__link">Preachers on Preaching</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1405"><a href="/columns" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Columns</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-4317"><a href="/column/marty" class="menu__link cc-megamenu-links__link">From the Publisher</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4318"><a href="/column/editorial" class="menu__link cc-megamenu-links__link">From the Editors</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4320"><a href="/column/faith-matters" class="menu__link cc-megamenu-links__link">Faith Matters</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4323"><a href="/column/reklis" class="menu__link cc-megamenu-links__link">Screen Time</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4322"><a href="/column/jenkins" class="menu__link cc-megamenu-links__link">Notes From the Global Church</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4324"><a href="/column/art" class="menu__link cc-megamenu-links__link">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1411"><a href="/contact" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Info</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-4721"><a href="/about-us/mission" class="menu__link cc-megamenu-links__link">Mission</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4337"><a href="/about-us/staff" class="menu__link cc-megamenu-links__link">Staff</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4338"><a href="/advertising" class="menu__link cc-megamenu-links__link">Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4340"><a href="/contact" class="menu__link cc-megamenu-links__link">Contact Us</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4336"><a href="/about" class="menu__link cc-megamenu-links__link">About Us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-4339"><a href="/classifieds" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Classifieds</a></li>
<li class="menu__item is-leaf last leaf cc-megamenu-links-section menu-mlid-1413"><a href="/search/node" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Search</a></li>
</ul>
</ul></nav>      </div></span>      <a href="/" title="Home" rel="home" class="cc-header-logo-block__logo"><img src="sites/all/themes/cc_theme/img/cc-logo.svg" alt="Home" />
      </a>
              <div class="header__name-and-slogan">
          <h1 class="header__site-name">
            <a href="/" title="Home" class="header__site-link" rel="home"><span>The Christian Century</span>
            </a>
          </h1>
        </div>
          </div>
      <div class="block block-system cc-login block-system-user-menu block-menu first odd" role="navigation" id="block-system-user-menu">

      
  <nav role='navigation'><ul class='menu cc-no-subscription'><li class="menu__item is-leaf first leaf menu-mlid-4203"><a href="/user/subscribe" title="Subscribe to Christian Century." class="menu__link cc-login__button--subscribe cc-login__button">Subscribe</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6700"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHM" class="menu__link cc-login__button--give cc-login__button">Renew</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3261"><a href="/user/login?current=node/39149" class="menu__link cc-login__button--login cc-login__button">Subscriber Login</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-985"><a href="https://www.christiancentury.org/thoughtful-religious-journalism-depends-on-you" class="menu__link cc-login__button--give cc-login__button">Donate</a></li>
</ul></nav>
</div>
<div class="block block-system cc-nav block-system-main-menu block-menu last even" role="navigation" id="block-system-main-menu">

      
  <nav role="navigation" class="cc-nav"><ul class="cc-nav"><li class="menu__item is-leaf first leaf menu-mlid-7661 cc-nav__nav-item"><a href="/politics-society" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7662 cc-nav__nav-item"><a href="/arts-culture" class="menu__link">Arts</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7663 cc-nav__nav-item"><a href="/church" class="menu__link">Church</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7664 cc-nav__nav-item"><a href="/scripture" class="menu__link">Scripture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7665 cc-nav__nav-item"><a href="/theology" class="menu__link">Theology</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7666 cc-nav__nav-item"><a href="/life-of-faith" class="menu__link cc-nav__nav-item--border-right">Life</a></li>
<li class="menu__item is-leaf leaf menu-mlid-750 cc-nav__nav-item"><a href="/books" class="menu__link">Books</a></li>
<li class="menu__item is-leaf leaf menu-mlid-751 cc-nav__nav-item"><a href="/news" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7148 cc-nav__nav-item"><a href="/voices" class="menu__link">Voices</a></li>
<li class="menu__item is-leaf leaf menu-mlid-795 cc-nav__nav-item"><a href="/magazine" class="menu__link cc-nav__nav-item--border-right">Magazine</a></li>
<li class="menu__item is-leaf leaf cta menu-mlid-7149 cc-nav__nav-item"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link">Subscriber Services</a></li>
<li class="menu__item is-leaf leaf cta menu-mlid-7673 cc-nav__nav-item"><a href="/main-menu-3-email-signup" class="menu__link">Email Signup</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6718 cc-nav__nav-item"><a href="/contact" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-796 cc-nav__search"><a href="/search" class="menu__link"><img alt="Search" src="/sites/all/themes/cc_theme/img/search.svg"></a></li>
</ul></nav>
</div>
  </header>

  
          
            <div class="region region-help">
    <div class="block block-block  block-block-75 first last odd" id="block-block-75">

      
  <p><script>
<!--//--><![CDATA[// ><!--
var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'left';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();
//--><!]]>
</script></p><p><a class="printfriendly" href="https://www.printfriendly.com" onclick="window.print();return false;" style="color:#0c6565;text-decoration:none;" title="Print or email this article"><img alt="Print or email this article" src="//cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" style="border:medium none; box-shadow:none; float:right" /></a></p> 
</div>
  </div>
  
  <main role="main">

    


<article class="node node-article view-mode-full view-mode--full cc-has-topic-or-blog cc-vertical-image__no-vertical cc-is-full-display cc-has-image cc-content-article-type__article clearfix node-39149" about="/article/screen-time/telling-native-stories-tv" typeof="sioc:Item foaf:Document">

  
  
  <div class="cc-content-header l-container--mid"><div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category cc-content-header__category">
                <a href="/column/reklis" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Screen Time</a>      </div><div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h1 class='cc-content-header__title'>Telling Native stories on TV</h1>      </div>  <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-content-header__subtitle">
    <em>Rutherford Falls</em> gambles on humor to sort out White blindness. <em>Reservation Dogs</em> ignores the White gaze altogether.  </div>
<div class="cc-content-header__subtitle--author"><div class="field field-name-field-byline field-type-text-long field-label-hidden cc-listed-item-block-text__byline">
                by <a href="/contributor/kathryn-reklis" class="cc-listed-item-block-text__author-link">Kathryn Reklis</a>      </div><span class="cc-content-header__date">November 19, 2021</span></div></div><div class="group-content field-group-div">  <div class="field field-name-field-image field-type-image field-label-hidden cc-content-image-block">
          
                          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/1015_x_flex__horizontal_article__1_5x/public/images/detail/120121reservation-dogs.jpg?itok=8lmZBq30&amp;timestamp=1636744610 1.5x, https://www.christiancentury.org/sites/default/files/styles/1015x620/public/images/detail/120121reservation-dogs.jpg?itok=KOyyqbKV&amp;timestamp=1636744610 1x, https://www.christiancentury.org/sites/default/files/styles/1015_x_flex__horizontal_article__2x/public/images/detail/120121reservation-dogs.jpg?itok=Vl5R_i4I&amp;timestamp=1636744610 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/1015x620/public/images/detail/120121reservation-dogs.jpg?itok=KOyyqbKV&amp;timestamp=1636744610" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/1015x620/public/images/detail/120121reservation-dogs.jpg?itok=KOyyqbKV&amp;timestamp=1636744610" alt="" title="" />
<!-- <![endif]-->
</picture>        
    
            <div class="cc-content-image-block__image-credit">
          Kawennáhere Devery Jacobs, Lane Factor, Paulina Alexis, and D’Pharaoh Woon-A-Tai in <em>Reservation Dogs</em>. (Shane Brown / FX)        </div>
        </div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden cc-content__paragraph cc-content__paragraph--dropcap">
                <p>Somewhere around the third epi­sode of the electrifying original FX series <em>Reservation Dogs </em>(created by Sterlin Harjo and Taika Waititi) I felt my allegiances shift from curious to fully committed.</p> <p>The show starts with a group of Native teenagers living in a poverty-stricken village on a reservation in Oklahoma who fashion themselves as gangsters in the mode of Quentin Tarantino (the title plays on his hyper-violent 1992 movie <em>Reservoir Dogs</em>), resorting to not-so-petty crime to raise money to escape to California. The joke is that their cool glamour and toughened personas are undercut by the reality of their circumstances. The big showdown with the other tough kids in town—which looms in their minds as a violent battle—is a paltry schoolyard fight. Their biggest heist is a truckload of spicy potato chips.</p> <p>The show pokes gentle fun at the teenagers’ attempts to aestheticize violence. But real violence—domestic and emotional, spiritual and generational—hems in their lives. They are bound together by grief over a dead friend, living around exploding marriages, abandoned by various adults, acutely aware of their second-class status as Native citizens in a settler colonial state. The Tarantino-style posturing is a self-defense mechanism to make sense of or try to escape the real devastation around them.</p><aside class='cc-author__injected-content cc-content-insert cc-content-insert--right'><div class="field field-name-field-related-author field-type-entityreference field-label-hidden field-inline first">                 <div class="cc-content-insert--author-info-block">   <h2 class="cc-content-insert--author-info-block__author"><div class="field field-name-field-person-name field-type-name field-label-hidden">                 Kathryn Reklis      </div></h2>   <div class="field field-name-field-twitter-username field-type-text field-label-hidden">                 <a class='cc-content-insert--author-info-block__twitter' href='https://twitter.com/kathrynreklis'>@kathrynreklis</a>      </div>  <p class="cc-content-insert--author-info-block__about"><p>Kathryn Reklis teaches theology at Fordham University and is codirector of the Institute for Art, Religion and Social Justice.</p> </p>   <a href="/contributor/kathryn-reklis">See All Articles</a> </div>      </div><div class="field field-name-field-related-issue field-type-entityreference field-label-hidden field-inline last ">
                <div class="cc-content-insert--magazine-issue">
  <a href="/issue/dec-1-2021">  <div class="cc-sidebar-info__cover"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/180x235_1_5x/public/images/issues/120121cover.jpg?itok=bsDR6VkT&amp;timestamp=1636644904 1.5x, https://www.christiancentury.org/sites/default/files/styles/180x235/public/images/issues/120121cover.jpg?itok=T9I4vJhN&amp;timestamp=1636644904 1x, https://www.christiancentury.org/sites/default/files/styles/180x235_1_5x/public/images/issues/120121cover.jpg?itok=bsDR6VkT&amp;timestamp=1636644904 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/180x235/public/images/issues/120121cover.jpg?itok=T9I4vJhN&amp;timestamp=1636644904" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/180x235/public/images/issues/120121cover.jpg?itok=T9I4vJhN&amp;timestamp=1636644904" alt="" title="" />
<!-- <![endif]-->
</picture></div>
</a>
  <h3 class="cc-content-insert--magazine-issue__info"><a href="/issue/dec-1-2021">Dec 1, 2021 issue</a></h3>
</div>      </div></aside> <p>It sounds bleak to write this out, but the tone of the show is in turns hilarious, tender, and thoughtful. The show eases off the Tarantino track and develops into a series of beautiful vignettes, following each of the main characters—Bear, Cheese, Willie Jack, and Elora—as they interact with adults in their community: the wiser-than-he-seems tribal police officer, the pot-smoking uncle nursing regret and guilt, a deadbeat dad who fails to meet even the lowest bar of expectation, the Deer Lady who seeks her own style of feminist vengeance, and even a spirit warrior who shows up in dreams to give semi-motivational speeches.</p> <p>When I got to these character vignettes, I was all in. The show unfolds the way it feels to be a young adult: at turns confused and self-confident, impatient and bewildered, wounded and hopeful. (Though a word of warning if you watch this with a teenager of your own: it also shares with Quentin Tarantino an almost poetic overuse of expletives.) These teens feel both suffocated by Native culture and desperate to be more fully initiated into it. They are skeptical of the adults in their lives and want models of adulthood and spiritual wisdom. The show knows there are no easy answers to the questions they are asking, but it treats them with such respect, curiosity, and care, we cannot help but feel the same.</p> <p><em>Reservation Dogs </em>came out a few months after <em>Rutherford Falls</em> (created by Sierra Teller Ornelas, Ed Helms, and Michael Schur). They are the first two television shows to be produced by a majority-Native creative team. <em>Ruther­ford Falls</em> centers around the friendship of Nathan Rutherford (Helms), who has committed his life to preserving the memory of the town’s namesake and his family’s colonial patriarch, and Reagan Wells (Jana Schmieding), who runs the meager cultural center inside the fictional Minishonka Nation’s casino.</p> <p></p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-bottom" typeof="">    <div class="content">     <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=20" width="300"></iframe>   </div> </div> <p>Longtime readers of this column will know that I am a big Michael Schur fan. (<em>The Office</em>, <em>Parks and Recreation</em>, and <em>The Good Place</em> are perennial favorites.) <em>Rutherford Falls</em> operates in this contemporary sitcom mode—fast paced, joke saturated, punctuated by knowing pauses and beats. Like <em>The Good Place</em>, it moves self-consciously into moral territory, staging funny debates about hot-button topics like whether White people can meaningfully engage and represent non-White culture or White assumptions about Native spirituality that end up limiting Native sovereignty and economic power.</p> <p>But the show can’t quite decide how hard it wants to hit when it comes to White-Native relations. Nathan is convinced that the original Rutherford was “one of the good White people” and that his town represents a rare instance of White-Native harmony stretching back to colonial invasion. Nathan eventually learns that Native residents don’t tell the same stories about his ancestors that he does, but the show backs away from any real reckoning about these discrepancies. It almost feels like the show’s creators couldn’t decide if it was too cliché to tackle the obvious truth that any relationship that ends with expropriated Native lands can’t be a good one.</p> <p>The effect, however, is to make a White person’s experiences and feelings far too central in the first Native TV show. This might be the problem of operating in the TV sitcom genre, a White-majority cultural space if ever there was one. But it might also be part of the show’s overall strategy.</p> <p></p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-top" typeof="">    <div class="content">     <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=19" width="300"></iframe>   </div> </div> <p>Nathan’s obsession with his ancestors means he is often self-centered and blind to Reagan’s feelings and experiences. We are supposed to cringe when he demands that she pay attention to his “erased” history while she fights for even a sliver of recognition for her people’s past. Despite their genuine friendship, Reagan can’t tell Nathan everything she feels and thinks. This power imbalance—that Reagan always has to be aware of Nathan’s perspectives in a way he never has to be about hers—is more important than debates about the degree of badness in the original settlement.</p> <p>Watching both of these shows I was reminded of the different strategies that non-White artists take when working in cultural spaces dominated by White people. Some simply decenter White experience, insisting that there are realities outside the White story. <em>Rutherford Falls</em> embraces this work with its pedagogical heart on its sleeve, gambling that humor can help us work through White blindness and guilt.</p> <p><em>Reservation Dogs</em>’s strategy is considerably more radical: it ignores the White gaze altogether, even though it is profoundly aware of the culture that shapes and limits the lives of its main characters. Because of this, these stories are more opaque to non-Native viewers, less able to teach us—except, perhaps, to teach us the art of paying attention to lives and experiences we cannot easily assimilate. In a culture dominated by White experience, this might be the hardest lesson and a beautiful gift.</p> <p><em>A version of this article appears in the print edition under the title “Telling Native stories.”</em></p>        </div></div><div class="cc-content-info l-container--mid"><div class="cc-content-info-social"><a href="#disqus_thread" class="cc-content-info-social__link cc-content-info-social__link--comment" title="Comment on this article">Comment</a><a href="https://www.facebook.com/share.php?u=https://www.christiancentury.org/article/screen-time/telling-native-stories-tv&description=Telling Native stories on TV&caption=The%20Christian%20Century" class="cc-content-info-social__link cc-content-info-social__link--share" title="Share on Facebook">Share</a>
    <a href="https://twitter.com/share?text=Telling Native stories on TV&url=https://www.christiancentury.org/article/screen-time/telling-native-stories-tv&via=ChristianCent" class="cc-content-info-social__link cc-content-info-social__link--tweet" title="Post on Twitter">Tweet</a>
  </div>
  <div class="cc-content-info-social-shim"></div></div><div class="cc-content-tag-block">
  <div class="cc-content-tag-block__header">
    Tags:  </div>
  <ul class="cc-content-tags">
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/tags/native" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">native</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/tags/indigenous" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Indigenous</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/native-american" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Native American</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/tags/rutherford-falls" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">rutherford falls</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/tags/reservation-dogs" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">reservation dogs</a>    </li>
    </ul>
</div>
  
  
</article><div class="block block-block  block-block-54 last even" id="block-block-54">

      
  <p><script>
<!--//--><![CDATA[// ><!--
fbq('track', 'ViewContent');
//--><!]]>
</script></p>
</div>
<div id="cc_ads_modal__paywall-pop-up" class="dialog dialog__css-ads-modal" style="display: none" cc_delay="0"><div class="cc-sign-up cc-can-subscribe">
  <div class="cc-sign-up-text">
  <h2 class="cc-sign-up-text__heading">WANT TO READ MORE?</h2>
  <h4 class="cc-sign-up-text__info">You've reached your article limit.</h4>
  </div>
  <div class="cc-sign-up-buttons">
      <a href="/user/subscribe" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--subscribe">Become a Subscriber</a>
      <p class="cc-sign-up-buttons__info">or</p>
      <a href="/user" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--give">Log In</a>
  </div>
</div></div>
    
    
    
  </main>

      <aside class="cc-sidebar__below-content-wrapper" role="complementary">
      
<div class="block block-block  block-block-39 first odd" id="block-block-39">

      
  <p></p><h6>Get <em>Century</em> articles in your inbox.  <!--[if mso]><p>  <v:roundrect xmlns:v="urn:schemas-microsoft-com:vml" xmlns:w="urn:schemas-microsoft-com:office:word" href="/article-footer-email-signup" style="height:40px;v-text-anchor:middle;width:100px;" arcsize="10%" strokecolor="#1e3650" fillcolor="#016666"><br />     <w:anchorlock /><br />     <center style="color:#ffffff;font-family:sans-serif;font-size:15px;font-weight:bold;">SIGN UP</center><br />   </v:roundrect><br /> <![endif]--><a href="/article-footer-3-emails-signup" style="background-color:#016666;border:1px solid #1e3650;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:100px;-webkit-text-size-adjust:none;mso-hide:all;">SIGN UP</a></h6> <p> </p> 
</div>
<div class="block block-apachesolr-search  block-apachesolr-search-mlt-001 even" id="block-apachesolr-search-mlt-001">

        <h2 class="block__title">Related Articles</h2>
    
  <article class="cc-primary-topic__name-cover-story node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-21034" about="/article/2015-07/scientists-welcome" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/cover-story" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Cover Story</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2015-07/scientists-welcome'>Scientists welcome: A challenge for congregations</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    The geophysicist's talk had none of the triumphalism of efforts to prove God exists. It was the testimony of experience—and it was unequivocal doxology.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/david-j-wood" class="cc-listed-item-block-text__author-link">David J. Wood</a>      </div>                          July 23, 2015              </div>
          </div>
</article><article class="cc-primary-topic__name-on-media node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-17830" about="/article/2013-01/vengeance-mine" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/column/media" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">On Media</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2013-01/vengeance-mine'>Vengeance is mine</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    Django Unchained is an irreverent, profound and problematic exploration of America's original sin—and the power of a revenge fantasy.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/kathryn-reklis" class="cc-listed-item-block-text__author-link">Kathryn Reklis</a>      </div>                          January 30, 2013              </div>
          </div>
</article><article class="cc-primary-topic__name-screen-time node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-has-image cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-36235" about="/article/screen-time/quentin-tarantino-s-violent-movie-about-violent-movies" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/column/reklis" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Screen Time</a>      </div>    </h3>
              <div class="field field-name-field-image field-type-image field-label-hidden cc-listed-item-block__teaser-image">
          <a class="cc-teaser-image-link" href="/article/screen-time/quentin-tarantino-s-violent-movie-about-violent-movies">
          
                          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured_1_5x/public/images/detail/onceuponatime.jpg?itok=MITaoCDM&amp;timestamp=1566574075 1.5x, https://www.christiancentury.org/sites/default/files/styles/660x400/public/images/detail/onceuponatime.jpg?itok=I2rAIYrX&amp;timestamp=1566574075 1x, https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured__2x/public/images/detail/onceuponatime.jpg?itok=x3upYAQh&amp;timestamp=1566574075 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured__2x/public/images/detail/onceuponatime.jpg?itok=x3upYAQh&amp;timestamp=1566574075" alt="Brad Pitt and Mike Moh fight on a movie set" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured__2x/public/images/detail/onceuponatime.jpg?itok=x3upYAQh&amp;timestamp=1566574075 1320w" alt="Brad Pitt and Mike Moh fight on a movie set" title="" />
<!-- <![endif]-->
</picture>        
     </a> 
      </div>
    <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/screen-time/quentin-tarantino-s-violent-movie-about-violent-movies'>Quentin Tarantino’s violent movie about violent movies</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    In <em>Once Upon a Time...in Hollywood, </em>the director delights in both cinema and blood.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/kathryn-reklis" class="cc-listed-item-block-text__author-link">Kathryn Reklis</a>      </div>                          August 29, 2019              </div>
          </div>
</article><article class="cc-primary-topic__name-books node node-review node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-has-image cc-listed-item--book-review__wrapper cc-listed-item-block--teaser-small clearfix node-38069" about="/review/books/history-pilgrims-neither-idolizes-nor-demonizes-them" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/books" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Books</a>      </div>    </h3>
              <div class="field field-name-field-image field-type-image field-label-hidden cc-listed-item-block__teaser-image cc-listed-item-block__teaser-image__related-work-count-1 cc-listed-item-block__teaser-image__related-work">
          <a class="cc-teaser-image-link" href="/review/books/history-pilgrims-neither-idolizes-nor-demonizes-them">
                  <div class="field-label">In Review<span class="field-label__separator">:&nbsp;</span></div>
      
                          <div class="cc-listed-item-block--book-review">
  <div class="cc-listed-item-block-book-covers">
    <div class="cc-listed-item-block-book-covers__book-cover-image">
      
  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/0x275__book_normal__1_5x/public/image/0300225504978-0300225501.jpg?itok=dzYrmFIU&amp;timestamp=1610039781 1.5x, https://www.christiancentury.org/sites/default/files/styles/0x275/public/image/0300225504978-0300225501.jpg?itok=1QEb8cCV&amp;timestamp=1610039781 1x, https://www.christiancentury.org/sites/default/files/styles/0x275__book_normal__1_5x/public/image/0300225504978-0300225501.jpg?itok=dzYrmFIU&amp;timestamp=1610039781 2x" media="(min-width: 0px)" />
<source srcset="https://www.christiancentury.org/sites/default/files/styles/0x615_15x/public/image/0300225504978-0300225501.jpg?itok=UYGUsCz8&amp;timestamp=1610039781 1.5x, https://www.christiancentury.org/sites/default/files/styles/0x615/public/image/0300225504978-0300225501.jpg?itok=2v7VAwA5&amp;timestamp=1610039781 1x, https://www.christiancentury.org/sites/default/files/styles/0x615_15x/public/image/0300225504978-0300225501.jpg?itok=UYGUsCz8&amp;timestamp=1610039781 2x" media="(min-width: 400px) and (max-width:850px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/0x275/public/image/0300225504978-0300225501.jpg?itok=1QEb8cCV&amp;timestamp=1610039781" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/0x275/public/image/0300225504978-0300225501.jpg?itok=1QEb8cCV&amp;timestamp=1610039781" alt="" title="" />
<!-- <![endif]-->
</picture>    </div>
      </div>
</div>        
     </a> 
      </div>
    <div class="cc-listed-item-block-text">
          
  <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/review/books/history-pilgrims-neither-idolizes-nor-demonizes-them'>A history of the Pilgrims that neither idolizes nor demonizes them</a></h3>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    Historian John Turner tells the story of Plymouth Colony with nuance and care.  </div>
              <div class="cc-listed-item-block-text__author">
                  
  <span class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
    by <a href="/contributor/grant-wacker" class="cc-listed-item-block-text__author-link">Grant Wacker</a>  </span>
                          January 14, 2021              </div>
          </div>
</article><article class="cc-primary-topic__name-feature node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-6325" about="/article/2005-02/antimuseum" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/feature" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Feature</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2005-02/antimuseum'>The antimuseum: Indian history without a guide</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/philip-jenkins" class="cc-listed-item-block-text__author-link">Philip Jenkins</a>      </div>                          February 8, 2005              </div>
          </div>
</article>
</div>
<div class="block block-disqus  block-disqus-disqus-comments last odd" id="block-disqus-disqus-comments">

      
  <div id="disqus_thread"><noscript><p><a href="http://christiancentury-1.disqus.com/?url=https%3A%2F%2Fwww.christiancentury.org%2Farticle%2Fscreen-time%2Ftelling-native-stories-tv">View the discussion thread.</a></p></noscript></div>
</div>
    </aside>
  
</div>


  <footer class='cc-footer' role="contentinfo">
    <div class="block block-block cc-footer-social-links l-container block-block-1 first odd" id="block-block-1">

      
  <h3 class="cc-footer-social-links__header">Follow us:</h3>
<a href="https://www.facebook.com/ChristianCenturyMagazine/" class="cc-footer-social-links__link cc-footer-social-links__link--facebook"></a>
<a href="https://twitter.com/ChristianCent" class="cc-footer-social-links__link cc-footer-social-links__link--twitter"></a>
</div>
<div class="block block-menu cc-footer-copyright__wrapper block-menu-menu-footer-menu even" role="navigation" id="block-menu-menu-footer-menu">

      
  <menu class="content"><ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-7159"><a href="/about" class="menu__link cc-footer__link" style="font-size: 15px">About us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7160"><a href="/about-us/mission" class="menu__link cc-footer__link" style="font-size: 13px">Mission</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7166"><a href="/about-us/staff" class="menu__link cc-footer__link" style="font-size: 13px">Staff</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7167"><a href="/privacy-policy" class="menu__link cc-footer__link" style="font-size: 13px">Privacy policy</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7168"><a href="/contact" class="menu__link cc-footer__link" style="font-size: 15px">Contact Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7172"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-footer__link" style="font-size: 13px">Subscriber services</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7199"><a href="/thoughtful-religious-journalism-depends-on-you" class="menu__link cc-footer__link" style="font-size: 13px">Donations</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7169"><a href="/advertising" class="menu__link cc-footer__link" style="font-size: 13px">Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7198"><a href="/submission-guidelines" class="menu__link cc-footer__link" style="font-size: 13px">Submissions</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7197"><a href="/rights-and-permissions" class="menu__link cc-footer__link" style="font-size: 13px">Rights and permissions</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7200"><a href="mailto:letters@christiancentury.org" class="menu__link cc-footer__link" style="font-size: 13px">Letters to the editor</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7201"><a href="/contact-form" class="menu__link cc-footer__link" style="font-size: 13px">Email us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7170"><a href="/classifieds" class="menu__link cc-footer__link" style="font-size: 15px">Classifieds</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7171"><a href="/megamenu-email-signup" class="menu__link cc-footer__link" style="font-size: 15px">Free email newsletters</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7203"><span class="menu__link separator"><hr></span></li>
<li class="menu__item is-expanded expanded menu-mlid-7161"><span class="menu__link cc-footer__link nolink" style="font-size: 15px" tabindex="0">Columns</span><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7183"><a href="/column/marty" class="menu__link cc-footer__link" style="font-size: 13px">From the Editor/Publisher</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7184"><a href="/column/editorial" class="menu__link cc-footer__link" style="font-size: 13px">Editorials</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7165"><a href="/column/faith-matters" class="menu__link cc-footer__link" style="font-size: 13px">Faith Matters</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7186"><a href="/column/reklis" class="menu__link cc-footer__link" style="font-size: 13px">Screen Time</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7164"><a href="/column/jenkins" class="menu__link cc-footer__link" style="font-size: 13px">Notes from the Global Church</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7187"><a href="/column/art" class="menu__link cc-footer__link" style="font-size: 13px">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-8073"><span class="menu__link nolink" tabindex="0">Departments</span><ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-7188"><a href="/news" class="menu__link cc-footer__link" style="font-size: 15px">News</a><ul class="menu"><li class="menu__item is-leaf first last leaf menu-mlid-7189"><a href="/news/people" class="menu__link cc-footer__link" style="font-size: 13px">People</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7177"><a href="/books" class="menu__link cc-footer__link" style="font-size: 15px">Books</a></li>
<li class="menu__item is-expanded expanded menu-mlid-7163"><a href="/lectionary" class="menu__link cc-footer__link" style="font-size: 15px">Lectionary</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7185"><a href="/column/living-by-the-word" class="menu__link cc-footer__link" style="font-size: 13px">Living by the Word</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7182"><a href="/blog/sundays-coming" class="menu__link cc-footer__link" style="font-size: 13px">Sunday&#039;s Coming email</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7175"><a href="https://www.christiancentury.org/signup-sundays-coming-premium?utm_source=websiteHouseAd&amp;utm_medium=display&amp;utm_campaign=201811SCPremiumLaunch" class="menu__link cc-footer__link" style="font-size: 13px">Sunday&#039;s Coming Premium</a></li>
</ul></li>
<li class="menu__item is-leaf last leaf menu-mlid-7162"><a href="/poetry" class="menu__link cc-footer__link" style="font-size: 15px">Poetry</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-8288"><span class="menu__link nolink" tabindex="0">Podcasts</span><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-8945"><a href="/madang" class="menu__link cc-footer__link" style="font-size: 15px">Madang</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8289"><a href="/contemplating-now" class="menu__link cc-footer__link" style="font-size: 15px">Contemplating Now</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7190"><a href="/sunday-morning-matinee" class="menu__link cc-footer__link" style="font-size: 15px">Sunday Morning Matinee</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-8290"><a href="/preachers-on-preaching" class="menu__link cc-footer__link" style="font-size: 15px">Preachers on Preaching</a></li>
</ul></li>
<li class="menu__item is-leaf last leaf menu-mlid-7176"><a href="/magazine" class="menu__link cc-footer__link" style="font-size: 15px">Magazine archives</a></li>
</ul></menu>

</div>
<div class="block block-block cc-footer-copyright block-block-2 odd" id="block-block-2">

      
  <div class="cc-footer-copyright__wrapper full-width-window">
<h4 class="cc-footer__copyright-text">© 2021 The Christian Century. All rights reserved. <a href="/privacy-policy" class="cc-footer__link">Privacy Policy</a> <a href="/contact" class="cc-footer__contact">Contact Us</a></h4>
</div>
</div>
<div class="block block-block  block-block-88 last even" id="block-block-88">

      
  <p><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="23853" data-user="32194" async=""></script><!-- / OptinMonster --></p>
</div>
  </footer>
    <script src="https://www.christiancentury.org/sites/default/files/js/js_nn5IjaWLxSTWizSWVHMjq5U_Bcy2-GCi4m5La4E38d0.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_7nGeJN7lEj-06tpLAKYeYkr2UuIljzV3tRu0VKvUuwc.js"></script>
    <div class="cc-megamenu__overlay"></div>
  </div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-a3a716a84622972b136","applicationID":"356708331","transactionName":"YgZWNRcCDEtWV0ZeDltMYRMMTE1RWVBXT09FC0Q=","queueTime":0,"applicationTime":20,"atts":"TkFVQ18YH0U=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>