<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <meta charset="utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://www.christiancentury.org/sites/all/themes/cc_theme/img/cc-logo-favicon.png" type="image/png" />
<meta name="description" content="In the Hebrew Bible, God’s love is maternal." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="image_src" href="https://www.christiancentury.org/sites/default/files/images/detail/081022god-as-divine-mother.jpg" />
<link rel="canonical" href="https://www.christiancentury.org/article/critical-essay/who-mother-israel" />
<link rel="shortlink" href="https://www.christiancentury.org/node/40937" />
<meta property="og:site_name" content="The Christian Century" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.christiancentury.org/article/critical-essay/who-mother-israel" />
<meta property="og:title" content="Who is the mother of Israel?" />
<meta property="og:description" content="In the Hebrew Bible, God’s love is maternal." />
<meta property="og:image" content="https://www.christiancentury.org/sites/default/files/images/detail/081022god-as-divine-mother.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChristianCent" />
<meta name="twitter:creator:id" content="31163170" />
<meta name="twitter:url" content="https://www.christiancentury.org/article/critical-essay/who-mother-israel" />
<meta name="twitter:title" content="Who is the mother of Israel?" />
<meta name="twitter:description" content="In the Hebrew Bible, God’s love is maternal." />
<meta name="twitter:image" content="https://www.christiancentury.org/sites/default/files/images/detail/081022god-as-divine-mother.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/ChristianCenturyMagazine" />
  <title>Who is the mother of Israel? | The Christian Century</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width initial-scale=1">
  
  <link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_q0RonL8bTZw4Fpm1TnbpjEYfecL0slVJPR6xWxrkeAM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_Vlz5migXcokLXMnGFEpu8d9XJe3elrUeuZV_oaX3WZU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_J9CAyZZ7NNVu4W0fxX52OnP_5M87QGotoUvNR52xGcI.css" media="all" />
  <script src="https://www.christiancentury.org/sites/default/files/js/js_r-6xjUHKIG1yDJwFQKmBwQFZTWgWPUCAX112Tuuy_Ns.js"></script>
<script src="https://www.christiancentury.org/sites/all/libraries/modernizr/modernizr-custom.js?rfo3g1"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_ysyxuqR9rQJcfcxUUTxrAWKkSSFZRpLUuEU4ELyXWv0.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_qF2DFJCyg-1K2y0_dmMtNVJEXZ_juLDYVMkTg5Z_IrA.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_amsYB_77Di_mhDKrSV5pGJqqLboiFJJivEE0xnOmUYk.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script>document.createElement( "picture" );</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_Nf2cLQ8WCn9XMJFrloy-_rzA801jJOUET6j7NX3-1wQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17836929-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "anonymous user");ga("send", "pageview");</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_GuSO1x24atY4D4NMKEuRieF9T3dUlT-7aoez1Yw9iyU.js"></script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Who is the mother of Israel?',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Who is the mother of Israel?',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Who is the mother of Israel?',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Who is the mother of Israel?',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'The World Council of Churches in wartime',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'The World Council of Churches in wartime',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'The World Council of Churches in wartime',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'The World Council of Churches in wartime',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Rhymes across time',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Rhymes across time',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Rhymes across time',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Rhymes across time',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Ron Sider, evangelical activist, dies at 82',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Ron Sider, evangelical activist, dies at 82',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Ron Sider, evangelical activist, dies at 82',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Ron Sider, evangelical activist, dies at 82',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'I can’t take my eyes off Jean Smart',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'I can’t take my eyes off Jean Smart',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'I can’t take my eyes off Jean Smart',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'I can’t take my eyes off Jean Smart',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Bearing witness: A challenge to Christian Zionism',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Bearing witness: A challenge to Christian Zionism',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Bearing witness: A challenge to Christian Zionism',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Bearing witness: A challenge to Christian Zionism',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Sit on it: Judges 4:1-7',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Sit on it: Judges 4:1-7',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Sit on it: Judges 4:1-7',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Sit on it: Judges 4:1-7',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Sacred real estate: Who owns the Holy Land?',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Sacred real estate: Who owns the Holy Land?',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Sacred real estate: Who owns the Holy Land?',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Sacred real estate: Who owns the Holy Land?',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'How new is the new Christian Zionism?',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'How new is the new Christian Zionism?',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'How new is the new Christian Zionism?',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'How new is the new Christian Zionism?',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'The New Christian Zionism',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'The New Christian Zionism',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'The New Christian Zionism',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'The New Christian Zionism',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Israel Matters',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Israel Matters',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Israel Matters',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Israel Matters',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_AOrE2OYsph3JBU9WCMkE966Bswj_PBWJb0Wwx9cyhIY.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5shiv.min.js"></script>
    <![endif]-->
    
  <!-- Google ads verification code -->
  <script data-ad-client="pub-5401328857693714" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-40937 node-type-article nojs section-article" >
  <div class="body-inner-wrapper">
          <p class="skip-link__wrapper">
        <a href="#main-menu" class="skip-link visually-hidden visually-hidden--focusable" id="skip-link">Jump to navigation</a>
      </p>
          <div class="region region-page-top">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRTVTT3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
    
<div id="" class="l-container page">

  <header class="header cc-header cc-header-main" role="banner">
    <div class="cc-header-logo-block">
              
<span class="cc-megamenu__outer-wrapper cc-megamenu__nojs-hover-fallback">
  <a href="#" class="cc-header-logo-block__menu-link cc-header-logo-block__menu-link-first"></a>

  <div id="block-menu-menu-main-menu-expanded" class="block block-menu cc-megamenu__wrapper block-menu-menu-main-menu-expanded first last odd" role="navigation">          <nav role="navigation" class="menu"><ul class="cc-megamenu"><span class="menu__item is-expanded first expanded menu-mlid-1397 menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--topics><li class="menu__item is-leaf first leaf menu-mlid-7667"><a href="/politics-society" class="menu__link cc-megamenu-links__link">Politics &amp; Society</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7668"><a href="/arts-culture" class="menu__link cc-megamenu-links__link">Arts &amp; Culture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7670"><a href="/church" class="menu__link cc-megamenu-links__link">Church</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7671"><a href="/scripture" class="menu__link cc-megamenu-links__link">Scripture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7672"><a href="/theology" class="menu__link cc-megamenu-links__link">Theology</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7669"><a href="/life-of-faith" class="menu__link cc-megamenu-links__link">Life of Faith</a></li>
</ul>
<span class="menu__item is-expanded last expanded menu-mlid-1392 menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--categories><li class="menu__item is-leaf first leaf cc-megamenu-links-section cta menu-mlid-6641"><a href="/megamenu-3-emails-signup" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Free Email Newsletters</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section cta menu-mlid-4341"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Subscriber Services</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-6701"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHB" class="menu__link cc-megamenu-links__link">Renew</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6704"><a href="/subscribe" class="menu__link cc-megamenu-links__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-5543"><a href="/lectionary" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Lectionary</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-6452"><a href="/blog/sundays-coming" class="menu__link cc-megamenu-links__link">Sunday&#039;s Coming (free email)</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7134"><a href="https://www.christiancentury.org/signup-sundays-coming-premium?utm_source=websiteHouseAd&amp;utm_medium=display&amp;utm_campaign=201811SCPremiumLaunch" class="menu__link cc-megamenu-links__link">Sunday&#039;s Coming Premium</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4319"><a href="/column/living-by-the-word" class="menu__link cc-megamenu-links__link">Living by the Word</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-1406"><a href="/magazine" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Magazine</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-1403"><a href="/books" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Books</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-4325"><a href="/poetry" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Poetry</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1404"><a href="/news" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">News</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first last leaf menu-mlid-1410"><a href="/news/people" class="menu__link cc-megamenu-links__link">People</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-6656"><a href="/podcasts" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Podcasts</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-9075"><a href="/in-search-of" class="menu__link cc-megamenu-links__link">In Search Of</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8946"><a href="/madang" class="menu__link cc-megamenu-links__link">Madang</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8287"><a href="/contemplating-now" class="menu__link cc-megamenu-links__link">Contemplating Now</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6657"><a href="/sunday-morning-matinee" class="menu__link cc-megamenu-links__link">Sunday Morning Matinee</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6236"><a href="/preachers-on-preaching" class="menu__link cc-megamenu-links__link">Preachers on Preaching</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1405"><a href="/columns" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Columns</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-4317"><a href="/column/marty" class="menu__link cc-megamenu-links__link">First Words</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4318"><a href="/column/editorial" class="menu__link cc-megamenu-links__link">From the Editors</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9528"><a href="/sections/voices" class="menu__link cc-megamenu-links__link">Voices</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4323"><a href="/column/reklis" class="menu__link cc-megamenu-links__link">Screen Time</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4324"><a href="/column/art" class="menu__link cc-megamenu-links__link">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1411"><a href="/contact" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Info</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-4721"><a href="/about-us/mission" class="menu__link cc-megamenu-links__link">Mission</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4337"><a href="/about-us/staff" class="menu__link cc-megamenu-links__link">Staff</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4338"><a href="/advertising" class="menu__link cc-megamenu-links__link">Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4340"><a href="/contact" class="menu__link cc-megamenu-links__link">Contact Us</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4336"><a href="/about" class="menu__link cc-megamenu-links__link">About Us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-4339"><a href="/classifieds" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Classifieds</a></li>
<li class="menu__item is-leaf last leaf cc-megamenu-links-section menu-mlid-1413"><a href="/search/node" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Search</a></li>
</ul>
</ul></nav>      </div></span>      <a href="/" title="Home" rel="home" class="cc-header-logo-block__logo"><img src="sites/all/themes/cc_theme/img/cc-logo.svg" alt="Home" />
      </a>
              <div class="header__name-and-slogan">
          <h1 class="header__site-name">
            <a href="/" title="Home" class="header__site-link" rel="home"><span>The Christian Century</span>
            </a>
          </h1>
        </div>
          </div>
      <div class="block block-system cc-login block-system-user-menu block-menu first odd" role="navigation" id="block-system-user-menu">

      
  <nav role='navigation'><ul class='menu cc-no-subscription'><li class="menu__item is-leaf first leaf menu-mlid-9306"><a href="/subscribe" class="menu__link cc-login__button--subscribe cc-login__button">Subscribe</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6700"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHM" class="menu__link cc-login__button--give cc-login__button">Renew</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3261"><a href="/user/login?current=node/40937" class="menu__link cc-login__button--login cc-login__button">Subscriber Login</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-985"><a href="https://www.christiancentury.org/thoughtful-religious-journalism-depends-on-you" class="menu__link cc-login__button--give cc-login__button">Donate</a></li>
</ul></nav>
</div>
<div class="block block-system cc-nav block-system-main-menu block-menu last even" role="navigation" id="block-system-main-menu">

      
  <nav role="navigation" class="cc-nav"><ul class="cc-nav"><li class="menu__item is-leaf first leaf menu-mlid-7661 cc-nav__nav-item"><a href="/politics-society" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7662 cc-nav__nav-item"><a href="/arts-culture" class="menu__link">Arts</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7663 cc-nav__nav-item"><a href="/church" class="menu__link">Church</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7664 cc-nav__nav-item"><a href="/scripture" class="menu__link">Scripture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7665 cc-nav__nav-item"><a href="/theology" class="menu__link">Theology</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7666 cc-nav__nav-item"><a href="/life-of-faith" class="menu__link cc-nav__nav-item--border-right">Life</a></li>
<li class="menu__item is-leaf leaf menu-mlid-750 cc-nav__nav-item"><a href="/books" class="menu__link">Books</a></li>
<li class="menu__item is-leaf leaf menu-mlid-752 cc-nav__nav-item"><a href="/columns" class="menu__link">Columns</a></li>
<li class="menu__item is-leaf leaf menu-mlid-795 cc-nav__nav-item"><a href="/magazine" class="menu__link cc-nav__nav-item--border-right">Magazine</a></li>
<li class="menu__item is-leaf leaf cta menu-mlid-7149 cc-nav__nav-item"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link">Subscriber Services</a></li>
<li class="menu__item is-leaf leaf cta menu-mlid-7673 cc-nav__nav-item"><a href="/main-menu-3-email-signup" class="menu__link">Email Signup</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6718 cc-nav__nav-item"><a href="/contact" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-796 cc-nav__search"><a href="/search" class="menu__link"><img alt="Search" src="/sites/all/themes/cc_theme/img/search.svg"></a></li>
</ul></nav>
</div>
  </header>

  
          
            <div class="region region-help">
    <div class="block block-block  block-block-75 first last odd" id="block-block-75">

      
  <p><script>
<!--//--><![CDATA[// ><!--
var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'left';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();
//--><!]]>
</script></p><p><a class="printfriendly" href="https://www.printfriendly.com" onclick="window.print();return false;" style="color:#0c6565;text-decoration:none;" title="Print or email this article"><img alt="Print or email this article" src="//cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" style="border:medium none; box-shadow:none; float:right" /></a></p> 
</div>
  </div>
  
  <main role="main">

    


<article class="node node-article view-mode-full view-mode--full cc-has-topic-or-blog cc-vertical-image__no-vertical cc-is-full-display cc-has-image cc-content-article-type__article clearfix node-40937" about="/article/critical-essay/who-mother-israel" typeof="sioc:Item foaf:Document">

  
  
  <div class="cc-content-header l-container--mid"><div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category cc-content-header__category">
                <a href="/sections/critical-essay" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Critical Essay</a>      </div><div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h1 class='cc-content-header__title'>Who is the mother of Israel?</h1>      </div>  <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-content-header__subtitle">
    In the Hebrew Bible, God’s love is maternal.  </div>
<div class="cc-content-header__subtitle--author"><div class="field field-name-field-byline field-type-text-long field-label-hidden cc-listed-item-block-text__byline">
                by <a href="/malka-z-simkovich" class="cc-listed-item-block-text__author-link">Malka  Z.  Simkovich</a>      </div><span class="cc-content-header__date">August 11, 2022</span></div></div><div class="group-content field-group-div">  <div class="field field-name-field-image field-type-image field-label-hidden cc-content-image-block">
          
                          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/1015_x_flex__horizontal_article__1_5x/public/images/detail/081022god-as-divine-mother.jpg?itok=7oapkI53&amp;timestamp=1658424819 1.5x, https://www.christiancentury.org/sites/default/files/styles/1015x620/public/images/detail/081022god-as-divine-mother.jpg?itok=Dk8eYpm1&amp;timestamp=1658424819 1x, https://www.christiancentury.org/sites/default/files/styles/1015_x_flex__horizontal_article__2x/public/images/detail/081022god-as-divine-mother.jpg?itok=kH77hIjT&amp;timestamp=1658424819 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/1015x620/public/images/detail/081022god-as-divine-mother.jpg?itok=Dk8eYpm1&amp;timestamp=1658424819" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/1015x620/public/images/detail/081022god-as-divine-mother.jpg?itok=Dk8eYpm1&amp;timestamp=1658424819" alt="" title="" />
<!-- <![endif]-->
</picture>        
    
            <div class="cc-content-image-block__image-credit">
          (Illustration © Archv / iStock / Getty)        </div>
        </div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden cc-content__paragraph cc-content__paragraph--dropcap">
                <p>Jewish identity is often understood through the lens of rituals that were developed and practiced primarily by men. This understanding risks placing women on the margins of Jewish life. Narratives in the Hebrew Bible, however, align the central experiences of the people of Israel with female experiences. These experiences are often the primary lens through which God, nationhood, and teaching all are understood. A closer look at these narratives can radically shift our understanding of what it means to be an observant Jew.</p><aside class="cc-author__injected-content cc-content-insert field--field-related-author cc-content-insert--right"><div class="field field-name-field-related-author field-type-entityreference field-label-hidden field-inline first ">
                <div class="cc-content-insert--author-info-block">
  <h2 class="cc-content-insert--author-info-block__author"><div class="field field-name-field-person-name field-type-name field-label-hidden ">
                Malka  Z.  Simkovich      </div></h2>
  <div class="field field-name-field-twitter-username field-type-text field-label-hidden ">
                <a class='cc-content-insert--author-info-block__twitter' href='https://twitter.com/Malka_Simkovich'>@Malka_Simkovich</a>      </div>  <p class="cc-content-insert--author-info-block__about"><p></p><p>Malka Z. Simkovich teaches Jewish studies and directs the Catholic-Jewish studies program at the Catholic Theological Union in Chicago. Her latest book is <em>Discovering Second Temple Literature</em> (Jewish Publication Society).</p> </p><aside class="cc-author__injected-content cc-content-insert field--field-related-issue cc-content-insert--right"><div class="field field-name-field-related-issue field-type-entityreference field-label-hidden field-inline last ">
                <div class="cc-content-insert--magazine-issue">
  <a href="/issue/aug-10-2022">  <div class="cc-sidebar-info__cover"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/180x235_1_5x/public/images/issues/081022cover.jpg?itok=aTiFZrGH&amp;timestamp=1658418295 1.5x, https://www.christiancentury.org/sites/default/files/styles/180x235/public/images/issues/081022cover.jpg?itok=Z1VpKfvN&amp;timestamp=1658418295 1x, https://www.christiancentury.org/sites/default/files/styles/180x235_1_5x/public/images/issues/081022cover.jpg?itok=aTiFZrGH&amp;timestamp=1658418295 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/180x235/public/images/issues/081022cover.jpg?itok=Z1VpKfvN&amp;timestamp=1658418295" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/180x235/public/images/issues/081022cover.jpg?itok=Z1VpKfvN&amp;timestamp=1658418295" alt="" title="" />
<!-- <![endif]-->
</picture></div>
</a>
  <h3 class="cc-content-insert--magazine-issue__info"><a href="/issue/aug-10-2022">Aug 10, 2022 issue</a></h3>
</div>      </div></aside>
  <a href="/malka-z-simkovich"class="cc-content-insert--author-info-block__articles">See All Articles</a>
</div>      </div></aside> <p>Take for example a story in which God and Moses are in the midst of a blowout fight. Some rabble-rousing Israelites who have complained about the lack of food in the desert have ignited God’s anger, and they have been consumed by fire. Panicked by this event and by their vulnerability in the wilderness, the people confront Moses and demand that he provide them with sustenance:</p> <blockquote><p>The Israelites wept again, and said, “If only we had meat to eat! We remember the fish we used to eat in Egypt for nothing, the cucumbers, the melons, the leeks, the onions, and the garlic; but now our strength is dried up, and there is nothing but all this manna to look at.” (Num. 11:4–6)</p> </blockquote> <p>Overwhelmed by the people’s demands, Moses turns to God and challenges him:</p> <blockquote><p>“Did I conceive all this people? Did I give birth to them, that you should say to me, ‘Carry them in your bosom, as a nurse carries a sucking child,’ to the land that you promised on oath to their ancestors? Where am I to get meat to give to all this people? For they come weeping to me and say, ‘Give us meat to eat!’ I am not able to carry all this people alone, for they are too heavy for me.” (Num. 11:12–14)</p> </blockquote> <p>Moses reminds God that he is not the people’s mother. Instead, he implies, only God is the mother figure of Israel. Moses’ choice of maternal imagery is far from arbitrary. It is an astute response to the Israelites’ own infantile complaints. The Hebrew <em>mi ya’achilenu basar</em>, rendered above as “If only we had meat to eat,” literally translates as “Who will feed us meat?” The image evokes spoon-fed toddlers. The Israelites are in their spiritual infancy, and God and Moses disagree over who is obligated to be their caretaker. According to Moses, only God can fulfill the role of mother to these demanding children.</p> <p>This image of God as mother extends through biblical tradition as a way to highlight the mystery of God’s attachment to Israel. Later, images of motherhood are applied to Zion and to Jerusalem, though in a very different way. And later still, the rabbis ascribed to themselves the status of motherhood by way of their work as Torah teachers. They believed that such teaching was a life-giving act which guaranteed the survival of the Jewish people. In other words, from ancient times to the early Common Era, the experience of motherhood was central to the understanding of what it meant to be a Jew.</p> <p>The Hebrew Bible preserves many images of God acting in a motherly way. God is a seamstress for the first man and woman, the provider of food to the Israelites in the wilderness, and the continual sustainer of life. Recognizing the powerful emotions that are a part of motherhood, biblical writers drew upon this experience to explore God’s mysterious cultivation of an enduring relationship with Israel, even as Israel provided God with no obvious benefit.</p> <div class="cc-content-insert cc-content-insert--right cc-content-insert--pullout-quote">As a mother, God is protective, powerful, and bound to her children through love.</div> <p>Some biblical authors home in on the image of God specifically as a nursing mother. The author of Isaiah 49, for example, has God say to the Judeans, “Can a woman forget her sucking child, that she should have no compassion on the son of her womb? Even these may forget, yet I will not forget you” (Isa. 49:15). The writer of this verse understood that a nursing mother and her child are bonded by the mother’s unconditional love and by the child’s utter dependence. God’s unconditional love, the prophet asserts, goes even beyond that of a nursing mother. Because God has promised to maintain this bond and protect the people, Israel can call upon God to help in times of crisis. As mother, God is accountable, compassionate, protective, powerful, and bound to her children through love.</p> <p>In the exilic and postexilic periods, the exploration of the metaphor of motherhood was expanded from God to Zion. Zion, however, is a bereft mother, weak and helplessly depen­dent on God to restore her children.</p> <p>Texts that explore Zion as a mother figure are dominated by a profound sense of loss. They imagine Zion as the wife of God, who is vulnerable to the seductions and abuses of foreign nations. God’s comforting words to Zion are meant to assure Judean readers that God is still attached to the people of Israel, despite the unspeakable pain of exile. The failure of Zion to protect her children lies at the heart of her shame. In this image from Jeremiah, for instance, Zion is presented as a mother, daughter, and wife:</p> <blockquote><p>For I heard a cry as of a woman in labor, anguish as of one bringing forth her first child, the cry of daughter Zion gasping for breath, stretching out her hands, “Woe is me! I am fainting before killers!” (Jer. 4:31)</p> </blockquote> <p>As biblical writers developed the image of Zion as mother and God as father, the image of God as mother receded. The poems that close the second-century BCE book of Baruch depict Jerusalem as a bereaved woman who accepts that God has separated her from her children in a just response to their sins:</p> <blockquote><p>“Listen, you neighbors of Zion;</p> <p>                  God has brought great sorrow upon me,</p> <p>for I have seen the exile of my sons and daughters,</p> <p>                  which the Everlasting brought upon them.</p> <p>. . . . . . . . . . . . . . . . . . . . . . . . . .</p> <p>Let no one rejoice over me, a widow</p> <p>         and bereaved of many;</p> <p>I was left desolate because of the sins of my children,</p> <p>         because they turned away from the law of God.”</p> </blockquote> <blockquote><p>                                                                       (Bar. 4:9–12)<br />  </p> </blockquote> <p>As Zion takes on the role of a grieving mother, God is cast in the role of father.</p> <p>At the same time, Jewish writers also circulated tales that contain echoes of God’s maternal love. Rather than imagining God as a mother figure, these texts focus on how one’s love for God is akin to one’s love for one’s mother. Human love for a mother then becomes an analogy for devotion to God.</p> <p>One example is the novella known as 2 Maccabees, which retells the events surrounding the Hasmonean rebellion in 167–160 BCE. At the center of this book is a legend about a Jewish mother who encourages her sons to be martyred rather than violate Jewish dietary laws. Instead of interpreting motherly love as an instinct to protect one’s children from physical harm, the author of this text has the mother insist that her children be martyred as an expression of love for God, their true creator:</p> <blockquote><p>Filled with a noble spirit, [the mother] reinforced her woman’s reasoning with a man’s courage and said to them, “I do not know how you came into being in my womb. It was not I who gave you life and breath nor I who set in order the elements within each of you. Therefore the Creator of the world, who shaped the beginning of humankind and devised the origin of all things, in his mercy gives life and breath back to you again, since you now forget yourselves for the sake of his laws.” (2 Macc. 7:21–23)</p> </blockquote> <p>The mother insists that her sons must be faithful to their true Mother, who is both the creator and reviver of life through the resurrection of the dead. Her words likely refer to a passage in Ecclesiastes which links the mystery of motherhood to the ways of God: “Just as you do not know how the breath comes to the bones in the mother’s womb, so you do not know the work of God, who makes everything” (Eccles. 11:5).</p> <p>In Ecclesiastes, motherhood is an unknowable, abstract experience and a mystery that derives from God’s incomprehensible powers of creation. Second Maccabees transforms this notion into a declaration uttered by a woman whose biological motherhood authorizes her support of martyrdom.</p> <p>The depiction of motherhood as a central Jewish experience is also prevalent in stories about Israelite and Jewish women who serve as protective heroes to the people. These women are so protective of Israel that they are credited with motherhood and, by extension, with godlike powers.</p> <p>When the prophetess Deborah leads Israel to victory over Canaanite enemies in Judges 4–5, for example, she identifies herself as “a mother in Israel” (5:7). We know nothing of Deborah’s marital status or whether she bore children. But Deborah’s experiences of biological motherhood are immaterial. What matters is that Deborah perceives herself as having taken on a maternal role in Israel’s destiny. This perception empowers Deborah to tap into her role as protector of the people. Just as a mother incubates the child in her womb from outside dangers, Deborah is the sole guardian of the Israelites who shields them from foreign enemies.</p> <p>Centuries after Deborah’s story was written, a Judean Jew wrote a novella about a woman named Judith who assassinates a foreign general who besieged her city. The character of Judith was modeled after the biblical figure of Deborah and her counterpart Jael, who also helped lead the Israelites to victory by assassinating the enemy general Sisera. Judith’s story closes with a celebratory song that mimics Deborah’s song in Judges 5. Like Deborah, Judith identifies herself as a mother of Israel by depicting the enemy as wanting to “kill my young men with the sword, and dash my infants to the ground” (Jth. 16:4). Such references treat Israelite heroines as mothers, irrespective of their biological motherhood.</p> <div class="cc-content-insert cc-content-insert--right cc-content-insert--pullout-quote">Deborah, Jael, and Judith are mother figures, elevated in their association with God.</div> <p>The presentation of these heroines as mother figures connects these women not to their biological potential but to their actualization of divine motherhood. Motherhood does not demote these women to a lower social caste but elevates them in their association with God.</p> <p>In the early Common Era, the rabbis began to identify themselves as mother figures to the Jewish people. Building on the idea, embedded deep within the Hebrew Bible, that true motherhood is experienced by those who give spiritual life to others, rabbinic writers suggested that as progenitors of the Torah they were comparable to life-giving mothers. The early rabbinic legal collection known as the Tosefta, for instance, suggests that those who teach Torah have a hand in human conception:</p> <blockquote><p>Whence do we learn that whoever teaches one chapter [of Mishnah] to his friend, the scriptures praise him as if he conceived him, formed him, and brought him into the world [<em>olam</em>]? . . . Just as that same mouth that infused the soul into the first man, so all those who bring even one creature under the wings of the Divine Presence, we praise him as if he conceived him, formed him, and brought him into the world. (Tosefta Horayot 2:7)</p> </blockquote> <p>The first lines of this passage depict the sages as mothers who bring life into the world. The passage extends the metaphor even further: these teachers are God-like in their life-giving capacities. This has implications for both <em>olam hazeh</em>, the present world, and <em>olam haba</em>, the world to come. In both cases, the teaching of Torah imbues the rabbis with a radical creative agency which invites them to encounter their divine essence through the experience of creation.</p> <p>The midrashic commentary on the Song of Songs also associates motherhood with the transmission of Torah, though it focuses on the rabbis’ biblical progenitors, Moses and Aaron. This commentary treats the Song of Songs as an allegorical text that imagines Israel as a woman whose most alluring features represent the greatest leaders of the Israelite people:</p> <blockquote><p>Your breasts are like two fawns, twins of a gazelle, browsing among the lilies” (Song of Songs 4:5): Just as these breasts are the splendor and glory of a woman, so too Moses and Aaron are the splendor and glory of Israel. . . . Just as these breasts are full of milk, Moses and Aaron fill Israel with Torah. And just as with these breasts, all that a woman eats, the baby eats and nurses from them, so too all of the Torah that Moses learned he taught to Aaron. That is what is meant by “Moses told Aaron all of the words of God” (Exod. 4:28). (Song of Songs Rabbah 4:5)</p> </blockquote> <p>According to this commentary, Torah flows from Moses and Aaron and sustains Israel in the same way that milk flows from a woman’s breast into her child’s mouth. Here Israel is both mother and child: Israel’s past leaders are mothers to Israelites and then Jews, who are their children. At the same time, teachers of Torah in all generations embody the mother. It seems that the sages rejected Moses’ argument in Numbers 11 that he is not the mother of the people. Anyone who protects the people of Israel through the transmission of the life-giving Torah can be imagined as an extension of the divine mother.</p> <p>Reading ancient texts that allegorize motherhood risks erasing the real experiences of Jewish women and Jewish motherhood. But by noting the centrality of motherhood in scriptural tradition—and its connection with divine love—we can re-center the experiences of womanhood and motherhood in our own religious self-understanding. These texts invite us to consider what might change if we put images about women and mothers in sacred narratives into conversation with sacred texts that consider the role of women and ritual. Those of us seeking to rectify the marginalization of women in the communal realm may find that the solution is embedded in our oldest and most sacred texts. If we listen closely, we might hear them asking us to think about how motherhood informs our relationship with God and our understanding of ourselves.</p> <p><em>A version of this article appears in the print edition under the title “The mother of Israel.”</em></p> </p></p>      </div></div><div class="cc-content-info l-container--mid"><div class="cc-content-info-social"><a href="#disqus_thread" class="cc-content-info-social__link cc-content-info-social__link--comment" title="Comment on this article">Comment</a><a href="https://www.facebook.com/share.php?u=https://www.christiancentury.org/article/critical-essay/who-mother-israel&description=Who is the mother of Israel?&caption=The%20Christian%20Century" class="cc-content-info-social__link cc-content-info-social__link--share" title="Share on Facebook">Share</a>
    <a href="https://twitter.com/share?text=Who is the mother of Israel?&url=https://www.christiancentury.org/article/critical-essay/who-mother-israel&via=ChristianCent" class="cc-content-info-social__link cc-content-info-social__link--tweet" title="Post on Twitter">Tweet</a>
  </div>
  <div class="cc-content-info-social-shim"></div></div><div class="cc-content-tag-block">
  <div class="cc-content-tag-block__header">
    Tags:  </div>
  <ul class="cc-content-tags">
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/hebrew-bible" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">hebrew bible</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/god-mother" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">god as mother</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/tags/breastfeeding" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">breastfeeding</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/tags/torah" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Torah</a>    </li>
    </ul>
</div>
  
  
</article><div class="block block-block  block-block-54 last even" id="block-block-54">

      
  <p><script>
<!--//--><![CDATA[// ><!--
fbq('track', 'ViewContent');
//--><!]]>
</script></p>
</div>
<div id="cc_ads_modal__paywall-pop-up" class="dialog dialog__css-ads-modal" style="display: none" cc_delay="0"><div class="cc-sign-up cc-can-subscribe">
  <div class="cc-sign-up-text">
  <h2 class="cc-sign-up-text__heading">WANT TO READ MORE?</h2>
  <h4 class="cc-sign-up-text__info">You've reached your article limit.</h4>
  </div>
  <div class="cc-sign-up-buttons">
      <a href="/user/subscribe" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--subscribe">Become a Subscriber</a>
      <p class="cc-sign-up-buttons__info">or</p>
      <a href="/user" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--give">Log In</a>
  </div>
</div></div>
    
    
    
  </main>

      <aside class="cc-sidebar__below-content-wrapper" role="complementary">
      
<div class="block block-block  block-block-39 first odd" id="block-block-39">

      
  <p></p><h6>Get <em>Century</em> articles in your inbox.  <!--[if mso]><p>  <v:roundrect xmlns:v="urn:schemas-microsoft-com:vml" xmlns:w="urn:schemas-microsoft-com:office:word" href="/article-footer-email-signup" style="height:40px;v-text-anchor:middle;width:100px;" arcsize="10%" strokecolor="#1e3650" fillcolor="#016666"><br />     <w:anchorlock /><br />     <center style="color:#ffffff;font-family:sans-serif;font-size:15px;font-weight:bold;">SIGN UP</center><br />   </v:roundrect><br /> <![endif]--><a href="/article-footer-3-emails-signup" style="background-color:#016666;border:1px solid #1e3650;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:100px;-webkit-text-size-adjust:none;mso-hide:all;">SIGN UP</a></h6> <p> </p> 
</div>
<div class="block block-apachesolr-search  block-apachesolr-search-mlt-001 even" id="block-apachesolr-search-mlt-001">

        <h2 class="block__title">Related Articles</h2>
    
  <article class="cc-primary-topic__name-screen-time node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-has-image cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-38748" about="/article/screen-time/i-can-t-take-my-eyes-jean-smart" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/column/reklis" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Screen Time</a>      </div>    </h3>
              <div class="field field-name-field-image field-type-image field-label-hidden cc-listed-item-block__teaser-image">
          <a class="cc-teaser-image-link" href="/article/screen-time/i-can-t-take-my-eyes-jean-smart">
          
                          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured_1_5x/public/images/detail/081121jean-smart.jpg?itok=CDZUJx6w&amp;timestamp=1626975485 1.5x, https://www.christiancentury.org/sites/default/files/styles/660x400/public/images/detail/081121jean-smart.jpg?itok=49NGESf-&amp;timestamp=1626975485 1x, https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured__2x/public/images/detail/081121jean-smart.jpg?itok=P-9JrMJ6&amp;timestamp=1626975485 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured__2x/public/images/detail/081121jean-smart.jpg?itok=P-9JrMJ6&amp;timestamp=1626975485" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured__2x/public/images/detail/081121jean-smart.jpg?itok=P-9JrMJ6&amp;timestamp=1626975485 1320w" alt="" title="" />
<!-- <![endif]-->
</picture>        
     </a> 
      </div>
    <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/screen-time/i-can-t-take-my-eyes-jean-smart'>I can’t take my eyes off Jean Smart</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    In <em>Hacks </em>and <em>Mare of Easttown</em>, it’s thrilling to watch an aging woman on screen.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/kathryn-reklis" class="cc-listed-item-block-text__author-link">Kathryn Reklis</a>      </div>                          July 30, 2021              </div>
          </div>
</article><article class="cc-primary-topic__name-feature node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-10476" about="/article/2007-01/bearing-witness" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/feature" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Feature</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2007-01/bearing-witness'>Bearing witness: A challenge to Christian Zionism</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/paul-alexander" class="cc-listed-item-block-text__author-link">Paul Alexander</a>      </div>                          January 9, 2007              </div>
          </div>
</article><article class="cc-primary-topic__name-living-by-the-word node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-13330" about="/article/2002-10/sit-it" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/column/living-by-the-word" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Living by the Word</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2002-10/sit-it'>Sit on it: Judges 4:1-7</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    Deborah, a wise woman who sat.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/talitha-arnold" class="cc-listed-item-block-text__author-link">Talitha Arnold</a>      </div>                          October 23, 2002              </div>
          </div>
</article><article class="cc-primary-topic__name-feature node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-10237" about="/article/2006-07/sacred-real-estate" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/feature" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Feature</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2006-07/sacred-real-estate'>Sacred real estate: Who owns the Holy Land?</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/shaul-magid" class="cc-listed-item-block-text__author-link">Shaul Magid</a>      </div>                          July 25, 2006              </div>
          </div>
</article><article class="cc-primary-topic__name-books node node-review node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-has-image cc-listed-item--book-review__wrapper cc-listed-item-block--teaser-small clearfix node-32839" about="/review/books/how-new-new-christian-zionism" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/books" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Books</a>      </div>    </h3>
              <div class="field field-name-field-image field-type-image field-label-hidden cc-listed-item-block__teaser-image cc-listed-item-block__teaser-image__related-work-count-2 cc-listed-item-block__teaser-image__related-work">
          <a class="cc-teaser-image-link" href="/review/books/how-new-new-christian-zionism">
                  <div class="field-label">In Review<span class="field-label__separator">:&nbsp;</span></div>
      
                          <div class="cc-listed-item-block--book-review">
  <div class="cc-listed-item-block-book-covers">
    <div class="cc-listed-item-block-book-covers__book-cover-image">
      
  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/0x275__book_normal__1_5x/public/image/0830851380.jpg?itok=c9fnPc0w&amp;timestamp=1502384666 1.5x, https://www.christiancentury.org/sites/default/files/styles/0x275/public/image/0830851380.jpg?itok=us_WcSp4&amp;timestamp=1502384666 1x, https://www.christiancentury.org/sites/default/files/styles/0x275__book_normal__1_5x/public/image/0830851380.jpg?itok=c9fnPc0w&amp;timestamp=1502384666 2x" media="(min-width: 0px)" />
<source srcset="https://www.christiancentury.org/sites/default/files/styles/0x615_15x/public/image/0830851380.jpg?itok=F9EFntro&amp;timestamp=1502384666 1.5x, https://www.christiancentury.org/sites/default/files/styles/0x615/public/image/0830851380.jpg?itok=ZURHD08G&amp;timestamp=1502384666 1x, https://www.christiancentury.org/sites/default/files/styles/0x615_15x/public/image/0830851380.jpg?itok=F9EFntro&amp;timestamp=1502384666 2x" media="(min-width: 400px) and (max-width:850px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/0x275/public/image/0830851380.jpg?itok=us_WcSp4&amp;timestamp=1502384666" alt="image of book cover" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/0x275/public/image/0830851380.jpg?itok=us_WcSp4&amp;timestamp=1502384666" alt="image of book cover" title="" />
<!-- <![endif]-->
</picture>    </div>
      </div>
</div><div class="cc-listed-item-block--book-review">
  <div class="cc-listed-item-block-book-covers">
    <div class="cc-listed-item-block-book-covers__book-cover-image">
      
  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/0x275__book_normal__1_5x/public/image/1587433958.jpg?itok=IqT-M1IN&amp;timestamp=1502384592 1.5x, https://www.christiancentury.org/sites/default/files/styles/0x275/public/image/1587433958.jpg?itok=rzYtNGJd&amp;timestamp=1502384592 1x, https://www.christiancentury.org/sites/default/files/styles/0x275__book_normal__1_5x/public/image/1587433958.jpg?itok=IqT-M1IN&amp;timestamp=1502384592 2x" media="(min-width: 0px)" />
<source srcset="https://www.christiancentury.org/sites/default/files/styles/0x615_15x/public/image/1587433958.jpg?itok=Q1NTevD_&amp;timestamp=1502384592 1.5x, https://www.christiancentury.org/sites/default/files/styles/0x615/public/image/1587433958.jpg?itok=5o-hknz_&amp;timestamp=1502384592 1x, https://www.christiancentury.org/sites/default/files/styles/0x615_15x/public/image/1587433958.jpg?itok=Q1NTevD_&amp;timestamp=1502384592 2x" media="(min-width: 400px) and (max-width:850px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/0x275/public/image/1587433958.jpg?itok=rzYtNGJd&amp;timestamp=1502384592" alt="image of cover" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/0x275/public/image/1587433958.jpg?itok=rzYtNGJd&amp;timestamp=1502384592" alt="image of cover" title="" />
<!-- <![endif]-->
</picture>    </div>
      </div>
</div>        
     </a> 
      </div>
    <div class="cc-listed-item-block-text">
          
  <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/review/books/how-new-new-christian-zionism'>How new is the new Christian Zionism?</a></h3>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    There have been many Zionisms over the years. Only one has imagined an eventual end of Judaism.  </div>
              <div class="cc-listed-item-block-text__author">
                  
  <span class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
    by <a href="/contributor/peter-pettit" class="cc-listed-item-block-text__author-link">Peter A. Pettit</a>  </span>
                          August 14, 2017              </div>
          </div>
</article>
</div>
<div class="block block-disqus  block-disqus-disqus-comments last odd" id="block-disqus-disqus-comments">

      
  <div id="disqus_thread"><noscript><p><a href="http://christiancentury-1.disqus.com/?url=https%3A%2F%2Fwww.christiancentury.org%2Farticle%2Fcritical-essay%2Fwho-mother-israel">View the discussion thread.</a></p></noscript></div>
</div>
    </aside>
  
</div>


  <footer class='cc-footer' role="contentinfo">
    <div class="block block-block cc-footer-social-links l-container block-block-1 first odd" id="block-block-1">

      
  <h3 class="cc-footer-social-links__header">Follow us:</h3>
<a href="https://www.facebook.com/ChristianCenturyMagazine/" class="cc-footer-social-links__link cc-footer-social-links__link--facebook"></a>
<a href="https://twitter.com/ChristianCent" class="cc-footer-social-links__link cc-footer-social-links__link--twitter"></a>
</div>
<div class="block block-menu cc-footer-copyright__wrapper block-menu-menu-footer-menu even" role="navigation" id="block-menu-menu-footer-menu">

      
  <menu class="content"><ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-7159"><a href="/about" class="menu__link cc-footer__link" style="font-size: 15px">About us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7160"><a href="/about-us/mission" class="menu__link cc-footer__link" style="font-size: 13px">Mission</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7166"><a href="/about-us/staff" class="menu__link cc-footer__link" style="font-size: 13px">Staff</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7167"><a href="/privacy-policy" class="menu__link cc-footer__link" style="font-size: 13px">Privacy policy</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7168"><a href="/contact" class="menu__link cc-footer__link" style="font-size: 15px">Contact Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7172"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-footer__link" style="font-size: 13px">Subscriber services</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7199"><a href="/thoughtful-religious-journalism-depends-on-you" class="menu__link cc-footer__link" style="font-size: 13px">Donations</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7169"><a href="/advertising" class="menu__link cc-footer__link" style="font-size: 13px">Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7198"><a href="/submission-guidelines" class="menu__link cc-footer__link" style="font-size: 13px">Submissions</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7197"><a href="/rights-and-permissions" class="menu__link cc-footer__link" style="font-size: 13px">Rights and permissions</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7200"><a href="mailto:letters@christiancentury.org" class="menu__link cc-footer__link" style="font-size: 13px">Letters to the editor</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7201"><a href="/contact-form" class="menu__link cc-footer__link" style="font-size: 13px">Email us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7170"><a href="/classifieds" class="menu__link cc-footer__link" style="font-size: 15px">Classifieds</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7171"><a href="/megamenu-email-signup" class="menu__link cc-footer__link" style="font-size: 15px">Free email newsletters</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7203"><span class="menu__link separator"><hr></span></li>
<li class="menu__item is-expanded expanded menu-mlid-7161"><span class="menu__link cc-footer__link nolink" style="font-size: 15px" tabindex="0">Columns</span><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7183"><a href="/column/marty" class="menu__link cc-footer__link" style="font-size: 13px">First Words</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7184"><a href="/column/editorial" class="menu__link cc-footer__link" style="font-size: 13px">Editorials</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9527"><a href="/sections/voices" class="menu__link">Voices</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7186"><a href="/column/reklis" class="menu__link cc-footer__link" style="font-size: 13px">Screen Time</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7187"><a href="/column/art" class="menu__link cc-footer__link" style="font-size: 13px">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-8073"><span class="menu__link nolink" tabindex="0">Departments</span><ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-7188"><a href="/news" class="menu__link cc-footer__link" style="font-size: 15px">News</a><ul class="menu"><li class="menu__item is-leaf first last leaf menu-mlid-7189"><a href="/news/people" class="menu__link cc-footer__link" style="font-size: 13px">People</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7177"><a href="/books" class="menu__link cc-footer__link" style="font-size: 15px">Books</a></li>
<li class="menu__item is-expanded expanded menu-mlid-7163"><a href="/lectionary" class="menu__link cc-footer__link" style="font-size: 15px">Lectionary</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7185"><a href="/column/living-by-the-word" class="menu__link cc-footer__link" style="font-size: 13px">Living by the Word</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7182"><a href="/blog/sundays-coming" class="menu__link cc-footer__link" style="font-size: 13px">Sunday&#039;s Coming email</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7175"><a href="https://www.christiancentury.org/signup-sundays-coming-premium?utm_source=websiteHouseAd&amp;utm_medium=display&amp;utm_campaign=201811SCPremiumLaunch" class="menu__link cc-footer__link" style="font-size: 13px">Sunday&#039;s Coming Premium</a></li>
</ul></li>
<li class="menu__item is-leaf last leaf menu-mlid-7162"><a href="/poetry" class="menu__link cc-footer__link" style="font-size: 15px">Poetry</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-8288"><span class="menu__link nolink" tabindex="0">Podcasts</span><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-9074"><a href="/in-search-of" class="menu__link cc-footer__link">In Search Of</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8945"><a href="/madang" class="menu__link cc-footer__link" style="font-size: 15px">Madang</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8289"><a href="/contemplating-now" class="menu__link cc-footer__link" style="font-size: 15px">Contemplating Now</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7190"><a href="/sunday-morning-matinee" class="menu__link cc-footer__link" style="font-size: 15px">Sunday Morning Matinee</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-8290"><a href="/preachers-on-preaching" class="menu__link cc-footer__link" style="font-size: 15px">Preachers on Preaching</a></li>
</ul></li>
<li class="menu__item is-leaf last leaf menu-mlid-7176"><a href="/magazine" class="menu__link cc-footer__link" style="font-size: 15px">Magazine archives</a></li>
</ul></menu>

</div>
<div class="block block-block cc-footer-copyright block-block-2 odd" id="block-block-2">

      
  <div class="cc-footer-copyright__wrapper full-width-window">
<h4 class="cc-footer__copyright-text">© 2022 The Christian Century. All rights reserved. <a href="/privacy-policy" class="cc-footer__link">Privacy Policy</a> <a href="/contact" class="cc-footer__contact">Contact Us</a></h4>
</div>
</div>
<div class="block block-block  block-block-88 last even" id="block-block-88">

      
  <p><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="23853" data-user="32194" async=""></script><!-- / OptinMonster --></p>
</div>
  </footer>
    <script src="https://www.christiancentury.org/sites/default/files/js/js_wO0eHNlHXCDEiHknirp0v4lidhMvcopteJMh3-9e9i8.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_7nGeJN7lEj-06tpLAKYeYkr2UuIljzV3tRu0VKvUuwc.js"></script>
    <div class="cc-megamenu__overlay"></div>
  </div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-a3a716a84622972b136","applicationID":"356708331","transactionName":"YgZWNRcCDEtWV0ZeDltMYRMMTE1RWVBXT09FC0Q=","queueTime":0,"applicationTime":32,"atts":"TkFVQ18YH0U=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>