<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.christiancentury.org/sites/all/themes/cc_theme/img/cc-logo-favicon.png" type="image/png" />
<meta name="description" content="Two memoirs by men who endured decades of criminal injustice before being exonerated" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="image_src" href="https://www.christiancentury.org/sites/cc-d7.dd/files/images/detail/booksinreview4.jpg" />
<link rel="canonical" href="https://www.christiancentury.org/review/books/innocent-death-row" />
<link rel="shortlink" href="https://www.christiancentury.org/node/35317" />
<meta property="og:site_name" content="The Christian Century" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.christiancentury.org/review/books/innocent-death-row" />
<meta property="og:title" content="Innocent on death row" />
<meta property="og:description" content="Two memoirs by men who endured decades of criminal injustice before being exonerated" />
<meta property="og:image:url" content="https://www.christiancentury.org/sites/cc-d7.dd/files/prison_wire.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChristianCent" />
<meta name="twitter:creator:id" content="31163170" />
<meta name="twitter:url" content="https://www.christiancentury.org/review/books/innocent-death-row" />
<meta name="twitter:title" content="Innocent on death row" />
<meta name="twitter:description" content="Two memoirs by men who endured decades of criminal injustice before being exonerated" />
<meta name="twitter:image" content="https://www.christiancentury.org/sites/cc-d7.dd/files/images/detail/booksinreview4.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/ChristianCenturyMagazine" />
  <title>Innocent on death row: A review of Anthony Ray Hinton and Anthony C. Graves</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width initial-scale=1">
  
  <link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_bSdpQbWN3jBvmkCWWnRZHd98-vcRy6KoskVj_a5y9Ww.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_Vlz5migXcokLXMnGFEpu8d9XJe3elrUeuZV_oaX3WZU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_mb0-9jRAao7yc5adnTGe58vYG7ZAAajv-B_4Yi_8Lv8.css" media="all" />
  <script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_r-6xjUHKIG1yDJwFQKmBwQFZTWgWPUCAX112Tuuy_Ns.js"></script>
<script src="https://www.christiancentury.org/sites/all/libraries/modernizr/modernizr-custom.js?plsgqn"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_xvYJgU6LChHqbcSh4y1AvdXfD5QBIwT3GVGVUeuksbM.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_2SmqHghnu699N9ZcgcalavOpJMZCFNedgiljREIx40E.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_gI-WQlJGyOY1t-vV-C-yjEm5zMii9gknGMMDTlWYg-w.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_jYguMWK_iyw0ZvwYrD2Slm4MesnFpfC546PZh81OU_c.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5shiv.min.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-35317 node-type-review nojs section-review" >
  <div class="body-inner-wrapper">
          <p class="skip-link__wrapper">
        <a href="#main-menu" class="skip-link visually-hidden visually-hidden--focusable" id="skip-link">Jump to navigation</a>
      </p>
          <div class="region region-page-top">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRTVTT3" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>  </div>
    
<div id="" class="l-container page">

  <header class="header cc-header cc-header-main" role="banner">
    <div class="cc-header-logo-block">
        
<span class="cc-megamenu__outer-wrapper cc-megamenu__nojs-hover-fallback">
  <a href="#" class="cc-header-logo-block__menu-link cc-header-logo-block__menu-link-first"></a>

  <div id="block-menu-menu-main-menu-expanded" class="block block-menu cc-megamenu__wrapper block-menu-menu-main-menu-expanded first last odd" role="navigation">          <nav role="navigation" class="menu"><ul class="cc-megamenu"><span class="menu__item is-expanded first expanded menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--topics><li class="menu__item is-leaf first leaf"><a href="/politics-society" class="menu__link cc-megamenu-links__link">Politics+Society</a></li>
<li class="menu__item is-leaf leaf"><a href="/arts-culture" class="menu__link cc-megamenu-links__link">Arts+Culture</a></li>
<li class="menu__item is-leaf leaf"><a href="/church" class="menu__link cc-megamenu-links__link">Church</a></li>
<li class="menu__item is-leaf leaf"><a href="/scripture" class="menu__link cc-megamenu-links__link">Scripture</a></li>
<li class="menu__item is-leaf leaf"><a href="/theology" class="menu__link cc-megamenu-links__link">Theology</a></li>
<li class="menu__item is-leaf last leaf"><a href="/life-of-faith" class="menu__link cc-megamenu-links__link">Life of Faith</a></li>
</ul>
<span class="menu__item is-expanded last expanded menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--categories><li class="menu__item is-leaf first leaf cc-megamenu-links-section"><a href="/megamenu-email-signup" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Free Email Newsletters</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Subscriber Services</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/user/subscribe" class="menu__link cc-megamenu-links__link">Subscribe</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHB" class="menu__link cc-megamenu-links__link">Renew</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="https://www.christiancentury.org/signup-sundays-coming-premium?utm_source=websiteHouseAd&amp;utm_medium=display&amp;utm_campaign=201811SCPremiumLaunch" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Premium Lectionary Email</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/magazine" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Magazine</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/books" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Books</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/blogs" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Blogs</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/blog/merritt" class="menu__link cc-megamenu-links__link">Carol Howard Merritt</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/palmer" class="menu__link cc-megamenu-links__link">Elizabeth Palmer</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/ccblogs" class="menu__link cc-megamenu-links__link">CCblogs Network</a></li>
<li class="menu__item is-leaf last leaf"><a href="/blog/sundays-coming" class="menu__link cc-megamenu-links__link">Lectionary Email</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/columns" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Columns</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/column/marty" class="menu__link cc-megamenu-links__link">From the Publisher</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/editorial" class="menu__link cc-megamenu-links__link">From the Editors</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/faith-matters" class="menu__link cc-megamenu-links__link">Faith Matters</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/living-by-the-word" class="menu__link cc-megamenu-links__link">Living by the Word</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/media" class="menu__link cc-megamenu-links__link">On Media</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/jenkins" class="menu__link cc-megamenu-links__link">Notes From the Global Church</a></li>
<li class="menu__item is-leaf last leaf"><a href="/column/art" class="menu__link cc-megamenu-links__link">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/news" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">News</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first last leaf"><a href="/news/people" class="menu__link cc-megamenu-links__link">People</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/podcasts" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Podcasts</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first last leaf"><a href="/technicolor-jesus" class="menu__link cc-megamenu-links__link">Technicolor Jesus</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/lectionary" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Lectionary</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/poetry" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Poetry</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/contact" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Info</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/about" class="menu__link cc-megamenu-links__link">About Us</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/mission" class="menu__link cc-megamenu-links__link">Mission</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/staff" class="menu__link cc-megamenu-links__link">Staff</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertising" class="menu__link cc-megamenu-links__link">Advertising</a></li>
<li class="menu__item is-leaf last leaf"><a href="/contact" class="menu__link cc-megamenu-links__link">Contact Us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/classifieds" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Classifieds</a></li>
<li class="menu__item is-leaf last leaf cc-megamenu-links-section"><a href="/search/node" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Search</a></li>
</ul>
</ul></nav>      </div></span>      <a href="/" title="Home" rel="home" class="cc-header-logo-block__logo"><img src="sites/all/themes/cc_theme/img/cc-logo.svg" alt="Home" />
      </a>
              <div class="header__name-and-slogan">
          <h1 class="header__site-name">
            <a href="/" title="Home" class="header__site-link" rel="home"><span>The Christian Century</span>
            </a>
          </h1>
        </div>
          </div>
      <div class="block block-system cc-login block-system-user-menu block-menu first odd" role="navigation" id="block-system-user-menu">

      
  <nav role='navigation'><ul class='menu cc-no-subscription'><li class="menu__item is-leaf first leaf"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHM" class="menu__link cc-login__button--give cc-login__button">Renew</a></li>
<li class="menu__item is-leaf leaf"><a href="/user/subscribe" title="Subscribe to Christian Century." class="menu__link cc-login__button--subscribe cc-login__button">Subscribe</a></li>
<li class="menu__item is-leaf leaf"><a href="/user/login?current=node/35317" class="menu__link cc-login__button--login cc-login__button">Log In</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.christiancentury.org/thoughtful-religious-journalism-depends-on-you" class="menu__link cc-login__button--give cc-login__button">Donate</a></li>
</ul></nav>
</div>
<div class="block block-system cc-nav block-system-main-menu block-menu last even" role="navigation" id="block-system-main-menu">

      
  <nav role="navigation" class="cc-nav"><ul class="cc-nav"><li class="menu__item is-leaf first leaf cc-nav__nav-item"><a href="/politics-society" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/arts-culture" class="menu__link">Arts</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/church" class="menu__link">Church</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/scripture" class="menu__link">Scripture</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/theology" class="menu__link">Theology</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/life-of-faith" class="menu__link cc-nav__nav-item--border-right">Life</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/books" class="menu__link">Books</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/news" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/voices" class="menu__link">Voices</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/magazine" class="menu__link cc-nav__nav-item--border-right">Magazine</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link">Subscriber Services</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/user-menu-email-signup" class="menu__link">Email Signup</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/contact" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf cc-nav__search"><a href="/search" class="menu__link"><img alt="Search" src="/sites/all/themes/cc_theme/img/search.svg"></a></li>
</ul></nav>
</div>
  </header>

  
    <div class="region region-highlighted">
    <div class="block block-block  block-block-63 first last odd" id="block-block-63">

      
  <p> </p> <p style="text-align:center"><a href="/books"><img alt="" src="/sites/cc-d7.dd/files/books-section-header-text.jpg" width="80%" /></a></p> 
</div>
  </div>
        
            <div class="region region-help">
    <div class="block block-block  block-block-75 first last odd" id="block-block-75">

      
  <p><script>
<!--//--><![CDATA[// ><!--
var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'left';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();
//--><!]]>
</script></p><p><a class="printfriendly" href="https://www.printfriendly.com" onclick="window.print();return false;" style="color:#0c6565;text-decoration:none;" title="Print or email this article"><img alt="Print or email this article" src="//cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" style="border:medium none; box-shadow:none; float:right" /></a></p> 
</div>
  </div>
  
  <main role="main">

    


<article class="node node-review view-mode-full view-mode--full cc-has-topic-or-blog cc-vertical-image__has-vertical cc-is-full-display cc-has-image clearfix node-35317" about="/review/books/innocent-death-row" typeof="sioc:Item foaf:Document">

  
  
  <div class="cc-content-header l-container--mid"><div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/books" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Books</a>      </div>
  <h1 class='cc-content-header__title'>Innocent on death row</h1>  <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-content-header__subtitle">
    Two memoirs by men who endured decades of criminal injustice before being exonerated  </div>
<div class="cc-content-header__subtitle--author">
  <span class="field field-name-field-byline field-type-text-long field-label-hidden cc-listed-item-block-text__byline">
    by <a href="/contributor/lavonne-neff" class="cc-listed-item-block-text__author-link">LaVonne Neff</a>  </span>
<span class="cc-content-header__date">January 23, 2019</span></div></div><div class="cc-content"><div class="field field-name-body field-type-text-with-summary field-label-hidden cc-content__paragraph cc-content__paragraph--dropcap cc-content--article-vertical">
                  <div class="field field-name-field-image field-type-image field-label-hidden field-inline first last cc-content-image-block cc-content-image-block__related-work cc-listed-item-block__content-image__related-work-count-2">
                  <div class="field-label">In Review<span class="field-label__separator">:&nbsp;</span></div>
      
                          <div class="cc-listed-item-block--book-review">
  <div class="cc-listed-item-block-book-covers">
    <div class="cc-listed-item-block-book-covers__book-cover-image">
      
  <a href="/reviewed-work/sun-does-shine"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275__book_normal__1_5x/public/image/1250205794.jpg?itok=ok7aQQ6x&amp;timestamp=1547142927 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/image/1250205794.jpg?itok=TOMCaZ4r&amp;timestamp=1547142927 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275__book_normal__1_5x/public/image/1250205794.jpg?itok=ok7aQQ6x&amp;timestamp=1547142927 2x" media="(min-width: 0px)" />
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615_15x/public/image/1250205794.jpg?itok=ugfdIe7r&amp;timestamp=1547142927 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615/public/image/1250205794.jpg?itok=7dcZXP-b&amp;timestamp=1547142927 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615_15x/public/image/1250205794.jpg?itok=ugfdIe7r&amp;timestamp=1547142927 2x" media="(min-width: 400px) and (max-width:850px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  data-aspectratio="" src="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/image/1250205794.jpg?itok=TOMCaZ4r&amp;timestamp=1547142927" alt="image of book cover" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  data-aspectratio="" srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/image/1250205794.jpg?itok=TOMCaZ4r&amp;timestamp=1547142927" alt="image of book cover" title="" />
<!-- <![endif]-->
</picture></a>    </div>
          <div class="cc-listed-item-block-text">
        <h3 class="cc-content-reviewed-book__title">The Sun Does Shine</h3>
                  <h3 class="cc-content-reviewed-book__subtitle"><p>How I Found Life and Freedom on Death Row</p> </h3>
                
  <h3 class="field field-name-isbn2node-author field-type-text field-label-hidden cc-content-reviewed-book__author-info cc-content-reviewed-book__author-info-author ">
    By Anthony Ray Hinton  </h3>
        
  <h4 class="field field-name-isbn2node-publisher field-type-text field-label-hidden cc-content-reviewed-book__author-info cc-content-reviewed-book__author-info-publisher">
    St. Martin’s  </h4>
        
<span class="cc-content-reviewed-book__buy-links">
  <a href="http://www.indiebound.org/book/1250205794?aff=SteveThorngate" class="cc-content-reviewed-book__buy-link cc-content-reviewed-book__buy-link-IndieBound">Buy from IndieBound</a><a href="http://www.amazon.com/exec/obidos/ASIN/1250205794/christiancent-20" class="cc-content-reviewed-book__buy-link cc-content-reviewed-book__buy-link-Amazon">Buy from Amazon</a></span>      </div>
      </div>
</div><div class="cc-listed-item-block--book-review">
  <div class="cc-listed-item-block-book-covers">
    <div class="cc-listed-item-block-book-covers__book-cover-image">
      
  <a href="/reviewed-work/infinite-hope"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275__book_normal__1_5x/public/image/0807062529.jpg?itok=tDH4NB56&amp;timestamp=1547142992 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/image/0807062529.jpg?itok=aTrtElZu&amp;timestamp=1547142992 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275__book_normal__1_5x/public/image/0807062529.jpg?itok=tDH4NB56&amp;timestamp=1547142992 2x" media="(min-width: 0px)" />
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615_15x/public/image/0807062529.jpg?itok=kDiFh2o2&amp;timestamp=1547142992 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615/public/image/0807062529.jpg?itok=tQZ3Z-eA&amp;timestamp=1547142992 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615_15x/public/image/0807062529.jpg?itok=kDiFh2o2&amp;timestamp=1547142992 2x" media="(min-width: 400px) and (max-width:850px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  data-aspectratio="" src="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/image/0807062529.jpg?itok=aTrtElZu&amp;timestamp=1547142992" alt="image of book cover" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  data-aspectratio="" srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/image/0807062529.jpg?itok=aTrtElZu&amp;timestamp=1547142992" alt="image of book cover" title="" />
<!-- <![endif]-->
</picture></a>    </div>
          <div class="cc-listed-item-block-text">
        <h3 class="cc-content-reviewed-book__title">Infinite Hope</h3>
                  <h3 class="cc-content-reviewed-book__subtitle"><p>How Wrongful Conviction, Solitary Confine­ment, and 12 Years on Death Row Failed to Kill My Soul</p> </h3>
                
  <h3 class="field field-name-isbn2node-author field-type-text field-label-hidden cc-content-reviewed-book__author-info cc-content-reviewed-book__author-info-author ">
    By Anthony Graves  </h3>
        
  <h4 class="field field-name-isbn2node-publisher field-type-text field-label-hidden cc-content-reviewed-book__author-info cc-content-reviewed-book__author-info-publisher">
    Beacon  </h4>
        
<span class="cc-content-reviewed-book__buy-links">
  <a href="http://www.indiebound.org/book/0807062529?aff=SteveThorngate" class="cc-content-reviewed-book__buy-link cc-content-reviewed-book__buy-link-IndieBound">Buy from IndieBound</a><a href="http://www.amazon.com/exec/obidos/ASIN/0807062529/christiancent-20" class="cc-content-reviewed-book__buy-link cc-content-reviewed-book__buy-link-Amazon">Buy from Amazon</a></span>      </div>
      </div>
</div>        
    
      </div>
<p>In 2006, the late U.S. Supreme Court justice Antonin Scalia, a fierce defender of capital punishment, scoffed at the idea that innocent Americans were ever executed. “If such an event had occurred in recent years,” he argued in <em>Kansas v. Marsh</em>, “we would not have to hunt for it; the innocent’s name would be shouted from the rooftops by the abolition lobby.”</p> <p>When Scalia wrote those words, Anthony Ray Hinton and Anthony Graves were on death row, condemned for crimes they did not commit. Nobody was shouting their names from the rooftops, though a few dedicated attorneys, convinced of their innocence, were struggling to get their convictions overturned. Graves, a Texan, had already been incarcerated for more than 13 years; Hinton, from Alabama, had al­ready spent more than 20 years in prison.</p><aside class='cc-author__injected-content cc-content-insert cc-content-insert--right'><div class="field field-name-field-related-author field-type-entityreference field-label-hidden field-inline first">                 <div class="cc-content-insert--author-info-block">   <h2 class="cc-content-insert--author-info-block__author"><div class="field field-name-field-person-name field-type-name field-label-hidden">                 LaVonne Neff      </div></h2>   <div class="field field-name-field-twitter-username field-type-text field-label-hidden">                 <a class='cc-content-insert--author-info-block__twitter' href='https://twitter.com/LaVonneNeff'>@LaVonneNeff</a>      </div>  <p class="cc-content-insert--author-info-block__about"><p class="p1"><span class="s1">LaVonne Neff blogs and reviews books at <a href="http://www.livelydust.blogspot.com">Lively Dust</a>.</span></p> </p>   <a href="/contributor/lavonne-neff">See All Articles</a> </div>      </div><div class="field field-name-field-related-issue field-type-entityreference field-label-hidden field-inline">                 <div class="cc-content-insert--magazine-issue">   <a href="/issue/jan-30-2019">  <div class="cc-sidebar-info__cover"><picture > <!--[if IE 9]><video style="display: none;"><![endif]--> <source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/180x235_1_5x/public/images/issues/013019cover.jpg?itok=FZFiiWiw&amp;timestamp=1547139299 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/180x235/public/images/issues/013019cover.jpg?itok=ZcvPgf_o&amp;timestamp=1547139299 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/180x235_1_5x/public/images/issues/013019cover.jpg?itok=FZFiiWiw&amp;timestamp=1547139299 2x" media="(min-width: 0px)" /> <!--[if IE 9]></video><![endif]--> <!--[if lt IE 9]> <img  src="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/180x235/public/images/issues/013019cover.jpg?itok=ZcvPgf_o&amp;timestamp=1547139299" alt="image of cover" title="" /> <![endif]--> <!--[if !lt IE 9]><!--> <img  srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/180x235/public/images/issues/013019cover.jpg?itok=ZcvPgf_o&amp;timestamp=1547139299" alt="image of cover" title="" /> <!-- <![endif]--> </picture></div> </a>   <h3 class="cc-content-insert--magazine-issue__info"><a href="/issue/jan-30-2019">Jan 30, 2019 issue</a></h3> </div>      </div><div class="field field-name-field-block-region field-type-number-integer field-label-hidden field-inline last ">
                      </div></aside> <p>The two Anthonys, both African American, led remarkably similar lives right up to the moment police officers showed up at their homes and took them into custody. Brought up in the rural South by loving, no-nonsense mothers, both men were baseball fans: as a teenager, Hinton hoped for an athletic scholarship, while Graves dreamed of playing for the Houston Astros. Both men enjoyed female companionship: Hinton was thinking about marrying and starting a family; Graves already had three sons. Both men had prior convictions: at age 27, Hinton had voluntarily turned himself in for stealing a car and served several months in a work-release program; at age 22, Graves had voluntarily turned himself in for selling $40 worth of marijuana and served six months in jail. Both men had stayed out of trouble since then. They did not know why the police were handcuffing them and taking them to the station for questioning.</p> <p>And how could they have known? Hinton was working in a locked warehouse when a restaurant manager 15 miles away was robbed and shot—the third in a string of similar crimes. Graves was asleep in his mother’s living room when six people 35 miles away were shot, stabbed, or bludgeoned to death. Both men had multiple witnesses as to their whereabouts when the crimes were committed. Both men’s alibis were ignored.</p> <p>If you’ve read Bryan Stevenson’s best seller <em>Just Mercy</em>, a moving and revelatory look at what passes for criminal justice in parts of America, you won’t be surprised at what happened to the two Anthonys after their arrests. False accusations from prisoners who were trying to save their own skins. Mistaken identifications from faulty lineups. Sup­pressed or manufactured evidence. Ex­pert witnesses who were either un­qualified or mendacious. Attorneys who were either incompetent or priced out of reach. Politically motivated prosecutors and judges who were willing to condemn innocent black men in order to rack up more convictions. Repeated refusal to look at the facts.</p> <p>A white police lieutenant summed up Alabama justice the evening he rode with Hinton to the Birmingham county jail:</p> <blockquote><p>You know, I don’t care whether you did or didn’t do it. In fact, I believe you didn’t do it. But it doesn’t matter. If you didn’t do it, one of your brothers did. And you’re going to take the rap. . . . I can give you five reasons why they are going to convict you. . . . Number one, you’re black. Number two, a white man gonna say you shot him. Number three, you’re gonna have a white district attorney. Number four, you’re gonna have a white judge. And number five, you’re gonna have an all-white jury. . . . You know what that spell? . . . Conviction.</p> </blockquote> <p>Graves, arrested just before his 27th birthday, was exonerated a few months after his 45th. Hinton, arrested at age 29, was exonerated two months before turning 59. That’s a long time to live in a five-by-seven-foot cell, either too cold or blisteringly hot, isolated from other prisoners except for maybe an hour a day in the prison yard, having little contact with the world outside the walls, hearing fellow inmates being escorted to their deaths, always wondering when your number will come up. America may have some comfortable prisons for white-collar offenders, but if you’re poor and on death row, prison is hell.</p> <p>These memoirs, however, are not just horror stories; they are also stories of grace and redemption. Graves writes: “I came to see my fellow inmates as the abandoned few, left behind by their schools, families, and communities. Surely some were innocent, but even the men who weren’t had at some point been redeemable.” Hinton concurs: “A lot of guys came here and died here without ever getting a visit. A lot of them never had a parent who loved them.”</p> <p>Graves and Hinton were more fortunate: they had ongoing support from friends, pen pals, and especially their mothers. “A mother’s love was one of the few forces able to break through the state’s contrived obstacles,” Graves says. Hinton’s mother visited him faithfully until her health deteriorated and she could no longer endure the long drive.</p> <p>Both men reached out to their fellow prisoners. “We all knew grief. We all knew sorrow. We all knew what it was like to be alone,” writes Hinton. “And we all were beginning to learn that you can make a family out of anyone.” Though in solitary confinement, prisoners played chess by calling out positions and moves. Graves started a fantasy football league. Hinton started a book club. Both men read widely, wrote many letters, and eventually connected with dedicated attorneys who doggedly fought for justice—in Hinton’s case, Stevenson and his team at Equal Justice Initiative, who kept appealing right up to the U.S. Supreme Court.</p> <p>So how do the books differ? <em>The Sun Does Shine</em>, a <em>New York Times </em>best seller, was the summer 2018 selection of Oprah’s Book Club. Written with Lara Love Hardin, it reads like a novel. Of the two books, Hinton’s is the more introspective and religious. Hinton writes about how it feels to live in a prison cell decade after decade with little hope of ever being free again, and how he maintained his sanity in spite of isolation, brutality, and loneliness.</p> <p>Graves’s book is less philosophical, though he paints a similar picture of life on death row. Having spent a lot of time in his cell reading law books, he pays close attention to legal (and illegal) procedures. Like Hinton, he delivers a searing indictment of what happens to poor black men condemned to death: “I witnessed some of the worst inhumanity imaginable. . . . What I never witnessed during my eighteen and a half years in prison was justice.”</p> <p>Free at last, both Anthonys now have full speaking schedules, meeting with legislators, lawyers, law enforcement, and celebrities. Hinton works as a community educator for Equal Justice Initiative, and Graves has set up a foundation to promote reforms throughout the criminal justice system. One might think their eventual release supports Justice Scalia’s belief that innocent prisoners are never executed, but a 2014 study by the National Academy of Sciences estimates that one death-row prisoner out of every 25 is innocent. Some of these have been put to death. Scalia may not have known about justice gone terribly awry, but the two Anthonys have lived it—and they are shouting from the rooftops.</p>      </div></div><div class="cc-content-info l-container--mid"><div class="cc-content-info-social"><a href="#disqus_thread" class="cc-content-info-social__link cc-content-info-social__link--comment" title="Comment on this article">Comment</a><a href="https://www.facebook.com/share.php?u=http://www.christiancentury.org/review/books/innocent-death-row&description=Innocent on death row&caption=The%20Christian%20Century" class="cc-content-info-social__link cc-content-info-social__link--share" title="Share on Facebook">Share</a>
    <a href="https://twitter.com/share?text=Innocent on death row&url=http://www.christiancentury.org/review/books/innocent-death-row&via=ChristianCent" class="cc-content-info-social__link cc-content-info-social__link--tweet" title="Post on Twitter">Tweet</a>
  </div>
  <div class="cc-content-info-social-shim"></div></div><div></div><div class="cc-content-tag-block">
  <div class="cc-content-tag-block__header">
    Tags:  </div>
  <ul class="cc-content-tags">
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/death-row" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">death row</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/death-penalty" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">death penalty</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/memoir" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">memoir</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/racism" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">racism</a>    </li>
    </ul>
</div>
  
  
</article><div id="cc_ads_modal__paywall-pop-up" class="dialog dialog__css-ads-modal" style="display: none" cc_delay="10"><div class="cc-sign-up cc-can-subscribe">
  <div class="cc-sign-up-text">
  <h2 class="cc-sign-up-text__heading">WANT TO READ MORE?</h2>
  <h4 class="cc-sign-up-text__info">You've reached your article limit.</h4>
  </div>
  <div class="cc-sign-up-buttons">
      <a href="/user/subscribe" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--subscribe">Become a Subscriber</a>
      <p class="cc-sign-up-buttons__info">or</p>
      <a href="/user" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--give">Log In</a>
  </div>
</div></div>
    
    
    
  </main>

      <aside class="cc-sidebar__below-content-wrapper" role="complementary">
      
<div class="block block-block  block-block-39 first odd" id="block-block-39">

      
  <p></p><h6>Get <em>Century</em> articles in your inbox.  <!--[if mso]><p>  <v:roundrect xmlns:v="urn:schemas-microsoft-com:vml" xmlns:w="urn:schemas-microsoft-com:office:word" href="/article-footer-email-signup" style="height:40px;v-text-anchor:middle;width:100px;" arcsize="10%" strokecolor="#1e3650" fillcolor="#016666"><br />     <w:anchorlock /><br />     <center style="color:#ffffff;font-family:sans-serif;font-size:15px;font-weight:bold;">SIGN UP</center><br />   </v:roundrect><br /> <![endif]--><a href="/article-footer-email-signup" style="background-color:#016666;border:1px solid #1e3650;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:100px;-webkit-text-size-adjust:none;mso-hide:all;">SIGN UP</a></h6> <p> </p> 
</div>
<div class="block block-apachesolr-search  block-apachesolr-search-mlt-001 even" id="block-apachesolr-search-mlt-001">

        <h2 class="block__title">Related Articles</h2>
    
  <article class="cc-primary-topic__name-feature node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-4214" about="/article/2002-02/executing-justice" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/feature" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Feature</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2002-02/executing-justice'>Executing justice: Second thoughts on the death penalty</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/john-dart" class="cc-listed-item-block-text__author-link">John Dart</a>      </div>                          February 13, 2002              </div>
          </div>
</article><article class="cc-primary-topic__name-books node node-review node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-has-image cc-listed-item--book-review__wrapper cc-listed-item-block--teaser-small clearfix node-31258" about="/reviews/2009-09/jesus-death-row-trial-jesus-and-american-capital-punishment" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/books" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Books</a>      </div>    </h3>
              <div class="field field-name-field-image field-type-image field-label-hidden cc-listed-item-block__teaser-image cc-listed-item-block__teaser-image__related-work-count-1 cc-listed-item-block__teaser-image__related-work">
          <a class="cc-teaser-image-link" href="/reviews/2009-09/jesus-death-row-trial-jesus-and-american-capital-punishment">
                  <div class="field-label">In Review<span class="field-label__separator">:&nbsp;</span></div>
      
                          <div class="cc-listed-item-block--book-review">
  <div class="cc-listed-item-block-book-covers">
    <div class="cc-listed-item-block-book-covers__book-cover-image">
      
  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275__book_normal__1_5x/public/images/thumbnails/reviews/003328.jpg?itok=rMHtaikJ&amp;timestamp=1281476959 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/images/thumbnails/reviews/003328.jpg?itok=6aRQ2Yl4&amp;timestamp=1281476959 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275__book_normal__1_5x/public/images/thumbnails/reviews/003328.jpg?itok=rMHtaikJ&amp;timestamp=1281476959 2x" media="(min-width: 0px)" />
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615_15x/public/images/thumbnails/reviews/003328.jpg?itok=1uEaPZll&amp;timestamp=1281476959 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615/public/images/thumbnails/reviews/003328.jpg?itok=tfsDpNuZ&amp;timestamp=1281476959 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615_15x/public/images/thumbnails/reviews/003328.jpg?itok=1uEaPZll&amp;timestamp=1281476959 2x" media="(min-width: 400px) and (max-width:850px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/images/thumbnails/reviews/003328.jpg?itok=6aRQ2Yl4&amp;timestamp=1281476959" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/images/thumbnails/reviews/003328.jpg?itok=6aRQ2Yl4&amp;timestamp=1281476959" alt="" title="" />
<!-- <![endif]-->
</picture>    </div>
      </div>
</div>        
     </a> 
      </div>
    <div class="cc-listed-item-block-text">
          
  <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/reviews/2009-09/jesus-death-row-trial-jesus-and-american-capital-punishment'>Jesus on Death Row: The Trial of Jesus and American Capital Punishment</a></h3>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  
  <span class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
    reviewed by <a href="/contributor/tobias-winright" class="cc-listed-item-block-text__author-link">Tobias Winright</a>  </span>
                          September 22, 2009              </div>
          </div>
</article><article class="cc-primary-topic__name-faith-matters node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-16889" about="/article//bottomless-pit" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/column/faith-matters" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Faith Matters</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article//bottomless-pit'>A bottomless pit</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/l-gregory-jones" class="cc-listed-item-block-text__author-link">L. Gregory Jones</a>      </div>                          March 8, 2000              </div>
          </div>
</article><article class="cc-primary-topic__name-news node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-21163" about="/article/2016-02/how-scalias-death-may-affect-supreme-court-cases-year" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2016-02/how-scalias-death-may-affect-supreme-court-cases-year'>How Scalia's death may affect Supreme Court cases this year</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/richard-wolf" class="cc-listed-item-block-text__author-link">Richard Wolf</a>      </div>                          February 15, 2016              </div>
          </div>
</article><article class="cc-primary-topic__name-news node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-18905" about="/article/2013-10/exonerated-inmates-push-ohio-scrap-death-penalty" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2013-10/exonerated-inmates-push-ohio-scrap-death-penalty'>Exonerated inmates push Ohio to scrap the death penalty</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/david-yonke" class="cc-listed-item-block-text__author-link"> David Yonke</a>      </div>                          October 23, 2013              </div>
          </div>
</article>
</div>
<div class="block block-disqus  block-disqus-disqus-comments last odd" id="block-disqus-disqus-comments">

      
  <div id="disqus_thread"><noscript><p><a href="http://christiancentury-1.disqus.com/?url=https%3A%2F%2Fwww.christiancentury.org%2Freview%2Fbooks%2Finnocent-death-row">View the discussion thread.</a></p></noscript></div>
</div>
    </aside>
  
</div>


  <footer class='cc-footer' role="contentinfo">
    <div class="block block-block cc-footer-social-links l-container block-block-1 first odd" id="block-block-1">

      
  <h3 class="cc-footer-social-links__header">Follow Us:</h3>
<a href="https://www.facebook.com/ChristianCenturyMagazine" class="cc-footer-social-links__link cc-footer-social-links__link--facebook"></a>
<a href="https://twitter.com/ChristianCent" class="cc-footer-social-links__link cc-footer-social-links__link--twitter"></a>
</div>
<div class="block block-block  block-block-43 even" id="block-block-43">

      
  <p><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mobile 20170628 --></p><div id="om-uaqwi4lwffq7l3xra8qq-holder"> </div> <script>
<!--//--><![CDATA[// ><!--
var uaqwi4lwffq7l3xra8qq,uaqwi4lwffq7l3xra8qq_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){uaqwi4lwffq7l3xra8qq_poll(function(){if(window['om_loaded']){if(!uaqwi4lwffq7l3xra8qq){uaqwi4lwffq7l3xra8qq=new OptinMonsterApp();return uaqwi4lwffq7l3xra8qq.init({"u":"32194.605389","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;uaqwi4lwffq7l3xra8qq=new OptinMonsterApp();uaqwi4lwffq7l3xra8qq.init({"u":"32194.605389","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");
//--><!]]>
</script><!-- / OptinMonster -->
</div>
<div class="block block-block  block-block-70 odd" id="block-block-70">

      
  <p><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Desktop 171114 Guns --></p><div id="om-zzrxferjizxagvtgx3p5-holder"> </div> <script>
<!--//--><![CDATA[// ><!--
var zzrxferjizxagvtgx3p5,zzrxferjizxagvtgx3p5_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){zzrxferjizxagvtgx3p5_poll(function(){if(window['om_loaded']){if(!zzrxferjizxagvtgx3p5){zzrxferjizxagvtgx3p5=new OptinMonsterApp();return zzrxferjizxagvtgx3p5.init({"u":"32194.696645","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;zzrxferjizxagvtgx3p5=new OptinMonsterApp();zzrxferjizxagvtgx3p5.init({"u":"32194.696645","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");
//--><!]]>
</script><!-- / OptinMonster -->
</div>
<div class="block block-block cc-footer-copyright block-block-2 last even" id="block-block-2">

      
  <div class="cc-footer-copyright__wrapper full-width-window">
<h4 class="cc-footer__copyright-text">© 2018 The Christian Century. All rights reserved. <a href="/privacy-policy" class="cc-footer__link">Privacy Policy</a> <a href="/contact" class="cc-footer__contact">Contact Us</a></h4>
</div>
</div>
  </footer>
    <script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_2wnOPSgzJvxXP81gUHRfhWrnNJZHxNXxm8rhOozwRmU.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_7nGeJN7lEj-06tpLAKYeYkr2UuIljzV3tRu0VKvUuwc.js"></script>
    <div class="cc-megamenu__overlay"></div>
  </div>
</body>
</html>