<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.christiancentury.org/sites/all/themes/cc_theme/img/cc-logo-favicon.png" type="image/png" />
<meta name="description" content="No president knew the literature and religion of America better—not even Lincoln." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.christiancentury.org/sites/cc-d7.dd/files/images/content/barack_obama_delivers_the_eulogy_at_the_funeral_of_reverend_clementa_pinckney_2015-06-26.jpg" />
<link rel="canonical" href="https://www.christiancentury.org/blog-post/obamas-unprecedented-voice" />
<link rel="shortlink" href="https://www.christiancentury.org/node/31883" />
<meta property="og:site_name" content="The Christian Century" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.christiancentury.org/blog-post/obamas-unprecedented-voice" />
<meta property="og:title" content="Obama&#039;s unprecedented voice" />
<meta property="og:image" content="https://www.christiancentury.org/sites/cc-d7.dd/files/images/content/barack_obama_delivers_the_eulogy_at_the_funeral_of_reverend_clementa_pinckney_2015-06-26.jpg" />
  <title>Obama's unprecedented voice | The Christian Century</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width initial-scale=1">
  
  <link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_bSdpQbWN3jBvmkCWWnRZHd98-vcRy6KoskVj_a5y9Ww.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_6cbEMv6M93gPPW3N0YV5Ivf04_-GawVacs84E5QeRM4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_mb0-9jRAao7yc5adnTGe58vYG7ZAAajv-B_4Yi_8Lv8.css" media="all" />
  <script src="https://www.christiancentury.org/sites/all/libraries/modernizr/modernizr-custom.js?ok3aus"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_MpKfe1sTh5JIVGCZ17DsAuT1rqAC38MLLlkjqjQ1X_k.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_2SmqHghnu699N9ZcgcalavOpJMZCFNedgiljREIx40E.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_dPauEDa_VM6Bog2M343EzCgYo15aFh6L1rYN1122UOo.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-17836929-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_hP7d38gDQXPel5i7Ip8AOC-0SqXRJ8FZPqkR23tXKvQ.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_jYguMWK_iyw0ZvwYrD2Slm4MesnFpfC546PZh81OU_c.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5shiv.min.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-31883 node-type-blog-post nojs section-blog-post" >
  <div class="body-inner-wrapper">
          <p class="skip-link__wrapper">
        <a href="#main-menu" class="skip-link visually-hidden visually-hidden--focusable" id="skip-link">Jump to navigation</a>
      </p>
            
<div id="" class="l-container page">

  <header class="header cc-header cc-header-main" role="banner">
    <div class="cc-header-logo-block">
        
<span class="cc-megamenu__outer-wrapper cc-megamenu__nojs-hover-fallback">
  <a href="#" class="cc-header-logo-block__menu-link cc-header-logo-block__menu-link-first"></a>

  <div id="block-menu-menu-main-menu-expanded" class="block block-menu cc-megamenu__wrapper block-menu-menu-main-menu-expanded first last odd" role="navigation">          <nav role="navigation" class="menu"><ul class="cc-megamenu"><span class="menu__item is-expanded first expanded menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--topics><li class="menu__item is-leaf first leaf"><a href="/politics-society" class="menu__link cc-megamenu-links__link">Politics+Society</a></li>
<li class="menu__item is-leaf leaf"><a href="/arts-culture" class="menu__link cc-megamenu-links__link">Arts+Culture</a></li>
<li class="menu__item is-leaf leaf"><a href="/church" class="menu__link cc-megamenu-links__link">Church</a></li>
<li class="menu__item is-leaf leaf"><a href="/scripture" class="menu__link cc-megamenu-links__link">Scripture</a></li>
<li class="menu__item is-leaf leaf"><a href="/theology" class="menu__link cc-megamenu-links__link">Theology</a></li>
<li class="menu__item is-leaf last leaf"><a href="/life-of-faith" class="menu__link cc-megamenu-links__link">Life of Faith</a></li>
</ul>
<span class="menu__item is-expanded last expanded menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--categories><li class="menu__item is-leaf first leaf cc-megamenu-links-section"><a href="/magazine" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Magazine</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/books" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Books</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/columns" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Columns</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/column/marty" class="menu__link cc-megamenu-links__link">From the Publisher</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/editorial" class="menu__link cc-megamenu-links__link">From the Editors</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/faith-matters" class="menu__link cc-megamenu-links__link">Faith Matters</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/living-by-the-word" class="menu__link cc-megamenu-links__link">Living by the Word</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/media" class="menu__link cc-megamenu-links__link">On Media</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/jenkins" class="menu__link cc-megamenu-links__link">Notes From the Global Church</a></li>
<li class="menu__item is-leaf last leaf"><a href="/column/art" class="menu__link cc-megamenu-links__link">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/blogs" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Blogs</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/blog/merritt" class="menu__link cc-megamenu-links__link">Carol Howard Merritt</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/camacho" class="menu__link cc-megamenu-links__link">Daniel José Camacho</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/palmer" class="menu__link cc-megamenu-links__link">Elizabeth Palmer</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/hart" class="menu__link cc-megamenu-links__link">Drew G. I. Hart</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/ccblogs" class="menu__link cc-megamenu-links__link">CCblogs Network</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/sundays-coming" class="menu__link cc-megamenu-links__link">Lectionary Email</a></li>
<li class="menu__item is-leaf last leaf"><a href="/blog/preachers-on-preaching" class="menu__link cc-megamenu-links__link">Preaching Podcast</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/news" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">News</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first last leaf"><a href="/news/people" class="menu__link cc-megamenu-links__link">People</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/lectionary" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Lectionary</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/poetry" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Poetry</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/contact" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Info</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/about" class="menu__link cc-megamenu-links__link">About Us</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/mission" class="menu__link cc-megamenu-links__link">Mission</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/staff" class="menu__link cc-megamenu-links__link">Staff</a></li>
<li class="menu__item is-leaf leaf"><a href="/classifieds" class="menu__link cc-megamenu-links__link">Classifieds</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertising" class="menu__link cc-megamenu-links__link">Advertising</a></li>
<li class="menu__item is-leaf last leaf"><a href="/contact" class="menu__link cc-megamenu-links__link">Contact Us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Subscription Help</a></li>
<li class="menu__item is-leaf last leaf cc-megamenu-links-section"><a href="/search/node" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Search</a></li>
</ul>
</ul></nav>      </div></span>      <a href="/" title="Home" rel="home" class="cc-header-logo-block__logo"><img src="sites/all/themes/cc_theme/img/cc-logo.svg" alt="Home" />
      </a>
              <div class="header__name-and-slogan">
          <h1 class="header__site-name">
            <a href="/" title="Home" class="header__site-link" rel="home"><span>The Christian Century</span>
            </a>
          </h1>
        </div>
          </div>
      <div class="block block-system cc-login block-system-user-menu block-menu first odd" role="navigation" id="block-system-user-menu">

      
  <nav role='navigation'><ul class='menu cc-no-subscription'><li class="menu__item is-leaf first leaf"><a href="https://www.christiancentury.org/support-christian-century" class="menu__link cc-login__button--give cc-login__button">Donate</a></li>
<li class="menu__item is-leaf leaf"><a href="/user/subscribe" title="Subscribe to Christian Century." class="menu__link cc-login__button--subscribe cc-login__button">Subscribe</a></li>
<li class="menu__item is-leaf last leaf"><a href="/user/login?current=node/31883" class="menu__link cc-login__button--login cc-login__button">Log In</a></li>
</ul></nav>
</div>
<div class="block block-system cc-nav block-system-main-menu block-menu last even" role="navigation" id="block-system-main-menu">

      
  <nav role="navigation" class="cc-nav"><ul class="cc-nav"><li class="menu__item is-leaf first leaf cc-nav__nav-item"><a href="/politics-society" class="menu__link">Politics+Society</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/arts-culture" class="menu__link">Arts+Culture</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/church" class="menu__link">Church</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/scripture" class="menu__link">Scripture</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/theology" class="menu__link">Theology</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/life-of-faith" class="menu__link cc-nav__nav-item--border-right">Life of Faith</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/blogs" class="menu__link">Blogs</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/books" class="menu__link">Books</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/news" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/columns" class="menu__link">Columns</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/magazine" class="menu__link">Magazine</a></li>
<li class="menu__item is-leaf last leaf cc-nav__search"><a href="/search" class="menu__link"><img alt="Search" src="/sites/all/themes/cc_theme/img/search.svg"></a></li>
</ul></nav>
</div>
  </header>

  
          
            
  <main role="main">

    


<article class="node node-blog-post view-mode-full view-mode--full cc-has-topic-or-blog cc-vertical-image__no-vertical cc-is-full-display cc-has-image clearfix node-31883" about="/blog-post/obamas-unprecedented-voice" typeof="sioc:Item foaf:Document">

  
  
  <div class="cc-content-header l-container--mid"><div class="field field-name-field-related-blog field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/blog/guests" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guest Post</a>      </div><div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h1 class='cc-content-header__title'>Obama's unprecedented voice</h1>      </div>  <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-content-header__subtitle">
    No president knew the literature and religion of America better—not even Lincoln.  </div>
<div class="cc-content-header__subtitle--author"><div class="field field-name-field-byline field-type-text-long field-label-hidden cc-listed-item-block-text__byline">
                by <a href="/contributor/benjamin-j-dueholm" class="cc-listed-item-block-text__author-link">Benjamin J. Dueholm</a>      </div><span class="cc-content-header__date">January 20, 2017</span></div></div><div class="cc-content">  <div class="field field-name-field-image field-type-image field-label-hidden cc-content-image-block">
          
                          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/1015_x_flex__horizontal_article__1_5x/public/images/content/barack_obama_delivers_the_eulogy_at_the_funeral_of_reverend_clementa_pinckney_2015-06-26.jpg?itok=YQPSOZgZ&amp;timestamp=1484937859 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/1015x620/public/images/content/barack_obama_delivers_the_eulogy_at_the_funeral_of_reverend_clementa_pinckney_2015-06-26.jpg?itok=bPSzxuwS&amp;timestamp=1484937859 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/1015_x_flex__horizontal_article__2x/public/images/content/barack_obama_delivers_the_eulogy_at_the_funeral_of_reverend_clementa_pinckney_2015-06-26.jpg?itok=mAluk3ER&amp;timestamp=1484937859 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/1015_x_flex__horizontal_article__2x/public/images/content/barack_obama_delivers_the_eulogy_at_the_funeral_of_reverend_clementa_pinckney_2015-06-26.jpg?itok=mAluk3ER&amp;timestamp=1484937859" alt="Obama speaking" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/1015_x_flex__horizontal_article__2x/public/images/content/barack_obama_delivers_the_eulogy_at_the_funeral_of_reverend_clementa_pinckney_2015-06-26.jpg?itok=mAluk3ER&amp;timestamp=1484937859" alt="Obama speaking" title="" />
<!-- <![endif]-->
</picture>        
    
            <div class="cc-content-image-block__image-credit">
          President Barack Obama at Clementa Pinckney's funeral, Charleston, South Carolina.        </div>
        </div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden cc-content__paragraph cc-content__paragraph--dropcap">
                <p>On the day of the 2004 Illinois primary I was watching the polls at a precinct on the north side of Chicago. Barack Obama’s Senate campaign posted me there, where my opposite number was a precinct worker with the alderman’s organization. We got along well, handing out competing palm cards at our legally required distance from the polling place. Eventually he asked me who I was doing a favor for by working a cold March election day, and he was genuinely flabbergasted when I said I was there because I believed in the candidate. Like the late Abner Mikva, I was <a href="http://chicago.suntimes.com/news/abner-mikva-dead-at-90/">the nobody that nobody sent</a>. </p> <p>Nobody needed me, either—Obama carried that precinct by a healthy margin, along with the ward, the city, and a stunning share of the state. That corner of the north side was home to the governor, the comptroller, and the attorney general, all bidding fair to become national figures. But the one who emerged was the guy from the south side, the skinny kid with the funny name.</p><aside class='cc-author__injected-content cc-content-insert cc-content-insert--right'><div class="field field-name-field-related-author field-type-entityreference field-label-hidden field-inline first last ">
                <div class="cc-content-insert--author-info-block">
  <h2 class="cc-content-insert--author-info-block__author"><div class="field field-name-field-person-name field-type-name field-label-hidden ">
                Benjamin J. Dueholm      </div></h2>
    <p class="cc-content-insert--author-info-block__about"><p>Benjamin J. Dueholm is pastor of Messiah Lutheran Church in Wauconda, Illinois.</p> </p>
  <a href="/contributor/benjamin-j-dueholm"class="cc-content-insert--author-info-block__articles">See All Articles</a>
</div>      </div></aside> <p>I saw him at the victory party that night, entering the packed ballroom from a side door. The messianic touch was at odds with the eloquent but halting figure I’d seen at volunteer events, the man clearly too smart for the state senate yet hard to picture as a lion of national politics. His speech was pin-perfect and exhilarating. “John Kerry should get this guy to give the keynote speech,” I told my friend and fellow volunteer. Four months later, he did. Four years after that Obama was elected president, and as of today he is an ex-president. </p> <p>There’s no point in pretending I can differentiate my evaluation of Obama’s tenure from what it has meant for me. I grew up around politics and politicians, tagging along with my dad’s door-knocking at the age of three. I have a Zelig-like list of close encounters with presidential candidates. (I almost ran over John Edwards in the lobby of Chicago's Drake Hotel; in retrospect I rather wish I had.) History is made in moments but understood over decades. All the same, to be part of those campaigns eight and 12 years ago was to know you were part of something significant. The candidate, the people, the energy were unlike anything I’d seen. </p> <p>That March night it was a phrase of Obama's that struck me, an inverted biblical allusion: “I <em>am</em> my brother’s keeper.” Later, on the night of his re-election, it was his enumeration of the responsibilities that come with rights: “love and charity and duty and patriotism.” Later still, in Charleston, it was his invocation of black churches as “hush harbors” during slavery, and places where children are “told that they are beautiful and smart.” And in Philadelphia in July, he insisted that as Americans, “we don’t seek to be <em>ruled</em>.” Just like that, passionately, incredulously, definitively.</p> <p>Those moments—and many others—clearly escaped the orbit of speechwriters and the conventions of politics. They were, as all such speeches are, aspirational. But they were also the utterances of a unique, unprecedented voice, one amplified and sharpened by all those pauses for thought. No president knew the literature and religion of America better, not even Lincoln. We had a president who quoted <em>James Baldwin</em> in a speech at the Edmund Pettus Bridge. You wouldn’t dare to imagine it if you hadn’t seen it happen.</p> <p>I disagreed with some of Obama’s views and many of his decisions. But you can’t read very deeply in presidential biography without finding that the greatest legacies are ambivalent down to the roots. His predecessor was a failure by the most generous measures one can devise for a presidency. His successor managed to disgrace the office before even assuming it. Some of the blame for both Bush’s mistakes and Trump’s victory has been charged to Obama’s account, by right and left alike. But there’s more error than injustice in that. It is said that presidents become deeply sympathetic to their predecessors, and as we watch history unfold at the rate of Twitter refreshing, it’s not hard to see why.</p> <p>George H.W. Bush, an object of mockery in his 1992 defeat, looks different today, having had some of his decency and courage restored by posterity. Bill Clinton—brilliant, glib, vulpine, once defining an era—has blurred around the edges. So much of what we love and hate in these people is what we love and hate in ourselves, and in one another. As Obama enters his own complicated posterity, at least it can be said that he only ever tried to show us ourselves, and one another, at our best. For that I would gladly say, all wounding sarcasm and defensive irony aside: Thanks, Obama.</p>       </div></div><div class="cc-content-info l-container--mid"><div class='cc-content-info__more-by-author'>More by <a href='/node/3073' class='cc-content-info__author-link'>Benjamin J. Dueholm</a></div><div class="cc-content-info-social"><a href="#disqus_thread" class="cc-content-info-social__link cc-content-info-social__link--comment" title="Comment on this article">Comment</a><a href="https://www.facebook.com/share.php?u=http://www.christiancentury.org/blog-post/obamas-unprecedented-voice&description=Obama's unprecedented voice&caption=The%20Christian%20Century" class="cc-content-info-social__link cc-content-info-social__link--share" title="Share on Facebook">Share</a>
    <a href="https://twitter.com/share?text=Obama's unprecedented voice&url=http://www.christiancentury.org/blog-post/obamas-unprecedented-voice&via=ChristianCent" class="cc-content-info-social__link cc-content-info-social__link--tweet" title="Post on Twitter">Tweet</a>
  </div>
  <div class="cc-content-info-social-shim"></div><div class="cc-content-tag-block">
  <div class="cc-content-tag-block__header">
    Tags:  </div>
  <ul class="cc-content-tags">
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above cc-content-tags__tag-link">
      <a href="/category/keywords/barack-obama" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Barack Obama</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above cc-content-tags__tag-link">
      <a href="/category/keywords/president" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">president</a>    </li>
    </ul>
</div></div><div class="field field-name-field-related-topic field-type-taxonomy-term-reference field-label-hidden ">
                <a href="/politics-society" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Politics &amp; Society</a>      </div><div class="group-injected field-group-div"></div>
  
  
</article><div id="cc_ads_modal__paywall-pop-up" class="dialog dialog__css-ads-modal" style="display: none" cc_delay="7"><div class="cc-sign-up cc-can-subscribe">
  <div class="cc-sign-up-text">
  <h2 class="cc-sign-up-text__heading">WANT TO READ MORE?</h2>
  <h4 class="cc-sign-up-text__info">You've reached your article limit.</h4>
  </div>
  <div class="cc-sign-up-buttons">
      <a href="/user/subscribe" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--subscribe">Become a Subscriber</a>
      <p class="cc-sign-up-buttons__info">or</p>
      <a href="/user" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--give">Log In</a>
  </div>
</div></div>
    
    
    
  </main>

      <aside class="cc-sidebar__below-content-wrapper" role="complementary">
      
<div class="block block-apachesolr-search  block-apachesolr-search-mlt-001 first odd" id="block-apachesolr-search-mlt-001">

        <h2 class="block__title">Related Articles</h2>
    
  <article class="cc-primary-topic__name-books node node-review node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-has-image cc-listed-item--book-review__wrapper cc-listed-item-block--teaser-small clearfix node-28623" about="/reviews/2010-08/obama-s-moment" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/books" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Books</a>      </div>    </h3>
              <div class="field field-name-field-image field-type-image field-label-hidden cc-listed-item-block__teaser-image cc-listed-item-block__teaser-image__related-work-count-1 cc-listed-item-block__teaser-image__related-work">
          <a class="cc-teaser-image-link" href="/reviews/2010-08/obama-s-moment">
                  <div class="field-label">In Review<span class="field-label__separator">:&nbsp;</span></div>
      
                          <div class="cc-listed-item-block--book-review">
  <div class="cc-listed-item-block-book-covers">
    <div class="cc-listed-item-block-book-covers__book-cover-image">
      
  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275__book_normal__1_5x/public/images/thumbnails/reviews/030759470x.jpg?itok=FyxS9b4_&amp;timestamp=1281457531 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/images/thumbnails/reviews/030759470x.jpg?itok=Iw44YOXN&amp;timestamp=1281457531 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275__book_normal__1_5x/public/images/thumbnails/reviews/030759470x.jpg?itok=FyxS9b4_&amp;timestamp=1281457531 2x" media="(min-width: 0px)" />
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615_15x/public/images/thumbnails/reviews/030759470x.jpg?itok=BZGJx_QM&amp;timestamp=1281457531 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615/public/images/thumbnails/reviews/030759470x.jpg?itok=ngG56JeX&amp;timestamp=1281457531 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615_15x/public/images/thumbnails/reviews/030759470x.jpg?itok=BZGJx_QM&amp;timestamp=1281457531 2x" media="(min-width: 400px) and (max-width:850px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/images/thumbnails/reviews/030759470x.jpg?itok=Iw44YOXN&amp;timestamp=1281457531" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/images/thumbnails/reviews/030759470x.jpg?itok=Iw44YOXN&amp;timestamp=1281457531" alt="" title="" />
<!-- <![endif]-->
</picture>    </div>
      </div>
</div>        
     </a> 
      </div>
    <div class="cc-listed-item-block-text">
          
  <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/reviews/2010-08/obama-s-moment'>Obama’s moment</a></h3>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    When I opened this bio­graphy, I was as curious about how David Remnick would pull off a biography of a sitting president—after only one year in office—as I was about Obama himself.  </div>
              <div class="cc-listed-item-block-text__author">
                  
  <span class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
    by <a href="/contributor/amy-frykholm" class="cc-listed-item-block-text__author-link">Amy Frykholm</a>  </span>
                          August 8, 2010              </div>
          </div>
</article><article class="node node-blog-post node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small clearfix node-24582" about="/blogs/archive/2013-05/presidents-and-moral-accounting-war" typeof="sioc:Item foaf:Document">
          <h3 class="cc-listing__header">
      <div class="field field-name-field-related-blog field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/blog/then-now" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Then &amp; Now</a>      </div>    </h3>
        <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/blogs/archive/2013-05/presidents-and-moral-accounting-war'>Presidents and the moral accounting of war</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    Holidays evoke moments of reflection. Americans just celebrated Memorial Day, a time to honor those who have fought and died in wars for the nation. Traditionally, people hold parades, gather in cemeteries and rally around monuments to fallen soldiers.  Perhaps it was fitting, then, both that <a href="http://www.washingtonpost.com/politics/president-obamas-may-23-speech-on-national-security-as-prepared-for-delivery/2013/05/23/02c35e30-c3b8-11e2-9fe2-6ee52d0eb7c1_print.html">President Barack Obama delivered a signal speech</a> on the war on terror last week and that Google bestowed the honor of <a href="http://www.washingtonpost.com/blogs/comic-riffs/post/coming-home-wisconsin-teenager-wins-doodle-4-google-contest-with-poignant-military-reunion/2013/05/23/823cb808-c356-11e2-9fe2-6ee52d0eb7c1_blog.html">“Google doodle of 2013” to Sabrina Brady</a>, a Wisconsin teenager who depicted her father’s return from a tour of duty in Iraq.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/raymond-haberski-jr" class="cc-listed-item-block-text__author-link">Raymond  Haberski Jr.</a>      </div>                          May 29, 2013              </div>
          </div>
</article><article class="node node-blog-post node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small clearfix node-26450" about="/blogs/archive/2015-03/selmas-long-shadow" typeof="sioc:Item foaf:Document">
          <h3 class="cc-listing__header">
      <div class="field field-name-field-related-blog field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/blog/guests" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guest Post</a>      </div>    </h3>
        <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/blogs/archive/2015-03/selmas-long-shadow'>Selma's long shadow</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    America’s conversation about race has, like all of our public conversations, come to consist largely of a running commentary on viral spectacles. Recent weeks have been rife with them—the Oklahoma University SAE video chant and the dreadful scene of the double shooting of police in Ferguson; the awesome images of a sitting and a former president crossing the Edmund Pettus Bridge in Selma on the anniversary of Bloody Sunday, heading a massive multiracial and multigenerational crowd; the face of University of Virginia student Martese Johnson, bloodied by Alcohol Board of Control officers.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/benjamin-j-dueholm" class="cc-listed-item-block-text__author-link">Benjamin J. Dueholm</a>      </div>                          March 18, 2015              </div>
          </div>
</article><article class="node node-blog-post node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small clearfix node-26800" about="/blogs/archive/2015-08/power-without-accountability" typeof="sioc:Item foaf:Document">
          <h3 class="cc-listing__header">
      <div class="field field-name-field-related-blog field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/blog/guests" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guest Post</a>      </div>    </h3>
        <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/blogs/archive/2015-08/power-without-accountability'>Power without accountability</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    If Congress kills the Iran deal, it will leave Obama unable to fulfill his duties as head of state. Yet legislators won't be the ones remembered for the failure.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/benjamin-j-dueholm" class="cc-listed-item-block-text__author-link">Benjamin J. Dueholm</a>      </div>                          August 9, 2015              </div>
          </div>
</article><article class="node node-blog-post node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-has-image cc-listed-item-block--teaser-small clearfix node-31581" about="/blogs/archive/2016-11/political-songs-love-and-hate" typeof="sioc:Item foaf:Document">
          <h3 class="cc-listing__header">
      <div class="field field-name-field-related-blog field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/blog/guests" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guest Post</a>      </div>    </h3>
            <div class="field field-name-field-image field-type-image field-label-hidden cc-listed-item-block__teaser-image">
          <a class="cc-teaser-image-link" href="/blogs/archive/2016-11/political-songs-love-and-hate">
          
                          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/460x625_breakpoints_theme_cc_theme_851-1100_1_5x/public/images/content/cohen-header.jpg?itok=oQ1ACBrV&amp;timestamp=1480804513 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/460x625/public/images/content/cohen-header.jpg?itok=xGDgXcXu&amp;timestamp=1480804513 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/460x625_breakpoints_theme_cc_theme_851-1100_1_5x/public/images/content/cohen-header.jpg?itok=oQ1ACBrV&amp;timestamp=1480804513 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" src="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/460x625_breakpoints_theme_cc_theme_851-1100_1_5x/public/images/content/cohen-header.jpg?itok=oQ1ACBrV&amp;timestamp=1480804513" alt="Leonard Cohen photo" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/460x625_breakpoints_theme_cc_theme_851-1100_1_5x/public/images/content/cohen-header.jpg?itok=oQ1ACBrV&amp;timestamp=1480804513" alt="Leonard Cohen photo" title="" />
<!-- <![endif]-->
</picture>        
     </a> 
      </div>
    <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/blogs/archive/2016-11/political-songs-love-and-hate'>Political songs of love and hate</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    Leonard Cohen's spiritual side had an erotic edge—and an eschatological one.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/benjamin-j-dueholm" class="cc-listed-item-block-text__author-link">Benjamin J. Dueholm</a>      </div>                          November 22, 2016              </div>
          </div>
</article>
</div>
<div class="block block-disqus  block-disqus-disqus-comments last even" id="block-disqus-disqus-comments">

      
  <div id="disqus_thread"><noscript><p><a href="http://christiancentury-1.disqus.com/?url=https%3A%2F%2Fwww.christiancentury.org%2Fblog-post%2Fobamas-unprecedented-voice">View the discussion thread.</a></p></noscript></div>
</div>
    </aside>
  
</div>


  <footer class='cc-footer' role="contentinfo">
    <div class="block block-block cc-footer-social-links l-container block-block-1 first odd" id="block-block-1">

      
  <h3 class="cc-footer-social-links__header">Follow Along</h3>
<a href="https://www.facebook.com/ChristianCenturyMagazine" class="cc-footer-social-links__link cc-footer-social-links__link--facebook"></a>
<a href="https://twitter.com/ChristianCent" class="cc-footer-social-links__link cc-footer-social-links__link--twitter"></a>
</div>
<div class="block block-block cc-footer-copyright block-block-2 last even" id="block-block-2">

      
  <div class="cc-footer-copyright__wrapper full-width-window">
<h4 class="cc-footer__copyright-text">© 2016 The Christian Century. All rights reserved. <a href="/privacy-policy" class="cc-footer__link">Privacy Policy</a> <a href="/contact" class="cc-footer__contact">Contact Us</a></h4>
</div>
</div>
  </footer>
    <script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_7nGeJN7lEj-06tpLAKYeYkr2UuIljzV3tRu0VKvUuwc.js"></script>
    <div class="cc-megamenu__overlay"></div>
  </div>
</body>
</html>