<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.christiancentury.org/sites/all/themes/cc_theme/img/cc-logo-favicon.png" type="image/png" />
<meta name="description" content="A suggested agenda for the signers of the open letter to Harper&#039;s on free speech" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="image_src" href="https://www.christiancentury.org/sites/default/files/microphone_black_background.jpeg" />
<link rel="canonical" href="https://www.christiancentury.org/blog-post/guest-post/whats-wrong-cancel-culture" />
<link rel="shortlink" href="https://www.christiancentury.org/node/37427" />
<meta property="og:site_name" content="The Christian Century" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.christiancentury.org/blog-post/guest-post/whats-wrong-cancel-culture" />
<meta property="og:title" content="What&#039;s wrong with cancel culture?" />
<meta property="og:description" content="A suggested agenda for the signers of the open letter to Harper&#039;s on free speech" />
<meta property="og:image" content="https://www.christiancentury.org/sites/default/files/microphone_black_background.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChristianCent" />
<meta name="twitter:creator:id" content="31163170" />
<meta name="twitter:url" content="https://www.christiancentury.org/blog-post/guest-post/whats-wrong-cancel-culture" />
<meta name="twitter:title" content="What&#039;s wrong with cancel culture?" />
<meta name="twitter:description" content="A suggested agenda for the signers of the open letter to Harper&#039;s on free speech" />
<meta name="twitter:image" content="https://www.christiancentury.org/sites/default/files/microphone_black_background.jpeg" />
<meta property="article:publisher" content="https://www.facebook.com/ChristianCenturyMagazine" />
  <title>What's wrong with cancel culture? | The Christian Century</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width initial-scale=1">
  
  <link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_bSdpQbWN3jBvmkCWWnRZHd98-vcRy6KoskVj_a5y9Ww.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_Vlz5migXcokLXMnGFEpu8d9XJe3elrUeuZV_oaX3WZU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_DCa5D4gKuBlTLa9GRhUXG15VqlYrlTDINSWfDBjZwxQ.css" media="all" />
  <script src="https://www.christiancentury.org/sites/default/files/js/js_r-6xjUHKIG1yDJwFQKmBwQFZTWgWPUCAX112Tuuy_Ns.js"></script>
<script src="https://www.christiancentury.org/sites/all/libraries/modernizr/modernizr-custom.js?qcushb"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_h8Od-FAGkhR_7A30HaaMaTrO_5Hale-5uw8QHV7ogq0.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_fYAxxa5FO_q-4HdVrWGdt_UQuPhGLOYGJWcTfL9l37Q.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_iGdzQMqO7g8Lv3-m7zC_9lKzgqRP-djn6XeSTUe1fCo.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17836929-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "anonymous user");ga("send", "pageview");</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_GuSO1x24atY4D4NMKEuRieF9T3dUlT-7aoez1Yw9iyU.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_SjuAiiAthGwWovPal2OlB0-M9waau57QfW1F1YIMH9A.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5shiv.min.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-37427 node-type-blog-post nojs section-blog-post" >
  <div class="body-inner-wrapper">
          <p class="skip-link__wrapper">
        <a href="#main-menu" class="skip-link visually-hidden visually-hidden--focusable" id="skip-link">Jump to navigation</a>
      </p>
          <div class="region region-page-top">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRTVTT3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
    
<div id="" class="l-container page">

  <header class="header cc-header cc-header-main" role="banner">
    <div class="cc-header-logo-block">
              
<span class="cc-megamenu__outer-wrapper cc-megamenu__nojs-hover-fallback">
  <a href="#" class="cc-header-logo-block__menu-link cc-header-logo-block__menu-link-first"></a>

  <div id="block-menu-menu-main-menu-expanded" class="block block-menu cc-megamenu__wrapper block-menu-menu-main-menu-expanded first last odd" role="navigation">          <nav role="navigation" class="menu"><ul class="cc-megamenu"><span class="menu__item is-expanded first expanded menu-mlid-1397 menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--topics><li class="menu__item is-leaf first leaf menu-mlid-7667"><a href="/politics-society" class="menu__link cc-megamenu-links__link">Politics &amp; Society</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7668"><a href="/arts-culture" class="menu__link cc-megamenu-links__link">Arts &amp; Culture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7670"><a href="/church" class="menu__link cc-megamenu-links__link">Church</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7671"><a href="/scripture" class="menu__link cc-megamenu-links__link">Scripture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7672"><a href="/theology" class="menu__link cc-megamenu-links__link">Theology</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7669"><a href="/life-of-faith" class="menu__link cc-megamenu-links__link">Life of Faith</a></li>
</ul>
<span class="menu__item is-expanded last expanded menu-mlid-1392 menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--categories><li class="menu__item is-leaf first leaf cc-megamenu-links-section cta menu-mlid-6641"><a href="/megamenu-3-emails-signup" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Free Email Newsletters</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section cta menu-mlid-4341"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Subscriber Services</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-6701"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHB" class="menu__link cc-megamenu-links__link">Renew</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6704"><a href="/user/subscribe" class="menu__link cc-megamenu-links__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-5543"><a href="/lectionary" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Lectionary</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-6452"><a href="/blog/sundays-coming" class="menu__link cc-megamenu-links__link">Sunday&#039;s Coming (free email)</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7134"><a href="https://www.christiancentury.org/signup-sundays-coming-premium?utm_source=websiteHouseAd&amp;utm_medium=display&amp;utm_campaign=201811SCPremiumLaunch" class="menu__link cc-megamenu-links__link">Sunday&#039;s Coming Premium</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4319"><a href="/column/living-by-the-word" class="menu__link cc-megamenu-links__link">Living by the Word</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-1406"><a href="/magazine" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Magazine</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-1403"><a href="/books" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Books</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-4325"><a href="/poetry" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Poetry</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1404"><a href="/news" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">News</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first last leaf menu-mlid-1410"><a href="/news/people" class="menu__link cc-megamenu-links__link">People</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-6656"><a href="/podcasts" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Podcasts</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-6657"><a href="/sunday-morning-matinee" class="menu__link cc-megamenu-links__link">Sunday Morning Matinee</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6236"><a href="/preachers-on-preaching" class="menu__link cc-megamenu-links__link">Preachers on Preaching</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-5613"><a href="/blogs" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Blogs</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-6448"><a href="/blog/merritt" class="menu__link cc-megamenu-links__link">Carol Howard Merritt</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6450"><a href="/blog/palmer" class="menu__link cc-megamenu-links__link">Elizabeth Palmer</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-5978"><a href="/blog/ccblogs" class="menu__link cc-megamenu-links__link">CCblogs Network</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1405"><a href="/columns" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Columns</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-4317"><a href="/column/marty" class="menu__link cc-megamenu-links__link">From the Publisher</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4318"><a href="/column/editorial" class="menu__link cc-megamenu-links__link">From the Editors</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4320"><a href="/column/faith-matters" class="menu__link cc-megamenu-links__link">Faith Matters</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4323"><a href="/column/media" class="menu__link cc-megamenu-links__link">On Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4322"><a href="/column/jenkins" class="menu__link cc-megamenu-links__link">Notes From the Global Church</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4324"><a href="/column/art" class="menu__link cc-megamenu-links__link">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1411"><a href="/contact" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Info</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-4721"><a href="/about-us/mission" class="menu__link cc-megamenu-links__link">Mission</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4337"><a href="/about-us/staff" class="menu__link cc-megamenu-links__link">Staff</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4338"><a href="/advertising" class="menu__link cc-megamenu-links__link">Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4340"><a href="/contact" class="menu__link cc-megamenu-links__link">Contact Us</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4336"><a href="/about" class="menu__link cc-megamenu-links__link">About Us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-4339"><a href="/classifieds" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Classifieds</a></li>
<li class="menu__item is-leaf last leaf cc-megamenu-links-section menu-mlid-1413"><a href="/search/node" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Search</a></li>
</ul>
</ul></nav>      </div></span>      <a href="/" title="Home" rel="home" class="cc-header-logo-block__logo"><img src="sites/all/themes/cc_theme/img/cc-logo.svg" alt="Home" />
      </a>
              <div class="header__name-and-slogan">
          <h1 class="header__site-name">
            <a href="/" title="Home" class="header__site-link" rel="home"><span>The Christian Century</span>
            </a>
          </h1>
        </div>
          </div>
      <div class="block block-block  block-block-89 first odd" id="block-block-89">

      
  <p></p><div style="text-align:right"><a href="/tags/latest-on-coronavirus-pandemic"><img alt="" src="/sites/default/files/covid-link-blue.jpg" /></a></div> 
</div>
<div class="block block-system cc-login block-system-user-menu block-menu even" role="navigation" id="block-system-user-menu">

      
  <nav role='navigation'><ul class='menu cc-no-subscription'><li class="menu__item is-leaf first leaf menu-mlid-4203"><a href="/user/subscribe" title="Subscribe to Christian Century." class="menu__link cc-login__button--subscribe cc-login__button">Subscribe</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6700"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHM" class="menu__link cc-login__button--give cc-login__button">Renew</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3261"><a href="/user/login?current=node/37427" class="menu__link cc-login__button--login cc-login__button">Subscriber Login</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-985"><a href="https://www.christiancentury.org/thoughtful-religious-journalism-depends-on-you" class="menu__link cc-login__button--give cc-login__button">Donate</a></li>
</ul></nav>
</div>
<div class="block block-system cc-nav block-system-main-menu block-menu last odd" role="navigation" id="block-system-main-menu">

      
  <nav role="navigation" class="cc-nav"><ul class="cc-nav"><li class="menu__item is-leaf first leaf menu-mlid-7661 cc-nav__nav-item"><a href="/politics-society" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7662 cc-nav__nav-item"><a href="/arts-culture" class="menu__link">Arts</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7663 cc-nav__nav-item"><a href="/church" class="menu__link">Church</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7664 cc-nav__nav-item"><a href="/scripture" class="menu__link">Scripture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7665 cc-nav__nav-item"><a href="/theology" class="menu__link">Theology</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7666 cc-nav__nav-item"><a href="/life-of-faith" class="menu__link cc-nav__nav-item--border-right">Life</a></li>
<li class="menu__item is-leaf leaf menu-mlid-750 cc-nav__nav-item"><a href="/books" class="menu__link">Books</a></li>
<li class="menu__item is-leaf leaf menu-mlid-751 cc-nav__nav-item"><a href="/news" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7148 cc-nav__nav-item"><a href="/voices" class="menu__link">Voices</a></li>
<li class="menu__item is-leaf leaf menu-mlid-795 cc-nav__nav-item"><a href="/magazine" class="menu__link cc-nav__nav-item--border-right">Magazine</a></li>
<li class="menu__item is-leaf leaf cta menu-mlid-7149 cc-nav__nav-item"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link">Subscriber Services</a></li>
<li class="menu__item is-leaf leaf cta menu-mlid-7673 cc-nav__nav-item"><a href="/main-menu-3-email-signup" class="menu__link">Email Signup</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6718 cc-nav__nav-item"><a href="/contact" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-796 cc-nav__search"><a href="/search" class="menu__link"><img alt="Search" src="/sites/all/themes/cc_theme/img/search.svg"></a></li>
</ul></nav>
</div>
  </header>

  
          
            <div class="region region-help">
    <div class="block block-block  block-block-75 first last odd" id="block-block-75">

      
  <p><script>
<!--//--><![CDATA[// ><!--
var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'left';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();
//--><!]]>
</script></p><p><a class="printfriendly" href="https://www.printfriendly.com" onclick="window.print();return false;" style="color:#0c6565;text-decoration:none;" title="Print or email this article"><img alt="Print or email this article" src="//cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" style="border:medium none; box-shadow:none; float:right" /></a></p> 
</div>
  </div>
  
  <main role="main">

    


<article class="node node-blog-post view-mode-full view-mode--full cc-has-topic-or-blog cc-vertical-image__no-vertical cc-is-full-display cc-has-image clearfix node-37427" about="/blog-post/guest-post/whats-wrong-cancel-culture" typeof="sioc:Item foaf:Document">

  
  
  <div class="cc-content-header l-container--mid"><div class="field field-name-field-related-blog field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/blog/guests" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guest Post</a>      </div><div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h1 class='cc-content-header__title'>What's wrong with cancel culture?</h1>      </div>  <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-content-header__subtitle">
    A suggested agenda for the signers of the open letter to Harper's<em> </em>on free speech  </div>
<div class="cc-content-header__subtitle--author"><div class="field field-name-field-byline field-type-text-long field-label-hidden cc-listed-item-block-text__byline">
                by <a href="/contributor/benjamin-j-dueholm" class="cc-listed-item-block-text__author-link">Benjamin J. Dueholm</a>      </div><span class="cc-content-header__date">July 17, 2020</span></div></div><div class="group-content field-group-div">  <div class="field field-name-field-image field-type-image field-label-hidden cc-content-image-block">
          
                          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/1015_x_flex__horizontal_article__1_5x/public/microphone_black_background.jpeg?itok=lNjZWuDP&amp;timestamp=1595022171 1.5x, https://www.christiancentury.org/sites/default/files/styles/1015x620/public/microphone_black_background.jpeg?itok=P91VhAc1&amp;timestamp=1595022171 1x, https://www.christiancentury.org/sites/default/files/styles/1015_x_flex__horizontal_article__2x/public/microphone_black_background.jpeg?itok=ipt_Uogw&amp;timestamp=1595022171 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/1015x620/public/microphone_black_background.jpeg?itok=P91VhAc1&amp;timestamp=1595022171" alt="Microphone with black background" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/1015x620/public/microphone_black_background.jpeg?itok=P91VhAc1&amp;timestamp=1595022171" alt="Microphone with black background" title="" />
<!-- <![endif]-->
</picture>        
    
            <div class="cc-content-image-block__image-credit">
          Photo by Daniel Sandvik on Unsplash        </div>
        </div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden cc-content__paragraph cc-content__paragraph--dropcap">
                <p dir="ltr"><span id="docs-internal-guid-cdab137e-7fff-d9d0-d8ca-8bcb2f7a4888">As an uncontrolled pandemic rages, a national movement demands police reform, and a looming withdrawal of unemployment benefits threatens to create an instant housing and nutrition crisis, a significant segment of the media world has paused to sound the alarm about cancellations.</span></p> <p>  <span id="docs-internal-guid-cdab137e-7fff-d9d0-d8ca-8bcb2f7a4888">Cancel culture—a concept flexible enough to cover almost any negative consequence for disfavored words or actions—mostly functions as shorthand for the repercussions of violating taboos on race and gender in predominantly liberal cultural institutions. It is a nightly topic on Fox News, where statuary and university personnel decisions overshadow coverage of a viral outbreak infecting tens of thousands of Americans each day. (This has been especially true of Tucker Carlson’s highly-rated show, although </span><a href="https://edition.cnn.com/2020/07/10/media/tucker-carlson-writer-blake-neff/index.html">Fox ended up cancelling Carlson’s head writer</a> over flagrantly bigoted posts in an online forum.) </p><aside class='cc-author__injected-content cc-content-insert cc-content-insert--right'><div class="field field-name-field-related-author field-type-entityreference field-label-hidden field-inline first last ">
                <div class="cc-content-insert--author-info-block">
  <h2 class="cc-content-insert--author-info-block__author"><div class="field field-name-field-person-name field-type-name field-label-hidden ">
                Benjamin J. Dueholm      </div></h2>
  <div class="field field-name-field-twitter-username field-type-text field-label-hidden ">
                <a class='cc-content-insert--author-info-block__twitter' href='https://twitter.com/BenjaminDueholm'>@BenjaminDueholm</a>      </div>  <p class="cc-content-insert--author-info-block__about"><p>Benjamin J. Dueholm is pastor of Christ Lutheran Church in Dallas, Texas, and author of <em>Sacred Signposts: Words, Water, and Other Acts of Resistance</em> (Eerdmans).</p> </p>
  <a href="/contributor/benjamin-j-dueholm"class="cc-content-insert--author-info-block__articles">See All Articles</a>
</div>      </div></aside> <p>  <span id="docs-internal-guid-cdab137e-7fff-d9d0-d8ca-8bcb2f7a4888">But concern over cancel culture isn’t confined to conservative media. In an </span><a href="https://harpers.org/a-letter-on-justice-and-open-debate/" target="_blank">open letter</a> published by Harper’s on July 7, a long list of journalists, artists, and scholars (whose politics mostly range from the center to the left) warned that the “free exchange of ideas, the lifeblood of a liberal society, is daily becoming more constricted.” This “intolerance of opposing views,” “vogue for public shaming and ostracism,” and “tendency to dissolve complex policy issues in a blinding moral certainty,” has migrated from the “radical right” to the mainstream, where it expresses itself in “panicked damage control” by employers and publishers. To address this cultural problem, these masthead grandees offer nothing much beyond an appeal to tolerance, experimentation, and risk. </p> <p><span id="docs-internal-guid-cdab137e-7fff-d9d0-d8ca-8bcb2f7a4888">We can do better.</span></p> <p><span id="docs-internal-guid-cdab137e-7fff-d9d0-d8ca-8bcb2f7a4888">The instances cited in the </span>Harper’s letter can be recognized from vague descriptions. A UCLA lecturer was <a href="https://www.foxnews.com/us/ucla-professor-investigation-mlk-n-word" target="_blank">investigated for reading from Martin Luther King Jr.’s “Letter from a Birmingham Jail,” including King’s citation of a racial slur</a>. A researcher for an analytics firm was <a href="https://www.thenation.com/article/society/left-free-speech-harpers/" target="_blank">fired after tweeting the results</a> of a paper comparing voters’ responses to riots and to nonviolent civil rights efforts in the 1960s. The novel <em>American Dirt</em> was <a href="https://www.vulture.com/2020/02/american-dirt-book-controversy-explained.html" target="_blank">strongly criticized</a> for its white author’s depiction of a Mexican family’s journey to the US border. A New York Times editor who approved an op-ed by Senator Tom Cotton calling for military deployment to cities experiencing violence along with antiracism protests <a href="https://www.npr.org/2020/06/08/871817721/head-of-new-york-times-editorial-page-steps-down-amid-controversy" target="_blank">“stepped down” amid backlash</a> from Times subscribers and employees (the latter of whom had already been directed, in a rather censorious fashion, not to criticize the editorial page online). The justice of these decisions, especially by employers, is at best open to question.</p> <p>  But the label “cancel culture” has been lavishly applied to many different cases, from consumer boycotts to the lawful and deliberate removal of monuments to Confederate war criminals. At the same time, there have been many actions against speech and assembly that aren’t being called “cancellations.”</p> <p>  The federal government cancelled a peaceful protest in front of the White House <a href="https://lawyerscommittee.org/d-c-police-officers-coordinated-with-federal-law-enforcement-to-tear-gas-lafayette-square-protesters/" target="_blank">with tear gas—to clear way</a> for a presidential photo-op. Many protesters have been cancelled, some fatally, by drivers (including law enforcement) deliberately speeding into them in <a href="https://www.nytimes.com/2020/07/07/us/bloomington-car-attack-protesters.html" target="_blank">66 separate events this year</a>. Police attacks against <a href="https://www.theguardian.com/us-news/2020/jun/06/police-violence-protests-us-george-floyd" target="_blank">protesters</a>—and against <a href="https://www.niemanlab.org/2020/06/well-try-to-help-you-follow-the-police-attacks-on-journalists-across-the-country/" target="_blank">journalists</a> covering the protests—have been routine. Amazon warehouse workers have been fired in what is <a href="https://www.cnet.com/news/fired-amazon-worker-says-termination-was-retaliation-for-speaking-out/" target="_blank">alleged to be retaliation for speaking out</a> against workplace conditions during the coronavirus outbreak. Two lawsuits attempted to prevent the publication of books unflattering to the president. There is also the daily, relentless stream of harassment against people of color, women, and LGBTQ people online.</p> <p></p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-bottom" typeof="">    <div class="content">     <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=20" width="300"></iframe>   </div> </div><p><span id="docs-internal-guid-cdab137e-7fff-d9d0-d8ca-8bcb2f7a4888">I doubt that most of those who signed the </span>Harper’s letter would endorse any of those cancellations. One of them did endorse <a href="https://www.theatlantic.com/ideas/archive/2019/11/evo-morales-finally-went-too-far-bolivia/601741/" target="_blank">an anti-democratic coup in Bolivia</a> which, unsurprisingly, hasn’t been great for <a href="https://monitor.civicus.org/updates/2020/05/06/free-speech-under-threat-bolivia-during-covid-19-pandemic/" target="_blank">free speech</a> and <a href="https://www.aljazeera.com/news/2019/12/iachr-calls-int-probe-alleged-rights-abuses-bolivia-191211221839977.html" target="_blank">debate</a> there.</p> <p>  But this brings us to a problem with even the high-minded calls for free debate and cancellation-free public life. It’s not that the earnest proponents of speech and debate are wrong; it’s that they’re right in too narrow a way. </p> <p><span id="docs-internal-guid-cdab137e-7fff-d9d0-d8ca-8bcb2f7a4888">While major universities and publications like the </span>New York Times wield a disproportionate influence over our national conversations, they do not touch most Americans directly and they account for only a small share of the “speech,” “expression,” or “debate” we engage in. They are important to the people who write open letters and—if it needs to be said—to readers like me. We want our media consumption to be well-researched, vigorous, and challenging within a broad but never quite explicit set of parameters. (If the New York Times had published an op-ed by a senator saying “I love to hear the screams of immigrant children in cages,” fewer people would have objected to the editor’s dismissal.)</p> <p>  But “free speech” and “open debate” are empty words if they only refer to curating the menu of opinions and stories offered by institutions and publications catering to a generally liberal intelligentsia. </p> <p></p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-top" typeof="">    <div class="content">     <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=19" width="300"></iframe>   </div> </div><p><span id="docs-internal-guid-cdab137e-7fff-d9d0-d8ca-8bcb2f7a4888">We are not, in fact, a freer, more liberal, or less debate-constrained society if we can muse about military occupations on the editorial page while it is legal to fire workers for organizing, to violently attack and disperse protesters and journalists without consequence, to retaliate against whistleblowers, or to enforce silence through non-disclosure agreements and the abuse of government classification. No one should respect a doctrine of free speech that protects only certain professions and institutions while leaving government whistleblowers, McDonald’s workers who suffer sexual harassment, or the whole nation of Bolivia to endure whatever the powerful may do to them. </span></p> <p>  Free speech and open debate can’t exist merely in a zone of indulgence created by media owners and federal laws. Free speech for the capital becomes a sham if there is no free speech in the streets and workplaces of the provinces. </p> <p><span id="docs-internal-guid-cdab137e-7fff-d9d0-d8ca-8bcb2f7a4888">So I suggest that our aggrieved letter-writers and anxious liberals embrace an agenda for real free speech and open debate. Consider speech and debate not as entertainment for a bored and increasingly ineffective professional class, but as central acts of citizenship. </span></p> <p>  End at-will employment, so that no one can be fired for tweeting about a study or quoting Martin Luther King Jr. Make protections for workplace speech and labor organizing stronger, so that no one can be fired for pointing out that they are being made to work in dangerous or degrading circumstances. Make health insurance and basic income universal, so that no one has to worry about impoverishing themselves or their families for saying something unpopular. Make it enforceably illegal to use tear gas and ramming attacks on nonviolent protesters, and hold violators to account. Make more NDAs unenforceable, restrict the use of classification, and require tech platforms to get serious about curtailing harassment. </p> <p><span id="docs-internal-guid-cdab137e-7fff-d9d0-d8ca-8bcb2f7a4888">None of this will stop boycotts or online outrage or controversy voiced and prosecuted in unpleasant and unfair ways. But all of it is achievable, and all of it will do more to protect controversial people and opinions than any number of earnest appeals to tolerance. A real free-speech agenda will help more people practice their citizenship with less fear. A commitment to free and open debate requires not just personal tolerance for opposing views but real economic solidarity with people whose words we will never read in any op-ed.</span></p> <div> </div>        </div></div><div class="group-content field-group-div"><div class="cc-content-info-social"><a href="#disqus_thread" class="cc-content-info-social__link cc-content-info-social__link--comment" title="Comment on this article">Comment</a><a href="https://www.facebook.com/share.php?u=https://www.christiancentury.org/blog-post/guest-post/whats-wrong-cancel-culture&description=What's wrong with cancel culture?&caption=The%20Christian%20Century" class="cc-content-info-social__link cc-content-info-social__link--share" title="Share on Facebook">Share</a>
    <a href="https://twitter.com/share?text=What's wrong with cancel culture?&url=https://www.christiancentury.org/blog-post/guest-post/whats-wrong-cancel-culture&via=ChristianCent" class="cc-content-info-social__link cc-content-info-social__link--tweet" title="Post on Twitter">Tweet</a>
  </div>
  <div class="cc-content-info-social-shim"></div></div><div class="cc-content-tag-block">
  <div class="cc-content-tag-block__header">
    Tags:  </div>
  <ul class="cc-content-tags">
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/free-speech" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">free speech</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/tags/cancel-culture" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">cancel culture</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/colleges-and-universities" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">colleges and universities</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/new-york-times" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">New York Times</a>    </li>
    </ul>
</div>
  
  
</article><div class="block block-block  block-block-54 last even" id="block-block-54">

      
  <p><script>
<!--//--><![CDATA[// ><!--
fbq('track', 'ViewContent');
//--><!]]>
</script></p>
</div>
<div id="cc_ads_modal__paywall-pop-up" class="dialog dialog__css-ads-modal" style="display: none" cc_delay="0"><div class="cc-sign-up cc-can-subscribe">
  <div class="cc-sign-up-text">
  <h2 class="cc-sign-up-text__heading">WANT TO READ MORE?</h2>
  <h4 class="cc-sign-up-text__info">You've reached your article limit.</h4>
  </div>
  <div class="cc-sign-up-buttons">
      <a href="/user/subscribe" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--subscribe">Become a Subscriber</a>
      <p class="cc-sign-up-buttons__info">or</p>
      <a href="/user" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--give">Log In</a>
  </div>
</div></div>
    
    
    
  </main>

      <aside class="cc-sidebar__below-content-wrapper" role="complementary">
      
<div class="block block-block  block-block-39 first odd" id="block-block-39">

      
  <p></p><h6>Get <em>Century</em> articles in your inbox.  <!--[if mso]><p>  <v:roundrect xmlns:v="urn:schemas-microsoft-com:vml" xmlns:w="urn:schemas-microsoft-com:office:word" href="/article-footer-email-signup" style="height:40px;v-text-anchor:middle;width:100px;" arcsize="10%" strokecolor="#1e3650" fillcolor="#016666"><br />     <w:anchorlock /><br />     <center style="color:#ffffff;font-family:sans-serif;font-size:15px;font-weight:bold;">SIGN UP</center><br />   </v:roundrect><br /> <![endif]--><a href="/article-footer-3-emails-signup" style="background-color:#016666;border:1px solid #1e3650;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:100px;-webkit-text-size-adjust:none;mso-hide:all;">SIGN UP</a></h6> <p> </p> 
</div>
<div class="block block-apachesolr-search  block-apachesolr-search-mlt-001 even" id="block-apachesolr-search-mlt-001">

        <h2 class="block__title">Related Articles</h2>
    
  <article class="cc-primary-topic__name-news node node-article node-promoted node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-32208" about="/article/princeton-seminary-cancels-award-tim-keller-not-his-lecture" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/princeton-seminary-cancels-award-tim-keller-not-his-lecture'>Princeton Seminary cancels award to Tim Keller, but not his lecture</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/celeste-kennel-shank" class="cc-listed-item-block-text__author-link">Celeste Kennel-Shank</a>      </div>                          April 4, 2017              </div>
          </div>
</article><article class="cc-primary-topic__name-news node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-10412" about="/article/2006-11/two-year-recovery-charismatic-pastor" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2006-11/two-year-recovery-charismatic-pastor'>Two-year 'recovery' for charismatic pastor: Haggard needs time for healing and wholeness</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/john-dart" class="cc-listed-item-block-text__author-link">John Dart</a>      </div>                          November 28, 2006              </div>
          </div>
</article><article class="cc-primary-topic__name-books node node-review node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-has-image cc-listed-item--book-review__wrapper cc-listed-item-block--teaser-small clearfix node-32915" about="/review/marilynne-robinsons-vision-for-democracy" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/books" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Books</a>      </div>    </h3>
              <div class="field field-name-field-image field-type-image field-label-hidden cc-listed-item-block__teaser-image cc-listed-item-block__teaser-image__related-work-count-1 cc-listed-item-block__teaser-image__related-work">
          <a class="cc-teaser-image-link" href="/review/marilynne-robinsons-vision-for-democracy">
                  <div class="field-label">In Review<span class="field-label__separator">:&nbsp;</span></div>
      
                          <div class="cc-listed-item-block--book-review">
  <div class="cc-listed-item-block-book-covers">
    <div class="cc-listed-item-block-book-covers__book-cover-image">
      
  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/0x275__book_normal__1_5x/public/image/0813167760.jpg?itok=k3r2R_bZ&amp;timestamp=1503672369 1.5x, https://www.christiancentury.org/sites/default/files/styles/0x275/public/image/0813167760.jpg?itok=EFr6oWz5&amp;timestamp=1503672369 1x, https://www.christiancentury.org/sites/default/files/styles/0x275__book_normal__1_5x/public/image/0813167760.jpg?itok=k3r2R_bZ&amp;timestamp=1503672369 2x" media="(min-width: 0px)" />
<source srcset="https://www.christiancentury.org/sites/default/files/styles/0x615_15x/public/image/0813167760.jpg?itok=Ziz98um7&amp;timestamp=1503672369 1.5x, https://www.christiancentury.org/sites/default/files/styles/0x615/public/image/0813167760.jpg?itok=38vJUHU-&amp;timestamp=1503672369 1x, https://www.christiancentury.org/sites/default/files/styles/0x615_15x/public/image/0813167760.jpg?itok=Ziz98um7&amp;timestamp=1503672369 2x" media="(min-width: 400px) and (max-width:850px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/0x275/public/image/0813167760.jpg?itok=EFr6oWz5&amp;timestamp=1503672369" alt="image of A Political Companion to Marilynne Robinson" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/0x275/public/image/0813167760.jpg?itok=EFr6oWz5&amp;timestamp=1503672369" alt="image of A Political Companion to Marilynne Robinson" title="" />
<!-- <![endif]-->
</picture>    </div>
      </div>
</div>        
     </a> 
      </div>
    <div class="cc-listed-item-block-text">
          
  <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/review/marilynne-robinsons-vision-for-democracy'>Marilynne Robinson's vision for democracy</a></h3>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    Critics are correct that Robinson doesn't offer an alternative to the Christian Right. But she never claimed to.   </div>
              <div class="cc-listed-item-block-text__author">
                  
  <span class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
    by <a href="/contributor/benjamin-j-dueholm" class="cc-listed-item-block-text__author-link">Benjamin J. Dueholm</a>  </span>
                          August 29, 2017              </div>
          </div>
</article><article class="node node-blog-post node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small clearfix node-26301" about="/blogs/archive/2015-01/responding-charity" typeof="sioc:Item foaf:Document">
          <h3 class="cc-listing__header">
      <div class="field field-name-field-related-blog field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/blog/guests" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Guest Post</a>      </div>    </h3>
        <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/blogs/archive/2015-01/responding-charity'>Responding with charity</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    “Political correctness,” the stifling culture of left-wing taboos around race, gender, and sexuality remembered from campus battles of the 1980s and 90s, “has returned.” <a href="http://nymag.com/daily/intelligencer/2015/01/not-a-very-pc-thing-to-say.html">So claims New York magazine’s Jonathan Chait in an essay</a> that has sent the small tinderbox of progressive media into skyward sparks. According to Chait, this revival is heralded by hashtag activism, privilege-checking and calling out, strict policing of online and in-class language, “trigger warnings,” and bumptious student responses to commencement speakers. The consequences, he says, are dangerous.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/benjamin-j-dueholm" class="cc-listed-item-block-text__author-link">Benjamin J. Dueholm</a>      </div>                          January 29, 2015              </div>
          </div>
</article><article class="cc-primary-topic__name-news node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-15879" about="/article/2012-01/academia-islam-remains-risky-third-rail" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2012-01/academia-islam-remains-risky-third-rail'>In academia, comments about Islam remain risky</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/omar-sacirbey" class="cc-listed-item-block-text__author-link">Omar Sacirbey</a>      </div>                          January 5, 2012              </div>
          </div>
</article>
</div>
<div class="block block-disqus  block-disqus-disqus-comments odd" id="block-disqus-disqus-comments">

      
  <div id="disqus_thread"><noscript><p><a href="http://christiancentury-1.disqus.com/?url=https%3A%2F%2Fwww.christiancentury.org%2Fblog-post%2Fguest-post%2Fwhats-wrong-cancel-culture">View the discussion thread.</a></p></noscript></div>
</div>
<div class="block block-block cc-footer-social-links l-container block-block-1 even" id="block-block-1">

      
  <h3 class="cc-footer-social-links__header">Follow us:</h3>
<a href="https://www.facebook.com/ChristianCenturyMagazine/" class="cc-footer-social-links__link cc-footer-social-links__link--facebook"></a>
<a href="https://twitter.com/ChristianCent" class="cc-footer-social-links__link cc-footer-social-links__link--twitter"></a>
</div>
<div class="block block-menu cc-footer-copyright__wrapper block-menu-menu-footer-menu last odd" role="navigation" id="block-menu-menu-footer-menu">

      
  <menu class="content"><ul class="menu"><li class="menu__item is-expanded first expanded"><a href="/about" class="menu__link cc-footer__link" style="font-size: 15px">About us</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us/mission" class="menu__link cc-footer__link" style="font-size: 13px">Mission</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/staff" class="menu__link cc-footer__link" style="font-size: 13px">Staff</a></li>
<li class="menu__item is-leaf last leaf"><a href="/privacy-policy" class="menu__link cc-footer__link" style="font-size: 13px">Privacy policy</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/contact" class="menu__link cc-footer__link" style="font-size: 15px">Contact Us</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-footer__link" style="font-size: 13px">Subscriber services</a></li>
<li class="menu__item is-leaf leaf"><a href="/thoughtful-religious-journalism-depends-on-you" class="menu__link cc-footer__link" style="font-size: 13px">Donations</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertising" class="menu__link cc-footer__link" style="font-size: 13px">Advertising</a></li>
<li class="menu__item is-leaf leaf"><a href="/submission-guidelines" class="menu__link cc-footer__link" style="font-size: 13px">Submissions</a></li>
<li class="menu__item is-leaf leaf"><a href="/rights-and-permissions" class="menu__link cc-footer__link" style="font-size: 13px">Rights and permissions</a></li>
<li class="menu__item is-leaf leaf"><a href="mailto:letters@christiancentury.org" class="menu__link cc-footer__link" style="font-size: 13px">Letters to the editor</a></li>
<li class="menu__item is-leaf last leaf"><a href="/contact-form" class="menu__link cc-footer__link" style="font-size: 13px">Email us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/classifieds" class="menu__link cc-footer__link" style="font-size: 15px">Classifieds</a></li>
<li class="menu__item is-leaf leaf"><a href="/megamenu-email-signup" class="menu__link cc-footer__link" style="font-size: 15px">Free email newsletters</a></li>
<li class="menu__item is-leaf leaf"><span class="menu__link separator"><hr></span></li>
<li class="menu__item is-leaf leaf"><a href="/poetry" class="menu__link cc-footer__link" style="font-size: 15px">Poetry</a></li>
<li class="menu__item is-expanded expanded"><a href="/lectionary" class="menu__link cc-footer__link" style="font-size: 15px">Lectionary articles</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/column/living-by-the-word" class="menu__link cc-footer__link" style="font-size: 13px">Living by the Word</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/sundays-coming" class="menu__link cc-footer__link" style="font-size: 13px">Sunday&#039;s Coming email</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.christiancentury.org/signup-sundays-coming-premium?utm_source=websiteHouseAd&amp;utm_medium=display&amp;utm_campaign=201811SCPremiumLaunch" class="menu__link cc-footer__link" style="font-size: 13px">Sunday&#039;s Coming Premium</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/blogs" class="menu__link cc-footer__link" style="font-size: 15px">Blogs</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/blog/merritt" class="menu__link cc-footer__link" style="font-size: 13px">Carol Howard Merritt</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/palmer" class="menu__link cc-footer__link" style="font-size: 13px">Elizabeth Palmer</a></li>
<li class="menu__item is-leaf last leaf"><a href="/blog/ccblogs" class="menu__link cc-footer__link" style="font-size: 13px">CCblogs Network</a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/sunday-morning-matinee" class="menu__link cc-footer__link" style="font-size: 15px">Sunday Morning Matinee podcast</a></li>
<li class="menu__item is-expanded expanded"><a href="/columns" class="menu__link cc-footer__link" style="font-size: 15px">Columns</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/column/marty" class="menu__link cc-footer__link" style="font-size: 13px">From the Publisher</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/editorial" class="menu__link cc-footer__link" style="font-size: 13px">From the Editors</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/faith-matters" class="menu__link cc-footer__link" style="font-size: 13px">Faith Matters</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/jenkins" class="menu__link cc-footer__link" style="font-size: 13px">Notes from the Global Church</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/media" class="menu__link cc-footer__link" style="font-size: 13px">On Media</a></li>
<li class="menu__item is-leaf last leaf"><a href="/column/art" class="menu__link cc-footer__link" style="font-size: 13px">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/news" class="menu__link cc-footer__link" style="font-size: 15px">News</a><ul class="menu"><li class="menu__item is-leaf first last leaf"><a href="/news/people" class="menu__link cc-footer__link" style="font-size: 13px">People</a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/books" class="menu__link cc-footer__link" style="font-size: 15px">Books</a></li>
<li class="menu__item is-leaf last leaf"><a href="/magazine" class="menu__link cc-footer__link" style="font-size: 15px">Magazine issue archives</a></li>
</ul></menu>

</div>
    </aside>
  
</div>


  <footer class='cc-footer' role="contentinfo">
    <div class="block block-block cc-footer-copyright block-block-2 first odd" id="block-block-2">

      
  <div class="cc-footer-copyright__wrapper full-width-window">
<h4 class="cc-footer__copyright-text">© 2020 The Christian Century. All rights reserved. <a href="/privacy-policy" class="cc-footer__link">Privacy Policy</a> <a href="/contact" class="cc-footer__contact">Contact Us</a></h4>
</div>
</div>
<div class="block block-block  block-block-88 last even" id="block-block-88">

      
  <p><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="23853" data-user="32194" async=""></script><!-- / OptinMonster --></p>
</div>
  </footer>
    <script src="https://www.christiancentury.org/sites/default/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_7nGeJN7lEj-06tpLAKYeYkr2UuIljzV3tRu0VKvUuwc.js"></script>
    <div class="cc-megamenu__overlay"></div>
  </div>
</body>
</html>