<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.christiancentury.org/sites/all/themes/cc_theme/img/cc-logo-favicon.png" type="image/png" />
<meta name="description" content="I was invited to an interfaith solidarity service. Instead I spent the day reading Congressman John Lewis&#039;s graphic novel trilogy about the civil rights movement." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.christiancentury.org/sites/cc-d7.dd/files/image/1603093958.jpg" />
<link rel="canonical" href="https://www.christiancentury.org/blog-post/cover-cover/face-violent-white-supremacy-how-should-i-respond" />
<link rel="shortlink" href="https://www.christiancentury.org/node/32869" />
<meta property="og:site_name" content="The Christian Century" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.christiancentury.org/blog-post/cover-cover/face-violent-white-supremacy-how-should-i-respond" />
<meta property="og:title" content="In the face of violent white supremacy, how should I respond?" />
<meta property="og:description" content="I was invited to an interfaith solidarity service. Instead I spent the day reading Congressman John Lewis&#039;s graphic novel trilogy about the civil rights movement." />
<meta property="og:image" content="https://www.christiancentury.org/sites/cc-d7.dd/files/image/1603093958.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChristianCent" />
<meta name="twitter:creator:id" content="31163170" />
<meta name="twitter:url" content="https://www.christiancentury.org/blog-post/cover-cover/face-violent-white-supremacy-how-should-i-respond" />
<meta name="twitter:title" content="In the face of violent white supremacy, how should I respond?" />
<meta name="twitter:description" content="I was invited to an interfaith solidarity service. Instead I spent the day reading Congressman John Lewis&#039;s graphic novel trilogy about the civil rights movement." />
<meta name="twitter:image" content="https://www.christiancentury.org/sites/cc-d7.dd/files/image/1603093958.jpg" />
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1906544069561640&ev=PageView&noscript=1"/></noscript>  <title>In the face of violent white supremacy, how should I respond? A review of John Lewis, Andrew Aydin, and Nate Powell</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width initial-scale=1">
  
  <link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_bSdpQbWN3jBvmkCWWnRZHd98-vcRy6KoskVj_a5y9Ww.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_6cbEMv6M93gPPW3N0YV5Ivf04_-GawVacs84E5QeRM4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_mb0-9jRAao7yc5adnTGe58vYG7ZAAajv-B_4Yi_8Lv8.css" media="all" />
  <script src="https://www.christiancentury.org/sites/all/libraries/modernizr/modernizr-custom.js?otcwfl"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_MpKfe1sTh5JIVGCZ17DsAuT1rqAC38MLLlkjqjQ1X_k.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_fYAxxa5FO_q-4HdVrWGdt_UQuPhGLOYGJWcTfL9l37Q.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_dPauEDa_VM6Bog2M343EzCgYo15aFh6L1rYN1122UOo.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-17836929-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_hP7d38gDQXPel5i7Ip8AOC-0SqXRJ8FZPqkR23tXKvQ.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_jYguMWK_iyw0ZvwYrD2Slm4MesnFpfC546PZh81OU_c.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_0nx1umS5tme4V672WMdc5nARv3I6yKN5ZW5QHVgLyjg.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5shiv.min.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-32869 node-type-blog-post nojs section-blog-post" >
  <div class="body-inner-wrapper">
          <p class="skip-link__wrapper">
        <a href="#main-menu" class="skip-link visually-hidden visually-hidden--focusable" id="skip-link">Jump to navigation</a>
      </p>
            
<div id="" class="l-container page">

  <header class="header cc-header cc-header-main" role="banner">
    <div class="cc-header-logo-block">
        
<span class="cc-megamenu__outer-wrapper cc-megamenu__nojs-hover-fallback">
  <a href="#" class="cc-header-logo-block__menu-link cc-header-logo-block__menu-link-first"></a>

  <div id="block-menu-menu-main-menu-expanded" class="block block-menu cc-megamenu__wrapper block-menu-menu-main-menu-expanded first last odd" role="navigation">          <nav role="navigation" class="menu"><ul class="cc-megamenu"><span class="menu__item is-expanded first expanded menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--topics><li class="menu__item is-leaf first leaf"><a href="/politics-society" class="menu__link cc-megamenu-links__link">Politics+Society</a></li>
<li class="menu__item is-leaf leaf"><a href="/arts-culture" class="menu__link cc-megamenu-links__link">Arts+Culture</a></li>
<li class="menu__item is-leaf leaf"><a href="/church" class="menu__link cc-megamenu-links__link">Church</a></li>
<li class="menu__item is-leaf leaf"><a href="/scripture" class="menu__link cc-megamenu-links__link">Scripture</a></li>
<li class="menu__item is-leaf leaf"><a href="/theology" class="menu__link cc-megamenu-links__link">Theology</a></li>
<li class="menu__item is-leaf last leaf"><a href="/life-of-faith" class="menu__link cc-megamenu-links__link">Life of Faith</a></li>
</ul>
<span class="menu__item is-expanded last expanded menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--categories><li class="menu__item is-leaf first leaf cc-megamenu-links-section"><a href="/megamenu-email-signup" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Free Email Newsletters</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Subscription Help</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/magazine" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Magazine</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/books" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Books</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/columns" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Columns</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/column/marty" class="menu__link cc-megamenu-links__link">From the Publisher</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/editorial" class="menu__link cc-megamenu-links__link">From the Editors</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/faith-matters" class="menu__link cc-megamenu-links__link">Faith Matters</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/living-by-the-word" class="menu__link cc-megamenu-links__link">Living by the Word</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/media" class="menu__link cc-megamenu-links__link">On Media</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/jenkins" class="menu__link cc-megamenu-links__link">Notes From the Global Church</a></li>
<li class="menu__item is-leaf last leaf"><a href="/column/art" class="menu__link cc-megamenu-links__link">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/blogs" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Blogs</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/blog/merritt" class="menu__link cc-megamenu-links__link">Carol Howard Merritt</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/camacho" class="menu__link cc-megamenu-links__link">Daniel José Camacho</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/palmer" class="menu__link cc-megamenu-links__link">Elizabeth Palmer</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/hart" class="menu__link cc-megamenu-links__link">Drew G. I. Hart</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/ccblogs" class="menu__link cc-megamenu-links__link">CCblogs Network</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/sundays-coming" class="menu__link cc-megamenu-links__link">Lectionary Email</a></li>
<li class="menu__item is-leaf last leaf"><a href="/preachers-on-preaching" class="menu__link cc-megamenu-links__link">Preaching Podcast</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/news" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">News</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first last leaf"><a href="/news/people" class="menu__link cc-megamenu-links__link">People</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/lectionary" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Lectionary</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/poetry" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Poetry</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/contact" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Info</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/about" class="menu__link cc-megamenu-links__link">About Us</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/mission" class="menu__link cc-megamenu-links__link">Mission</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/staff" class="menu__link cc-megamenu-links__link">Staff</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertising" class="menu__link cc-megamenu-links__link">Advertising</a></li>
<li class="menu__item is-leaf last leaf"><a href="/contact" class="menu__link cc-megamenu-links__link">Contact Us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/classifieds" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Classifieds</a></li>
<li class="menu__item is-leaf last leaf cc-megamenu-links-section"><a href="/search/node" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Search</a></li>
</ul>
</ul></nav>      </div></span>      <a href="/" title="Home" rel="home" class="cc-header-logo-block__logo"><img src="sites/all/themes/cc_theme/img/cc-logo.svg" alt="Home" />
      </a>
              <div class="header__name-and-slogan">
          <h1 class="header__site-name">
            <a href="/" title="Home" class="header__site-link" rel="home"><span>The Christian Century</span>
            </a>
          </h1>
        </div>
          </div>
      <div class="block block-system cc-login block-system-user-menu block-menu first odd" role="navigation" id="block-system-user-menu">

      
  <nav role='navigation'><ul class='menu cc-no-subscription'><li class="menu__item is-leaf first leaf"><a href="https://www.christiancentury.org/support-christian-century" class="menu__link cc-login__button--give cc-login__button">Donate</a></li>
<li class="menu__item is-leaf leaf"><a href="/user/subscribe" title="Subscribe to Christian Century." class="menu__link cc-login__button--subscribe cc-login__button">Subscribe</a></li>
<li class="menu__item is-leaf leaf"><a href="/user/login?current=node/32869" class="menu__link cc-login__button--login cc-login__button">Log In</a></li>
<li class="menu__item is-leaf last leaf"><a href="/user-menu-email-signup" class="menu__link cc-login__button--subscribe cc-login__button">Email Signup</a></li>
</ul></nav>
</div>
<div class="block block-system cc-nav block-system-main-menu block-menu last even" role="navigation" id="block-system-main-menu">

      
  <nav role="navigation" class="cc-nav"><ul class="cc-nav"><li class="menu__item is-leaf first leaf cc-nav__nav-item"><a href="/politics-society" class="menu__link">Politics+Society</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/arts-culture" class="menu__link">Arts+Culture</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/church" class="menu__link">Church</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/scripture" class="menu__link">Scripture</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/theology" class="menu__link">Theology</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/life-of-faith" class="menu__link cc-nav__nav-item--border-right">Life of Faith</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/blogs" class="menu__link">Blogs</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/books" class="menu__link">Books</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/news" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/columns" class="menu__link">Columns</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/magazine" class="menu__link">Magazine</a></li>
<li class="menu__item is-leaf last leaf cc-nav__search"><a href="/search" class="menu__link"><img alt="Search" src="/sites/all/themes/cc_theme/img/search.svg"></a></li>
</ul></nav>
</div>
  </header>

  
    <div class="region region-highlighted">
    <div class="block block-block  block-block-49 first last odd" id="block-block-49">

      
  <p> </p> <p style="text-align:center"><a href="/blog/palmer"><img alt="" src="/sites/cc-d7.dd/files/ep-blog-breadcrumb.jpg" width="85%" /></a></p> 
</div>
  </div>
        
            
  <main role="main">

    


<article class="node node-blog-post view-mode-full view-mode--full cc-has-topic-or-blog cc-vertical-image__has-vertical cc-is-full-display cc-has-image clearfix node-32869" about="/blog-post/cover-cover/face-violent-white-supremacy-how-should-i-respond" typeof="sioc:Item foaf:Document">

  
  
  <div class="cc-content-header l-container--mid"><div class="field field-name-field-related-blog field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/blog/palmer" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Cover to Cover</a>      </div><div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h1 class='cc-content-header__title'>In the face of violent white supremacy, how should I respond?</h1>      </div>  <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-content-header__subtitle">
    I was invited to an interfaith solidarity service. Instead I spent the day reading Congressman John Lewis's graphic novel trilogy about the civil rights movement.  </div>
<div class="cc-content-header__subtitle--author"><div class="field field-name-field-byline field-type-text-long field-label-hidden cc-listed-item-block-text__byline">
                by <a href="/contributor/elizabeth-palmer" class="cc-listed-item-block-text__author-link">Elizabeth Palmer</a>      </div><span class="cc-content-header__date">August 14, 2017</span></div></div><div class="cc-content"><div class="field field-name-body field-type-text-with-summary field-label-hidden cc-content__paragraph cc-content__paragraph--dropcap cc-content--article-vertical">
                  <div class="field field-name-field-image field-type-image field-label-hidden field-inline first last cc-content-image-block cc-content-image-block__related-work cc-listed-item-block__content-image__related-work-count-1">
                  <div class="field-label">In Review<span class="field-label__separator">:&nbsp;</span></div>
      
                          <div class="cc-listed-item-block--book-review">
  <div class="cc-listed-item-block-book-covers">
    <div class="cc-listed-item-block-book-covers__book-cover-image">
      
  <a href="/reviewed-work/march-trilogy-slipcase-set"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275__book_normal__1_5x/public/image/1603093958.jpg?itok=Pn51Acmt&amp;timestamp=1502746651 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/image/1603093958.jpg?itok=ftr_7H6S&amp;timestamp=1502746651 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275__book_normal__1_5x/public/image/1603093958.jpg?itok=Pn51Acmt&amp;timestamp=1502746651 2x" media="(min-width: 0px)" />
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615_15x/public/image/1603093958.jpg?itok=O108E4xL&amp;timestamp=1502746651 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615/public/image/1603093958.jpg?itok=uCATBHlN&amp;timestamp=1502746651 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615_15x/public/image/1603093958.jpg?itok=O108E4xL&amp;timestamp=1502746651 2x" media="(min-width: 400px) and (max-width:850px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  data-aspectratio="" src="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/image/1603093958.jpg?itok=ftr_7H6S&amp;timestamp=1502746651" alt="picture of Congressman John Lewis, Andrew Aydin, and Nate Powell&#039;s graphic novel March about the civil rights movement" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  data-aspectratio="" srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/image/1603093958.jpg?itok=ftr_7H6S&amp;timestamp=1502746651" alt="picture of Congressman John Lewis, Andrew Aydin, and Nate Powell&#039;s graphic novel March about the civil rights movement" title="" />
<!-- <![endif]-->
</picture></a>    </div>
          <div class="cc-listed-item-block-text">
        <h3 class="cc-content-reviewed-book__title">March (Trilogy Slipcase Set)</h3>
                
  <h3 class="field field-name-isbn2node-author field-type-text field-label-hidden cc-content-reviewed-book__author-info cc-content-reviewed-book__author-info-author ">
    by John Lewis, Andrew Aydin, and Nate Powell  </h3>
        
  <h4 class="field field-name-isbn2node-publisher field-type-text field-label-hidden cc-content-reviewed-book__author-info cc-content-reviewed-book__author-info-publisher">
    Top Shelf Productions  </h4>
        
<span class="cc-content-reviewed-book__buy-links">
  <a href="http://www.indiebound.org/book/1603093958?aff=SteveThorngate" class="cc-content-reviewed-book__buy-link cc-content-reviewed-book__buy-link-IndieBound">Buy from IndieBound</a><a href="http://www.amazon.com/exec/obidos/ASIN/1603093958/christiancent-20" class="cc-content-reviewed-book__buy-link cc-content-reviewed-book__buy-link-Amazon">Buy from Amazon</a></span>      </div>
      </div>
</div>        
    
      </div>
<p>It’s a hot day in August. A group of protesters gathers to demonstrate nonviolently against white supremacy. An iconic <a href="https://www.mfah.org/art/detail/41321?returnUrl=%2Fart%2Fsearch%3Fartist%3DDanny%2BLyon%26page%3D11">photograph</a> is taken as the protesters kneel in prayer. A few minutes later, a vehicle deliberately plows into the group and strikes a young woman.</p> <p>This scene, which occurred in Cairo, Illinois in 1962 during a protest outside of a racially segregated swimming pool, is depicted halfway through the second volume of <em><a href="https://www.amazon.com/exec/obidos/ASIN/1603093958/christiancent-20">March</a></em>, the graphic novel trilogy co-written by John Lewis and Andrew Aydin and illustrated by Nate Powell.</p><aside class='cc-author__injected-content cc-content-insert cc-content-insert--right'><div class="field field-name-field-related-author field-type-entityreference field-label-hidden field-inline first last ">
                <div class="cc-content-insert--author-info-block">
  <h2 class="cc-content-insert--author-info-block__author"><div class="field field-name-field-person-name field-type-name field-label-hidden ">
                Elizabeth Palmer      </div></h2>
    <p class="cc-content-insert--author-info-block__about"><p>The <em>Century </em>books editor views the life of faith through a mostly Kierkegaardian lens.</p> </p>
  <a href="/contributor/elizabeth-palmer"class="cc-content-insert--author-info-block__articles">See All Articles</a>
</div>      </div></aside> <p>I had a lot to do when I came into the office this morning, but my eye kept veering toward the trilogy, which had been sitting on my desk for a few days. Given the hatred-driven violence this weekend in Charlottesville—and my inability to know how to respond as a white progressive Christian who both denounces white supremacy and benefits from it—I figured the least I could do was to glance at the first few pages of <em>March</em>, if for no other reason than to brush up on my knowledge of the history of the civil rights movement.</p> <p>Graphic novels aren’t my favorite genre, but I was quickly drawn into the first volume’s juxtaposition of the inauguration of Barack Obama with Lewis’s recollections of his early years. As a child, Lewis imagined himself to be a preacher as he cared for his family’s flock of chickens. He preached to the chickens and even baptized them. He also learned from them about fair treatment and violence, the vulnerability of bodies and the value of a life, and the realities of sacrifice and death. I kept reading.</p> <p>Before I knew it, several hours had passed and I had read all three books in one sitting. I didn’t even get up from my desk to refill my coffee cup as I read. But my hands were shaking from adrenaline as I read the series, so the absence of additional caffeine was probably for the best. That adrenaline may have come purely from the content of the books, which graphically (in both senses of the word) portray the violence that occurred at the Nashville restaurant sit-ins, the Freedom Rides, the Sixteenth Street Baptist Church in Birmingham, the voter registration movement, and the Selma marches.</p> <p></p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-bottom" typeof="">    <div class="content">     <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=20" width="300"></iframe>   </div> </div><p>But I suspect my shaking hands also had to do with the resonances between Lewis’s recollections of violence and the recent <a href="https://www.splcenter.org/fighting-hate/intelligence-report/2017/year-hate-and-extremism">heightened public legitimacy</a> of white supremacy in America, which has become even more prominent since this trilogy was released in September 2016. “His consistent preaching of defiance of the law, his vitriolic public pronouncements, and his irresponsible actions have created the atmosphere in which violence could thrive,” proclaims Martin Luther King Jr. in the second volume of the trilogy. King is speaking about Alabama governor George Patterson in May of 1961, but the same words might be said of the current U.S. president, whose <a href="http://www.cnn.com/2017/08/14/politics/trump-speech-monday-charlottesville/index.html">lackluster response</a> to the Charlottesville attack has been taken by many white supremacy groups as an implicit endorsement.</p> <p>“American politics is dominated by politicians who build their careers on immoral compromises, and ally themselves with open forms of political, economic, and social exploitation,” says Lewis at the March on Washington at the end of the second volume. But as much as I want to blame those with political power, the <em>March </em>trilogy’s greatest challenge to me was to make me question my own role and responsibilities in the unfolding narrative of white supremacy in our country.</p> <p></p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-top" typeof="">    <div class="content">     <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=19" width="300"></iframe>   </div> </div><p>“In our country we have some real evil, and the attempt to do something about it involves enormous effort . . . and therefore, tremendous risks,” says the Mississippi voting rights activist Bob Moses in the third volume. What risks might God be calling Christians to take in today’s worrisome cultural and political climate? How do the risks that were taken by the leaders of the civil rights movement in the sixties change the meaning of risk taken by protestors today? How do skin color, economic status, gender identity, and faith tradition change the calculus of risk for a given person who seeks to work against violence?</p> <p>I’m aware that while I was at my desk reading about the civil rights movement, a few blocks away interfaith leaders were gathering in the public square for an interfaith solidarity service. They were on the streets using their bodies; I was using only my mind. I’m also aware that most people would probably be fired if their boss found out that they spent most of a workday reading and writing about 560 pages of comic books. There’s no risk for me in doing so. Reading a book is safe. Acting on what I’ve read is the more difficult—and more crucial—calling.</p>      </div></div><div class="cc-content-info l-container--mid"><div class="cc-content-info-social"><a href="#disqus_thread" class="cc-content-info-social__link cc-content-info-social__link--comment" title="Comment on this article">Comment</a><a href="https://www.facebook.com/share.php?u=http://www.christiancentury.org/blog-post/cover-cover/face-violent-white-supremacy-how-should-i-respond&description=In the face of violent white supremacy, how should I respond?&caption=The%20Christian%20Century" class="cc-content-info-social__link cc-content-info-social__link--share" title="Share on Facebook">Share</a>
    <a href="https://twitter.com/share?text=In the face of violent white supremacy, how should I respond?&url=http://www.christiancentury.org/blog-post/cover-cover/face-violent-white-supremacy-how-should-i-respond&via=ChristianCent" class="cc-content-info-social__link cc-content-info-social__link--tweet" title="Post on Twitter">Tweet</a>
  </div>
  <div class="cc-content-info-social-shim"></div></div><div class="group-injected field-group-div"></div>
  
  
</article><div class="block block-block  block-block-37 even" id="block-block-37">

      
  <p><script>
<!--//--><![CDATA[// ><!--
var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();
//--><!]]>
</script></p><p><a class="printfriendly" href="https://www.printfriendly.com" onclick="window.print();return false;" style="color:#6D9F00;text-decoration:none;" title="Printer Friendly and PDF"><img alt="Print Friendly and PDF" src="//cdn.printfriendly.com/button-print-gry20.png" style="border:none;-webkit-box-shadow:none;box-shadow:none;" /></a></p> <p><script>
<!--//--><![CDATA[// ><!--
 (function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/javascripts/email/app.js'}else{js='http://cdn.instaemail.net/js/app.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})(); 
//--><!]]>
</script></p><p><a data-button-img="email-button" href="#" id="instaemail-button" onclick="pfEmail.init()" title="Email this page">Email this page</a></p> 
</div>
<div class="block block-block  block-block-54 last odd" id="block-block-54">

      
  <p><script>
<!--//--><![CDATA[// ><!--
fbq('track', 'ViewContent');
//--><!]]>
</script></p>
</div>
<div id="cc_ads_modal__paywall-pop-up" class="dialog dialog__css-ads-modal" style="display: none" cc_delay="10"><div class="cc-sign-up cc-can-subscribe">
  <div class="cc-sign-up-text">
  <h2 class="cc-sign-up-text__heading">WANT TO READ MORE?</h2>
  <h4 class="cc-sign-up-text__info">You've reached your article limit.</h4>
  </div>
  <div class="cc-sign-up-buttons">
      <a href="/user/subscribe" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--subscribe">Become a Subscriber</a>
      <p class="cc-sign-up-buttons__info">or</p>
      <a href="/user" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--give">Log In</a>
  </div>
</div></div>
    
    
    
  </main>

      <aside class="cc-sidebar__below-content-wrapper" role="complementary">
      
<div class="block block-block  block-block-39 first odd" id="block-block-39">

      
  <p></p><h6>Get <em>Century</em> articles in your inbox.  <!--[if mso]><p>  <v:roundrect xmlns:v="urn:schemas-microsoft-com:vml" xmlns:w="urn:schemas-microsoft-com:office:word" href="/article-footer-email-signup" style="height:40px;v-text-anchor:middle;width:100px;" arcsize="10%" strokecolor="#1e3650" fillcolor="#016666"><br />     <w:anchorlock /><br />     <center style="color:#ffffff;font-family:sans-serif;font-size:15px;font-weight:bold;">SIGN UP</center><br />   </v:roundrect><br /> <![endif]--><a href="/article-footer-email-signup" style="background-color:#016666;border:1px solid #1e3650;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:100px;-webkit-text-size-adjust:none;mso-hide:all;">SIGN UP</a></h6> <p> </p> 
</div>
<div class="block block-apachesolr-search  block-apachesolr-search-mlt-001 even" id="block-apachesolr-search-mlt-001">

        <h2 class="block__title">Related Articles</h2>
    
  <article class="cc-primary-topic__name-cover-story node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-14616" about="/article/2008-01/stories-live" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/cover-story" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Cover Story</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2008-01/stories-live'>Stories to live by: The fantasy worlds of Pullman and Lewis</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/stephanie-paulsell" class="cc-listed-item-block-text__author-link">Stephanie Paulsell</a>      </div>                          January 15, 2008              </div>
          </div>
</article><article class="cc-primary-topic__name-books node node-review node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-has-image cc-listed-item--book-review__wrapper cc-listed-item-block--teaser-small clearfix node-30563" about="/reviews/2014-06/idea-whose-time-has-come-todd-s-purdum" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/books" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Books</a>      </div>    </h3>
              <div class="field field-name-field-image field-type-image field-label-hidden cc-listed-item-block__teaser-image cc-listed-item-block__teaser-image__related-work-count-1 cc-listed-item-block__teaser-image__related-work">
          <a class="cc-teaser-image-link" href="/reviews/2014-06/idea-whose-time-has-come-todd-s-purdum">
                  <div class="field-label">In Review<span class="field-label__separator">:&nbsp;</span></div>
      
                          <div class="cc-listed-item-block--book-review">
  <div class="cc-listed-item-block-book-covers">
    <div class="cc-listed-item-block-book-covers__book-cover-image">
      
  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275__book_normal__1_5x/public/images/thumbnails/reviews/0805096728.jpg?itok=62bFcG2m&amp;timestamp=1403198906 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/images/thumbnails/reviews/0805096728.jpg?itok=0V7O8LFB&amp;timestamp=1403198906 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275__book_normal__1_5x/public/images/thumbnails/reviews/0805096728.jpg?itok=62bFcG2m&amp;timestamp=1403198906 2x" media="(min-width: 0px)" />
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615_15x/public/images/thumbnails/reviews/0805096728.jpg?itok=cntafUrz&amp;timestamp=1403198906 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615/public/images/thumbnails/reviews/0805096728.jpg?itok=CYQw85x5&amp;timestamp=1403198906 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615_15x/public/images/thumbnails/reviews/0805096728.jpg?itok=cntafUrz&amp;timestamp=1403198906 2x" media="(min-width: 400px) and (max-width:850px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/images/thumbnails/reviews/0805096728.jpg?itok=0V7O8LFB&amp;timestamp=1403198906" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/images/thumbnails/reviews/0805096728.jpg?itok=0V7O8LFB&amp;timestamp=1403198906" alt="" title="" />
<!-- <![endif]-->
</picture>    </div>
      </div>
</div>        
     </a> 
      </div>
    <div class="cc-listed-item-block-text">
          
  <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/reviews/2014-06/idea-whose-time-has-come-todd-s-purdum'><em>An Idea Whose Time Has Come</em>, by Todd S. Purdum</a></h3>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    Todd Purdum's work of journalistic history on the Civil Rights Act of 1964 is ultimately a story about politicians doing the right thing.  </div>
              <div class="cc-listed-item-block-text__author">
                  
  <span class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
    reviewed by <a href="/contributor/paul-harvey" class="cc-listed-item-block-text__author-link">Paul Harvey</a>  </span>
                          June 22, 2014              </div>
          </div>
</article><article class="cc-primary-topic__name-feature node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-21361" about="/article/2016-02/full-humanity" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/feature" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Feature</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2016-02/full-humanity'>Full humanity: Black Lives Matter symposium</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    In the civil rights movement, language of political participation was central. BLM activists are making a more profound demand.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/brian-bantum" class="cc-listed-item-block-text__author-link">Brian Bantum</a>      </div>                          March 2, 2016              </div>
          </div>
</article><article class="cc-primary-topic__name-books node node-review node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-has-image cc-listed-item--book-review__wrapper cc-listed-item-block--teaser-small clearfix node-28773" about="/reviews/2011-03/chosen-ones-flight-outcasts-alister-mcgrath" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/books" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Books</a>      </div>    </h3>
              <div class="field field-name-field-image field-type-image field-label-hidden cc-listed-item-block__teaser-image cc-listed-item-block__teaser-image__related-work-count-2 cc-listed-item-block__teaser-image__related-work">
          <a class="cc-teaser-image-link" href="/reviews/2011-03/chosen-ones-flight-outcasts-alister-mcgrath">
                  <div class="field-label">In Review<span class="field-label__separator">:&nbsp;</span></div>
      
                          <div class="cc-listed-item-block--book-review">
  <div class="cc-listed-item-block-book-covers">
    <div class="cc-listed-item-block-book-covers__book-cover-image">
      
  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275__book_normal__1_5x/public/images/thumbnails/reviews/031072192x.jpg?itok=z6_SD0T4&amp;timestamp=1300297540 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/images/thumbnails/reviews/031072192x.jpg?itok=2Y7S7rHz&amp;timestamp=1300297540 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275__book_normal__1_5x/public/images/thumbnails/reviews/031072192x.jpg?itok=z6_SD0T4&amp;timestamp=1300297540 2x" media="(min-width: 0px)" />
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615_15x/public/images/thumbnails/reviews/031072192x.jpg?itok=IdlrZynB&amp;timestamp=1300297540 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615/public/images/thumbnails/reviews/031072192x.jpg?itok=SJLRilCu&amp;timestamp=1300297540 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615_15x/public/images/thumbnails/reviews/031072192x.jpg?itok=IdlrZynB&amp;timestamp=1300297540 2x" media="(min-width: 400px) and (max-width:850px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/images/thumbnails/reviews/031072192x.jpg?itok=2Y7S7rHz&amp;timestamp=1300297540" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/images/thumbnails/reviews/031072192x.jpg?itok=2Y7S7rHz&amp;timestamp=1300297540" alt="" title="" />
<!-- <![endif]-->
</picture>    </div>
      </div>
</div><div class="cc-listed-item-block--book-review">
  <div class="cc-listed-item-block-book-covers">
    <div class="cc-listed-item-block-book-covers__book-cover-image">
      
  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275__book_normal__1_5x/public/images/thumbnails/reviews/0310718139.jpg?itok=QIF-HooQ&amp;timestamp=1300297647 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/images/thumbnails/reviews/0310718139.jpg?itok=IIkkih2j&amp;timestamp=1300297647 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275__book_normal__1_5x/public/images/thumbnails/reviews/0310718139.jpg?itok=QIF-HooQ&amp;timestamp=1300297647 2x" media="(min-width: 0px)" />
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615_15x/public/images/thumbnails/reviews/0310718139.jpg?itok=W8lburt9&amp;timestamp=1300297647 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615/public/images/thumbnails/reviews/0310718139.jpg?itok=BfJmUDQQ&amp;timestamp=1300297647 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x615_15x/public/images/thumbnails/reviews/0310718139.jpg?itok=W8lburt9&amp;timestamp=1300297647 2x" media="(min-width: 400px) and (max-width:850px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/images/thumbnails/reviews/0310718139.jpg?itok=IIkkih2j&amp;timestamp=1300297647" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/0x275/public/images/thumbnails/reviews/0310718139.jpg?itok=IIkkih2j&amp;timestamp=1300297647" alt="" title="" />
<!-- <![endif]-->
</picture>    </div>
      </div>
</div>        
     </a> 
      </div>
    <div class="cc-listed-item-block-text">
          
  <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/reviews/2011-03/chosen-ones-flight-outcasts-alister-mcgrath'>Chosen Ones and Flight of the Outcasts, by Alister McGrath</a></h3>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  
  <span class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
    reviewed by <a href="/contributor/janet-potter" class="cc-listed-item-block-text__author-link">Janet  Potter</a>  </span>
                          March 23, 2011              </div>
          </div>
</article><article class="cc-primary-topic__name-books node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-18594" about="/article/2012-05/children-who-made-revolution" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/books" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Books</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2012-05/children-who-made-revolution'>Children who made a revolution</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/john-herbers" class="cc-listed-item-block-text__author-link">John Herbers</a>      </div>                          July 15, 1998              </div>
          </div>
</article>
</div>
<div class="block block-disqus  block-disqus-disqus-comments last odd" id="block-disqus-disqus-comments">

      
  <div id="disqus_thread"><noscript><p><a href="http://christiancentury-1.disqus.com/?url=https%3A%2F%2Fwww.christiancentury.org%2Fblog-post%2Fcover-cover%2Fface-violent-white-supremacy-how-should-i-respond">View the discussion thread.</a></p></noscript></div>
</div>
    </aside>
  
</div>


  <footer class='cc-footer' role="contentinfo">
    <div class="block block-block cc-footer-social-links l-container block-block-1 first odd" id="block-block-1">

      
  <h3 class="cc-footer-social-links__header">Follow Us:</h3>
<a href="https://www.facebook.com/ChristianCenturyMagazine" class="cc-footer-social-links__link cc-footer-social-links__link--facebook"></a>
<a href="https://twitter.com/ChristianCent" class="cc-footer-social-links__link cc-footer-social-links__link--twitter"></a>
</div>
<div class="block block-block cc-footer-copyright block-block-2 even" id="block-block-2">

      
  <div class="cc-footer-copyright__wrapper full-width-window">
<h4 class="cc-footer__copyright-text">© 2017 The Christian Century. All rights reserved. <a href="/privacy-policy" class="cc-footer__link">Privacy Policy</a> <a href="/contact" class="cc-footer__contact">Contact Us</a></h4>
</div>
</div>
<div class="block block-block  block-block-40 odd" id="block-block-40">

      
  <p><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com :: Campaign Title: main signup form --></p><div id="om-jiqpiz0d3hoh8eocdeda-holder"> </div> <script>
<!--//--><![CDATA[// ><!--
var jiqpiz0d3hoh8eocdeda,jiqpiz0d3hoh8eocdeda_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jiqpiz0d3hoh8eocdeda_poll(function(){if(window['om_loaded']){if(!jiqpiz0d3hoh8eocdeda){jiqpiz0d3hoh8eocdeda=new OptinMonsterApp();return jiqpiz0d3hoh8eocdeda.init({"u":"32194.575809","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jiqpiz0d3hoh8eocdeda=new OptinMonsterApp();jiqpiz0d3hoh8eocdeda.init({"u":"32194.575809","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");
//--><!]]>
</script><!-- / OptinMonster -->
</div>
<div class="block block-block  block-block-43 last even" id="block-block-43">

      
  <p><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>
<!--//--><![CDATA[// ><!--
var om591b320769198,om591b320769198_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om591b320769198_poll(function(){if(window['om_loaded']){if(!om591b320769198){om591b320769198=new OptinMonsterApp();return om591b320769198.init({"s":"32194.591b320769198","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om591b320769198=new OptinMonsterApp();om591b320769198.init({"s":"32194.591b320769198","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");
//--><!]]>
</script><!-- / OptinMonster --></p>
</div>
  </footer>
    <script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_7nGeJN7lEj-06tpLAKYeYkr2UuIljzV3tRu0VKvUuwc.js"></script>
    <div class="cc-megamenu__overlay"></div>
  </div>
</body>
</html>