<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.christiancentury.org/sites/all/themes/cc_theme/img/cc-logo-favicon.png" type="image/png" />
<meta name="description" content="Mayor Nir Barkat has called into question whether buildings that are not houses of worship should be tax-exempt." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.christiancentury.org/sites/cc-d7.dd/files/images/detail/rns_jerusalem_taxes_web.jpg" />
<link rel="canonical" href="https://www.christiancentury.org/article/news/jerusalem-tax-dispute-centers-church-owned-properties" />
<link rel="shortlink" href="https://www.christiancentury.org/node/33896" />
<meta property="og:site_name" content="The Christian Century" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.christiancentury.org/article/news/jerusalem-tax-dispute-centers-church-owned-properties" />
<meta property="og:title" content="Jerusalem tax dispute centers on church-owned properties" />
<meta property="og:description" content="Mayor Nir Barkat has called into question whether buildings that are not houses of worship should be tax-exempt." />
<meta property="og:image" content="https://www.christiancentury.org/sites/cc-d7.dd/files/images/detail/rns_jerusalem_taxes_web.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChristianCent" />
<meta name="twitter:creator:id" content="31163170" />
<meta name="twitter:url" content="https://www.christiancentury.org/article/news/jerusalem-tax-dispute-centers-church-owned-properties" />
<meta name="twitter:title" content="Jerusalem tax dispute centers on church-owned properties" />
<meta name="twitter:description" content="Mayor Nir Barkat has called into question whether buildings that are not houses of worship should be tax-exempt." />
<meta name="twitter:image" content="https://www.christiancentury.org/sites/cc-d7.dd/files/images/detail/rns_jerusalem_taxes_web.jpg" />
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1906544069561640&ev=PageView&noscript=1"/></noscript>  <title>Jerusalem tax dispute centers on church-owned properties | The Christian Century</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width initial-scale=1">
  
  <link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_bSdpQbWN3jBvmkCWWnRZHd98-vcRy6KoskVj_a5y9Ww.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_6cbEMv6M93gPPW3N0YV5Ivf04_-GawVacs84E5QeRM4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_mb0-9jRAao7yc5adnTGe58vYG7ZAAajv-B_4Yi_8Lv8.css" media="all" />
  <script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_r-6xjUHKIG1yDJwFQKmBwQFZTWgWPUCAX112Tuuy_Ns.js"></script>
<script src="https://www.christiancentury.org/sites/all/libraries/modernizr/modernizr-custom.js?p5kwvc"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_MpKfe1sTh5JIVGCZ17DsAuT1rqAC38MLLlkjqjQ1X_k.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_fYAxxa5FO_q-4HdVrWGdt_UQuPhGLOYGJWcTfL9l37Q.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_dPauEDa_VM6Bog2M343EzCgYo15aFh6L1rYN1122UOo.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-17836929-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_zsU7pE_En9PuEzx00IjN_iCxIwgABAiEwJNkh1iTG9k.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_jYguMWK_iyw0ZvwYrD2Slm4MesnFpfC546PZh81OU_c.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_0nx1umS5tme4V672WMdc5nARv3I6yKN5ZW5QHVgLyjg.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5shiv.min.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-33896 node-type-article nojs section-article" >
  <div class="body-inner-wrapper">
          <p class="skip-link__wrapper">
        <a href="#main-menu" class="skip-link visually-hidden visually-hidden--focusable" id="skip-link">Jump to navigation</a>
      </p>
          <div class="region region-page-top">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRTVTT3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
    
<div id="" class="l-container page">

  <header class="header cc-header cc-header-main" role="banner">
    <div class="cc-header-logo-block">
        
<span class="cc-megamenu__outer-wrapper cc-megamenu__nojs-hover-fallback">
  <a href="#" class="cc-header-logo-block__menu-link cc-header-logo-block__menu-link-first"></a>

  <div id="block-menu-menu-main-menu-expanded" class="block block-menu cc-megamenu__wrapper block-menu-menu-main-menu-expanded first last odd" role="navigation">          <nav role="navigation" class="menu"><ul class="cc-megamenu"><span class="menu__item is-expanded first expanded menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--topics><li class="menu__item is-leaf first leaf"><a href="/politics-society" class="menu__link cc-megamenu-links__link">Politics+Society</a></li>
<li class="menu__item is-leaf leaf"><a href="/arts-culture" class="menu__link cc-megamenu-links__link">Arts+Culture</a></li>
<li class="menu__item is-leaf leaf"><a href="/church" class="menu__link cc-megamenu-links__link">Church</a></li>
<li class="menu__item is-leaf leaf"><a href="/scripture" class="menu__link cc-megamenu-links__link">Scripture</a></li>
<li class="menu__item is-leaf leaf"><a href="/theology" class="menu__link cc-megamenu-links__link">Theology</a></li>
<li class="menu__item is-leaf last leaf"><a href="/life-of-faith" class="menu__link cc-megamenu-links__link">Life of Faith</a></li>
</ul>
<span class="menu__item is-expanded last expanded menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--categories><li class="menu__item is-leaf first leaf cc-megamenu-links-section"><a href="/megamenu-email-signup" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Free Email Newsletters</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Subscriber Services</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/user/subscribe" class="menu__link cc-megamenu-links__link">Subscribe</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHB" class="menu__link cc-megamenu-links__link">Renew</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/magazine" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Magazine</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/books" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Books</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/blogs" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Blogs</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/blog/merritt" class="menu__link cc-megamenu-links__link">Carol Howard Merritt</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/camacho" class="menu__link cc-megamenu-links__link">Daniel José Camacho</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/palmer" class="menu__link cc-megamenu-links__link">Elizabeth Palmer</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/hart" class="menu__link cc-megamenu-links__link">Drew G. I. Hart</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/ccblogs" class="menu__link cc-megamenu-links__link">CCblogs Network</a></li>
<li class="menu__item is-leaf last leaf"><a href="/blog/sundays-coming" class="menu__link cc-megamenu-links__link">Lectionary Email</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/columns" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Columns</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/column/marty" class="menu__link cc-megamenu-links__link">From the Publisher</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/editorial" class="menu__link cc-megamenu-links__link">From the Editors</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/faith-matters" class="menu__link cc-megamenu-links__link">Faith Matters</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/living-by-the-word" class="menu__link cc-megamenu-links__link">Living by the Word</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/media" class="menu__link cc-megamenu-links__link">On Media</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/jenkins" class="menu__link cc-megamenu-links__link">Notes From the Global Church</a></li>
<li class="menu__item is-leaf last leaf"><a href="/column/art" class="menu__link cc-megamenu-links__link">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/news" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">News</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first last leaf"><a href="/news/people" class="menu__link cc-megamenu-links__link">People</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/podcasts" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Podcasts</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/technicolor-jesus" class="menu__link cc-megamenu-links__link">Technicolor Jesus</a></li>
<li class="menu__item is-leaf last leaf"><a href="/preachers-on-preaching" class="menu__link cc-megamenu-links__link">Preachers on Preaching</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/lectionary" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Lectionary</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/poetry" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Poetry</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/contact" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Info</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/about" class="menu__link cc-megamenu-links__link">About Us</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/mission" class="menu__link cc-megamenu-links__link">Mission</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/staff" class="menu__link cc-megamenu-links__link">Staff</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertising" class="menu__link cc-megamenu-links__link">Advertising</a></li>
<li class="menu__item is-leaf last leaf"><a href="/contact" class="menu__link cc-megamenu-links__link">Contact Us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/classifieds" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Classifieds</a></li>
<li class="menu__item is-leaf last leaf cc-megamenu-links-section"><a href="/search/node" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Search</a></li>
</ul>
</ul></nav>      </div></span>      <a href="/" title="Home" rel="home" class="cc-header-logo-block__logo"><img src="sites/all/themes/cc_theme/img/cc-logo.svg" alt="Home" />
      </a>
              <div class="header__name-and-slogan">
          <h1 class="header__site-name">
            <a href="/" title="Home" class="header__site-link" rel="home"><span>The Christian Century</span>
            </a>
          </h1>
        </div>
          </div>
      <div class="block block-system cc-login block-system-user-menu block-menu first odd" role="navigation" id="block-system-user-menu">

      
  <nav role='navigation'><ul class='menu cc-no-subscription'><li class="menu__item is-leaf first leaf"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHM" class="menu__link cc-login__button--give cc-login__button">Renew</a></li>
<li class="menu__item is-leaf leaf"><a href="/user/subscribe" title="Subscribe to Christian Century." class="menu__link cc-login__button--subscribe cc-login__button">Subscribe</a></li>
<li class="menu__item is-leaf leaf"><a href="/user/login?current=node/33896" class="menu__link cc-login__button--login cc-login__button">Log In</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-login__button--give cc-login__button">Subscriber Services</a></li>
<li class="menu__item is-leaf leaf"><a href="/user-menu-email-signup" class="menu__link cc-login__button--subscribe cc-login__button">Email Signup</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.christiancentury.org/support-christian-century" class="menu__link cc-login__button--give cc-login__button">Donate</a></li>
</ul></nav>
</div>
<div class="block block-system cc-nav block-system-main-menu block-menu last even" role="navigation" id="block-system-main-menu">

      
  <nav role="navigation" class="cc-nav"><ul class="cc-nav"><li class="menu__item is-leaf first leaf cc-nav__nav-item"><a href="/politics-society" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/arts-culture" class="menu__link">Arts</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/church" class="menu__link">Church</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/scripture" class="menu__link">Scripture</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/theology" class="menu__link">Theology</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/life-of-faith" class="menu__link cc-nav__nav-item--border-right">Life of Faith</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/blogs" class="menu__link">Blogs</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/podcasts" class="menu__link">Podcasts</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/books" class="menu__link">Books</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/news" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/columns" class="menu__link">Columns</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/magazine" class="menu__link">Magazine</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/contact" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf cc-nav__search"><a href="/search" class="menu__link"><img alt="Search" src="/sites/all/themes/cc_theme/img/search.svg"></a></li>
</ul></nav>
</div>
  </header>

  
          
            
  <main role="main">

    


<article class="node node-article node-promoted view-mode-full view-mode--full cc-has-topic-or-blog cc-vertical-image__no-vertical cc-is-full-display cc-has-image cc-content-article-type__article clearfix node-33896" about="/article/news/jerusalem-tax-dispute-centers-church-owned-properties" typeof="sioc:Item foaf:Document">

  
  
  <div class="cc-content-header l-container--mid"><div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category cc-content-header__category">
                <a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a>      </div><div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h1 class='cc-content-header__title'>Jerusalem tax dispute centers on church-owned properties</h1>      </div>  <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-content-header__subtitle">
    Mayor Nir Barkat has called into question whether buildings that are not houses of worship should be tax-exempt.  </div>
<div class="cc-content-header__subtitle--author"><div class="field field-name-field-byline field-type-text-long field-label-hidden cc-listed-item-block-text__byline">
                by <a href="/contributor/michele-chabin" class="cc-listed-item-block-text__author-link">Michele Chabin</a>      </div><span class="cc-content-header__date">March 13, 2018</span></div></div><div class="group-content field-group-div">  <div class="field field-name-field-image field-type-image field-label-hidden cc-content-image-block">
          
                          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/1015_x_flex__horizontal_article__1_5x/public/images/detail/rns_jerusalem_taxes_web.jpg?itok=p8d6CORN&amp;timestamp=1520965340 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/1015x620/public/images/detail/rns_jerusalem_taxes_web.jpg?itok=umgfog33&amp;timestamp=1520965340 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/1015_x_flex__horizontal_article__2x/public/images/detail/rns_jerusalem_taxes_web.jpg?itok=vp__LyoJ&amp;timestamp=1520965340 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/1015x620/public/images/detail/rns_jerusalem_taxes_web.jpg?itok=umgfog33&amp;timestamp=1520965340" alt="Nir Barkat" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/1015x620/public/images/detail/rns_jerusalem_taxes_web.jpg?itok=umgfog33&amp;timestamp=1520965340" alt="Nir Barkat" title="" />
<!-- <![endif]-->
</picture>        
    
            <div class="cc-content-image-block__image-credit">
          Jerusalem mayor Nir Barkat in his office in February 2018. AP Photo/Tsafrir Abayov.        </div>
        </div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden cc-content__paragraph cc-content__paragraph--dropcap">
                <p>JERUSALEM (RNS) – An ethereal city graced with sunlight so bright it turns the white-stone skyline gold at sunset, Jerusalem is also an earthbound city whose teachers must be paid and whose garbage must be collected.</p> <p>Amid financial woes, finding a balance between the Holy City’s earthly needs and the needs of the numerous institutions that form its rich religious heritage is no easy task.</p> <p>That balance was upset recently, leaders of the Holy Land’s Christian churches say, when they received property tax bills totaling millions of dollars, applicable to all church properties that are not actual houses of worship. The levying of those bills was spearheaded by Mayor Nir Barkat, who wants to shore up the city’s small tax base.</p><aside class='cc-author__injected-content cc-content-insert cc-content-insert--right'><div class="field field-name-field-related-author field-type-entityreference field-label-hidden field-inline first last ">
                <div class="cc-content-insert--author-info-block">
  <h2 class="cc-content-insert--author-info-block__author"><div class="field field-name-field-person-name field-type-name field-label-hidden ">
                Michele Chabin      </div></h2>
    <p class="cc-content-insert--author-info-block__about"><p>Michele Chabin writes for Religion News Service and <i>USA Today</i>.</p> </p>
  <a href="/contributor/michele-chabin"class="cc-content-insert--author-info-block__articles">See All Articles</a>
</div>      </div></aside> <p>“It is absurd for Jerusalem residents to fund municipal services for the churches . . . on their own,” Barkat said, “and for the municipality to be prevented from collecting enormous sums that could significantly improve the city’s development and services.”</p> <p>But the move was unprecedented: for five centuries, successive rulers of the Holy Land, including Israel, have exempted all church holdings from property taxes. When Israel was established in 1948, the government worried that allowing all religion-linked properties to be tax-free would be financially untenable, but continued the church exemption as a courtesy.</p> <p>Christian officials, angered by the recent tax bills and the belief that Israel is trying to change the religious status quo in the contested city, decided to shutter the Church of the Holy Sepulchre for three days in protest.</p> <p>“We, the heads of churches in charge of the Holy Sepulchre and the status quo governing the various Christian holy sites in Jerusalem—the Greek Orthodox Patriarchate, the Custody of the Holy Land, and the Armenian Patriarchate—are following with great concern the systematic campaign against the churches and the Christian community in the Holy Land,” the church leaders said in a joint statement February 25 announcing the closure.</p> <p>The government reportedly fears setting a precedent that, once rooted in law, will enable Jews and Muslims, who have many more religious institutions, to demand the same fiscal status.</p> <p>Prime Minister Benjamin Netanyahu temporarily defused the controversy by ordering Barkat to suspend the tax bills and appointing a committee of church leaders and Israeli officials to negotiate.</p> <p>Undeterred, the mayor said the municipality “is determined to settle past debts” totaling $188 million “and future municipal tax payments, according to the law, on behalf of the residents of Jerusalem.”</p> <p></p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-bottom" typeof="">    <div class="content">     <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=20" width="300"></iframe>   </div> </div><p>Almost half of the city’s residents, including predominantly ultra-Orthodox Jews and Muslim and Christian Arabs, are exempt from property taxes because they live below the poverty line, according to the Israeli Central Bureau of Statistics and National Insurance Institute.</p> <p>Although the national government helps support Jerusalem’s infrastructure, the mayor says that what the city gets is insufficient, so taxing church properties is necessary to fill the gap. The city also sent bills last month to another tax-exempt landowner, the United Nations. The municipality ultimately hopes to collect taxes from 887 properties belonging to various churches and the U.N.</p> <p>But because the city’s Christian denominations—most notably the Greek Orthodox Patriarchate—own vast swaths of land in Jerusalem and elsewhere, tax policy has both religious and practical implications, said David Kroyanker, an expert on Jerusalem’s multicultural architecture.</p> <p>“Mainly since the 19th century, different Christian churches have acquired a huge number of properties,” Kroyanker said. “The Jerusalem municipality is asking to tax only buildings that aren’t churches, and they own much more than the churches.”</p> <p>Kroyanker questioned why the churches should be exempt from paying taxes on commercial property when comparable Jewish- and Muslim-owned property is not.</p> <p>“Why shouldn’t a building like the Notre Dame Center,” a Catholic-owned complex that contains a church, a pilgrims’ hotel, a restaurant and a gift shop, “pay tax at least for the areas that are purely commercial?”</p> <p>But precedent also has an important place in the discussion, the architect noted.</p> <p></p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-top" typeof="">    <div class="content">     <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=19" width="300"></iframe>   </div> </div><p>Since Israel’s founding in 1948 the Israeli government hasn’t charged tax, “so why start claiming it now? Once you take a stand it’s difficult to change it.”</p> <p>In fact, representatives from the Israeli government and the Holy See have been negotiating taxation and other issues for two decades, but have failed to reach an agreement.</p> <p>David Rosen, the director of the American Jewish Committee’s Department of Interreligious Affairs, <a href="http://www.ncregister.com/daily-news/church-of-the-holy-sepulcher-closed-to-protest-new-taxation-and-land-polici" rel="noopener" target="_blank">called</a> the exemptions Israel has given the churches “an act of magnanimity” by a government “that recognizes the special place of the churches in Jerusalem and the Holy Land.</p> <p>“Israel has been under no legal obligation to do so,” he said.</p> <p>Church leaders have officially taken an uncompromising stance, accusing the Israeli government of trying to spur the emigration of Holy Land Christians, who constitute about 2 percent of the Israeli population. Yet Farid Jubran, general counsel for the Custody of the Holy Land, the body that oversees the property of the Catholic Church, indicated some flexibility.</p> <p>“We never pretended to ask for an exemption in hotels and halls,” Jubran said, adding that “it is very rare that a church has a hotel. I can think of only five or six [cases]. We never said we won’t pay taxes.”</p> <p>Jubran said the Notre Dame Center, which is located just across the street from the Christian Quarter of the Old City of Jerusalem, “has a chapel, a church, and a monastery. If you go there you will see it is full of pilgrims.”</p> <p>Jubran said that if the municipality wants to tax certain church properties, “it should be done through negotiations and not in a unilateral way. And certainly not retroactively.”</p>        </div></div><div class="cc-content-info l-container--mid"><div class="cc-content-info-social"><a href="https://www.facebook.com/share.php?u=http://www.christiancentury.org/article/news/jerusalem-tax-dispute-centers-church-owned-properties&description=Jerusalem tax dispute centers on&nbsp;church-owned&nbsp;properties&caption=The%20Christian%20Century" class="cc-content-info-social__link cc-content-info-social__link--share" title="Share on Facebook">Share</a>
    <a href="https://twitter.com/share?text=Jerusalem tax dispute centers on&nbsp;church-owned&nbsp;properties&url=http://www.christiancentury.org/article/news/jerusalem-tax-dispute-centers-church-owned-properties&via=ChristianCent" class="cc-content-info-social__link cc-content-info-social__link--tweet" title="Post on Twitter">Tweet</a>
  </div>
  <div class="cc-content-info-social-shim"></div></div>
  
  
</article><div class="block block-block  block-block-37 even" id="block-block-37">

      
  <p><script>
<!--//--><![CDATA[// ><!--
var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();
//--><!]]>
</script></p><p><a class="printfriendly" href="https://www.printfriendly.com" onclick="window.print();return false;" style="color:#6D9F00;text-decoration:none;" title="Printer Friendly and PDF"><img alt="Print Friendly and PDF" src="//cdn.printfriendly.com/button-print-gry20.png" style="border:none;-webkit-box-shadow:none;box-shadow:none;" /></a></p> <p><script>
<!--//--><![CDATA[// ><!--
 (function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/javascripts/email/app.js'}else{js='http://cdn.instaemail.net/js/app.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})(); 
//--><!]]>
</script></p><p><a data-button-img="email-button" href="#" id="instaemail-button" onclick="pfEmail.init()" title="Email this page">Email this page</a></p> 
</div>
<div class="block block-block  block-block-54 last odd" id="block-block-54">

      
  <p><script>
<!--//--><![CDATA[// ><!--
fbq('track', 'ViewContent');
//--><!]]>
</script></p>
</div>
<div id="cc_ads_modal__paywall-pop-up" class="dialog dialog__css-ads-modal" style="display: none" cc_delay="10"><div class="cc-sign-up cc-can-subscribe">
  <div class="cc-sign-up-text">
  <h2 class="cc-sign-up-text__heading">WANT TO READ MORE?</h2>
  <h4 class="cc-sign-up-text__info">You've reached your article limit.</h4>
  </div>
  <div class="cc-sign-up-buttons">
      <a href="/user/subscribe" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--subscribe">Become a Subscriber</a>
      <p class="cc-sign-up-buttons__info">or</p>
      <a href="/user" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--give">Log In</a>
  </div>
</div></div>
    
    
    
  </main>

      <aside class="cc-sidebar__below-content-wrapper" role="complementary">
      
<div class="block block-block  block-block-39 first last odd" id="block-block-39">

      
  <p></p><h6>Get <em>Century</em> articles in your inbox.  <!--[if mso]><p>  <v:roundrect xmlns:v="urn:schemas-microsoft-com:vml" xmlns:w="urn:schemas-microsoft-com:office:word" href="/article-footer-email-signup" style="height:40px;v-text-anchor:middle;width:100px;" arcsize="10%" strokecolor="#1e3650" fillcolor="#016666"><br />     <w:anchorlock /><br />     <center style="color:#ffffff;font-family:sans-serif;font-size:15px;font-weight:bold;">SIGN UP</center><br />   </v:roundrect><br /> <![endif]--><a href="/article-footer-email-signup" style="background-color:#016666;border:1px solid #1e3650;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:100px;-webkit-text-size-adjust:none;mso-hide:all;">SIGN UP</a></h6> <p> </p> 
</div>
    </aside>
  
</div>


  <footer class='cc-footer' role="contentinfo">
    <div class="block block-block cc-footer-social-links l-container block-block-1 first odd" id="block-block-1">

      
  <h3 class="cc-footer-social-links__header">Follow Us:</h3>
<a href="https://www.facebook.com/ChristianCenturyMagazine" class="cc-footer-social-links__link cc-footer-social-links__link--facebook"></a>
<a href="https://twitter.com/ChristianCent" class="cc-footer-social-links__link cc-footer-social-links__link--twitter"></a>
</div>
<div class="block block-block  block-block-43 even" id="block-block-43">

      
  <p><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mobile 20170628 --></p><div id="om-uaqwi4lwffq7l3xra8qq-holder"></div> <script>
<!--//--><![CDATA[// ><!--
var uaqwi4lwffq7l3xra8qq,uaqwi4lwffq7l3xra8qq_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){uaqwi4lwffq7l3xra8qq_poll(function(){if(window['om_loaded']){if(!uaqwi4lwffq7l3xra8qq){uaqwi4lwffq7l3xra8qq=new OptinMonsterApp();return uaqwi4lwffq7l3xra8qq.init({"u":"32194.605389","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;uaqwi4lwffq7l3xra8qq=new OptinMonsterApp();uaqwi4lwffq7l3xra8qq.init({"u":"32194.605389","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");
//--><!]]>
</script><!-- / OptinMonster -->
</div>
<div class="block block-block  block-block-70 odd" id="block-block-70">

      
  <p><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Desktop 171114 Guns --></p><div id="om-zzrxferjizxagvtgx3p5-holder"> </div> <script>
<!--//--><![CDATA[// ><!--
var zzrxferjizxagvtgx3p5,zzrxferjizxagvtgx3p5_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){zzrxferjizxagvtgx3p5_poll(function(){if(window['om_loaded']){if(!zzrxferjizxagvtgx3p5){zzrxferjizxagvtgx3p5=new OptinMonsterApp();return zzrxferjizxagvtgx3p5.init({"u":"32194.696645","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;zzrxferjizxagvtgx3p5=new OptinMonsterApp();zzrxferjizxagvtgx3p5.init({"u":"32194.696645","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");
//--><!]]>
</script><!-- / OptinMonster -->
</div>
<div class="block block-block cc-footer-copyright block-block-2 last even" id="block-block-2">

      
  <div class="cc-footer-copyright__wrapper full-width-window">
<h4 class="cc-footer__copyright-text">© 2017 The Christian Century. All rights reserved. <a href="/privacy-policy" class="cc-footer__link">Privacy Policy</a> <a href="/contact" class="cc-footer__contact">Contact Us</a></h4>
</div>
</div>
  </footer>
    <script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_7nGeJN7lEj-06tpLAKYeYkr2UuIljzV3tRu0VKvUuwc.js"></script>
    <div class="cc-megamenu__overlay"></div>
  </div>
</body>
</html>