<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <meta charset="utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://www.christiancentury.org/sites/all/themes/cc_theme/img/cc-logo-favicon.png" type="image/png" />
<meta name="description" content="In between, I was ordained a priest." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="image_src" href="https://www.christiancentury.org/sites/default/files/images/detail/110321preaching-all-souls.jpg" />
<link rel="canonical" href="https://www.christiancentury.org/article/first-person/my-child-died-shortly-after-my-mother-died" />
<link rel="shortlink" href="https://www.christiancentury.org/node/39074" />
<meta property="og:site_name" content="The Christian Century" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.christiancentury.org/article/first-person/my-child-died-shortly-after-my-mother-died" />
<meta property="og:title" content="My child died shortly after my mother died" />
<meta property="og:description" content="In between, I was ordained a priest." />
<meta property="og:image" content="https://www.christiancentury.org/sites/default/files/images/detail/110321preaching-all-souls.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChristianCent" />
<meta name="twitter:creator:id" content="31163170" />
<meta name="twitter:url" content="https://www.christiancentury.org/article/first-person/my-child-died-shortly-after-my-mother-died" />
<meta name="twitter:title" content="My child died shortly after my mother died" />
<meta name="twitter:description" content="In between, I was ordained a priest." />
<meta name="twitter:image" content="https://www.christiancentury.org/sites/default/files/images/detail/110321preaching-all-souls.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/ChristianCenturyMagazine" />
  <title>My child died shortly after my mother died | The Christian Century</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width initial-scale=1">
  
  <link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_JsIZSPSIeTJsgIkkke6dDNNRXMIpBB2WO80BGBqnpjs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_Vlz5migXcokLXMnGFEpu8d9XJe3elrUeuZV_oaX3WZU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_7Y6eLrY_4S3II6y6LNM8Q25i4PZGLYgedGSWwZNQFBU.css" media="all" />
  <script src="https://www.christiancentury.org/sites/default/files/js/js_r-6xjUHKIG1yDJwFQKmBwQFZTWgWPUCAX112Tuuy_Ns.js"></script>
<script src="https://www.christiancentury.org/sites/all/libraries/modernizr/modernizr-custom.js?qs6hjm"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_ysyxuqR9rQJcfcxUUTxrAWKkSSFZRpLUuEU4ELyXWv0.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_zSyBbtdXDHkAah3PgFNWkdl6BoNVXFzJYIBIrO2HD_M.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_fYAxxa5FO_q-4HdVrWGdt_UQuPhGLOYGJWcTfL9l37Q.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script>document.createElement( "picture" );</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_Nf2cLQ8WCn9XMJFrloy-_rzA801jJOUET6j7NX3-1wQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17836929-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "anonymous user");ga("send", "pageview");</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_GuSO1x24atY4D4NMKEuRieF9T3dUlT-7aoez1Yw9iyU.js"></script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'My child died shortly after my mother died',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'My child died shortly after my mother died',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'My child died shortly after my mother died',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'My child died shortly after my mother died',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'I just can’t quit Facebook',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'I just can’t quit Facebook',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'I just can’t quit Facebook',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'I just can’t quit Facebook',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'The recent increase in SNAP benefits was long overdue',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'The recent increase in SNAP benefits was long overdue',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'The recent increase in SNAP benefits was long overdue',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'The recent increase in SNAP benefits was long overdue',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'American Christians tend to imagine a God who thinks and looks like us',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'American Christians tend to imagine a God who thinks and looks like us',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'American Christians tend to imagine a God who thinks and looks like us',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'American Christians tend to imagine a God who thinks and looks like us',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'My friend’s execution',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'My friend’s execution',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'My friend’s execution',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'My friend’s execution',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Redeeming Sam: The difference Jesus makes',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Redeeming Sam: The difference Jesus makes',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Redeeming Sam: The difference Jesus makes',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Redeeming Sam: The difference Jesus makes',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Promise: Essays by readers',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Promise: Essays by readers',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Promise: Essays by readers',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Promise: Essays by readers',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Following Red: Keys to a child's heart',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Following Red: Keys to a child's heart',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Following Red: Keys to a child's heart',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Following Red: Keys to a child's heart',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'The single story',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'The single story',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'The single story',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'The single story',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_SjuAiiAthGwWovPal2OlB0-M9waau57QfW1F1YIMH9A.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5shiv.min.js"></script>
    <![endif]-->
    
  <!-- Google ads verification code -->
  <script data-ad-client="pub-5401328857693714" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-39074 node-type-article nojs section-article" >
  <div class="body-inner-wrapper">
          <p class="skip-link__wrapper">
        <a href="#main-menu" class="skip-link visually-hidden visually-hidden--focusable" id="skip-link">Jump to navigation</a>
      </p>
          <div class="region region-page-top">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRTVTT3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
    
<div id="" class="l-container page">

  <header class="header cc-header cc-header-main" role="banner">
    <div class="cc-header-logo-block">
              
<span class="cc-megamenu__outer-wrapper cc-megamenu__nojs-hover-fallback">
  <a href="#" class="cc-header-logo-block__menu-link cc-header-logo-block__menu-link-first"></a>

  <div id="block-menu-menu-main-menu-expanded" class="block block-menu cc-megamenu__wrapper block-menu-menu-main-menu-expanded first last odd" role="navigation">          <nav role="navigation" class="menu"><ul class="cc-megamenu"><span class="menu__item is-expanded first expanded menu-mlid-1397 menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--topics><li class="menu__item is-leaf first leaf menu-mlid-7667"><a href="/politics-society" class="menu__link cc-megamenu-links__link">Politics &amp; Society</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7668"><a href="/arts-culture" class="menu__link cc-megamenu-links__link">Arts &amp; Culture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7670"><a href="/church" class="menu__link cc-megamenu-links__link">Church</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7671"><a href="/scripture" class="menu__link cc-megamenu-links__link">Scripture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7672"><a href="/theology" class="menu__link cc-megamenu-links__link">Theology</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7669"><a href="/life-of-faith" class="menu__link cc-megamenu-links__link">Life of Faith</a></li>
</ul>
<span class="menu__item is-expanded last expanded menu-mlid-1392 menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--categories><li class="menu__item is-leaf first leaf cc-megamenu-links-section cta menu-mlid-6641"><a href="/megamenu-3-emails-signup" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Free Email Newsletters</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section cta menu-mlid-4341"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Subscriber Services</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-6701"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHB" class="menu__link cc-megamenu-links__link">Renew</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6704"><a href="/user/subscribe" class="menu__link cc-megamenu-links__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-5543"><a href="/lectionary" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Lectionary</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-6452"><a href="/blog/sundays-coming" class="menu__link cc-megamenu-links__link">Sunday&#039;s Coming (free email)</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7134"><a href="https://www.christiancentury.org/signup-sundays-coming-premium?utm_source=websiteHouseAd&amp;utm_medium=display&amp;utm_campaign=201811SCPremiumLaunch" class="menu__link cc-megamenu-links__link">Sunday&#039;s Coming Premium</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4319"><a href="/column/living-by-the-word" class="menu__link cc-megamenu-links__link">Living by the Word</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-1406"><a href="/magazine" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Magazine</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-1403"><a href="/books" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Books</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-4325"><a href="/poetry" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Poetry</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1404"><a href="/news" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">News</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first last leaf menu-mlid-1410"><a href="/news/people" class="menu__link cc-megamenu-links__link">People</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-6656"><a href="/podcasts" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Podcasts</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-8946"><a href="/madang" class="menu__link cc-megamenu-links__link">Madang</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8287"><a href="/contemplating-now" class="menu__link cc-megamenu-links__link">Contemplating Now</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6657"><a href="/sunday-morning-matinee" class="menu__link cc-megamenu-links__link">Sunday Morning Matinee</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6236"><a href="/preachers-on-preaching" class="menu__link cc-megamenu-links__link">Preachers on Preaching</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1405"><a href="/columns" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Columns</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-4317"><a href="/column/marty" class="menu__link cc-megamenu-links__link">From the Publisher</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4318"><a href="/column/editorial" class="menu__link cc-megamenu-links__link">From the Editors</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4320"><a href="/column/faith-matters" class="menu__link cc-megamenu-links__link">Faith Matters</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4323"><a href="/column/reklis" class="menu__link cc-megamenu-links__link">Screen Time</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4322"><a href="/column/jenkins" class="menu__link cc-megamenu-links__link">Notes From the Global Church</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4324"><a href="/column/art" class="menu__link cc-megamenu-links__link">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1411"><a href="/contact" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Info</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-4721"><a href="/about-us/mission" class="menu__link cc-megamenu-links__link">Mission</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4337"><a href="/about-us/staff" class="menu__link cc-megamenu-links__link">Staff</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4338"><a href="/advertising" class="menu__link cc-megamenu-links__link">Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4340"><a href="/contact" class="menu__link cc-megamenu-links__link">Contact Us</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4336"><a href="/about" class="menu__link cc-megamenu-links__link">About Us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-4339"><a href="/classifieds" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Classifieds</a></li>
<li class="menu__item is-leaf last leaf cc-megamenu-links-section menu-mlid-1413"><a href="/search/node" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Search</a></li>
</ul>
</ul></nav>      </div></span>      <a href="/" title="Home" rel="home" class="cc-header-logo-block__logo"><img src="sites/all/themes/cc_theme/img/cc-logo.svg" alt="Home" />
      </a>
              <div class="header__name-and-slogan">
          <h1 class="header__site-name">
            <a href="/" title="Home" class="header__site-link" rel="home"><span>The Christian Century</span>
            </a>
          </h1>
        </div>
          </div>
      <div class="block block-system cc-login block-system-user-menu block-menu first odd" role="navigation" id="block-system-user-menu">

      
  <nav role='navigation'><ul class='menu cc-no-subscription'><li class="menu__item is-leaf first leaf menu-mlid-4203"><a href="/user/subscribe" title="Subscribe to Christian Century." class="menu__link cc-login__button--subscribe cc-login__button">Subscribe</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6700"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHM" class="menu__link cc-login__button--give cc-login__button">Renew</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3261"><a href="/user/login?current=node/39074" class="menu__link cc-login__button--login cc-login__button">Subscriber Login</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-985"><a href="https://www.christiancentury.org/thoughtful-religious-journalism-depends-on-you" class="menu__link cc-login__button--give cc-login__button">Donate</a></li>
</ul></nav>
</div>
<div class="block block-system cc-nav block-system-main-menu block-menu last even" role="navigation" id="block-system-main-menu">

      
  <nav role="navigation" class="cc-nav"><ul class="cc-nav"><li class="menu__item is-leaf first leaf menu-mlid-7661 cc-nav__nav-item"><a href="/politics-society" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7662 cc-nav__nav-item"><a href="/arts-culture" class="menu__link">Arts</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7663 cc-nav__nav-item"><a href="/church" class="menu__link">Church</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7664 cc-nav__nav-item"><a href="/scripture" class="menu__link">Scripture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7665 cc-nav__nav-item"><a href="/theology" class="menu__link">Theology</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7666 cc-nav__nav-item"><a href="/life-of-faith" class="menu__link cc-nav__nav-item--border-right">Life</a></li>
<li class="menu__item is-leaf leaf menu-mlid-750 cc-nav__nav-item"><a href="/books" class="menu__link">Books</a></li>
<li class="menu__item is-leaf leaf menu-mlid-751 cc-nav__nav-item"><a href="/news" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7148 cc-nav__nav-item"><a href="/voices" class="menu__link">Voices</a></li>
<li class="menu__item is-leaf leaf menu-mlid-795 cc-nav__nav-item"><a href="/magazine" class="menu__link cc-nav__nav-item--border-right">Magazine</a></li>
<li class="menu__item is-leaf leaf cta menu-mlid-7149 cc-nav__nav-item"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link">Subscriber Services</a></li>
<li class="menu__item is-leaf leaf cta menu-mlid-7673 cc-nav__nav-item"><a href="/main-menu-3-email-signup" class="menu__link">Email Signup</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6718 cc-nav__nav-item"><a href="/contact" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-796 cc-nav__search"><a href="/search" class="menu__link"><img alt="Search" src="/sites/all/themes/cc_theme/img/search.svg"></a></li>
</ul></nav>
</div>
  </header>

  
          
            <div class="region region-help">
    <div class="block block-block  block-block-75 first last odd" id="block-block-75">

      
  <p><script>
<!--//--><![CDATA[// ><!--
var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'left';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();
//--><!]]>
</script></p><p><a class="printfriendly" href="https://www.printfriendly.com" onclick="window.print();return false;" style="color:#0c6565;text-decoration:none;" title="Print or email this article"><img alt="Print or email this article" src="//cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" style="border:medium none; box-shadow:none; float:right" /></a></p> 
</div>
  </div>
  
  <main role="main">

    


<article class="node node-article view-mode-full view-mode--full cc-has-topic-or-blog cc-vertical-image__no-vertical cc-is-full-display cc-has-image cc-content-article-type__article clearfix node-39074" about="/article/first-person/my-child-died-shortly-after-my-mother-died" typeof="sioc:Item foaf:Document">

  
  
  <div class="cc-content-header l-container--mid"><div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category cc-content-header__category">
                <a href="/sections/first-person" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">First Person</a>      </div><div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h1 class='cc-content-header__title'>My child died shortly after my mother died</h1>      </div>  <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-content-header__subtitle">
    In between, I was ordained a priest.  </div>
<div class="cc-content-header__subtitle--author"><div class="field field-name-field-byline field-type-text-long field-label-hidden cc-listed-item-block-text__byline">
                by <a href="/liz-tichenor" class="cc-listed-item-block-text__author-link">Liz Tichenor</a>      </div><span class="cc-content-header__date">October 28, 2021</span></div></div><div class="group-content field-group-div">  <div class="field field-name-field-image field-type-image field-label-hidden cc-content-image-block">
          
                          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/1015_x_flex__horizontal_article__1_5x/public/images/detail/110321preaching-all-souls.jpg?itok=ArqtQbaj&amp;timestamp=1634240723 1.5x, https://www.christiancentury.org/sites/default/files/styles/1015x620/public/images/detail/110321preaching-all-souls.jpg?itok=DPhyXl8u&amp;timestamp=1634240723 1x, https://www.christiancentury.org/sites/default/files/styles/1015_x_flex__horizontal_article__2x/public/images/detail/110321preaching-all-souls.jpg?itok=QZ34FXB4&amp;timestamp=1634240723 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/1015x620/public/images/detail/110321preaching-all-souls.jpg?itok=DPhyXl8u&amp;timestamp=1634240723" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/1015x620/public/images/detail/110321preaching-all-souls.jpg?itok=DPhyXl8u&amp;timestamp=1634240723" alt="" title="" />
<!-- <![endif]-->
</picture>        
    
            <div class="cc-content-image-block__image-credit">
          (Photo © Gaschwald / iStock / Getty)        </div>
        </div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden cc-content__paragraph cc-content__paragraph--dropcap">
                <p>I stand in front of the altar, looking out at the congregation. The room is packed, and morning light streams in through the funky midcentury stained-glass windows. When I’m nervous, I tend to dance around a little instead of standing still. So I glance at my feet just before I begin preaching—I don’t want to misjudge the edge and fall down the steps.</p> <p>We are celebrating the feasts of All Saints and All Souls, an occasion when, right on the heels of the humor and mischief of Halloween, we turn our hearts toward all those we love and see no longer. We remember people formally recognized as saints and also those whose wonder and grace will be largely forgotten.</p><aside class='cc-author__injected-content cc-content-insert cc-content-insert--right'><div class="field field-name-field-related-author field-type-entityreference field-label-hidden field-inline first">                 <div class="cc-content-insert--author-info-block">   <h2 class="cc-content-insert--author-info-block__author"><div class="field field-name-field-person-name field-type-name field-label-hidden">                 Liz Tichenor      </div></h2>     <p class="cc-content-insert--author-info-block__about"><p>Liz Tichenor is rector at the Episcopal Church of the Resurrection, Pleasant Hill, California, and author of <em>The Night Lake: A Young Priest Maps the Topography of Grief</em>.</p> </p>   <a href="/liz-tichenor">See All Articles</a> </div>      </div><div class="field field-name-field-related-issue field-type-entityreference field-label-hidden field-inline last ">
                <div class="cc-content-insert--magazine-issue">
  <a href="/issue/nov-3-2021">  <div class="cc-sidebar-info__cover"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/180x235_1_5x/public/images/issues/110321cover.jpg?itok=cu1Go6qp&amp;timestamp=1634222754 1.5x, https://www.christiancentury.org/sites/default/files/styles/180x235/public/images/issues/110321cover.jpg?itok=DweRVU5W&amp;timestamp=1634222754 1x, https://www.christiancentury.org/sites/default/files/styles/180x235_1_5x/public/images/issues/110321cover.jpg?itok=cu1Go6qp&amp;timestamp=1634222754 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/180x235/public/images/issues/110321cover.jpg?itok=DweRVU5W&amp;timestamp=1634222754" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/180x235/public/images/issues/110321cover.jpg?itok=DweRVU5W&amp;timestamp=1634222754" alt="" title="" />
<!-- <![endif]-->
</picture></div>
</a>
  <h3 class="cc-content-insert--magazine-issue__info"><a href="/issue/nov-3-2021">Nov 3, 2021 issue</a></h3>
</div>      </div></aside> <p>It has been less than four years since my newborn son died and just over five since I lost my mother to suicide. Days like this one are still raw for me. They are particularly challenging days to preach on, but that is the path I’ve chosen: between these two deaths, I was ordained as an Episcopal priest. While our sacred stories always intertwine with our lives, in this case there is no question. I am living this story every day, especially with our youngest child, Sam, now two and a half years old.</p> <p>In my sermon, I speak of a recent night when bedtime was a slog. First Sam needed water, then help finding something, then more snuggles. Then he turned to the preacher’s kid’s classic stalling tactic: asking for another prayer. Tired and an­noyed, I took a deep breath. “God, pour out your blessing on Sam,” I began.</p> <p>He promptly interrupted me. “Who poured out my ashes?” he asked.</p> <p>“What?” I replied, having heard his words clearly yet not comprehending them.</p> <p>“Who poured out my ashes when I was a baby?” he asked again, more insistently. I took another deep breath, shaking my head in the dark. I explained to him that no one had, because he hadn’t died. “I’m alive?” he asked. Yes, I assured him. So very, very alive. Sam has been asking questions constantly about his brother Fritz, our second child, who died before Sam was born. He was still for a long moment, and then asked me, “Who came?”</p> <p>Under the wide rafters of the sanctuary, I pause to take in the full pews, all the people here, themselves a living witness to the story. “Who came?” I continue, feeling myself trembling slightly. “He’s been fascinated by this one. Who came for his brother’s funeral? Who showed up? Who poured out his ashes? Who threw the dirt?” This is the story my son wants to hear, again and again. We rehearse the guest list, all these beloveds who came to help us bury Fritz, those who embody for us the communion of saints. They stood close around us in the kicked-up dust, their hands still coated in dirt fresh from the grave.</p> <p></p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-bottom" typeof="">    <div class="content">     <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=20" width="300"></iframe>   </div> </div> <p>I am not necessarily supposed to be preaching about all this, to be sharing so candidly what this day churns up in my heart. Some of the more traditional mentors will coach seminarians to “preach from your scars, not your wounds.” <em>The congregation is not your therapist! </em>they insist. I agree with them, wholeheartedly. Healthy boundaries are critical. Yet I also wonder how authentically I can engage our sacred stories without acknowledging how my own grief both informs and sometimes challenges my faith. These stories are never far from me, especially in the pulpit.</p> <p>When I greet parishioners after the service, some take my hand with pity. Some come forward with palpable awkwardness, offering platitudes or advice that purports to somehow solve the problem of this dead son of ours. But from still others, I register vivid relief, deeper connection, and—most astonishing to me—gratitude. I tell them the truth of my sorrow, and they reply saying, simply, “Thank you.”</p> <p>How was it that some people could receive this story not as a rueful burden but as a gift? How might I continue to share it, I wondered? For whom, and why? I didn’t know the answers, not fully, but I felt the tug to write. Homilies, yes, but also to write in service of healing, both others’ and my own. I doubled down, kneading my narrative of death and, slowly, of new life. I wrote it all out so that I myself could hold it, and maybe—I wasn’t yet sure—so I could tell my story, too.</p> <p>Entering in with such immediacy and purpose terrified me, but I kept coming back to the page, trying to find the words to set down what I’d lived somewhere outside my body. I feared I would get stuck in the story, so mired in the sharp memories and still-present grief that I’d miss the life happening all around me when I emerged. I worried, every time I wrote, that I would return to my living kids numb, unable to engage their wonder or be present for their needs and delight. Still, I wrote.</p> <p>Another year passed, my kids now three and a half and just shy of seven. My mom’s suicide had gutted me, and there had also been a corollary fear: How would I ever tell her story to my kids? How do you explain a death like that? I didn’t want them to inherit the shroud of secrecy that so often accompanies addiction and suicide; I also had no idea what to say. I had comforted myself by insisting that they weren’t ready, they were too young—that I’d figure all this out down the line.</p> <p></p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-top" typeof="">    <div class="content">     <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=19" width="300"></iframe>   </div> </div> <p>But when I finally closed the teal cover of a three-inch binder over my first attempt at chronicling my grieving and my living, it struck me. It was never that my kids weren’t ready for it, though their now more-developed language was helpful. I had been the one who was not prepared to tell them the truth, to carry this sad story into their young hearts.</p> <p>In the quiet of the morning, in the same room where I had learned of my mother’s death six years earlier, I pulled my son and daughter close. Cuddled in a nest of all our extra pillows and blankets thrown together on my bed, I told them gently, and with all the courage I could summon, that I had a sad and important story to share with them. “I want you to have the whole truth,” I said, “and I want you to know that you can ask all the questions you have, right now or anytime later.” They were quiet, waiting.</p> <p>I held my kids a little too tightly as I explained how my mom had been sick for many years, pausing to define key words like “alcohol” and “addiction.” I told them how sometimes when a person’s brain is very sick, it can be difficult to make good decisions, and sometimes people can decide they simply do not want to keep on living. I told them that this had been their grandmother’s choice, and I told them how she jumped. I told them that I wished she had gotten more help, that there is always help. I said how desperately I still missed her. Finally, I stopped, drew a long and shallow breath, and clutched their small bodies for ballast.</p> <p>In the quiet after I finished speaking, my daughter, Alice, asked just one question: “Who was it who told you, Mommy?” When my mom died, that is, who told <em>me</em> the story?</p> <p>It matters, she seemed to be reminding me—it matters so very much that we tell these stories. It matters who tells them, and when, and how. The very act of telling them changes us, too, reshaping us as these words are received. Sitting with my kids, relieved and exhausted from the act of sharing this truth, I realized that while I will always carry this pain with me, it no longer terrifies me. Telling my story freed my body and mind of the weight of carrying so much sorrow in myself alone. Having written it all down, I found I could live with this story.</p> <p>Yes, of course we miss the mark. I have overshared, and I’ve shared too soon. I’ve shied away, omitting too much of what’s real; I’ve been held back by shame or fear. And still, if we’re going to find our way and find each other, we need to answer my son’s question with our own lives. <em>Who came? </em>So many. And we do now. We come to the grave, and we come also for great joy. We come together to tell the story of our hearts and to receive the same from another. We come to hallow that space of truth shared aloud, reverencing it by bearing witness. We then can walk away from that space transformed, now able to really live.</p> <p><em>A version of this article appears in the print edition under the title “The stories that change us.”</em></p>        </div></div><div class="cc-content-info l-container--mid"><div class="cc-content-info-social"><a href="#disqus_thread" class="cc-content-info-social__link cc-content-info-social__link--comment" title="Comment on this article">Comment</a><a href="https://www.facebook.com/share.php?u=https://www.christiancentury.org/article/first-person/my-child-died-shortly-after-my-mother-died&description=My child died shortly after my mother died&caption=The%20Christian%20Century" class="cc-content-info-social__link cc-content-info-social__link--share" title="Share on Facebook">Share</a>
    <a href="https://twitter.com/share?text=My child died shortly after my mother died&url=https://www.christiancentury.org/article/first-person/my-child-died-shortly-after-my-mother-died&via=ChristianCent" class="cc-content-info-social__link cc-content-info-social__link--tweet" title="Post on Twitter">Tweet</a>
  </div>
  <div class="cc-content-info-social-shim"></div></div><div class="cc-content-tag-block">
  <div class="cc-content-tag-block__header">
    Tags:  </div>
  <ul class="cc-content-tags">
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/grief" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">grief</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/loss" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">loss</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/death" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">death</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/tags/all-souls" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">all souls</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/all-saints" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">all saints</a>    </li>
    </ul>
</div>
  
  
</article><div class="block block-block  block-block-54 last even" id="block-block-54">

      
  <p><script>
<!--//--><![CDATA[// ><!--
fbq('track', 'ViewContent');
//--><!]]>
</script></p>
</div>
<div id="cc_ads_modal__paywall-pop-up" class="dialog dialog__css-ads-modal" style="display: none" cc_delay="0"><div class="cc-sign-up cc-can-subscribe">
  <div class="cc-sign-up-text">
  <h2 class="cc-sign-up-text__heading">WANT TO READ MORE?</h2>
  <h4 class="cc-sign-up-text__info">You've reached your article limit.</h4>
  </div>
  <div class="cc-sign-up-buttons">
      <a href="/user/subscribe" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--subscribe">Become a Subscriber</a>
      <p class="cc-sign-up-buttons__info">or</p>
      <a href="/user" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--give">Log In</a>
  </div>
</div></div>
    
    
    
  </main>

      <aside class="cc-sidebar__below-content-wrapper" role="complementary">
      
<div class="block block-block  block-block-39 first odd" id="block-block-39">

      
  <p></p><h6>Get <em>Century</em> articles in your inbox.  <!--[if mso]><p>  <v:roundrect xmlns:v="urn:schemas-microsoft-com:vml" xmlns:w="urn:schemas-microsoft-com:office:word" href="/article-footer-email-signup" style="height:40px;v-text-anchor:middle;width:100px;" arcsize="10%" strokecolor="#1e3650" fillcolor="#016666"><br />     <w:anchorlock /><br />     <center style="color:#ffffff;font-family:sans-serif;font-size:15px;font-weight:bold;">SIGN UP</center><br />   </v:roundrect><br /> <![endif]--><a href="/article-footer-3-emails-signup" style="background-color:#016666;border:1px solid #1e3650;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:100px;-webkit-text-size-adjust:none;mso-hide:all;">SIGN UP</a></h6> <p> </p> 
</div>
<div class="block block-apachesolr-search  block-apachesolr-search-mlt-001 even" id="block-apachesolr-search-mlt-001">

        <h2 class="block__title">Related Articles</h2>
    
  <article class="cc-primary-topic__name-feature node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-18385" about="/article/2012-03/my-friend-s-execution" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/feature" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Feature</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2012-03/my-friend-s-execution'>My friend’s execution</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/william-vance-trollinger-jr" class="cc-listed-item-block-text__author-link">William Vance Trollinger Jr.</a>      </div>                          November 11, 1998              </div>
          </div>
</article><article class="cc-primary-topic__name-cover-story node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-14695" about="/article/2005-06/redeeming-sam" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/cover-story" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Cover Story</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2005-06/redeeming-sam'>Redeeming Sam: The difference Jesus makes</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    At age eight, Sam became totally paralyzed. A year later he emerged with  brain damage, learning disabilities, complex emotional problems and severe behavioral problems. His family began to disintegrate under the strain. His mother committed suicide, and Sam was placed in a psychiatric hospital.  In this horrible situation, what earthly difference can Jesus make?  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/david-h-kelsey" class="cc-listed-item-block-text__author-link">David H. Kelsey</a>      </div>                          June 28, 2005              </div>
          </div>
</article><article class="cc-primary-topic__name-readers-write node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-has-image cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-36077" about="/article/readers-write/promise-essays-readers" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/readers-write" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Readers Write</a>      </div>    </h3>
              <div class="field field-name-field-image field-type-image field-label-hidden cc-listed-item-block__teaser-image">
          <a class="cc-teaser-image-link" href="/article/readers-write/promise-essays-readers">
          
                          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured_1_5x/public/images/detail/073119hand_promise_cropped.jpg?itok=u9MzkzJh&amp;timestamp=1562949182 1.5x, https://www.christiancentury.org/sites/default/files/styles/660x400/public/images/detail/073119hand_promise_cropped.jpg?itok=_11JC5KW&amp;timestamp=1562949182 1x, https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured__2x/public/images/detail/073119hand_promise_cropped.jpg?itok=yWiUV3oA&amp;timestamp=1562949182 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured__2x/public/images/detail/073119hand_promise_cropped.jpg?itok=yWiUV3oA&amp;timestamp=1562949182" alt="baby hand in adult hand" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured__2x/public/images/detail/073119hand_promise_cropped.jpg?itok=yWiUV3oA&amp;timestamp=1562949182 1320w" alt="baby hand in adult hand" title="" />
<!-- <![endif]-->
</picture>        
     </a> 
      </div>
    <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/readers-write/promise-essays-readers'>Promise: Essays by readers</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    We gave our readers a one-word writing prompt: “promise.”  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                      </div>                          July 22, 2019              </div>
          </div>
</article><article class="cc-primary-topic__name-feature node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-14177" about="/article/2004-12/following-red" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/feature" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Feature</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2004-12/following-red'>Following Red: Keys to a child's heart</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/gordon-atkinson" class="cc-listed-item-block-text__author-link">Gordon Atkinson</a>      </div>                          December 14, 2004              </div>
          </div>
</article><article class="node node-blog-post node-promoted node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small clearfix node-32197" about="/blog-post/single-story" typeof="sioc:Item foaf:Document">
          <h3 class="cc-listing__header">
      <div class="field field-name-field-related-blog field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/blog/ccblogs" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">CCblogs Network</a>      </div>    </h3>
        <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/blog-post/single-story'>The single story</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    We need to sit with stories that resist easy categorization, stories that make us question the official narratives, no matter where we happen to fall in them.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/ryan-dueck" class="cc-listed-item-block-text__author-link">Ryan  Dueck</a>      </div>                          March 27, 2017              </div>
          </div>
</article>
</div>
<div class="block block-disqus  block-disqus-disqus-comments last odd" id="block-disqus-disqus-comments">

      
  <div id="disqus_thread"><noscript><p><a href="http://christiancentury-1.disqus.com/?url=https%3A%2F%2Fwww.christiancentury.org%2Farticle%2Ffirst-person%2Fmy-child-died-shortly-after-my-mother-died">View the discussion thread.</a></p></noscript></div>
</div>
    </aside>
  
</div>


  <footer class='cc-footer' role="contentinfo">
    <div class="block block-block cc-footer-social-links l-container block-block-1 first odd" id="block-block-1">

      
  <h3 class="cc-footer-social-links__header">Follow us:</h3>
<a href="https://www.facebook.com/ChristianCenturyMagazine/" class="cc-footer-social-links__link cc-footer-social-links__link--facebook"></a>
<a href="https://twitter.com/ChristianCent" class="cc-footer-social-links__link cc-footer-social-links__link--twitter"></a>
</div>
<div class="block block-menu cc-footer-copyright__wrapper block-menu-menu-footer-menu even" role="navigation" id="block-menu-menu-footer-menu">

      
  <menu class="content"><ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-7159"><a href="/about" class="menu__link cc-footer__link" style="font-size: 15px">About us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7160"><a href="/about-us/mission" class="menu__link cc-footer__link" style="font-size: 13px">Mission</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7166"><a href="/about-us/staff" class="menu__link cc-footer__link" style="font-size: 13px">Staff</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7167"><a href="/privacy-policy" class="menu__link cc-footer__link" style="font-size: 13px">Privacy policy</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7168"><a href="/contact" class="menu__link cc-footer__link" style="font-size: 15px">Contact Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7172"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-footer__link" style="font-size: 13px">Subscriber services</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7199"><a href="/thoughtful-religious-journalism-depends-on-you" class="menu__link cc-footer__link" style="font-size: 13px">Donations</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7169"><a href="/advertising" class="menu__link cc-footer__link" style="font-size: 13px">Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7198"><a href="/submission-guidelines" class="menu__link cc-footer__link" style="font-size: 13px">Submissions</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7197"><a href="/rights-and-permissions" class="menu__link cc-footer__link" style="font-size: 13px">Rights and permissions</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7200"><a href="mailto:letters@christiancentury.org" class="menu__link cc-footer__link" style="font-size: 13px">Letters to the editor</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7201"><a href="/contact-form" class="menu__link cc-footer__link" style="font-size: 13px">Email us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7170"><a href="/classifieds" class="menu__link cc-footer__link" style="font-size: 15px">Classifieds</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7171"><a href="/megamenu-email-signup" class="menu__link cc-footer__link" style="font-size: 15px">Free email newsletters</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7203"><span class="menu__link separator"><hr></span></li>
<li class="menu__item is-expanded expanded menu-mlid-7161"><span class="menu__link cc-footer__link nolink" style="font-size: 15px" tabindex="0">Columns</span><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7183"><a href="/column/marty" class="menu__link cc-footer__link" style="font-size: 13px">From the Editor/Publisher</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7184"><a href="/column/editorial" class="menu__link cc-footer__link" style="font-size: 13px">Editorials</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7165"><a href="/column/faith-matters" class="menu__link cc-footer__link" style="font-size: 13px">Faith Matters</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7186"><a href="/column/reklis" class="menu__link cc-footer__link" style="font-size: 13px">Screen Time</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7164"><a href="/column/jenkins" class="menu__link cc-footer__link" style="font-size: 13px">Notes from the Global Church</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7187"><a href="/column/art" class="menu__link cc-footer__link" style="font-size: 13px">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-8073"><span class="menu__link nolink" tabindex="0">Departments</span><ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-7188"><a href="/news" class="menu__link cc-footer__link" style="font-size: 15px">News</a><ul class="menu"><li class="menu__item is-leaf first last leaf menu-mlid-7189"><a href="/news/people" class="menu__link cc-footer__link" style="font-size: 13px">People</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7177"><a href="/books" class="menu__link cc-footer__link" style="font-size: 15px">Books</a></li>
<li class="menu__item is-expanded expanded menu-mlid-7163"><a href="/lectionary" class="menu__link cc-footer__link" style="font-size: 15px">Lectionary</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7185"><a href="/column/living-by-the-word" class="menu__link cc-footer__link" style="font-size: 13px">Living by the Word</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7182"><a href="/blog/sundays-coming" class="menu__link cc-footer__link" style="font-size: 13px">Sunday&#039;s Coming email</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7175"><a href="https://www.christiancentury.org/signup-sundays-coming-premium?utm_source=websiteHouseAd&amp;utm_medium=display&amp;utm_campaign=201811SCPremiumLaunch" class="menu__link cc-footer__link" style="font-size: 13px">Sunday&#039;s Coming Premium</a></li>
</ul></li>
<li class="menu__item is-leaf last leaf menu-mlid-7162"><a href="/poetry" class="menu__link cc-footer__link" style="font-size: 15px">Poetry</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-8288"><span class="menu__link nolink" tabindex="0">Podcasts</span><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-8945"><a href="/madang" class="menu__link cc-footer__link" style="font-size: 15px">Madang</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8289"><a href="/contemplating-now" class="menu__link cc-footer__link" style="font-size: 15px">Contemplating Now</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7190"><a href="/sunday-morning-matinee" class="menu__link cc-footer__link" style="font-size: 15px">Sunday Morning Matinee</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-8290"><a href="/preachers-on-preaching" class="menu__link cc-footer__link" style="font-size: 15px">Preachers on Preaching</a></li>
</ul></li>
<li class="menu__item is-leaf last leaf menu-mlid-7176"><a href="/magazine" class="menu__link cc-footer__link" style="font-size: 15px">Magazine archives</a></li>
</ul></menu>

</div>
<div class="block block-block cc-footer-copyright block-block-2 odd" id="block-block-2">

      
  <div class="cc-footer-copyright__wrapper full-width-window">
<h4 class="cc-footer__copyright-text">© 2021 The Christian Century. All rights reserved. <a href="/privacy-policy" class="cc-footer__link">Privacy Policy</a> <a href="/contact" class="cc-footer__contact">Contact Us</a></h4>
</div>
</div>
<div class="block block-block  block-block-88 last even" id="block-block-88">

      
  <p><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="23853" data-user="32194" async=""></script><!-- / OptinMonster --></p>
</div>
  </footer>
    <script src="https://www.christiancentury.org/sites/default/files/js/js_nn5IjaWLxSTWizSWVHMjq5U_Bcy2-GCi4m5La4E38d0.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_7nGeJN7lEj-06tpLAKYeYkr2UuIljzV3tRu0VKvUuwc.js"></script>
    <div class="cc-megamenu__overlay"></div>
  </div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-a3a716a84622972b136","applicationID":"356708331","transactionName":"YgZWNRcCDEtWV0ZeDltMdQIRCg1WGFpdUwRqE1UGADwUUVJD","queueTime":0,"applicationTime":864,"atts":"TkFVQ18YH0U=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>