<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <meta charset="utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://www.christiancentury.org/sites/all/themes/cc_theme/img/cc-logo-favicon.png" type="image/png" />
<meta name="description" content="Stuck in the throes of a chaplain’s crisis, I leaned on the everlasting arms while consulting the ancient dharma." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="image_src" href="https://www.christiancentury.org/sites/default/files/images/detail/012621multifaith-identity.jpg" />
<link rel="canonical" href="https://www.christiancentury.org/article/first-person/baptist-and-buddhist" />
<link rel="shortlink" href="https://www.christiancentury.org/node/39324" />
<meta property="og:site_name" content="The Christian Century" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.christiancentury.org/article/first-person/baptist-and-buddhist" />
<meta property="og:title" content="Baptist and Buddhist" />
<meta property="og:description" content="Stuck in the throes of a chaplain’s crisis, I leaned on the everlasting arms while consulting the ancient dharma." />
<meta property="og:image" content="https://www.christiancentury.org/sites/default/files/images/detail/012621multifaith-identity.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChristianCent" />
<meta name="twitter:creator:id" content="31163170" />
<meta name="twitter:url" content="https://www.christiancentury.org/article/first-person/baptist-and-buddhist" />
<meta name="twitter:title" content="Baptist and Buddhist" />
<meta name="twitter:description" content="Stuck in the throes of a chaplain’s crisis, I leaned on the everlasting arms while consulting the ancient dharma." />
<meta name="twitter:image" content="https://www.christiancentury.org/sites/default/files/images/detail/012621multifaith-identity.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/ChristianCenturyMagazine" />
  <title>Baptist and Buddhist | The Christian Century</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width initial-scale=1">
  
  <link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_JsIZSPSIeTJsgIkkke6dDNNRXMIpBB2WO80BGBqnpjs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_Vlz5migXcokLXMnGFEpu8d9XJe3elrUeuZV_oaX3WZU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/default/files/css/css_7Y6eLrY_4S3II6y6LNM8Q25i4PZGLYgedGSWwZNQFBU.css" media="all" />
  <script src="https://www.christiancentury.org/sites/default/files/js/js_r-6xjUHKIG1yDJwFQKmBwQFZTWgWPUCAX112Tuuy_Ns.js"></script>
<script src="https://www.christiancentury.org/sites/all/libraries/modernizr/modernizr-custom.js?qs6hjm"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_ysyxuqR9rQJcfcxUUTxrAWKkSSFZRpLUuEU4ELyXWv0.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_zSyBbtdXDHkAah3PgFNWkdl6BoNVXFzJYIBIrO2HD_M.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_fYAxxa5FO_q-4HdVrWGdt_UQuPhGLOYGJWcTfL9l37Q.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script>document.createElement( "picture" );</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_Nf2cLQ8WCn9XMJFrloy-_rzA801jJOUET6j7NX3-1wQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17836929-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "anonymous user");ga("send", "pageview");</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_GuSO1x24atY4D4NMKEuRieF9T3dUlT-7aoez1Yw9iyU.js"></script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Baptist and Buddhist',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Baptist and Buddhist',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Baptist and Buddhist',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Baptist and Buddhist',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Marcus Rashford is keeping Christianity in the British limelight',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Marcus Rashford is keeping Christianity in the British limelight',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Marcus Rashford is keeping Christianity in the British limelight',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Marcus Rashford is keeping Christianity in the British limelight',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Giving and receiving care are what we’re made for',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Giving and receiving care are what we’re made for',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Giving and receiving care are what we’re made for',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Giving and receiving care are what we’re made for',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'St. Dymphna and her legacy of care',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'St. Dymphna and her legacy of care',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'St. Dymphna and her legacy of care',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'St. Dymphna and her legacy of care',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Pastoral learning at Bellevue Hospital: A seminarian's apprenticeship',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Pastoral learning at Bellevue Hospital: A seminarian's apprenticeship',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Pastoral learning at Bellevue Hospital: A seminarian's apprenticeship',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Pastoral learning at Bellevue Hospital: A seminarian's apprenticeship',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Theology face down',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Theology face down',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Theology face down',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Theology face down',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Other people’s faith in you',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Other people’s faith in you',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Other people’s faith in you',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Other people’s faith in you',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'Is Rohingya crisis changing the West's view of Buddhism?',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'Is Rohingya crisis changing the West's view of Buddhism?',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'Is Rohingya crisis changing the West's view of Buddhism?',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'Is Rohingya crisis changing the West's view of Buddhism?',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script>jQuery(document).ready(function() {
      var noScrollingFired = false;
      var quarterEventFired = false;
      var halfEventFired = false;
      var threeQuartersEventFired = false;
      jQuery(window).scroll(function() {
        var currY = jQuery(this).scrollTop();
        var postHeight = jQuery(this).height();
        var scrollHeight = jQuery('.node').height();
        var scrollPercent = (currY / (scrollHeight - postHeight)) * 100;
        
        // None of the way down the page (immediately upon page load)
        if (scrollPercent > 3 && noScrollingFired == false) {
          noScrollingFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 3%',
            eventLabel: 'The Trappist monks of Mepkin Abbey taught me how to pray again',
            eventValue: 3,
            nonInteraction: true
          });
        }
        
        // Quarter of the way down the page.
        if (scrollPercent > 25 && quarterEventFired == false) {
          quarterEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 25%',
            eventLabel: 'The Trappist monks of Mepkin Abbey taught me how to pray again',
            eventValue: 25,
            nonInteraction: true
          });
        }
        
        // Halfway down the page.
        if (scrollPercent > 50 && halfEventFired == false) {
          halfEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 50%',
            eventLabel: 'The Trappist monks of Mepkin Abbey taught me how to pray again',
            eventValue: 50,
            nonInteraction: true
          });
        }
        
        // Three-quarters of the way down the page.
        if (scrollPercent > 75 && threeQuartersEventFired == false) {
          threeQuartersEventFired = true;
          ga('send', {
            hitType: 'event',
            eventCategory: 'NTG article milestone',
            eventAction:'Scroll depth: 75%',
            eventLabel: 'The Trappist monks of Mepkin Abbey taught me how to pray again',
            eventValue: 75,
            nonInteraction: true
          });
        }
      });
    });</script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_SjuAiiAthGwWovPal2OlB0-M9waau57QfW1F1YIMH9A.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5shiv.min.js"></script>
    <![endif]-->
    
  <!-- Google ads verification code -->
  <script data-ad-client="pub-5401328857693714" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-39324 node-type-article nojs section-article" >
  <div class="body-inner-wrapper">
          <p class="skip-link__wrapper">
        <a href="#main-menu" class="skip-link visually-hidden visually-hidden--focusable" id="skip-link">Jump to navigation</a>
      </p>
          <div class="region region-page-top">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRTVTT3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
    
<div id="" class="l-container page">

  <header class="header cc-header cc-header-main" role="banner">
    <div class="cc-header-logo-block">
              
<span class="cc-megamenu__outer-wrapper cc-megamenu__nojs-hover-fallback">
  <a href="#" class="cc-header-logo-block__menu-link cc-header-logo-block__menu-link-first"></a>

  <div id="block-menu-menu-main-menu-expanded" class="block block-menu cc-megamenu__wrapper block-menu-menu-main-menu-expanded first last odd" role="navigation">          <nav role="navigation" class="menu"><ul class="cc-megamenu"><span class="menu__item is-expanded first expanded menu-mlid-1397 menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--topics><li class="menu__item is-leaf first leaf menu-mlid-7667"><a href="/politics-society" class="menu__link cc-megamenu-links__link">Politics &amp; Society</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7668"><a href="/arts-culture" class="menu__link cc-megamenu-links__link">Arts &amp; Culture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7670"><a href="/church" class="menu__link cc-megamenu-links__link">Church</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7671"><a href="/scripture" class="menu__link cc-megamenu-links__link">Scripture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7672"><a href="/theology" class="menu__link cc-megamenu-links__link">Theology</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7669"><a href="/life-of-faith" class="menu__link cc-megamenu-links__link">Life of Faith</a></li>
</ul>
<span class="menu__item is-expanded last expanded menu-mlid-1392 menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--categories><li class="menu__item is-leaf first leaf cc-megamenu-links-section cta menu-mlid-6641"><a href="/megamenu-3-emails-signup" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Free Email Newsletters</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section cta menu-mlid-4341"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Subscriber Services</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-6701"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHB" class="menu__link cc-megamenu-links__link">Renew</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6704"><a href="/user/subscribe" class="menu__link cc-megamenu-links__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-5543"><a href="/lectionary" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Lectionary</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-6452"><a href="/blog/sundays-coming" class="menu__link cc-megamenu-links__link">Sunday&#039;s Coming (free email)</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7134"><a href="https://www.christiancentury.org/signup-sundays-coming-premium?utm_source=websiteHouseAd&amp;utm_medium=display&amp;utm_campaign=201811SCPremiumLaunch" class="menu__link cc-megamenu-links__link">Sunday&#039;s Coming Premium</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4319"><a href="/column/living-by-the-word" class="menu__link cc-megamenu-links__link">Living by the Word</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-1406"><a href="/magazine" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Magazine</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-1403"><a href="/books" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Books</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-4325"><a href="/poetry" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Poetry</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1404"><a href="/news" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">News</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first last leaf menu-mlid-1410"><a href="/news/people" class="menu__link cc-megamenu-links__link">People</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-6656"><a href="/podcasts" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Podcasts</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-8946"><a href="/madang" class="menu__link cc-megamenu-links__link">Madang</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8287"><a href="/contemplating-now" class="menu__link cc-megamenu-links__link">Contemplating Now</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6657"><a href="/sunday-morning-matinee" class="menu__link cc-megamenu-links__link">Sunday Morning Matinee</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6236"><a href="/preachers-on-preaching" class="menu__link cc-megamenu-links__link">Preachers on Preaching</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1405"><a href="/columns" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Columns</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-4317"><a href="/column/marty" class="menu__link cc-megamenu-links__link">From the Publisher</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4318"><a href="/column/editorial" class="menu__link cc-megamenu-links__link">From the Editors</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4320"><a href="/column/faith-matters" class="menu__link cc-megamenu-links__link">Faith Matters</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4323"><a href="/column/reklis" class="menu__link cc-megamenu-links__link">Screen Time</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4322"><a href="/column/jenkins" class="menu__link cc-megamenu-links__link">Notes From the Global Church</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4324"><a href="/column/art" class="menu__link cc-megamenu-links__link">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section menu-mlid-1411"><a href="/contact" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Info</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf menu-mlid-4721"><a href="/about-us/mission" class="menu__link cc-megamenu-links__link">Mission</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4337"><a href="/about-us/staff" class="menu__link cc-megamenu-links__link">Staff</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4338"><a href="/advertising" class="menu__link cc-megamenu-links__link">Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4340"><a href="/contact" class="menu__link cc-megamenu-links__link">Contact Us</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4336"><a href="/about" class="menu__link cc-megamenu-links__link">About Us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section menu-mlid-4339"><a href="/classifieds" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Classifieds</a></li>
<li class="menu__item is-leaf last leaf cc-megamenu-links-section menu-mlid-1413"><a href="/search/node" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Search</a></li>
</ul>
</ul></nav>      </div></span>      <a href="/" title="Home" rel="home" class="cc-header-logo-block__logo"><img src="sites/all/themes/cc_theme/img/cc-logo.svg" alt="Home" />
      </a>
              <div class="header__name-and-slogan">
          <h1 class="header__site-name">
            <a href="/" title="Home" class="header__site-link" rel="home"><span>The Christian Century</span>
            </a>
          </h1>
        </div>
          </div>
      <div class="block block-system cc-login block-system-user-menu block-menu first odd" role="navigation" id="block-system-user-menu">

      
  <nav role='navigation'><ul class='menu cc-no-subscription'><li class="menu__item is-leaf first leaf menu-mlid-4203"><a href="/user/subscribe" title="Subscribe to Christian Century." class="menu__link cc-login__button--subscribe cc-login__button">Subscribe</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6700"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHM" class="menu__link cc-login__button--give cc-login__button">Renew</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3261"><a href="/user/login?current=node/39324" class="menu__link cc-login__button--login cc-login__button">Subscriber Login</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-985"><a href="https://www.christiancentury.org/thoughtful-religious-journalism-depends-on-you" class="menu__link cc-login__button--give cc-login__button">Donate</a></li>
</ul></nav>
</div>
<div class="block block-system cc-nav block-system-main-menu block-menu last even" role="navigation" id="block-system-main-menu">

      
  <nav role="navigation" class="cc-nav"><ul class="cc-nav"><li class="menu__item is-leaf first leaf menu-mlid-7661 cc-nav__nav-item"><a href="/politics-society" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7662 cc-nav__nav-item"><a href="/arts-culture" class="menu__link">Arts</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7663 cc-nav__nav-item"><a href="/church" class="menu__link">Church</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7664 cc-nav__nav-item"><a href="/scripture" class="menu__link">Scripture</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7665 cc-nav__nav-item"><a href="/theology" class="menu__link">Theology</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7666 cc-nav__nav-item"><a href="/life-of-faith" class="menu__link cc-nav__nav-item--border-right">Life</a></li>
<li class="menu__item is-leaf leaf menu-mlid-750 cc-nav__nav-item"><a href="/books" class="menu__link">Books</a></li>
<li class="menu__item is-leaf leaf menu-mlid-751 cc-nav__nav-item"><a href="/news" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7148 cc-nav__nav-item"><a href="/voices" class="menu__link">Voices</a></li>
<li class="menu__item is-leaf leaf menu-mlid-795 cc-nav__nav-item"><a href="/magazine" class="menu__link cc-nav__nav-item--border-right">Magazine</a></li>
<li class="menu__item is-leaf leaf cta menu-mlid-7149 cc-nav__nav-item"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link">Subscriber Services</a></li>
<li class="menu__item is-leaf leaf cta menu-mlid-7673 cc-nav__nav-item"><a href="/main-menu-3-email-signup" class="menu__link">Email Signup</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6718 cc-nav__nav-item"><a href="/contact" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-796 cc-nav__search"><a href="/search" class="menu__link"><img alt="Search" src="/sites/all/themes/cc_theme/img/search.svg"></a></li>
</ul></nav>
</div>
  </header>

  
          
            <div class="region region-help">
    <div class="block block-block  block-block-75 first last odd" id="block-block-75">

      
  <p><script>
<!--//--><![CDATA[// ><!--
var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'left';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();
//--><!]]>
</script></p><p><a class="printfriendly" href="https://www.printfriendly.com" onclick="window.print();return false;" style="color:#0c6565;text-decoration:none;" title="Print or email this article"><img alt="Print or email this article" src="//cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" style="border:medium none; box-shadow:none; float:right" /></a></p> 
</div>
  </div>
  
  <main role="main">

    


<article class="node node-article view-mode-full view-mode--full cc-has-topic-or-blog cc-vertical-image__no-vertical cc-is-full-display cc-has-image cc-content-article-type__article clearfix node-39324" about="/article/first-person/baptist-and-buddhist" typeof="sioc:Item foaf:Document">

  
  
  <div class="cc-content-header l-container--mid"><div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category cc-content-header__category">
                <a href="/sections/first-person" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">First Person</a>      </div><div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h1 class='cc-content-header__title'>Baptist and Buddhist</h1>      </div>  <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-content-header__subtitle">
    Stuck in the throes of a chaplain’s crisis, I leaned on the everlasting arms while consulting the ancient dharma.  </div>
<div class="cc-content-header__subtitle--author"><div class="field field-name-field-byline field-type-text-long field-label-hidden cc-listed-item-block-text__byline">
                by <a href="/tony-coleman" class="cc-listed-item-block-text__author-link">Tony Coleman</a>      </div><span class="cc-content-header__date">January 12, 2022</span></div></div><div class="group-content field-group-div">  <div class="field field-name-field-image field-type-image field-label-hidden cc-content-image-block">
          
                          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/1015_x_flex__horizontal_article__1_5x/public/images/detail/012621multifaith-identity.jpg?itok=5vPZxoAY&amp;timestamp=1641490058 1.5x, https://www.christiancentury.org/sites/default/files/styles/1015x620/public/images/detail/012621multifaith-identity.jpg?itok=qcWQ_g2U&amp;timestamp=1641490058 1x, https://www.christiancentury.org/sites/default/files/styles/1015_x_flex__horizontal_article__2x/public/images/detail/012621multifaith-identity.jpg?itok=BGdHoXEU&amp;timestamp=1641490058 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/1015x620/public/images/detail/012621multifaith-identity.jpg?itok=qcWQ_g2U&amp;timestamp=1641490058" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/1015x620/public/images/detail/012621multifaith-identity.jpg?itok=qcWQ_g2U&amp;timestamp=1641490058" alt="" title="" />
<!-- <![endif]-->
</picture>        
    
            <div class="cc-content-image-block__image-credit">
          (Illustration by Jorm Sangsorn / iStock / Getty)        </div>
        </div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden cc-content__paragraph cc-content__paragraph--dropcap">
                <p>When I worked as an on-call chaplain at a level 1 trauma hospital, I almost never slept through the night. Whether it was a call to keep a lonely patient company or a call to sit vigil with a family as they watched their loved one take her last breaths, there was always somewhere to be. To be honest, this was the kind of call I would hope for—a quiet, calm call where the emergency was not so much about being the anchor in a human drama but rather about gracefully meeting an inevitability of our human condition. Loneliness. The death of an elder. The inverted blessings of being alive.</p> <p>One summer night in 2015 I got the other kind of call. The kind that, despite your training and your supposed groundedness in faith, makes your stomach seize.</p> <p>“We need you down here,” I hear. “We have a gunshot victim in the Brady room, and the family’s here.”</p> <p>Once you cross the threshold from hospital patient to hospital staff, you learn the coded language these institutions use in conducting the business of fixing and failing to fix human bodies. Part of a code’s function is to save time. Saying “Brady room” is faster than saying “bereavement room.” But, I knew, having observed the wear that accumulates when dealing with the literal guts of human life, that this was more than just shorthand. It was a euphemism designed to create distance from the truth that, in this case, someone’s son, someone’s husband, someone’s brother was lying dead in a cold and gray room, waiting to be claimed by his given name, which was not Brady.</p><aside class='cc-author__injected-content cc-content-insert cc-content-insert--right'><div class="field field-name-field-related-author field-type-entityreference field-label-hidden field-inline first">                 <div class="cc-content-insert--author-info-block">   <h2 class="cc-content-insert--author-info-block__author"><div class="field field-name-field-person-name field-type-name field-label-hidden">                 Tony Coleman      </div></h2>     <p class="cc-content-insert--author-info-block__about"><p>Tony Coleman is minister of adult spiritual development at All Souls Church Unitarian in Washington, DC.</p> </p>   <a href="/tony-coleman">See All Articles</a> </div>      </div><div class="field field-name-field-related-issue field-type-entityreference field-label-hidden field-inline last ">
                <div class="cc-content-insert--magazine-issue">
  <a href="/issue/jan-26-2022">  <div class="cc-sidebar-info__cover"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/180x235_1_5x/public/images/issues/012621cover.jpg?itok=FUksZBrt&amp;timestamp=1641484173 1.5x, https://www.christiancentury.org/sites/default/files/styles/180x235/public/images/issues/012621cover.jpg?itok=Gu16CEFK&amp;timestamp=1641484173 1x, https://www.christiancentury.org/sites/default/files/styles/180x235_1_5x/public/images/issues/012621cover.jpg?itok=FUksZBrt&amp;timestamp=1641484173 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/180x235/public/images/issues/012621cover.jpg?itok=Gu16CEFK&amp;timestamp=1641484173" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/180x235/public/images/issues/012621cover.jpg?itok=Gu16CEFK&amp;timestamp=1641484173" alt="" title="" />
<!-- <![endif]-->
</picture></div>
</a>
  <h3 class="cc-content-insert--magazine-issue__info"><a href="/issue/jan-26-2022">Jan 26, 2022 issue</a></h3>
</div>      </div></aside> <p>Before going to talk to the family, I check in with the emergency room receptionist to see what else I can learn first.</p> <p>“Can you tell me anything about what happened?”</p> <p>“All I know is that he was involved in some kind of drive-by and that his girlfriend and sister are in the waiting room.”</p> <p>“OK, thank you.”</p> <p>Knowing barely more than nothing, I approach the door. I can hear sobbing and gasping words from the other side. People trying, no doubt, to make sense of a violence that resists the saving graces of sense. People doing the things that I have seen people do time and time again when some crisis ruthlessly interrupts their lives—running through the lists of people who need to be called, trying to remember if they have turned off the TV and locked the door before their panicked rush out of the house, figuring out who would go feed their dog—picking up the pieces of a life left lying broken on the floor. I take a breath, gently knock, and walk in.</p> <p>For the next two hours I shake hands; I pat backs; I learn the variously tangled and concentric circles of relationship at the center of which lies one, now dead, man. I meet his girlfriend and his sister. I take them back to the Brady room so that they can see that it isn’t all just a bad dream. Holding hands, we gather and pray. From them I learn that this man also has a wife who’s on her way, along with his mother. I acknowledge to myself the oddity of learning from his girlfriend that his wife is in transit to pay her respects, but there’s no time or legitimate reason to inquire further. I share my condolences and say good-bye.</p> <p>Moments later I welcome his wife and his mother. Shake hands and hug. We pay our respects and pray. As I escort them out, I see, just beyond the emergency room entrance, on the other side of the street, a massive crowd gathering up and down the block.</p> <p></p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-top" typeof="">    <div class="content">     <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=19" width="300"></iframe>   </div> </div> <p>“A curbside vigil,” the former police officer who now works as the emergency room security guard tells me. “The whole neighborhood gathers to pay their respects.” Before long, people start to disperse all at once, as if some event, whose schedule only they know, has ended.</p> <p>I check in with the hospital social worker to see if any other family members are on their way. Not that she knows of. I check in with the receptionist again and let her know that I’m available if anything else comes up. I go back to my room and try to sleep.</p> <p>But I can’t. When I close my eyes, I can still see their faces, the waves of people who loved this man and shared with him private histories and secret jokes. I can still hear their cries. I can hear the words I prayed, wondering if they were the right words, if they were words that could meet grief—not to fix it but to reveal it and share it, with loved ones and with God. I lie there and see the prior two hours cycle through my mind’s eye. I’m not so much reflecting on the events as I am pummeled by them, an unrelenting stream of experience replaying itself without my consent and despite all my efforts. Stuck in the throes of a chaplain’s osmotic crisis.</p> <p>I meditate. In the years leading up to this night, I studied and practiced Buddhism. I sat zazen with monks in a Detroit Zen center. I practiced<em> tonglen </em>alongside Shambhala students who had read just as much Pema Chödrön as I. I started every morning with ten minutes of mindfulness. So I think, as I lie on my cot, meditation will help me. I try counting my breaths. I try sending loving-kindness to every face that comes into my mind. It helps, but the cycle spins on.</p> <p>I pray. In the years before the years of Buddhist study and practice, I was raised Baptist—both by the first church I ever attended and by the culture of the southern city in which I grew up. I call on God to comfort the family and friends of the man who, by that time, is most likely lying in the steel-clad hospital morgue. I ask God to bless the man’s soul and usher it peacefully home. I ask God to calm my spirit and bring me peace. This helps too, but the cycle keeps going.</p> <p>There I am, caught in a torrent of experiences that have clearly thrown me, and all I can do is hang on for dear life to what I know, what I believe, and what has formed me. In one moment, I am a practitioner of a nontheistic spiritual discipline oriented around the teachings of a wise man who lived, taught, and died. In the next, I am a born-again believer, invoking the power of intercessory prayer to a God-man who lived, died, and rose again 500 years after the Buddha. There I lie, leaning on the everlasting arms while consulting the ancient dharma.</p> <p>One summer prior to this I spent two months sharing 300 acres of Ozark forest with five monks, three dogs, and about a billion ticks. A small Cistercian monastery had brought us all together. I swept floors, weeded garden beds, and read a whole lot of books on Buddhist and Catholic spirituality. One day after morning prayers, one of the monks saw me with a book by Suzuki Roshi.</p> <p>“So, are you Buddhist now?” he asked with a teasing chuckle.</p> <p></p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-bottom" typeof="">    <div class="content">     <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=20" width="300"></iframe>   </div> </div> <p>Given that we spent the majority of our days in silence, there were few opportunities to get to know each other. When the moment finally arrived, I pounced on it. “Well, I think there’s a lot to be learned about prayer and the inner life everywhere. Don’t you?” I replied.</p> <p>“Oh, sure. I know Suzuki Roshi’s work well,” he confirmed as he took the book out of my hand. Then, as he searched the page I was reading, he said this: “Ya know, everybody’s trying to get to the other side of the river. We’re just using different boats. Buddhism is a boat; Christianity is a boat. We can learn about other boats, sure. But, the thing is,” he looked up from the page, grabbing hold of my gaze, “at some point, we’ve got to pick a boat.” With that he handed the book back to me, saving the page that I was on, and walked away.</p> <p>At first, I was astounded by this monk’s open, basically universalist approach to understanding the variegated endeavors of religion. But then— and in the years that followed—I fretted about which boat I would choose. Trusting this man who had dedicated himself to understanding the subtlest twists and turns of the inward journey, I wondered, at times toiled, about which boat I should finally and definitely commit myself to. Which design would I decide was best suited to me, my personality, and my most closely held beliefs? In which boat would I invest my hopes of making it across the river to discover whatever it is that lies in wait on the unknown shores?</p> <p>These questions came to a head in the unexpected crisis that followed a night of caring for grief-stricken strangers.</p> <p>Crises often have a way of clarifying things. Their force and speed push us to eliminate that which is extraneous and interrogate everything left behind. Whether we are at the center of the crisis or doing everything we can to be pastorally present at its periphery, crisis has the capacity to transform entire histories, if only for a moment, just as it upends them. Setting aside the live grievances between a girlfriend and a wife, say, as they come together to mourn the man they loved. Provoking an entire community to forget their neighborly disputes as they gather to stand vigil for a person who belonged to them. Revealing the truth of what we believe and who we are, as we try to make our way from the emergency room to our bedroom.</p> <p>Lying on my cot, cycling through the grief and trauma that had been  absorbed into my body, I thought about the monk, about my deferred boat-choosing. I thought about whether this might be the time, finally, to stop meditating or to stop praying and just do one or the other.</p> <p>But the weight of what I had absorbed pushed the monk’s instruction out of my mind, and I returned to my Buddhist practice and my Christian prayer, the mooring stakes I had intuitively grabbed. As I lay there and leaned on my beliefs, two disciplines started to merge into one—not because I had worked out some sound means of theological fusion between them, but because they were both in me. My counting and sending of loving-kindness, right alongside my prayerful pleas to God—they were both mine. Rather than two divergent vessels, they were a single boat that appeared on the horizon of my crisis, ready to carry my life and all its concentric layers.</p> <p>Several years later, I still meditate every morning, and I still pray to God. I still consult the teachings of the Buddha just as I reflect on the words of Christ. Ever since my crisis in faith, I no longer toil over which orthodoxy will be mine, which boat will be the one I choose. That night, and all the people who shaped it, helped me recognize that I have been rowing all the while—from Baptist to Buddhist to a boat of my own.</p>        </div></div><div class="cc-content-info l-container--mid"><div class="cc-content-info-social"><a href="#disqus_thread" class="cc-content-info-social__link cc-content-info-social__link--comment" title="Comment on this article">Comment</a><a href="https://www.facebook.com/share.php?u=https://www.christiancentury.org/article/first-person/baptist-and-buddhist&description=Baptist and Buddhist&caption=The%20Christian%20Century" class="cc-content-info-social__link cc-content-info-social__link--share" title="Share on Facebook">Share</a>
    <a href="https://twitter.com/share?text=Baptist and Buddhist&url=https://www.christiancentury.org/article/first-person/baptist-and-buddhist&via=ChristianCent" class="cc-content-info-social__link cc-content-info-social__link--tweet" title="Post on Twitter">Tweet</a>
  </div>
  <div class="cc-content-info-social-shim"></div></div><div class="cc-content-tag-block">
  <div class="cc-content-tag-block__header">
    Tags:  </div>
  <ul class="cc-content-tags">
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/buddhism" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Buddhism</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/interfaith-cooperation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">interfaith cooperation</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/multifaith" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">multifaith</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/hospital" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">hospital</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/chaplain" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">chaplain</a>    </li>
    </ul>
</div>
  
  
</article><div class="block block-block  block-block-54 last even" id="block-block-54">

      
  <p><script>
<!--//--><![CDATA[// ><!--
fbq('track', 'ViewContent');
//--><!]]>
</script></p>
</div>
<div id="cc_ads_modal__paywall-pop-up" class="dialog dialog__css-ads-modal" style="display: none" cc_delay="0"><div class="cc-sign-up cc-can-subscribe">
  <div class="cc-sign-up-text">
  <h2 class="cc-sign-up-text__heading">WANT TO READ MORE?</h2>
  <h4 class="cc-sign-up-text__info">You've reached your article limit.</h4>
  </div>
  <div class="cc-sign-up-buttons">
      <a href="/user/subscribe" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--subscribe">Become a Subscriber</a>
      <p class="cc-sign-up-buttons__info">or</p>
      <a href="/user" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--give">Log In</a>
  </div>
</div></div>
    
    
    
  </main>

      <aside class="cc-sidebar__below-content-wrapper" role="complementary">
      
<div class="block block-block  block-block-39 first odd" id="block-block-39">

      
  <p></p><h6>Get <em>Century</em> articles in your inbox.  <!--[if mso]><p>  <v:roundrect xmlns:v="urn:schemas-microsoft-com:vml" xmlns:w="urn:schemas-microsoft-com:office:word" href="/article-footer-email-signup" style="height:40px;v-text-anchor:middle;width:100px;" arcsize="10%" strokecolor="#1e3650" fillcolor="#016666"><br />     <w:anchorlock /><br />     <center style="color:#ffffff;font-family:sans-serif;font-size:15px;font-weight:bold;">SIGN UP</center><br />   </v:roundrect><br /> <![endif]--><a href="/article-footer-3-emails-signup" style="background-color:#016666;border:1px solid #1e3650;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:100px;-webkit-text-size-adjust:none;mso-hide:all;">SIGN UP</a></h6> <p> </p> 
</div>
<div class="block block-apachesolr-search  block-apachesolr-search-mlt-001 even" id="block-apachesolr-search-mlt-001">

        <h2 class="block__title">Related Articles</h2>
    
  <article class="cc-primary-topic__name-cover-story node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-16496" about="/article/pastoral-learningatbellevue-hospital" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/cover-story" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Cover Story</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/pastoral-learningatbellevue-hospital'>Pastoral learning at Bellevue Hospital: A seminarian's apprenticeship</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/chloe-breyer" class="cc-listed-item-block-text__author-link">Chloe Breyer</a>      </div>                          August 30, 2000              </div>
          </div>
</article><article class="cc-primary-topic__name-faith-matters node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-17121" about="/article/2012-07/theology-face-down" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/column/faith-matters" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Faith Matters</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2012-07/theology-face-down'>Theology face down</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    Rites that include prostration make a striking impression. It's not often that one sees a fellow human in an act of total self-surrender.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/carol-zaleski" class="cc-listed-item-block-text__author-link">Carol Zaleski</a>      </div>                          July 30, 2012              </div>
          </div>
</article><article class="cc-primary-topic__name-faith-matters node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-has-image cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-21537" about="/article/2016-05/other-people-s-faith-you" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/column/faith-matters" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Faith Matters</a>      </div>    </h3>
              <div class="field field-name-field-image field-type-image field-label-hidden cc-listed-item-block__teaser-image">
          <a class="cc-teaser-image-link" href="/article/2016-05/other-people-s-faith-you">
          
                          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured_1_5x/public/images/detail/walking-on-water.jpg?itok=BjPVJynr&amp;timestamp=1501877247 1.5x, https://www.christiancentury.org/sites/default/files/styles/660x400/public/images/detail/walking-on-water.jpg?itok=9DEUhSdY&amp;timestamp=1501877247 1x, https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured__2x/public/images/detail/walking-on-water.jpg?itok=dSflcSpk&amp;timestamp=1501877247 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured__2x/public/images/detail/walking-on-water.jpg?itok=dSflcSpk&amp;timestamp=1501877247" alt="woman walking on water" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured__2x/public/images/detail/walking-on-water.jpg?itok=dSflcSpk&amp;timestamp=1501877247 1320w" alt="woman walking on water" title="" />
<!-- <![endif]-->
</picture>        
     </a> 
      </div>
    <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2016-05/other-people-s-faith-you'>Other people’s faith in you</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    You knew about weakness before you were ordained. Yet something made you get out of the boat and try to walk.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/m-craig-barnes" class="cc-listed-item-block-text__author-link">M. Craig Barnes</a>      </div>                          May 18, 2016              </div>
          </div>
</article><article class="cc-primary-topic__name-news node node-article node-promoted node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-33215" about="/article/news/rohingya-crisis-changing-wests-view-buddhism" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/news/rohingya-crisis-changing-wests-view-buddhism'>Is Rohingya crisis changing the West's view of Buddhism?</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    Unlike Hollywood portrayals of peaceful monks, some in Myanmar are spurring violence against Muslims in the name of Buddhist nationalism.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/harry-bruinius" class="cc-listed-item-block-text__author-link">Harry Bruinius</a>      </div>                          October 12, 2017              </div>
          </div>
</article><article class="cc-primary-topic__name-first-person node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-has-image cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-39198" about="/article/first-person/trappist-monks-mepkin-abbey-taught-me-how-pray-again" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/first-person" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">First Person</a>      </div>    </h3>
              <div class="field field-name-field-image field-type-image field-label-hidden cc-listed-item-block__teaser-image">
          <a class="cc-teaser-image-link" href="/article/first-person/trappist-monks-mepkin-abbey-taught-me-how-pray-again">
          
                          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured_1_5x/public/images/detail/121521gethsemani-prayer.jpg?itok=ncEOKkao&amp;timestamp=1637793870 1.5x, https://www.christiancentury.org/sites/default/files/styles/660x400/public/images/detail/121521gethsemani-prayer.jpg?itok=XV4j4osB&amp;timestamp=1637793870 1x, https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured__2x/public/images/detail/121521gethsemani-prayer.jpg?itok=4QHoJQfF&amp;timestamp=1637793870 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured__2x/public/images/detail/121521gethsemani-prayer.jpg?itok=4QHoJQfF&amp;timestamp=1637793870" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/default/files/styles/660x400__teaser__featured__2x/public/images/detail/121521gethsemani-prayer.jpg?itok=4QHoJQfF&amp;timestamp=1637793870 1320w" alt="" title="" />
<!-- <![endif]-->
</picture>        
     </a> 
      </div>
    <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/first-person/trappist-monks-mepkin-abbey-taught-me-how-pray-again'>The Trappist monks of Mepkin Abbey taught me how to pray again</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    So why didn’t I want to introduce my Methodist congregants to them?  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/jason-byassee" class="cc-listed-item-block-text__author-link">Jason Byassee</a>      </div>                          December 7, 2021              </div>
          </div>
</article>
</div>
<div class="block block-disqus  block-disqus-disqus-comments last odd" id="block-disqus-disqus-comments">

      
  <div id="disqus_thread"><noscript><p><a href="http://christiancentury-1.disqus.com/?url=https%3A%2F%2Fwww.christiancentury.org%2Farticle%2Ffirst-person%2Fbaptist-and-buddhist">View the discussion thread.</a></p></noscript></div>
</div>
    </aside>
  
</div>


  <footer class='cc-footer' role="contentinfo">
    <div class="block block-block cc-footer-social-links l-container block-block-1 first odd" id="block-block-1">

      
  <h3 class="cc-footer-social-links__header">Follow us:</h3>
<a href="https://www.facebook.com/ChristianCenturyMagazine/" class="cc-footer-social-links__link cc-footer-social-links__link--facebook"></a>
<a href="https://twitter.com/ChristianCent" class="cc-footer-social-links__link cc-footer-social-links__link--twitter"></a>
</div>
<div class="block block-menu cc-footer-copyright__wrapper block-menu-menu-footer-menu even" role="navigation" id="block-menu-menu-footer-menu">

      
  <menu class="content"><ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-7159"><a href="/about" class="menu__link cc-footer__link" style="font-size: 15px">About us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7160"><a href="/about-us/mission" class="menu__link cc-footer__link" style="font-size: 13px">Mission</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7166"><a href="/about-us/staff" class="menu__link cc-footer__link" style="font-size: 13px">Staff</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7167"><a href="/privacy-policy" class="menu__link cc-footer__link" style="font-size: 13px">Privacy policy</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7168"><a href="/contact" class="menu__link cc-footer__link" style="font-size: 15px">Contact Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7172"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-footer__link" style="font-size: 13px">Subscriber services</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7199"><a href="/thoughtful-religious-journalism-depends-on-you" class="menu__link cc-footer__link" style="font-size: 13px">Donations</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7169"><a href="/advertising" class="menu__link cc-footer__link" style="font-size: 13px">Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7198"><a href="/submission-guidelines" class="menu__link cc-footer__link" style="font-size: 13px">Submissions</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7197"><a href="/rights-and-permissions" class="menu__link cc-footer__link" style="font-size: 13px">Rights and permissions</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7200"><a href="mailto:letters@christiancentury.org" class="menu__link cc-footer__link" style="font-size: 13px">Letters to the editor</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7201"><a href="/contact-form" class="menu__link cc-footer__link" style="font-size: 13px">Email us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7170"><a href="/classifieds" class="menu__link cc-footer__link" style="font-size: 15px">Classifieds</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7171"><a href="/megamenu-email-signup" class="menu__link cc-footer__link" style="font-size: 15px">Free email newsletters</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7203"><span class="menu__link separator"><hr></span></li>
<li class="menu__item is-expanded expanded menu-mlid-7161"><span class="menu__link cc-footer__link nolink" style="font-size: 15px" tabindex="0">Columns</span><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7183"><a href="/column/marty" class="menu__link cc-footer__link" style="font-size: 13px">From the Editor/Publisher</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7184"><a href="/column/editorial" class="menu__link cc-footer__link" style="font-size: 13px">Editorials</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7165"><a href="/column/faith-matters" class="menu__link cc-footer__link" style="font-size: 13px">Faith Matters</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7186"><a href="/column/reklis" class="menu__link cc-footer__link" style="font-size: 13px">Screen Time</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7164"><a href="/column/jenkins" class="menu__link cc-footer__link" style="font-size: 13px">Notes from the Global Church</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7187"><a href="/column/art" class="menu__link cc-footer__link" style="font-size: 13px">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-8073"><span class="menu__link nolink" tabindex="0">Departments</span><ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-7188"><a href="/news" class="menu__link cc-footer__link" style="font-size: 15px">News</a><ul class="menu"><li class="menu__item is-leaf first last leaf menu-mlid-7189"><a href="/news/people" class="menu__link cc-footer__link" style="font-size: 13px">People</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7177"><a href="/books" class="menu__link cc-footer__link" style="font-size: 15px">Books</a></li>
<li class="menu__item is-expanded expanded menu-mlid-7163"><a href="/lectionary" class="menu__link cc-footer__link" style="font-size: 15px">Lectionary</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7185"><a href="/column/living-by-the-word" class="menu__link cc-footer__link" style="font-size: 13px">Living by the Word</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7182"><a href="/blog/sundays-coming" class="menu__link cc-footer__link" style="font-size: 13px">Sunday&#039;s Coming email</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7175"><a href="https://www.christiancentury.org/signup-sundays-coming-premium?utm_source=websiteHouseAd&amp;utm_medium=display&amp;utm_campaign=201811SCPremiumLaunch" class="menu__link cc-footer__link" style="font-size: 13px">Sunday&#039;s Coming Premium</a></li>
</ul></li>
<li class="menu__item is-leaf last leaf menu-mlid-7162"><a href="/poetry" class="menu__link cc-footer__link" style="font-size: 15px">Poetry</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-8288"><span class="menu__link nolink" tabindex="0">Podcasts</span><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-8945"><a href="/madang" class="menu__link cc-footer__link" style="font-size: 15px">Madang</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8289"><a href="/contemplating-now" class="menu__link cc-footer__link" style="font-size: 15px">Contemplating Now</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7190"><a href="/sunday-morning-matinee" class="menu__link cc-footer__link" style="font-size: 15px">Sunday Morning Matinee</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-8290"><a href="/preachers-on-preaching" class="menu__link cc-footer__link" style="font-size: 15px">Preachers on Preaching</a></li>
</ul></li>
<li class="menu__item is-leaf last leaf menu-mlid-7176"><a href="/magazine" class="menu__link cc-footer__link" style="font-size: 15px">Magazine archives</a></li>
</ul></menu>

</div>
<div class="block block-block cc-footer-copyright block-block-2 odd" id="block-block-2">

      
  <div class="cc-footer-copyright__wrapper full-width-window">
<h4 class="cc-footer__copyright-text">© 2022 The Christian Century. All rights reserved. <a href="/privacy-policy" class="cc-footer__link">Privacy Policy</a> <a href="/contact" class="cc-footer__contact">Contact Us</a></h4>
</div>
</div>
<div class="block block-block  block-block-88 last even" id="block-block-88">

      
  <p><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="23853" data-user="32194" async=""></script><!-- / OptinMonster --></p>
</div>
  </footer>
    <script src="https://www.christiancentury.org/sites/default/files/js/js_nn5IjaWLxSTWizSWVHMjq5U_Bcy2-GCi4m5La4E38d0.js"></script>
<script src="https://www.christiancentury.org/sites/default/files/js/js_7nGeJN7lEj-06tpLAKYeYkr2UuIljzV3tRu0VKvUuwc.js"></script>
    <div class="cc-megamenu__overlay"></div>
  </div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-a3a716a84622972b136","applicationID":"356708331","transactionName":"YgZWNRcCDEtWV0ZeDltMYRMMTE1RWVBXT09FC0Q=","queueTime":0,"applicationTime":22,"atts":"TkFVQ18YH0U=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>