<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.christiancentury.org/sites/all/themes/cc_theme/img/cc-logo-favicon.png" type="image/png" />
<meta name="description" content="The cult of Tsar Nicholas II and the resurrection of Russian Orthodox nationalism" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="image_src" href="https://www.christiancentury.org/sites/cc-d7.dd/files/images/detail/011520churchonblood.jpg" />
<link rel="canonical" href="https://www.christiancentury.org/article/notes-global-church/russia-s-royal-saints-return" />
<link rel="shortlink" href="https://www.christiancentury.org/node/36711" />
<meta property="og:site_name" content="The Christian Century" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.christiancentury.org/article/notes-global-church/russia-s-royal-saints-return" />
<meta property="og:title" content="Russia’s royal saints return" />
<meta property="og:description" content="The cult of Tsar Nicholas II and the resurrection of Russian Orthodox nationalism" />
<meta property="og:image" content="https://www.christiancentury.org/sites/cc-d7.dd/files/images/detail/011520churchonblood.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ChristianCent" />
<meta name="twitter:creator:id" content="31163170" />
<meta name="twitter:url" content="https://www.christiancentury.org/article/notes-global-church/russia-s-royal-saints-return" />
<meta name="twitter:title" content="Russia’s royal saints return" />
<meta name="twitter:description" content="The cult of Tsar Nicholas II and the resurrection of Russian Orthodox nationalism" />
<meta name="twitter:image" content="https://www.christiancentury.org/sites/cc-d7.dd/files/images/detail/011520churchonblood.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/ChristianCenturyMagazine" />
  <title>Russia’s royal saints return | The Christian Century</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width initial-scale=1">
  
  <link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_bSdpQbWN3jBvmkCWWnRZHd98-vcRy6KoskVj_a5y9Ww.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_Vlz5migXcokLXMnGFEpu8d9XJe3elrUeuZV_oaX3WZU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_mb0-9jRAao7yc5adnTGe58vYG7ZAAajv-B_4Yi_8Lv8.css" media="all" />
  <script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_r-6xjUHKIG1yDJwFQKmBwQFZTWgWPUCAX112Tuuy_Ns.js"></script>
<script src="https://www.christiancentury.org/sites/all/libraries/modernizr/modernizr-custom.js?q3s0x0"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_EebRuRXFlkaf356V0T2K_8cnUVfCKesNTxdvvPSEhCM.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_fYAxxa5FO_q-4HdVrWGdt_UQuPhGLOYGJWcTfL9l37Q.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_gI-WQlJGyOY1t-vV-C-yjEm5zMii9gknGMMDTlWYg-w.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_SjuAiiAthGwWovPal2OlB0-M9waau57QfW1F1YIMH9A.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5shiv.min.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-36711 node-type-article nojs section-article" >
  <div class="body-inner-wrapper">
          <p class="skip-link__wrapper">
        <a href="#main-menu" class="skip-link visually-hidden visually-hidden--focusable" id="skip-link">Jump to navigation</a>
      </p>
          <div class="region region-page-top">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRTVTT3" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>  </div>
    
<div id="" class="l-container page">

  <header class="header cc-header cc-header-main" role="banner">
    <div class="cc-header-logo-block">
        
<span class="cc-megamenu__outer-wrapper cc-megamenu__nojs-hover-fallback">
  <a href="#" class="cc-header-logo-block__menu-link cc-header-logo-block__menu-link-first"></a>

  <div id="block-menu-menu-main-menu-expanded" class="block block-menu cc-megamenu__wrapper block-menu-menu-main-menu-expanded first last odd" role="navigation">          <nav role="navigation" class="menu"><ul class="cc-megamenu"><span class="menu__item is-expanded first expanded menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--topics><li class="menu__item is-leaf first leaf"><a href="/politics-society" class="menu__link cc-megamenu-links__link">Politics &amp; Society</a></li>
<li class="menu__item is-leaf leaf"><a href="/arts-culture" class="menu__link cc-megamenu-links__link">Arts &amp; Culture</a></li>
<li class="menu__item is-leaf leaf"><a href="/church" class="menu__link cc-megamenu-links__link">Church</a></li>
<li class="menu__item is-leaf leaf"><a href="/scripture" class="menu__link cc-megamenu-links__link">Scripture</a></li>
<li class="menu__item is-leaf leaf"><a href="/theology" class="menu__link cc-megamenu-links__link">Theology</a></li>
<li class="menu__item is-leaf last leaf"><a href="/life-of-faith" class="menu__link cc-megamenu-links__link">Life of Faith</a></li>
</ul>
<span class="menu__item is-expanded last expanded menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--categories><li class="menu__item is-leaf first leaf cc-megamenu-links-section"><a href="/megamenu-3-emails-signup" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Free Email Newsletters</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Subscriber Services</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHB" class="menu__link cc-megamenu-links__link">Renew</a></li>
<li class="menu__item is-leaf last leaf"><a href="/user/subscribe" class="menu__link cc-megamenu-links__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/lectionary" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Lectionary</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/blog/sundays-coming" class="menu__link cc-megamenu-links__link">Sunday&#039;s Coming (free email)</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.christiancentury.org/signup-sundays-coming-premium?utm_source=websiteHouseAd&amp;utm_medium=display&amp;utm_campaign=201811SCPremiumLaunch" class="menu__link cc-megamenu-links__link">Sunday&#039;s Coming Premium</a></li>
<li class="menu__item is-leaf last leaf"><a href="/column/living-by-the-word" class="menu__link cc-megamenu-links__link">Living by the Word</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/magazine" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Magazine</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/books" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Books</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/poetry" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Poetry</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/news" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">News</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first last leaf"><a href="/news/people" class="menu__link cc-megamenu-links__link">People</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/podcasts" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Podcasts</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/sunday-morning-matinee" class="menu__link cc-megamenu-links__link">Sunday Morning Matinee</a></li>
<li class="menu__item is-leaf last leaf"><a href="/preachers-on-preaching" class="menu__link cc-megamenu-links__link">Preachers on Preaching</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/blogs" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Blogs</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/blog/merritt" class="menu__link cc-megamenu-links__link">Carol Howard Merritt</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/palmer" class="menu__link cc-megamenu-links__link">Elizabeth Palmer</a></li>
<li class="menu__item is-leaf last leaf"><a href="/blog/ccblogs" class="menu__link cc-megamenu-links__link">CCblogs Network</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/columns" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Columns</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/column/marty" class="menu__link cc-megamenu-links__link">From the Publisher</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/editorial" class="menu__link cc-megamenu-links__link">From the Editors</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/faith-matters" class="menu__link cc-megamenu-links__link">Faith Matters</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/media" class="menu__link cc-megamenu-links__link">On Media</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/jenkins" class="menu__link cc-megamenu-links__link">Notes From the Global Church</a></li>
<li class="menu__item is-leaf last leaf"><a href="/column/art" class="menu__link cc-megamenu-links__link">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/contact" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Info</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/about-us/mission" class="menu__link cc-megamenu-links__link">Mission</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/staff" class="menu__link cc-megamenu-links__link">Staff</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertising" class="menu__link cc-megamenu-links__link">Advertising</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact" class="menu__link cc-megamenu-links__link">Contact Us</a></li>
<li class="menu__item is-leaf last leaf"><a href="/about" class="menu__link cc-megamenu-links__link">About Us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/classifieds" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Classifieds</a></li>
<li class="menu__item is-leaf last leaf cc-megamenu-links-section"><a href="/search/node" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Search</a></li>
</ul>
</ul></nav>      </div></span>      <a href="/" title="Home" rel="home" class="cc-header-logo-block__logo"><img src="sites/all/themes/cc_theme/img/cc-logo.svg" alt="Home" />
      </a>
              <div class="header__name-and-slogan">
          <h1 class="header__site-name">
            <a href="/" title="Home" class="header__site-link" rel="home"><span>The Christian Century</span>
            </a>
          </h1>
        </div>
          </div>
      <div class="block block-system cc-login block-system-user-menu block-menu first odd" role="navigation" id="block-system-user-menu">

      
  <nav role='navigation'><ul class='menu cc-no-subscription'><li class="menu__item is-leaf first leaf"><a href="https://www.cambeywest.com/subscribe2/default.aspx?p=CCY&amp;f=renewp&amp;s=I18RENEWHM" class="menu__link cc-login__button--give cc-login__button">Renew</a></li>
<li class="menu__item is-leaf leaf"><a href="/user/subscribe" title="Subscribe to Christian Century." class="menu__link cc-login__button--subscribe cc-login__button">Subscribe</a></li>
<li class="menu__item is-leaf leaf"><a href="/user/login?current=node/36711" class="menu__link cc-login__button--login cc-login__button">Log In</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.christiancentury.org/thoughtful-religious-journalism-depends-on-you" class="menu__link cc-login__button--give cc-login__button">Donate</a></li>
</ul></nav>
</div>
<div class="block block-system cc-nav block-system-main-menu block-menu last even" role="navigation" id="block-system-main-menu">

      
  <nav role="navigation" class="cc-nav"><ul class="cc-nav"><li class="menu__item is-leaf first leaf cc-nav__nav-item"><a href="/politics-society" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/arts-culture" class="menu__link">Arts</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/church" class="menu__link">Church</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/scripture" class="menu__link">Scripture</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/theology" class="menu__link">Theology</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/life-of-faith" class="menu__link cc-nav__nav-item--border-right">Life</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/books" class="menu__link">Books</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/news" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/voices" class="menu__link">Voices</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/magazine" class="menu__link cc-nav__nav-item--border-right">Magazine</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link">Subscriber Services</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/main-menu-3-email-signup" class="menu__link">Email Signup</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/contact" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf cc-nav__search"><a href="/search" class="menu__link"><img alt="Search" src="/sites/all/themes/cc_theme/img/search.svg"></a></li>
</ul></nav>
</div>
  </header>

  
    <div class="region region-highlighted">
    <div class="block block-block  block-block-59 first last odd" id="block-block-59">

      
  <p> </p> <p style="text-align:center"><a href="/column/jenkins"><img alt="" src="/sites/cc-d7.dd/files/pj-column-header-text.jpg" width="80%" /></a></p> 
</div>
  </div>
        
            <div class="region region-help">
    <div class="block block-block  block-block-75 first last odd" id="block-block-75">

      
  <p><script>
<!--//--><![CDATA[// ><!--
var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'left';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();
//--><!]]>
</script></p><p><a class="printfriendly" href="https://www.printfriendly.com" onclick="window.print();return false;" style="color:#0c6565;text-decoration:none;" title="Print or email this article"><img alt="Print or email this article" src="//cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" style="border:medium none; box-shadow:none; float:right" /></a></p> 
</div>
  </div>
  
  <main role="main">

    


<article class="node node-article view-mode-full view-mode--full cc-has-topic-or-blog cc-vertical-image__has-vertical cc-is-full-display cc-has-image cc-content-article-type__article clearfix node-36711" about="/article/notes-global-church/russia-s-royal-saints-return" typeof="sioc:Item foaf:Document">

  
  
  <div class="cc-content-header l-container--mid"><div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category cc-content-header__category">
                <a href="/column/jenkins" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Notes from the Global Church</a>      </div><div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h1 class='cc-content-header__title'>Russia’s royal saints return</h1>      </div>  <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-content-header__subtitle">
    The cult of Tsar Nicholas II and the resurrection of Russian Orthodox nationalism  </div>
<div class="cc-content-header__subtitle--author"><div class="field field-name-field-byline field-type-text-long field-label-hidden cc-listed-item-block-text__byline">
                by <a href="/contributor/philip-jenkins" class="cc-listed-item-block-text__author-link">Philip Jenkins</a>      </div><span class="cc-content-header__date">January 8, 2020</span></div></div><div class="group-content field-group-div"><div class="field field-name-body field-type-text-with-summary field-label-hidden cc-content__paragraph cc-content__paragraph--dropcap cc-content--article-vertical">
                    <div class="field field-name-field-image field-type-image field-label-hidden cc-content-image-block">                                      <picture > <!--[if IE 9]><video style="display: none;"><![endif]--> <source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/460x625_breakpoints_theme_cc_theme_851-1100_1_5x/public/images/detail/011520churchonblood.jpg?itok=B29qEHDR&amp;timestamp=1577390011 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/460x625/public/images/detail/011520churchonblood.jpg?itok=IRhZDHhm&amp;timestamp=1577390011 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/460x625_breakpoints_theme_cc_theme_851-1100_1_5x/public/images/detail/011520churchonblood.jpg?itok=B29qEHDR&amp;timestamp=1577390011 2x" media="(min-width: 0px)" /> <!--[if IE 9]></video><![endif]--> <!--[if lt IE 9]> <img  src="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/460x625_breakpoints_theme_cc_theme_851-1100_1_5x/public/images/detail/011520churchonblood.jpg?itok=B29qEHDR&amp;timestamp=1577390011" alt="" title="" /> <![endif]--> <!--[if !lt IE 9]><!--> <img  srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/460x625_breakpoints_theme_cc_theme_851-1100_1_5x/public/images/detail/011520churchonblood.jpg?itok=B29qEHDR&amp;timestamp=1577390011" alt="" title="" /> <!-- <![endif]--> </picture>                          <div class="cc-content-image-block__image-credit">           Photo by Nucl0id via Creative Commons license        </div>         </div> <p>Growing up as a baby boomer with an interest in history, I had no doubt about the permanence of the Soviet Union and of communism. Russia’s tsars and tsarists, by contrast, belonged to ancient history, together with such quaint names as St. Petersburg.</p> <p>But the past 30 years have witnessed the rapid restoration of many aspects of old Russia, including many of those long-dormant names. Still more surprising has been the rise of a new cult of royal saints in Russia, together with many kinds of medieval-seeming devotion.</p> <p>By most accounts, Russia’s modern history began in 1918 with the murder of Tsar Nicholas II and his family in the city of Ekaterinburg, and the slaughter of many more relatives and followers over the following days. That was, it seemed, the beginning of a Bolshevik modernity.</p><aside class='cc-author__injected-content cc-content-insert cc-content-insert--right'><div class="field field-name-field-related-author field-type-entityreference field-label-hidden field-inline first">                 <div class="cc-content-insert--author-info-block">   <h2 class="cc-content-insert--author-info-block__author"><div class="field field-name-field-person-name field-type-name field-label-hidden">                 Philip Jenkins      </div></h2>     <p class="cc-content-insert--author-info-block__about"><p>Philip Jenkins teaches at Baylor University. He is the author of <em>The Great and Holy War </em>and <em>The Many Faces of Christ</em>.</p> </p>   <a href="/contributor/philip-jenkins">See All Articles</a> </div>      </div><div class="field field-name-field-related-issue field-type-entityreference field-label-hidden field-inline last ">
                <div class="cc-content-insert--magazine-issue">
  <a href="/issue/jan-15-2020">  <div class="cc-sidebar-info__cover"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/180x235_1_5x/public/images/issues/011520cover.jpg?itok=TOPqkZpd&amp;timestamp=1577378386 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/180x235/public/images/issues/011520cover.jpg?itok=KLeV2uZf&amp;timestamp=1577378386 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/180x235_1_5x/public/images/issues/011520cover.jpg?itok=TOPqkZpd&amp;timestamp=1577378386 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/180x235/public/images/issues/011520cover.jpg?itok=KLeV2uZf&amp;timestamp=1577378386" alt="image of cover" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/180x235/public/images/issues/011520cover.jpg?itok=KLeV2uZf&amp;timestamp=1577378386" alt="image of cover" title="" />
<!-- <![endif]-->
</picture></div>
</a>
  <h3 class="cc-content-insert--magazine-issue__info"><a href="/issue/jan-15-2020">Jan 15, 2020 issue</a></h3>
</div>      </div></aside> <p>Originally named for a Russian em­press named Catherine, Ekaterin­burg was renamed Sverdlovsk for a Bolshevik monster named Yakov Sverd­lov—the one who probably gave the order to murder the tsar’s family—and it re­mained Sverdlovsk until 1991. Except for lunatic theories about how one of the royal princesses escaped the carnage, the imperial Romanov family was duly consigned to historical irrelevance.</p> <p>After the Soviet regime collapsed in 1991, the church staged a powerful revival, in intimate alliance with the Russian state. A restored Ekaterinburg has played a pivotal role in that resurrection. After decades of trying to conceal or destroy the murder site, the government finally ceded the site to the church in 1990, opening the way to a new era of veneration.</p> <p>In 1981, the Russian Orthodox Church abroad canonized the Romanov family as martyrs. After some debate, the Mos­cow Patriarchate followed suit in 2000 when it pronounced them “bearers of the passion” for the Christlike manner of their deaths. In 1998, the bodies of Nicholas and family were reinterred at St. Peter and Paul Cathedral in St. Peters­burg (which until very recently had been Leningrad).</p> <p></p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-bottom" typeof="">    <div class="content">     <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=20" width="300"></iframe>   </div> </div><p>For anyone familiar with Byzantine or medieval history, the activity of the new cult of Nicholas has been familiar. Followers decided that the royal martyrs needed a splendid new church on the site of their deaths, one that is worthy of their sanctity and dignity. A magnificent complex has been built, centered on the so-called Church on Blood in Honour of All Saints Resplendent in the Russian Land.</p> <p>The Ekaterinburg complex is a thriving pilgrimage center, and soil from the site of the original murder house is prized as, literally, holy ground. Icons of Nicholas and his family abound. When the church was visited by a reverent Vladimir Putin, the moment perfectly symbolized the country’s ideological reversal, not to mention Orthodox hopes for a glorious new century grounded in traditional values.</p> <p>Over the past quarter century, the cult of the royal family—and above all of Nicholas II himself—has become ever more exalted and is indeed the indispensable foundation of revived Orthodox nationalism. Nicholas has become a Russian Christ figure, the tsar-martyr “Nicholas the Good,” who gave his life for an authentic Christian Russia.</p> <p></p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-top" typeof="">    <div class="content">     <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=19" width="300"></iframe>   </div> </div><p>Modern events have given that cause a particular edge, as nationalists find themselves facing multiple menaces and insults, both internal and external. They bitterly resent the dismemberment of the old Soviet Union into multiple states with varying degrees of independence. Within Russia, demographic trends point to the steep decline of older white and Christian populations and the rise of Islam: by 2040, the Islamic share of the population could approach 30 percent. What would that mean for a Russia that so long defined itself as the bastion of true Christian faith? That worrisome question lurks behind the passionate devotion to the country’s Orthodox history and its modern martyrs.</p> <p>Just how sensitive the Romanovs’ reputation has become was demonstrated in 2017 when director Alexei Uchitel re­leased the film <em>Matilde</em>. This lavish—indeed over-the-top—production commemorated ballet dancer Mathilde Ksches­sin­ska, who in the 1890s had an affair with Crown Prince Nicholas, prior to his marriage. Beyond its suggestion that the royal saint had violated Christian chastity, the production has torrid moments, including a scene in which the dancer exposed a breast. For critics, the whole production was blasphemy, and politicians demanded it be banned.</p> <p>Using the slogan “Burn for Mathilde!” activists threatened to destroy cinemas showing the film. The director received death threats, as did cinema owners and distributors. Cars and properties were torched, including one cinema in Eka­terinburg. Some fearful owners yielded to the pressure and agreed not to screen <em>Matilde</em>.</p> <p>Who would have thought that in the 21st century people might be prepared to die for the honor of the Romanov dynasty, or to kill for it?</p> <p><em>A version of this article appears in the print edition under the title “Tsar and martyr.”</em></p>      </div></div><div class="cc-content-info l-container--mid"><div class="cc-content-info-social"><a href="#disqus_thread" class="cc-content-info-social__link cc-content-info-social__link--comment" title="Comment on this article">Comment</a><a href="https://www.facebook.com/share.php?u=http://www.christiancentury.org/article/notes-global-church/russia-s-royal-saints-return&description=Russia’s royal saints return&caption=The%20Christian%20Century" class="cc-content-info-social__link cc-content-info-social__link--share" title="Share on Facebook">Share</a>
    <a href="https://twitter.com/share?text=Russia’s royal saints return&url=http://www.christiancentury.org/article/notes-global-church/russia-s-royal-saints-return&via=ChristianCent" class="cc-content-info-social__link cc-content-info-social__link--tweet" title="Post on Twitter">Tweet</a>
  </div>
  <div class="cc-content-info-social-shim"></div></div><div class="cc-content-tag-block">
  <div class="cc-content-tag-block__header">
    Tags:  </div>
  <ul class="cc-content-tags">
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/russia" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Russia</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/tags/romanovs" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Romanovs</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/tags/tsar" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">tsar</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/category/keywords/russian-orthodox-church" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Russian Orthodox Church</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/tags/royal-saints" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">royal saints</a>    </li>
      <li class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline cc-content-tags__tag-link">
      <a href="/tags/nicholas-ii" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nicholas II</a>    </li>
    </ul>
</div>
  
  
</article><div id="cc_ads_modal__paywall-pop-up" class="dialog dialog__css-ads-modal" style="display: none" cc_delay="0"><div class="cc-sign-up cc-can-subscribe">
  <div class="cc-sign-up-text">
  <h2 class="cc-sign-up-text__heading">WANT TO READ MORE?</h2>
  <h4 class="cc-sign-up-text__info">You've reached your article limit.</h4>
  </div>
  <div class="cc-sign-up-buttons">
      <a href="/user/subscribe" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--subscribe">Become a Subscriber</a>
      <p class="cc-sign-up-buttons__info">or</p>
      <a href="/user" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--give">Log In</a>
  </div>
</div></div>
    
    
    
  </main>

      <aside class="cc-sidebar__below-content-wrapper" role="complementary">
      
<div class="block block-block  block-block-39 first odd" id="block-block-39">

      
  <p></p><h6>Get <em>Century</em> articles in your inbox.  <!--[if mso]><p>  <v:roundrect xmlns:v="urn:schemas-microsoft-com:vml" xmlns:w="urn:schemas-microsoft-com:office:word" href="/article-footer-email-signup" style="height:40px;v-text-anchor:middle;width:100px;" arcsize="10%" strokecolor="#1e3650" fillcolor="#016666"><br />     <w:anchorlock /><br />     <center style="color:#ffffff;font-family:sans-serif;font-size:15px;font-weight:bold;">SIGN UP</center><br />   </v:roundrect><br /> <![endif]--><a href="/article-footer-3-emails-signup" style="background-color:#016666;border:1px solid #1e3650;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:100px;-webkit-text-size-adjust:none;mso-hide:all;">SIGN UP</a></h6> <p> </p> 
</div>
<div class="block block-disqus  block-disqus-disqus-comments even" id="block-disqus-disqus-comments">

      
  <div id="disqus_thread"><noscript><p><a href="http://christiancentury-1.disqus.com/?url=https%3A%2F%2Fwww.christiancentury.org%2Farticle%2Fnotes-global-church%2Frussia-s-royal-saints-return">View the discussion thread.</a></p></noscript></div>
</div>
<div class="block block-block cc-footer-social-links l-container block-block-1 even" id="block-block-1">

      
  <h3 class="cc-footer-social-links__header">Follow us:</h3>
<a href="https://www.facebook.com/ChristianCenturyMagazine//" class="cc-footer-social-links__link cc-footer-social-links__link--facebook"></a>
<a href="https://twitter.com/ChristianCent" class="cc-footer-social-links__link cc-footer-social-links__link--twitter"></a>
</div>
<div class="block block-menu cc-footer-copyright__wrapper block-menu-menu-footer-menu last odd" role="navigation" id="block-menu-menu-footer-menu">

      
  <menu class="content"><ul class="menu"><li class="menu__item is-expanded first expanded"><a href="/about" class="menu__link cc-footer__link" style="font-size: 15px">About us</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-us/mission" class="menu__link cc-footer__link" style="font-size: 13px">Mission</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/staff" class="menu__link cc-footer__link" style="font-size: 13px">Staff</a></li>
<li class="menu__item is-leaf last leaf"><a href="/privacy-policy" class="menu__link cc-footer__link" style="font-size: 13px">Privacy policy</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/contact" class="menu__link cc-footer__link" style="font-size: 15px">Contact Us</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-footer__link" style="font-size: 13px">Subscriber services</a></li>
<li class="menu__item is-leaf leaf"><a href="/thoughtful-religious-journalism-depends-on-you" class="menu__link cc-footer__link" style="font-size: 13px">Donations</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertising" class="menu__link cc-footer__link" style="font-size: 13px">Advertising</a></li>
<li class="menu__item is-leaf leaf"><a href="/submission-guidelines" class="menu__link cc-footer__link" style="font-size: 13px">Submissions</a></li>
<li class="menu__item is-leaf leaf"><a href="/rights-and-permissions" class="menu__link cc-footer__link" style="font-size: 13px">Rights and permissions</a></li>
<li class="menu__item is-leaf leaf"><a href="mailto:letters@christiancentury.org" class="menu__link cc-footer__link" style="font-size: 13px">Letters to the editor</a></li>
<li class="menu__item is-leaf last leaf"><a href="/contact-form" class="menu__link cc-footer__link" style="font-size: 13px">Email us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/classifieds" class="menu__link cc-footer__link" style="font-size: 15px">Classifieds</a></li>
<li class="menu__item is-leaf leaf"><a href="/megamenu-email-signup" class="menu__link cc-footer__link" style="font-size: 15px">Free email newsletters</a></li>
<li class="menu__item is-leaf leaf"><span class="menu__link separator"><hr></span></li>
<li class="menu__item is-leaf leaf"><a href="/poetry" class="menu__link cc-footer__link" style="font-size: 15px">Poetry</a></li>
<li class="menu__item is-expanded expanded"><a href="/lectionary" class="menu__link cc-footer__link" style="font-size: 15px">Lectionary articles</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/column/living-by-the-word" class="menu__link cc-footer__link" style="font-size: 13px">Living by the Word</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/sundays-coming" class="menu__link cc-footer__link" style="font-size: 13px">Sunday&#039;s Coming email</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.christiancentury.org/signup-sundays-coming-premium?utm_source=websiteHouseAd&amp;utm_medium=display&amp;utm_campaign=201811SCPremiumLaunch" class="menu__link cc-footer__link" style="font-size: 13px">Sunday&#039;s Coming Premium</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/blogs" class="menu__link cc-footer__link" style="font-size: 15px">Blogs</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/blog/merritt" class="menu__link cc-footer__link" style="font-size: 13px">Carol Howard Merritt</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/palmer" class="menu__link cc-footer__link" style="font-size: 13px">Elizabeth Palmer</a></li>
<li class="menu__item is-leaf last leaf"><a href="/blog/ccblogs" class="menu__link cc-footer__link" style="font-size: 13px">CCblogs Network</a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/sunday-morning-matinee" class="menu__link cc-footer__link" style="font-size: 15px">Sunday Morning Matinee podcast</a></li>
<li class="menu__item is-expanded expanded"><a href="/columns" class="menu__link cc-footer__link" style="font-size: 15px">Columns</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/column/marty" class="menu__link cc-footer__link" style="font-size: 13px">From the Publisher</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/editorial" class="menu__link cc-footer__link" style="font-size: 13px">From the Editors</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/faith-matters" class="menu__link cc-footer__link" style="font-size: 13px">Faith Matters</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/jenkins" class="menu__link cc-footer__link" style="font-size: 13px">Notes from the Global Church</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/media" class="menu__link cc-footer__link" style="font-size: 13px">On Media</a></li>
<li class="menu__item is-leaf last leaf"><a href="/column/art" class="menu__link cc-footer__link" style="font-size: 13px">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/news" class="menu__link cc-footer__link" style="font-size: 15px">News</a><ul class="menu"><li class="menu__item is-leaf first last leaf"><a href="/news/people" class="menu__link cc-footer__link" style="font-size: 13px">People</a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/books" class="menu__link cc-footer__link" style="font-size: 15px">Books</a></li>
<li class="menu__item is-leaf last leaf"><a href="/magazine" class="menu__link cc-footer__link" style="font-size: 15px">Magazine issue archives</a></li>
</ul></menu>

</div>
    </aside>
  
</div>


  <footer class='cc-footer' role="contentinfo">
    <div class="block block-block cc-footer-copyright block-block-2 first odd" id="block-block-2">

      
  <div class="cc-footer-copyright__wrapper full-width-window">
<h4 class="cc-footer__copyright-text">© 2020 The Christian Century. All rights reserved. <a href="/privacy-policy" class="cc-footer__link">Privacy Policy</a> <a href="/contact" class="cc-footer__contact">Contact Us</a></h4>
</div>
</div>
<div class="block block-block  block-block-43 last even" id="block-block-43">

      
  <p><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mobile 20170628 --></p><div id="om-uaqwi4lwffq7l3xra8qq-holder"> </div> <script>
<!--//--><![CDATA[// ><!--
var uaqwi4lwffq7l3xra8qq,uaqwi4lwffq7l3xra8qq_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){uaqwi4lwffq7l3xra8qq_poll(function(){if(window['om_loaded']){if(!uaqwi4lwffq7l3xra8qq){uaqwi4lwffq7l3xra8qq=new OptinMonsterApp();return uaqwi4lwffq7l3xra8qq.init({"u":"32194.605389","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;uaqwi4lwffq7l3xra8qq=new OptinMonsterApp();uaqwi4lwffq7l3xra8qq.init({"u":"32194.605389","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");
//--><!]]>
</script><!-- / OptinMonster -->
</div>
  </footer>
    <script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_2wnOPSgzJvxXP81gUHRfhWrnNJZHxNXxm8rhOozwRmU.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_7nGeJN7lEj-06tpLAKYeYkr2UuIljzV3tRu0VKvUuwc.js"></script>
    <div class="cc-megamenu__overlay"></div>
  </div>
</body>
</html>