<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.christiancentury.org/sites/all/themes/cc_theme/img/cc-logo-favicon.png" type="image/png" />
<meta name="description" content="Why are there only 12 disciples? Will we be with our families in heaven? Does God think pineapple should go on pizza?" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.christiancentury.org/sites/cc-d7.dd/files/images/detail/children_asking_questions.jpg" />
<link rel="canonical" href="https://www.christiancentury.org/article/another-ask-pastor-session-confirmation-class" />
<link rel="shortlink" href="https://www.christiancentury.org/node/32385" />
<meta property="og:site_name" content="The Christian Century" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.christiancentury.org/article/another-ask-pastor-session-confirmation-class" />
<meta property="og:title" content="Another “Ask the Pastor” session with the confirmation class" />
<meta property="og:image" content="https://www.christiancentury.org/sites/cc-d7.dd/files/images/detail/children_asking_questions.jpg" />
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1906544069561640&ev=PageView&noscript=1"/></noscript>  <title>Another “Ask the Pastor” session with the confirmation class | The Christian Century</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width initial-scale=1">
  
  <link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_bSdpQbWN3jBvmkCWWnRZHd98-vcRy6KoskVj_a5y9Ww.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_6cbEMv6M93gPPW3N0YV5Ivf04_-GawVacs84E5QeRM4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.christiancentury.org/sites/cc-d7.dd/files/css/css_mb0-9jRAao7yc5adnTGe58vYG7ZAAajv-B_4Yi_8Lv8.css" media="all" />
  <script src="https://www.christiancentury.org/sites/all/libraries/modernizr/modernizr-custom.js?onuq4h"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_MpKfe1sTh5JIVGCZ17DsAuT1rqAC38MLLlkjqjQ1X_k.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_ar98C8vpy8fEA0iu6XbkEsmwCzFrrBZz-42PlklMGwA.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_YwOc7rx_3155K8Wr6Mk_w2166cEml4RMjq9SJtYI8nc.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-17836929-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_hP7d38gDQXPel5i7Ip8AOC-0SqXRJ8FZPqkR23tXKvQ.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_jYguMWK_iyw0ZvwYrD2Slm4MesnFpfC546PZh81OU_c.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_0nx1umS5tme4V672WMdc5nARv3I6yKN5ZW5QHVgLyjg.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5shiv.min.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-32385 node-type-article nojs section-article" >
  <div class="body-inner-wrapper">
          <p class="skip-link__wrapper">
        <a href="#main-menu" class="skip-link visually-hidden visually-hidden--focusable" id="skip-link">Jump to navigation</a>
      </p>
            
<div id="" class="l-container page">

  <header class="header cc-header cc-header-main" role="banner">
    <div class="cc-header-logo-block">
        
<span class="cc-megamenu__outer-wrapper cc-megamenu__nojs-hover-fallback">
  <a href="#" class="cc-header-logo-block__menu-link cc-header-logo-block__menu-link-first"></a>

  <div id="block-menu-menu-main-menu-expanded" class="block block-menu cc-megamenu__wrapper block-menu-menu-main-menu-expanded first last odd" role="navigation">          <nav role="navigation" class="menu"><ul class="cc-megamenu"><span class="menu__item is-expanded first expanded menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--topics><li class="menu__item is-leaf first leaf"><a href="/politics-society" class="menu__link cc-megamenu-links__link">Politics+Society</a></li>
<li class="menu__item is-leaf leaf"><a href="/arts-culture" class="menu__link cc-megamenu-links__link">Arts+Culture</a></li>
<li class="menu__item is-leaf leaf"><a href="/church" class="menu__link cc-megamenu-links__link">Church</a></li>
<li class="menu__item is-leaf leaf"><a href="/scripture" class="menu__link cc-megamenu-links__link">Scripture</a></li>
<li class="menu__item is-leaf leaf"><a href="/theology" class="menu__link cc-megamenu-links__link">Theology</a></li>
<li class="menu__item is-leaf last leaf"><a href="/life-of-faith" class="menu__link cc-megamenu-links__link">Life of Faith</a></li>
</ul>
<span class="menu__item is-expanded last expanded menu__link cc-megamenu-links__link separator"><hr></span><ul class=cc-megamenu-links--categories><li class="menu__item is-leaf first leaf cc-megamenu-links-section"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001jyV49J2cwWqYWX1rDURP_L8E6dyJDoYEGaOC7jlYRHHsmlP-Y0z2eSu6NrMRWjpiOFAT4RdwXMQhgvrMFvsknTtShrgXNYG012pLvU6kmiZ1uDBzbr4T5uvq2F_e2Y3Z2aNjfQezB3anTGhtzKAj2D5DiBqNx-QKTMDnnwo6cOA%3D" target="_blank" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Free Email Newsletters</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="https://www.cambeywest.com/subscribe2/?p=ccy&amp;f=landing" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Subscription Help</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/magazine" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Magazine</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/books" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Books</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/columns" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Columns</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/column/marty" class="menu__link cc-megamenu-links__link">From the Publisher</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/editorial" class="menu__link cc-megamenu-links__link">From the Editors</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/faith-matters" class="menu__link cc-megamenu-links__link">Faith Matters</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/living-by-the-word" class="menu__link cc-megamenu-links__link">Living by the Word</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/media" class="menu__link cc-megamenu-links__link">On Media</a></li>
<li class="menu__item is-leaf leaf"><a href="/column/jenkins" class="menu__link cc-megamenu-links__link">Notes From the Global Church</a></li>
<li class="menu__item is-leaf last leaf"><a href="/column/art" class="menu__link cc-megamenu-links__link">On Art</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/blogs" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Blogs</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/blog/merritt" class="menu__link cc-megamenu-links__link">Carol Howard Merritt</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/camacho" class="menu__link cc-megamenu-links__link">Daniel José Camacho</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/palmer" class="menu__link cc-megamenu-links__link">Elizabeth Palmer</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/hart" class="menu__link cc-megamenu-links__link">Drew G. I. Hart</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/ccblogs" class="menu__link cc-megamenu-links__link">CCblogs Network</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog/sundays-coming" class="menu__link cc-megamenu-links__link">Lectionary Email</a></li>
<li class="menu__item is-leaf last leaf"><a href="/blog/preachers-on-preaching" class="menu__link cc-megamenu-links__link">Preaching Podcast</a></li>
</ul></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/news" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">News</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first last leaf"><a href="/news/people" class="menu__link cc-megamenu-links__link">People</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/lectionary" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Lectionary</a></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/poetry" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Poetry</a></li>
<li class="menu__item is-expanded expanded cc-megamenu-links-section"><a href="/contact" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Info</a><ul class="menu cc-megamenu-sublinks"><li class="menu__item is-leaf first leaf"><a href="/about" class="menu__link cc-megamenu-links__link">About Us</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/mission" class="menu__link cc-megamenu-links__link">Mission</a></li>
<li class="menu__item is-leaf leaf"><a href="/about-us/staff" class="menu__link cc-megamenu-links__link">Staff</a></li>
<li class="menu__item is-leaf leaf"><a href="/advertising" class="menu__link cc-megamenu-links__link">Advertising</a></li>
<li class="menu__item is-leaf last leaf"><a href="/contact" class="menu__link cc-megamenu-links__link">Contact Us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf cc-megamenu-links-section"><a href="/classifieds" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Classifieds</a></li>
<li class="menu__item is-leaf last leaf cc-megamenu-links-section"><a href="/search/node" class="menu__link cc-megamenu-links__link cc-megamenu-links__link--title cc-megamenu-links__link">Search</a></li>
</ul>
</ul></nav>      </div></span>      <a href="/" title="Home" rel="home" class="cc-header-logo-block__logo"><img src="sites/all/themes/cc_theme/img/cc-logo.svg" alt="Home" />
      </a>
              <div class="header__name-and-slogan">
          <h1 class="header__site-name">
            <a href="/" title="Home" class="header__site-link" rel="home"><span>The Christian Century</span>
            </a>
          </h1>
        </div>
          </div>
      <div class="block block-system cc-login block-system-user-menu block-menu first odd" role="navigation" id="block-system-user-menu">

      
  <nav role='navigation'><ul class='menu cc-no-subscription'><li class="menu__item is-leaf first leaf"><a href="https://www.christiancentury.org/support-christian-century" class="menu__link cc-login__button--give cc-login__button">Donate</a></li>
<li class="menu__item is-leaf leaf"><a href="/user/subscribe" title="Subscribe to Christian Century." class="menu__link cc-login__button--subscribe cc-login__button">Subscribe</a></li>
<li class="menu__item is-leaf leaf"><a href="/user/login?current=node/32385" class="menu__link cc-login__button--login cc-login__button">Log In</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001jyV49J2cwWqYWX1rDURP_L8E6dyJDoYEGaOC7jlYRHHsmlP-Y0z2eSu6NrMRWjpiOFAT4RdwXMQhgvrMFvsknTtShrgXNYG012pLvU6kmiZ1uDBzbr4T5uvq2F_e2Y3Z2aNjfQezB3anTGhtzKAj2D5DiBqNx-QKTMDnnwo6cOA%3D" class="menu__link cc-login__button--subscribe cc-login__button" target="_blank">Email Signup</a></li>
</ul></nav>
</div>
<div class="block block-system cc-nav block-system-main-menu block-menu last even" role="navigation" id="block-system-main-menu">

      
  <nav role="navigation" class="cc-nav"><ul class="cc-nav"><li class="menu__item is-leaf first leaf cc-nav__nav-item"><a href="/politics-society" class="menu__link">Politics+Society</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/arts-culture" class="menu__link">Arts+Culture</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/church" class="menu__link">Church</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/scripture" class="menu__link">Scripture</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/theology" class="menu__link">Theology</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/life-of-faith" class="menu__link cc-nav__nav-item--border-right">Life of Faith</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/blogs" class="menu__link">Blogs</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/books" class="menu__link">Books</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/news" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/columns" class="menu__link">Columns</a></li>
<li class="menu__item is-leaf leaf cc-nav__nav-item"><a href="/magazine" class="menu__link">Magazine</a></li>
<li class="menu__item is-leaf last leaf cc-nav__search"><a href="/search" class="menu__link"><img alt="Search" src="/sites/all/themes/cc_theme/img/search.svg"></a></li>
</ul></nav>
</div>
  </header>

  
          
            
  <main role="main">

    


<article class="node node-article view-mode-full view-mode--full cc-has-topic-or-blog cc-vertical-image__no-vertical cc-is-full-display cc-has-image cc-content-article-type__article clearfix node-32385" about="/article/another-ask-pastor-session-confirmation-class" typeof="sioc:Item foaf:Document">

  
  
  <div class="cc-content-header l-container--mid"><div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category cc-content-header__category">
                <a href="/column/marty" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">From the Publisher</a>      </div><div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h1 class='cc-content-header__title'>Another “Ask the Pastor” session with the confirmation class</h1>      </div>  <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-content-header__subtitle">
    Why are there only 12 disciples? Will we be with our families in heaven? Does God think pineapple should go on pizza?  </div>
<div class="cc-content-header__subtitle--author"><div class="field field-name-field-byline field-type-text-long field-label-hidden cc-listed-item-block-text__byline">
                by <a href="/contributor/peter-w-marty" class="cc-listed-item-block-text__author-link">Peter W. Marty</a>      </div><span class="cc-content-header__date">May 18, 2017</span></div></div><div class="group-content field-group-div">  <div class="field field-name-field-image field-type-image field-label-hidden cc-content-image-block">
          
                          <picture  title="Children asking questions">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/1015_x_flex__horizontal_article__1_5x/public/images/detail/children_asking_questions.jpg?itok=z7Q5JGb6&amp;timestamp=1493927662 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/1015x620/public/images/detail/children_asking_questions.jpg?itok=_WcNd-tX&amp;timestamp=1493927662 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/1015_x_flex__horizontal_article__2x/public/images/detail/children_asking_questions.jpg?itok=cAH6V9ea&amp;timestamp=1493927662 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/1015x620/public/images/detail/children_asking_questions.jpg?itok=_WcNd-tX&amp;timestamp=1493927662" alt="Children asking questions" title="Children asking questions" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/1015x620/public/images/detail/children_asking_questions.jpg?itok=_WcNd-tX&amp;timestamp=1493927662" alt="Children asking questions" title="Children asking questions" />
<!-- <![endif]-->
</picture>        
    
            <div class="cc-content-image-block__image-credit">
          Thinkstock        </div>
        </div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden cc-content__paragraph cc-content__paragraph--dropcap">
                <p>For the final night of our church’s seventh and eighth grade confirmation class, members of the pastoral staff divide up the kids and send them off to different parts of the building for the popular “Ask the Pastor” session. Perched on stools, those of us fielding questions are supposed to take anything thrown at us. I did my best.</p> <p><em>Will we get to be with our family in heaven?</em> Let’s imagine so. But maybe we need to think of heaven less as an opportunity to love the people we already know and more as a chance to love everyone we meet. Heaven had better be something greater than having our wants satisfied. Right? It’s about God, not about us. God is at the center of life eternal.</p><aside class='cc-author__injected-content cc-content-insert cc-content-insert--right'><div class="field field-name-field-related-author field-type-entityreference field-label-hidden field-inline first">                 <div class="cc-content-insert--author-info-block">   <h2 class="cc-content-insert--author-info-block__author"><div class="field field-name-field-person-name field-type-name field-label-hidden">                 Peter W. Marty      </div></h2>     <p class="cc-content-insert--author-info-block__about"><p>Peter W. Marty is publisher of the <em>Century </em>and senior pastor of St. Paul Lutheran Church in Davenport, Iowa.</p> </p>   <a href="/contributor/peter-w-marty">See All Articles</a> </div>      </div><div class="field field-name-field-related-issue field-type-entityreference field-label-hidden field-inline last ">
                <div class="cc-content-insert--magazine-issue">
  <a href="/issue/may-24-2017">  <div class="cc-sidebar-info__cover"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/180x235_1_5x/public/images/issues/052417cover.jpg?itok=Z1JpOqVz&amp;timestamp=1493914764 1.5x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/180x235/public/images/issues/052417cover.jpg?itok=K6RPTLUL&amp;timestamp=1493914764 1x, https://www.christiancentury.org/sites/cc-d7.dd/files/styles/180x235_1_5x/public/images/issues/052417cover.jpg?itok=Z1JpOqVz&amp;timestamp=1493914764 2x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/180x235/public/images/issues/052417cover.jpg?itok=K6RPTLUL&amp;timestamp=1493914764" alt="image of cover" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://www.christiancentury.org/sites/cc-d7.dd/files/styles/180x235/public/images/issues/052417cover.jpg?itok=K6RPTLUL&amp;timestamp=1493914764" alt="image of cover" title="" />
<!-- <![endif]-->
</picture></div>
</a>
  <h3 class="cc-content-insert--magazine-issue__info"><a href="/issue/may-24-2017">May 24, 2017 issue</a></h3>
</div>      </div></aside> <p><em>Do you believe God thinks pineapple should be a pizza topping?</em> Absolutely. If a judge sitting on an island in the Pacific can issue an order stopping the president of the United States, and if the McDonald’s on that same island can serve spam, why wouldn’t Hawaii’s most valuable cash crop belong on pizza? (Don’t forget that Jesus would have skipped the spam. He was a Jew.)</p> <p><em>Why is everything in the Bible so complicated? Can’t it just be straightforward?</em> Well, you have to remember that the Bible was written by all kinds of people. Some of them never had the benefit of going through confirmation before they put down their ideas.</p> <p><em>Why are there only 12 disciples? </em>I don’t really know, but I’m thinking it must be because somebody hadn’t yet invented the 15-passenger van.</p> <p></p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-bottom" typeof="">    <div class="content">     <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=20" width="300"></iframe>   </div> </div><p><em>Who do you think goes to heaven and who goes to hell?</em> First, I wouldn’t worry about who goes where. Instead, just love God in incredibly generous ways. Second, according to Jesus, people who walk over the destitute and delight in judging, insulting, and excluding others seem bent on keeping themselves at the center of everything—which is hell. Heaven appears to be unending joy for all who delight in attending to those who know too few blessings in life.</p> <p><em>Does God play sports?</em> Whoa. That’s a big one. Lots to do in overseeing the universe. If God plays a sport, let’s assume it’s tennis, because God likes to let love serve.</p> <p></p><div class="entity entity-bean bean-advertisement clearfix cc-content-insert--ad cc-content-insert--left cc-content-insert" about="/block/inline-article-ad-top" typeof="">    <div class="content">     <iframe class="irxpmjqzuslwdiyaixuo" frameborder="0" height="250" scrolling="no" src="https://ads.christiancentury.org/ads/ad.lasso?spot=19" width="300"></iframe>   </div> </div><p><em>Does being a pastor interfere with your family life, especially on holidays?</em> Well, being a pastor means pretty much giving up weekends for life. Between weddings and preaching and a whole lot of church stuff, I’m very busy. But the way we love and take care of each other in a family isn’t confined to the weekends. I wish my kids were here to answer your question.</p> <p><em>Did you like going to church when you were younger? </em>Actually I did, most of the time, though not every experience with church or God knocked my socks off. But many of the really valuable things we do in life are not always exciting. I brush my teeth every morning and night but never stand in front of the mirror and consider that a thrill. Someday, however, if I’m old and rickety and still have a smile with real teeth, I’ll be extra grateful for that discipline. Faith is similar in some ways.</p> <p><em>Did Jesus have a last name?</em> Yeah. Christ.</p> <p><em>A version of this article appears in the May 24 print edition under the title “Ask the pastor.”</em></p>        </div></div><div class="cc-content-info l-container--mid"><div class="cc-content-info-social"><a href="#disqus_thread" class="cc-content-info-social__link cc-content-info-social__link--comment" title="Comment on this article">Comment</a><a href="https://www.facebook.com/share.php?u=http://www.christiancentury.org/article/another-ask-pastor-session-confirmation-class&description=Another “Ask the Pastor” session with the confirmation class&caption=The%20Christian%20Century" class="cc-content-info-social__link cc-content-info-social__link--share" title="Share on Facebook">Share</a>
    <a href="https://twitter.com/share?text=Another “Ask the Pastor” session with the confirmation class&url=http://www.christiancentury.org/article/another-ask-pastor-session-confirmation-class&via=ChristianCent" class="cc-content-info-social__link cc-content-info-social__link--tweet" title="Post on Twitter">Tweet</a>
  </div>
  <div class="cc-content-info-social-shim"></div></div>
  
  
</article><div class="block block-block  block-block-37 last even" id="block-block-37">

      
  <p><script>
<!--//--><![CDATA[// ><!--
var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();
//--><!]]>
</script></p><p><a class="printfriendly" href="https://www.printfriendly.com" onclick="window.print();return false;" style="color:#6D9F00;text-decoration:none;" title="Printer Friendly and PDF"><img alt="Print Friendly and PDF" src="//cdn.printfriendly.com/button-print-gry20.png" style="border:none;-webkit-box-shadow:none;box-shadow:none;" /></a></p> <p><script>
<!--//--><![CDATA[// ><!--
 (function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/javascripts/email/app.js'}else{js='http://cdn.instaemail.net/js/app.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})(); 
//--><!]]>
</script></p><p><a data-button-img="email-button" href="#" id="instaemail-button" onclick="pfEmail.init()" title="Email this page">Email this page</a></p> 
</div>
<div id="cc_ads_modal__paywall-pop-up" class="dialog dialog__css-ads-modal" style="display: none" cc_delay="7"><div class="cc-sign-up cc-can-subscribe">
  <div class="cc-sign-up-text">
  <h2 class="cc-sign-up-text__heading">WANT TO READ MORE?</h2>
  <h4 class="cc-sign-up-text__info">You've reached your article limit.</h4>
  </div>
  <div class="cc-sign-up-buttons">
      <a href="/user/subscribe" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--subscribe">Become a Subscriber</a>
      <p class="cc-sign-up-buttons__info">or</p>
      <a href="/user" class="cc-sign-up-buttons__button cc-sign-up-buttons__button--give">Log In</a>
  </div>
</div></div>
    
    
    
  </main>

      <aside class="cc-sidebar__below-content-wrapper" role="complementary">
      
<div class="block block-block  block-block-39 first odd" id="block-block-39">

      
  <p></p><h6>Get <em>Century</em> articles in your inbox.  <!--[if mso]><p>  <v:roundrect xmlns:v="urn:schemas-microsoft-com:vml" xmlns:w="urn:schemas-microsoft-com:office:word" href="https://visitor.r20.constantcontact.com/manage/optin?v=001jyV49J2cwWqYWX1rDURP_L8E6dyJDoYEGaOC7jlYRHHsmlP-Y0z2eSu6NrMRWjpiOFAT4RdwXMQhgvrMFvsknTtShrgXNYG012pLvU6kmiZ1uDBzbr4T5uvq2F_e2Y3Z2aNjfQezB3anTGhtzKAj2D5DiBqNx-QKTMDnnwo6cOA%3D" style="height:40px;v-text-anchor:middle;width:100px;" arcsize="10%" strokecolor="#1e3650" fillcolor="#016666"><br />     <w:anchorlock /><br />     <center style="color:#ffffff;font-family:sans-serif;font-size:15px;font-weight:bold;">SIGN UP</center><br />   </v:roundrect><br /> <![endif]--><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001jyV49J2cwWqYWX1rDURP_L8E6dyJDoYEGaOC7jlYRHHsmlP-Y0z2eSu6NrMRWjpiOFAT4RdwXMQhgvrMFvsknTtShrgXNYG012pLvU6kmiZ1uDBzbr4T5uvq2F_e2Y3Z2aNjfQezB3anTGhtzKAj2D5DiBqNx-QKTMDnnwo6cOA%3D" style="background-color:#016666;border:1px solid #1e3650;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:100px;-webkit-text-size-adjust:none;mso-hide:all;">SIGN UP</a></h6> <p> </p> 
</div>
<div class="block block-apachesolr-search  block-apachesolr-search-mlt-001 even" id="block-apachesolr-search-mlt-001">

        <h2 class="block__title">Related Articles</h2>
    
  <article class="cc-primary-topic__name-feature node node-review node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small clearfix node-30890" about="/reviews/2015-12/peter-w-marty-named-publisher-christian-century" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/feature" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Feature</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          
  <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/reviews/2015-12/peter-w-marty-named-publisher-christian-century'>Peter W. Marty named publisher of the <em>Christian Century</em></a></h3>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    The <em>Century</em>'s new publisher is Peter W. Marty, author of <em>The Anatomy of Grace</em> and senior pastor of St. Paul Lutheran Church in Davenport, Iowa.  </div>
              <div class="cc-listed-item-block-text__author">
                  
  <span class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
    By %1  </span>
                          January 10, 2016              </div>
          </div>
</article><article class="cc-primary-topic__name-m-e-m-o- node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-10607" about="/article/2007-04/going-bunco" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/memo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">M.E.M.O.</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2007-04/going-bunco'>Going Bunco: The Age of Innocence</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/martin-e-marty" class="cc-listed-item-block-text__author-link">Martin E. Marty</a>      </div>                          April 3, 2007              </div>
          </div>
</article><article class="node node-blog-post node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small clearfix node-25996" about="/blogs/archive/2014-10/questions-and-answers" typeof="sioc:Item foaf:Document">
          <h3 class="cc-listing__header">
      <div class="field field-name-field-related-blog field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/blog/ccblogs" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">CCblogs Network</a>      </div>    </h3>
        <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/blogs/archive/2014-10/questions-and-answers'>Questions and answers</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
      </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/ryan-dueck" class="cc-listed-item-block-text__author-link">Ryan  Dueck</a>      </div>                          October 22, 2014              </div>
          </div>
</article><article class="cc-primary-topic__name-feature node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-17729" about="/article/2012-11/christmas-unvarnished" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/sections/feature" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Feature</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2012-11/christmas-unvarnished'>Christmas unvarnished: A savior for a troubled world</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    I once preached a Christmas sermon that struck out with one family. I had underestimated the peril of tampering with holiday sentiment.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/peter-w-marty" class="cc-listed-item-block-text__author-link">Peter W. Marty</a>      </div>                          December 21, 2012              </div>
          </div>
</article><article class="cc-primary-topic__name-living-by-the-word node node-article node-teaser view-mode--teaser cc-has-topic-or-blog cc-vertical-image__no-vertical  cc-listed-item-block cc-listed-item-block--teaser-small cc-content-article-type__article clearfix node-13631" about="/article/2010-07/remedial-instruction" typeof="sioc:Item foaf:Document">
            <h3 class="cc-listing__header">
      <div class="field field-name-field-primary-topic field-type-taxonomy-term-reference field-label-hidden cc-content-header__category">
                <a href="/column/living-by-the-word" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Living by the Word</a>      </div>    </h3>
          <div class="cc-listed-item-block-text">
          <div class="field field-name-field-title field-type-text-long field-label-hidden ">
                <h3 class='cc-listed-item-block-text__title'><a class='cc-listed-item-block-text__title-link' href='/article/2010-07/remedial-instruction'>Remedial instruction: Amos 8:1-12</a></h3>      </div>                <div class="field field-name-field-display-dek field-type-list-boolean field-label-hidden cc-listed-item-block-text__subtitle">
    When a child is ignoring basic responsibilities, parents rely on a well-known parenting technique to make a point. Mom looks her ten-year-old in the eye while holding a toothpaste tube in one hand and the cap in the other. “This is called toothpaste,” she says, “and this is called a cap. They go together.” The Lord God is not beyond impatience and remedial instruction when people need a reminder about neglected responsibilities. God held a basket of ripened summer fruit beneath Amos’s nose and said, “Amos, what do you see here?” The prophet, sensing that God was serious, didn’t bother joking. “A basket of summer fruit,” he replied. With that brief exchange, strangely similar to a parent remedially instructing a child, the doors opened to a flood of divine wrath.  </div>
              <div class="cc-listed-item-block-text__author">
                  <div class="field field-name-field-byline field-type-text-long field-label-hidden cc-content-header__byline">
                by <a href="/contributor/peter-w-marty" class="cc-listed-item-block-text__author-link">Peter W. Marty</a>      </div>                          July 13, 2010              </div>
          </div>
</article>
</div>
<div class="block block-disqus  block-disqus-disqus-comments last odd" id="block-disqus-disqus-comments">

      
  <div id="disqus_thread"><noscript><p><a href="http://christiancentury-1.disqus.com/?url=https%3A%2F%2Fwww.christiancentury.org%2Farticle%2Fanother-ask-pastor-session-confirmation-class">View the discussion thread.</a></p></noscript></div>
</div>
    </aside>
  
</div>


  <footer class='cc-footer' role="contentinfo">
    <div class="block block-block cc-footer-social-links l-container block-block-1 first odd" id="block-block-1">

      
  <h3 class="cc-footer-social-links__header">Follow Along</h3>
<a href="https://www.facebook.com/ChristianCenturyMagazine" class="cc-footer-social-links__link cc-footer-social-links__link--facebook"></a>
<a href="https://twitter.com/ChristianCent" class="cc-footer-social-links__link cc-footer-social-links__link--twitter"></a>
</div>
<div class="block block-block cc-footer-copyright block-block-2 last even" id="block-block-2">

      
  <div class="cc-footer-copyright__wrapper full-width-window">
<h4 class="cc-footer__copyright-text">© 2017 The Christian Century. All rights reserved. <a href="/privacy-policy" class="cc-footer__link">Privacy Policy</a> <a href="/contact" class="cc-footer__contact">Contact Us</a></h4>
</div>
</div>
  </footer>
    <script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script src="https://www.christiancentury.org/sites/cc-d7.dd/files/js/js_7nGeJN7lEj-06tpLAKYeYkr2UuIljzV3tRu0VKvUuwc.js"></script>
    <div class="cc-megamenu__overlay"></div>
  </div>
</body>
</html>